Overclock.net › Forums › Software, Programming and Coding › Other Software › MS office icons not displaying....
New Posts  All Forums:Forum Nav:

MS office icons not displaying....

post #1 of 4
Thread Starter 
226

Help meeeeeee.
Nightfire
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k @ 4.6ghz @ 1.31v - LOAD: 57deg C ASUS Maximus V Z77 4 x 7750 Passive (up to 12 monitors) 32gb G-Skill Ripjaws X 
Hard DriveHard DriveHard DriveCooling
2 x OCZ Revodrive Raid1 2 x Samsung 840 Evo Raid1 4 x 3TB Seagate Raid1 Gel Mount D5 w/ Koolance Top on controller, Pas... 
OSMonitorKeyboardPower
Windows 8 & (OSX VMware) 2 x Yamakasi Catleap + 2 x Dell U2312 Razer Blackwidow Ultimate Corsair AX850 (Wish it was a Seasonic) 
CaseAudio
Silvestone RV-02 Cambridge Audio DAC 
  hide details  
Reply
Nightfire
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k @ 4.6ghz @ 1.31v - LOAD: 57deg C ASUS Maximus V Z77 4 x 7750 Passive (up to 12 monitors) 32gb G-Skill Ripjaws X 
Hard DriveHard DriveHard DriveCooling
2 x OCZ Revodrive Raid1 2 x Samsung 840 Evo Raid1 4 x 3TB Seagate Raid1 Gel Mount D5 w/ Koolance Top on controller, Pas... 
OSMonitorKeyboardPower
Windows 8 & (OSX VMware) 2 x Yamakasi Catleap + 2 x Dell U2312 Razer Blackwidow Ultimate Corsair AX850 (Wish it was a Seasonic) 
CaseAudio
Silvestone RV-02 Cambridge Audio DAC 
  hide details  
Reply
post #2 of 4
Did you try to reset the icon cache?
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #3 of 4
Reinstall, clear font/icon cache.
 
Alienware 13
(10 items)
 
Alienware Alpha
(6 items)
 
CPUMotherboardGraphicsRAM
Intel i7 4770k @4.0Ghz MSI Z87 G65 EVGA 980Ti Classified+EVGA 660SC PhysX G.Skill Trident X 16GB @2400Mhz 
Hard DriveCoolingOSMonitor
Corsair 480GB+1TB WD Black Corsair H100 W10 Pro|Start10 U2713HM+U22 LED+ACz1 Mount 
KeyboardPowerCaseMouse
RealForce 87U 55g  Corsair HX1050 Corsair 650D Razer DeathAdder+Firefly 
Audio
STX+SP2500, Asgard 2+HD650 
CPUGraphicsRAMHard Drive
Intel i7 6500U nVidia GTX 960m OC Samsung 16GB 1.35v M.2 850 EVO 500GB+1TB WD 
OSMonitorKeyboard
W10|Start 10 IPS 4k, Touch Alienware FX 
CPUGraphicsRAMHard Drive
Intel i7 4785T @3.2Ghz 8MB nVidia 860m OC vBIOS mod HyperX Impact 16GB DDR3 256GB Samsung SSD+1TB HDD 
OSAudio
W10|Start 10 DragonFly v1.2 
  hide details  
Reply
 
Alienware 13
(10 items)
 
Alienware Alpha
(6 items)
 
CPUMotherboardGraphicsRAM
Intel i7 4770k @4.0Ghz MSI Z87 G65 EVGA 980Ti Classified+EVGA 660SC PhysX G.Skill Trident X 16GB @2400Mhz 
Hard DriveCoolingOSMonitor
Corsair 480GB+1TB WD Black Corsair H100 W10 Pro|Start10 U2713HM+U22 LED+ACz1 Mount 
KeyboardPowerCaseMouse
RealForce 87U 55g  Corsair HX1050 Corsair 650D Razer DeathAdder+Firefly 
Audio
STX+SP2500, Asgard 2+HD650 
CPUGraphicsRAMHard Drive
Intel i7 6500U nVidia GTX 960m OC Samsung 16GB 1.35v M.2 850 EVO 500GB+1TB WD 
OSMonitorKeyboard
W10|Start 10 IPS 4k, Touch Alienware FX 
CPUGraphicsRAMHard Drive
Intel i7 4785T @3.2Ghz 8MB nVidia 860m OC vBIOS mod HyperX Impact 16GB DDR3 256GB Samsung SSD+1TB HDD 
OSAudio
W10|Start 10 DragonFly v1.2 
  hide details  
Reply
post #4 of 4
Thread Starter 
Quote:
Originally Posted by Blindrage606 View Post

Reinstall, clear font/icon cache.

Resetting the icon cache solved the issue - however I did have to unpin then repin the broken icons to taskbar/startmenu directly from thiere .exe locations in my program files.

I also had to re-create any shortcut's in the depths of my start menu folder system.
Nightfire
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k @ 4.6ghz @ 1.31v - LOAD: 57deg C ASUS Maximus V Z77 4 x 7750 Passive (up to 12 monitors) 32gb G-Skill Ripjaws X 
Hard DriveHard DriveHard DriveCooling
2 x OCZ Revodrive Raid1 2 x Samsung 840 Evo Raid1 4 x 3TB Seagate Raid1 Gel Mount D5 w/ Koolance Top on controller, Pas... 
OSMonitorKeyboardPower
Windows 8 & (OSX VMware) 2 x Yamakasi Catleap + 2 x Dell U2312 Razer Blackwidow Ultimate Corsair AX850 (Wish it was a Seasonic) 
CaseAudio
Silvestone RV-02 Cambridge Audio DAC 
  hide details  
Reply
Nightfire
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k @ 4.6ghz @ 1.31v - LOAD: 57deg C ASUS Maximus V Z77 4 x 7750 Passive (up to 12 monitors) 32gb G-Skill Ripjaws X 
Hard DriveHard DriveHard DriveCooling
2 x OCZ Revodrive Raid1 2 x Samsung 840 Evo Raid1 4 x 3TB Seagate Raid1 Gel Mount D5 w/ Koolance Top on controller, Pas... 
OSMonitorKeyboardPower
Windows 8 & (OSX VMware) 2 x Yamakasi Catleap + 2 x Dell U2312 Razer Blackwidow Ultimate Corsair AX850 (Wish it was a Seasonic) 
CaseAudio
Silvestone RV-02 Cambridge Audio DAC 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › MS office icons not displaying....