Overclock.net › Forums › Cooling › Air Cooling › Did I fry something?
New Posts  All Forums:Forum Nav:

Did I fry something? - Page 3

post #21 of 22
Thread Starter 
know of anyway to make it run at full speeD?
i think that i'ts just powersaving like you said, and may up to 1800 if things get hotttt but i'm not sure
post #22 of 22
disable the Qfan option if you have it it should be in your bios.....to get there go to the power tab> hardware monitor>then go to cpu fan speed, push enter and select ignored like Kopi and i said.....now your cpu fan speed wont be measured by the bios, so it should not give this error.........
Current rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Gigabyte GA-Z68X-UD3H-B3 EVGA GTX670 FTW Kingston Genesis 
Hard DriveOptical DriveCoolingOS
Corsair GT SSD Sony Sata optical drive Coolermaster Z600 Media Center/Home/vista Ultimate/W7 
MonitorKeyboardPowerCase
Samsung 40" TV Razer Lycosa/LogitechG13/Belkin n52te Antec 650W triple rail Thermaltake shark bigtower 
MouseMouse PadAudio
Steelseries Sensei / Razer Taipan Custom teflon Creative X-fi Platinum 
  hide details  
Reply
Current rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Gigabyte GA-Z68X-UD3H-B3 EVGA GTX670 FTW Kingston Genesis 
Hard DriveOptical DriveCoolingOS
Corsair GT SSD Sony Sata optical drive Coolermaster Z600 Media Center/Home/vista Ultimate/W7 
MonitorKeyboardPowerCase
Samsung 40" TV Razer Lycosa/LogitechG13/Belkin n52te Antec 650W triple rail Thermaltake shark bigtower 
MouseMouse PadAudio
Steelseries Sensei / Razer Taipan Custom teflon Creative X-fi Platinum 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › Did I fry something?