Overclock.net › Forums › AMD › AMD - General › atikmpeg.sys BSOD
New Posts  All Forums:Forum Nav:

atikmpeg.sys BSOD

post #1 of 4
Thread Starter 
while gaming im getting the atikmpag.sys BSOD. im attaching the latest mini dump. i have a Ati Mobility Radeon HD 5870 and using 12.3 drivers. if anyone could help me plz ask fot the required system info, im not really sure what is needed. i would really appreciate any help. just a note, im only recieving the crashes while playing graphic intensive games. i can play diablo 2 all day but if i wanna play Skyrim, WoW or Rift, i get crashes. Sometimes it goes quite a while without crashing then suddenly crashes frequently, less than a half an hour apart. even if someone doesnt intend to help, simply letting me know what system information i should add to the thread would be appreciated.

thanks everyone

040512-24694-01.zip 97k .zip file
post #2 of 4
Thread Starter 
bsod.jpg 606k .jpg file

adding the blue screen message
post #3 of 4
Can you fill in your rig info at the bottom, and particularly the ram timings/voltages you are using? Your CPU/NB speed and voltage would also help.

I posted a similar Q a while back:

http://www.overclock.net/t/1231495/atixxxxx-sys-x116-bsod#post_16803259

and although the 0x116 error says ATI (or nvidia), my research found that incorrectly clocked ram is usually the culprit.

Since posting that topic 2 weeks ago, I have relaxed my ram speed/timings, and no longer get x116 errors, although if I push up the FSB too much, I get 0x50 errors in some games.

So yeh, first some info about your rig.
 
13" beast
(6 items)
 
HTPC
(8 items)
 
CPUMotherboardGraphicsRAM
Lapped X4 940BE @ 3.5Ghz / NB @ 2.4GHz Biostar TA790GX 128M 1GB HD6950 @ 965/1360 (1.26V) Kingston Hyper-X 2GB x 4, 1066 MHz 5-5-5-15-22 ... 
Hard DriveOptical DriveCoolingOS
Crucial M4 64GB SSD, WD 640GB x 2 none Scythe Katana 3 Win7 64bit 
MonitorKeyboardPowerCase
Dell 24", Samsung 17" x 2 Logitech Illuminated Antec Earthwatts 750W Antec 300 
CPUGraphicsRAMHard Drive
Intel Core i5 2410M @ 2.3 Ghz stock Intel HD Graphics 3000 4GB 500 GB 
OSMonitor
Windows 7 WXGA (1366x768) 
CPUMotherboardGraphicsRAM
Athlon II X2 245 GA-MA785GM-UD2H Onboard HD4200 Kingston 2GB 
Hard DriveOSKeyboardCase
WD 2TB x 2 Windows 7 Ultimate Benq Wireless Antec NSK1480B 
  hide details  
Reply
 
13" beast
(6 items)
 
HTPC
(8 items)
 
CPUMotherboardGraphicsRAM
Lapped X4 940BE @ 3.5Ghz / NB @ 2.4GHz Biostar TA790GX 128M 1GB HD6950 @ 965/1360 (1.26V) Kingston Hyper-X 2GB x 4, 1066 MHz 5-5-5-15-22 ... 
Hard DriveOptical DriveCoolingOS
Crucial M4 64GB SSD, WD 640GB x 2 none Scythe Katana 3 Win7 64bit 
MonitorKeyboardPowerCase
Dell 24", Samsung 17" x 2 Logitech Illuminated Antec Earthwatts 750W Antec 300 
CPUGraphicsRAMHard Drive
Intel Core i5 2410M @ 2.3 Ghz stock Intel HD Graphics 3000 4GB 500 GB 
OSMonitor
Windows 7 WXGA (1366x768) 
CPUMotherboardGraphicsRAM
Athlon II X2 245 GA-MA785GM-UD2H Onboard HD4200 Kingston 2GB 
Hard DriveOSKeyboardCase
WD 2TB x 2 Windows 7 Ultimate Benq Wireless Antec NSK1480B 
  hide details  
Reply
post #4 of 4
Thread Starter 
thank you so much for responding, i hope the info ive included in this post is what you were looking for. this is a notebook and i dont really have the knowledge to overclock even if i wanted too. you are probly wondering 'whats this guy doing here then?' well ive noticed a lot of people in this community are very savy on this subject. if any additional system info is required, please just tell me. just to add a not to the problem im having, i used the atiman uninstaller, and reinstalled the drivers. skyrim worked all morning till i had my fill of it. 5 hours maybe more! so i was really excited i can immerse myself into the game without 'expecting' a crash.... then while watching some netflix.... crash.... then restart, 5 minutes later, crash..... atykmpag.sys again frown.gif

oh yeah, i ran memtest, 2 seperate 2074 mb and a 500 mb, 0 errors, im not disagreeing, juts mentioning

again thanks!


System Information report written at: 04/05/12 23:35:21
System Name: OWNER-PC
[System Summary]

Item Value
OS Name Microsoft Windows 7 Home Premium
Version 6.1.7601 Service Pack 1 Build 7601
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name OWNER-PC
System Manufacturer ASUSTeK Computer Inc.
System Model G73Jh
System Type x64-based PC
Processor Intel(R) Core(TM) i7 CPU Q 740 @ 1.73GHz, 1734 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. G73Jh.211, 7/27/2010
SMBIOS Version 2.6
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume2
Locale United States
Hardware Abstraction Layer Version = "6.1.7601.17514"
User Name Owner-PC\Owner
Time Zone Central Daylight Time
Installed Physical Memory (RAM) 6.00 GB
Total Physical Memory 5.93 GB
Available Physical Memory 4.06 GB
Total Virtual Memory 11.9 GB
Available Virtual Memory 9.15 GB
Page File Space 5.93 GB
Page File C:\pagefile.sys
Edited by travisr88 - 4/6/12 at 2:22pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › atikmpeg.sys BSOD