Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › after plugging my PC into my TV and now plugging it back into my monitor, i am having problems seeing the boot menu
New Posts  All Forums:Forum Nav:

after plugging my PC into my TV and now plugging it back into my monitor, i am having problems seeing the boot menu

post #1 of 8
Thread Starter 
Hi everyone,

I plugged my PC into my 42 in tv and i was able to see my screen.
I then plug it back into my 21 in monitor and now when i start up my PC I cannot see anything until it asks for my password.

this is a problem because I cannot access my BIOS screen and i am dual booting linux on this PC, but now I don't know when I can choose linux and Windows.

Is there anything I can do to fix this?

I will give more details, though I don't know what else you need.

Thanks for the help
    
CPUMotherboardGraphicsGraphics
i5 2500k @ 4.5 GHz 24/7 Asrock P67 extreme4 gen3 XFX radeon 6870 1gb HIS radeon 6870 1 GB 
RAMHard DriveOptical DriveCooling
4 GB G.Skill 3x seagate barracuda 500GB(2 in raid 0, 1 alone) some asus DVD/ CD + R drive Hyper 212+ in push/pull 
OSMonitorKeyboardPower
windows 7 Professional 64 - bit Hanns g 20" 16:9 monitor logitech illuminated keyboard corsair GS 700W 
CaseMouseMouse PadAudio
Silverstone FT02B G500 17" by 13" mouse pad Logitech S-220 17 Watts 2.1 Multimedia Speaker ... 
AudioOther
Superlux HD668B Dynamic Semi-Open Headphones Olympus ME-52W Noise Canceling Microphone  
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i5 2500k @ 4.5 GHz 24/7 Asrock P67 extreme4 gen3 XFX radeon 6870 1gb HIS radeon 6870 1 GB 
RAMHard DriveOptical DriveCooling
4 GB G.Skill 3x seagate barracuda 500GB(2 in raid 0, 1 alone) some asus DVD/ CD + R drive Hyper 212+ in push/pull 
OSMonitorKeyboardPower
windows 7 Professional 64 - bit Hanns g 20" 16:9 monitor logitech illuminated keyboard corsair GS 700W 
CaseMouseMouse PadAudio
Silverstone FT02B G500 17" by 13" mouse pad Logitech S-220 17 Watts 2.1 Multimedia Speaker ... 
AudioOther
Superlux HD668B Dynamic Semi-Open Headphones Olympus ME-52W Noise Canceling Microphone  
  hide details  
Reply
post #2 of 8
In windows if you right click on the desktop and select sreen resolution. How many monitors does it display? Does it say your PC monitor is screen 2? Also is there an option to make your monitor the primary display device?
Tevatron K
(15 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8ghz Z77 Sabertooth R9 290 8GB Samsung 30nm @ 1866mhz 
Hard DriveHard DriveOptical DriveCooling
M500 240GB SSD 3x 3TB HDD's Sony DRU-V200S Custom water cooling 
OSMonitorKeyboardPower
Windows 7 64bit QNIX 27" 1440p @ 96Hz Ducky 1008 BeQuiet 1200w 
CaseMouseMouse Pad
HAF 932 Logitec G5 Table top 
  hide details  
Reply
Tevatron K
(15 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8ghz Z77 Sabertooth R9 290 8GB Samsung 30nm @ 1866mhz 
Hard DriveHard DriveOptical DriveCooling
M500 240GB SSD 3x 3TB HDD's Sony DRU-V200S Custom water cooling 
OSMonitorKeyboardPower
Windows 7 64bit QNIX 27" 1440p @ 96Hz Ducky 1008 BeQuiet 1200w 
CaseMouseMouse Pad
HAF 932 Logitec G5 Table top 
  hide details  
Reply
post #3 of 8
Thread Starter 
when I right click my desktop and choose screen resolution, I see that it says that

display: 1. HZ201H [My monitor]
resolution: 1600 * 900 [recommended]
orientation: landscape

I click identify and detect and it seems to select my monitor as the first screen.

I will restart to see if this helped and edit this post

edit: just restarted and I still only saw black until the "enter password" screen =[
Edited by j8ninja - 4/7/12 at 11:51am
    
CPUMotherboardGraphicsGraphics
i5 2500k @ 4.5 GHz 24/7 Asrock P67 extreme4 gen3 XFX radeon 6870 1gb HIS radeon 6870 1 GB 
RAMHard DriveOptical DriveCooling
4 GB G.Skill 3x seagate barracuda 500GB(2 in raid 0, 1 alone) some asus DVD/ CD + R drive Hyper 212+ in push/pull 
OSMonitorKeyboardPower
windows 7 Professional 64 - bit Hanns g 20" 16:9 monitor logitech illuminated keyboard corsair GS 700W 
CaseMouseMouse PadAudio
Silverstone FT02B G500 17" by 13" mouse pad Logitech S-220 17 Watts 2.1 Multimedia Speaker ... 
AudioOther
Superlux HD668B Dynamic Semi-Open Headphones Olympus ME-52W Noise Canceling Microphone  
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i5 2500k @ 4.5 GHz 24/7 Asrock P67 extreme4 gen3 XFX radeon 6870 1gb HIS radeon 6870 1 GB 
RAMHard DriveOptical DriveCooling
4 GB G.Skill 3x seagate barracuda 500GB(2 in raid 0, 1 alone) some asus DVD/ CD + R drive Hyper 212+ in push/pull 
OSMonitorKeyboardPower
windows 7 Professional 64 - bit Hanns g 20" 16:9 monitor logitech illuminated keyboard corsair GS 700W 
CaseMouseMouse PadAudio
Silverstone FT02B G500 17" by 13" mouse pad Logitech S-220 17 Watts 2.1 Multimedia Speaker ... 
AudioOther
Superlux HD668B Dynamic Semi-Open Headphones Olympus ME-52W Noise Canceling Microphone  
  hide details  
Reply
post #4 of 8
I can't think what to suggest.

I have had a similar thing happen but that was only when having two screens connected at the same time. It would post on one and then show windows on the other. I can't remeber how it occured though or what I did to fix it. I sure it was something to do with what screen was set to your primary when you last shut down or something along those lines.

Doesn't reall apply to you as you only ahve one screen connected at a time. I just thought it might have still been trying to detect the screen that isn't there anymore. Or something like that headscratch.gif
Tevatron K
(15 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8ghz Z77 Sabertooth R9 290 8GB Samsung 30nm @ 1866mhz 
Hard DriveHard DriveOptical DriveCooling
M500 240GB SSD 3x 3TB HDD's Sony DRU-V200S Custom water cooling 
OSMonitorKeyboardPower
Windows 7 64bit QNIX 27" 1440p @ 96Hz Ducky 1008 BeQuiet 1200w 
CaseMouseMouse Pad
HAF 932 Logitec G5 Table top 
  hide details  
Reply
Tevatron K
(15 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8ghz Z77 Sabertooth R9 290 8GB Samsung 30nm @ 1866mhz 
Hard DriveHard DriveOptical DriveCooling
M500 240GB SSD 3x 3TB HDD's Sony DRU-V200S Custom water cooling 
OSMonitorKeyboardPower
Windows 7 64bit QNIX 27" 1440p @ 96Hz Ducky 1008 BeQuiet 1200w 
CaseMouseMouse Pad
HAF 932 Logitec G5 Table top 
  hide details  
Reply
post #5 of 8
Thread Starter 
bump please? i hope i can get help on this problem, if not then I guess I'll just re install windows 7 =[
    
CPUMotherboardGraphicsGraphics
i5 2500k @ 4.5 GHz 24/7 Asrock P67 extreme4 gen3 XFX radeon 6870 1gb HIS radeon 6870 1 GB 
RAMHard DriveOptical DriveCooling
4 GB G.Skill 3x seagate barracuda 500GB(2 in raid 0, 1 alone) some asus DVD/ CD + R drive Hyper 212+ in push/pull 
OSMonitorKeyboardPower
windows 7 Professional 64 - bit Hanns g 20" 16:9 monitor logitech illuminated keyboard corsair GS 700W 
CaseMouseMouse PadAudio
Silverstone FT02B G500 17" by 13" mouse pad Logitech S-220 17 Watts 2.1 Multimedia Speaker ... 
AudioOther
Superlux HD668B Dynamic Semi-Open Headphones Olympus ME-52W Noise Canceling Microphone  
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i5 2500k @ 4.5 GHz 24/7 Asrock P67 extreme4 gen3 XFX radeon 6870 1gb HIS radeon 6870 1 GB 
RAMHard DriveOptical DriveCooling
4 GB G.Skill 3x seagate barracuda 500GB(2 in raid 0, 1 alone) some asus DVD/ CD + R drive Hyper 212+ in push/pull 
OSMonitorKeyboardPower
windows 7 Professional 64 - bit Hanns g 20" 16:9 monitor logitech illuminated keyboard corsair GS 700W 
CaseMouseMouse PadAudio
Silverstone FT02B G500 17" by 13" mouse pad Logitech S-220 17 Watts 2.1 Multimedia Speaker ... 
AudioOther
Superlux HD668B Dynamic Semi-Open Headphones Olympus ME-52W Noise Canceling Microphone  
  hide details  
Reply
post #6 of 8
Did you leave any extra adapter plugged into the card?
Try plugging the tv back in and see if the bios shows up there?
Sabertooth
(18 items)
 
Dark Sandy
(15 items)
 
Formula Black
(13 items)
 
CPUMotherboardGraphicsRAM
I5 2500k-5.0 ASRock Z68 Extreme3 Gen3 Sapphire 7970 O.C. Gskill F3-12800CL7D-4GBECO 
Hard DriveHard DriveOptical DriveCooling
Mushkin Chronos SSD WD caviar black Raid-0 LG DVD Burner 22x CPU- Coolermaster V10 modded 
OSMonitorKeyboardPower
Win 7 x64 LG 24" 1920x1200 Logitech MX 5500 bluetooth Hiper Type R2 880w 
CaseMouseAudio
Antec 1200 Logitech MX 1000 bluetooth Asus Xonar - RCA surround 
CPUMotherboardGraphicsRAM
Phenom II 940 3.6 lapped Asus Crosshair II 780a Gtx 280 Sli modded Ocz Platnum lv1.8v 8Gb 1120Mhz 
Hard DriveOptical DriveOSMonitor
Gskill Phoenix Pro 60GB WD caviar black 640 Raid-0 LG 22x Dvd burner Win7 x64 LG 24" 1920x1200 - LG 19" 
KeyboardPowerCaseMouse
Logitech Mx5000 bluetooth Hiper Type R2 880w Antec 1200 Logitech Mx1000 laser bluetooth 
  hide details  
Reply
Sabertooth
(18 items)
 
Dark Sandy
(15 items)
 
Formula Black
(13 items)
 
CPUMotherboardGraphicsRAM
I5 2500k-5.0 ASRock Z68 Extreme3 Gen3 Sapphire 7970 O.C. Gskill F3-12800CL7D-4GBECO 
Hard DriveHard DriveOptical DriveCooling
Mushkin Chronos SSD WD caviar black Raid-0 LG DVD Burner 22x CPU- Coolermaster V10 modded 
OSMonitorKeyboardPower
Win 7 x64 LG 24" 1920x1200 Logitech MX 5500 bluetooth Hiper Type R2 880w 
CaseMouseAudio
Antec 1200 Logitech MX 1000 bluetooth Asus Xonar - RCA surround 
CPUMotherboardGraphicsRAM
Phenom II 940 3.6 lapped Asus Crosshair II 780a Gtx 280 Sli modded Ocz Platnum lv1.8v 8Gb 1120Mhz 
Hard DriveOptical DriveOSMonitor
Gskill Phoenix Pro 60GB WD caviar black 640 Raid-0 LG 22x Dvd burner Win7 x64 LG 24" 1920x1200 - LG 19" 
KeyboardPowerCaseMouse
Logitech Mx5000 bluetooth Hiper Type R2 880w Antec 1200 Logitech Mx1000 laser bluetooth 
  hide details  
Reply
post #7 of 8
Thread Starter 
nah, didn't leabe anything once i removed it from my tv the first time.

I did it again and did hdmi to my tv, but now I don't see my bios on that one either. basically what was happening to my monitor was happening when I installed it to my tv =[
    
CPUMotherboardGraphicsGraphics
i5 2500k @ 4.5 GHz 24/7 Asrock P67 extreme4 gen3 XFX radeon 6870 1gb HIS radeon 6870 1 GB 
RAMHard DriveOptical DriveCooling
4 GB G.Skill 3x seagate barracuda 500GB(2 in raid 0, 1 alone) some asus DVD/ CD + R drive Hyper 212+ in push/pull 
OSMonitorKeyboardPower
windows 7 Professional 64 - bit Hanns g 20" 16:9 monitor logitech illuminated keyboard corsair GS 700W 
CaseMouseMouse PadAudio
Silverstone FT02B G500 17" by 13" mouse pad Logitech S-220 17 Watts 2.1 Multimedia Speaker ... 
AudioOther
Superlux HD668B Dynamic Semi-Open Headphones Olympus ME-52W Noise Canceling Microphone  
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i5 2500k @ 4.5 GHz 24/7 Asrock P67 extreme4 gen3 XFX radeon 6870 1gb HIS radeon 6870 1 GB 
RAMHard DriveOptical DriveCooling
4 GB G.Skill 3x seagate barracuda 500GB(2 in raid 0, 1 alone) some asus DVD/ CD + R drive Hyper 212+ in push/pull 
OSMonitorKeyboardPower
windows 7 Professional 64 - bit Hanns g 20" 16:9 monitor logitech illuminated keyboard corsair GS 700W 
CaseMouseMouse PadAudio
Silverstone FT02B G500 17" by 13" mouse pad Logitech S-220 17 Watts 2.1 Multimedia Speaker ... 
AudioOther
Superlux HD668B Dynamic Semi-Open Headphones Olympus ME-52W Noise Canceling Microphone  
  hide details  
Reply
post #8 of 8
Thread Starter 
So I just uninstalled my drivers and then when i restarted my pc, I couldn't see anything at all, even when it reached my password screen. I panicked, and took out the graphics card that was in the first slot of my pc ( i am running crossfire), and placed my 2nd card into the first slot, and moved my 1st card to the second slot. still nothing. I then took out my 1st card( now in the second slot) out of the second slot and restarted again.

I then saw the boot screen and the status of my RAID 0 HDD's, and was able to access the safe mode and run driver sweeper, and then installed my graphics drivers. I then installed my 1st graphics card ( now not in the pc) back into the second slot and immediately I couldn't see anything until my password screen again. I installed CAP immediately and restarted, but I still can't see anything until I reach the password screen again.

So I guess the culprit is my 1st graphics card? ( I haven't tried it out yet with just my 1st card in the first slot though, and I was wondering if it might be the crossfire bridge as well.)

anyone have any ideas? I really want to get this fixed, and it would help alot to be able to use linux again
    
CPUMotherboardGraphicsGraphics
i5 2500k @ 4.5 GHz 24/7 Asrock P67 extreme4 gen3 XFX radeon 6870 1gb HIS radeon 6870 1 GB 
RAMHard DriveOptical DriveCooling
4 GB G.Skill 3x seagate barracuda 500GB(2 in raid 0, 1 alone) some asus DVD/ CD + R drive Hyper 212+ in push/pull 
OSMonitorKeyboardPower
windows 7 Professional 64 - bit Hanns g 20" 16:9 monitor logitech illuminated keyboard corsair GS 700W 
CaseMouseMouse PadAudio
Silverstone FT02B G500 17" by 13" mouse pad Logitech S-220 17 Watts 2.1 Multimedia Speaker ... 
AudioOther
Superlux HD668B Dynamic Semi-Open Headphones Olympus ME-52W Noise Canceling Microphone  
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i5 2500k @ 4.5 GHz 24/7 Asrock P67 extreme4 gen3 XFX radeon 6870 1gb HIS radeon 6870 1 GB 
RAMHard DriveOptical DriveCooling
4 GB G.Skill 3x seagate barracuda 500GB(2 in raid 0, 1 alone) some asus DVD/ CD + R drive Hyper 212+ in push/pull 
OSMonitorKeyboardPower
windows 7 Professional 64 - bit Hanns g 20" 16:9 monitor logitech illuminated keyboard corsair GS 700W 
CaseMouseMouse PadAudio
Silverstone FT02B G500 17" by 13" mouse pad Logitech S-220 17 Watts 2.1 Multimedia Speaker ... 
AudioOther
Superlux HD668B Dynamic Semi-Open Headphones Olympus ME-52W Noise Canceling Microphone  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › after plugging my PC into my TV and now plugging it back into my monitor, i am having problems seeing the boot menu