Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 101

post #1001 of 6656
My default Vcore was 1.080. If Sin0822 is recommending a 1.22 I'd trust his recommendation. He's one of the resident experts around here.
New Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K GIGABYTE GA-Z77X-UD5H LGA 1155 Intel Z77 HDMI S... EVGA GeForce GTX 680 2GB 256-bit GDDR5 PCI Expr... CORSAIR Vengeance 16GB (4 x 4GB) 240-Pin DDR3 S... 
Hard DriveHard DriveOptical DriveCooling
Western Digital Caviar Black 1TB 7200 RPM 64MB ... Intel 313 Series Hawley Creek mSATA 20GB SATA ... LG WH12LS39 Blu Ray Drive stock ): 
OSMonitorPowerCase
Win 7 Home x64 Dell '24 1080 LCD Monitor CORSAIR Professional Series HX650 CM Storm Trooper 
  hide details  
Reply
New Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K GIGABYTE GA-Z77X-UD5H LGA 1155 Intel Z77 HDMI S... EVGA GeForce GTX 680 2GB 256-bit GDDR5 PCI Expr... CORSAIR Vengeance 16GB (4 x 4GB) 240-Pin DDR3 S... 
Hard DriveHard DriveOptical DriveCooling
Western Digital Caviar Black 1TB 7200 RPM 64MB ... Intel 313 Series Hawley Creek mSATA 20GB SATA ... LG WH12LS39 Blu Ray Drive stock ): 
OSMonitorPowerCase
Win 7 Home x64 Dell '24 1080 LCD Monitor CORSAIR Professional Series HX650 CM Storm Trooper 
  hide details  
Reply
post #1002 of 6656
Quote:
Originally Posted by Resilga View Post

I'm looking at my Vcore settings right now and it's at 1.100v (auto) by default... was no one else's?

I think the stock vcore on all the chips vary a bit. My vcore was set to 1.055v on auto.
post #1003 of 6656
Quote:
Originally Posted by stasio View Post

First of all,be sure that you have inserted (plugged) any device in USB3 ports,then you can install VIA driver or reflash BIOS.

Ok. So, plug in iphone 4 and every usb device I have? Then reflash and after install the USB 3.0 drivers?

BTW, the @BIOS utility only recognizes the F7 BIOS using the U.S. server. So, I downloaded the F8 from main gigabyte website and used @BIOS to flash from the F8 file.

Here are my new temps with my stock i5 3570k after my H60 mounting mod for Z77X-UD3H/Ivy Bridge.

315
Edited by Kristof - 5/10/12 at 7:43pm
i5 3570k build
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77X-UD3H Evga Gtx 670 FTW 4 x 4gb Samsung 30nm  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128gb WD 500 GB Samsung 22x XSPC RASA 750 RS360 
OSMonitorKeyboardPower
Windows 7 x64 Samsung SyncMaster BX2331 Asus Corsair 750 
CaseMouseMouse PadAudio
Cooler Master NV 690 Asus Piece of paper taped to desk Asus Sonar DX 
  hide details  
Reply
i5 3570k build
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77X-UD3H Evga Gtx 670 FTW 4 x 4gb Samsung 30nm  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128gb WD 500 GB Samsung 22x XSPC RASA 750 RS360 
OSMonitorKeyboardPower
Windows 7 x64 Samsung SyncMaster BX2331 Asus Corsair 750 
CaseMouseMouse PadAudio
Cooler Master NV 690 Asus Piece of paper taped to desk Asus Sonar DX 
  hide details  
Reply
post #1004 of 6656
Quote:
Originally Posted by MoOseimus View Post

Yeah i figured that out after a min or two lol but my Q-Flash is not working only thing it will let me do is exit the Q-flash any ideas ?

Well you need to have the new bios file on a flash drive and plugged in before you enter Qflash. Is this the case?

Quote:
Originally Posted by PMantis24 View Post

I think i'll stick with F6 for now unless I develop problems down the line.
My i5 3570K is running stable @ 4.5GHz - 1.125V in the bios. Don't wanna mess with that.

Nothing wrong with that. Sounds like things are humming along just fine for you. thumb.gif
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.6ghz Gigabyte Z77X-UD5H Zotac GTX 970 w/ Heatkiller 16GB G.Skill Ares (2133) 
Hard DriveHard DriveCoolingOS
Samsung 830 256GB Samsung 840 500GB XSPC Raystorm / RX240 / UT60 / D5 W7 Home Premium 64 
MonitorKeyboardPowerCase
X-Star DP2710 1440p CM Quickfire TK (browns) Seasonic X-660 NZXT Switch 810 
MouseAudioAudio
Zowie ec1 evo Creative Soundblaster Z Sennheiser HD558 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.6ghz Gigabyte Z77X-UD5H Zotac GTX 970 w/ Heatkiller 16GB G.Skill Ares (2133) 
Hard DriveHard DriveCoolingOS
Samsung 830 256GB Samsung 840 500GB XSPC Raystorm / RX240 / UT60 / D5 W7 Home Premium 64 
MonitorKeyboardPowerCase
X-Star DP2710 1440p CM Quickfire TK (browns) Seasonic X-660 NZXT Switch 810 
MouseAudioAudio
Zowie ec1 evo Creative Soundblaster Z Sennheiser HD558 
  hide details  
Reply
post #1005 of 6656
Is there a list of i5 3570k vid's to compare my chip to? Or is that old school stuff, not to worry about?

Where do I find my chip's vid?

I think there was a q6600 vid list somewhere here. I had a 1.25 v vid and that was considered average to good.
i5 3570k build
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77X-UD3H Evga Gtx 670 FTW 4 x 4gb Samsung 30nm  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128gb WD 500 GB Samsung 22x XSPC RASA 750 RS360 
OSMonitorKeyboardPower
Windows 7 x64 Samsung SyncMaster BX2331 Asus Corsair 750 
CaseMouseMouse PadAudio
Cooler Master NV 690 Asus Piece of paper taped to desk Asus Sonar DX 
  hide details  
Reply
i5 3570k build
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77X-UD3H Evga Gtx 670 FTW 4 x 4gb Samsung 30nm  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128gb WD 500 GB Samsung 22x XSPC RASA 750 RS360 
OSMonitorKeyboardPower
Windows 7 x64 Samsung SyncMaster BX2331 Asus Corsair 750 
CaseMouseMouse PadAudio
Cooler Master NV 690 Asus Piece of paper taped to desk Asus Sonar DX 
  hide details  
Reply
post #1006 of 6656
Just wanted to share with fellow UD5H owners on my overclock.

4.5GHz @ 1.125V on air
post #1007 of 6656
For you people still freezing, try all of the following settings because I haven't frozen ever since these changes:

1) Set Win7 power plan to high performance to disable hibernate and other stuff (<----probably most important, especially with Sandy Bridge, this is the reason my SB was freezing)

2) Set power phase control in BIOS to "eXm Perf"

3) Disable all C states, power saving, turbo, execute disable bit, etc, and set processor speed and vcore manually (1.35v is lowest my SB will do 4.5ghz)

4) Set memory to 1600mhz, don't change any volts in BIOS except Vcore and ram voltage, leave all other voltage on auto.

5) Disable all stuff you aren't using like marvell controllers, Atheros LAN, 1394 controller, etc
post #1008 of 6656
Gigabyte GA-Z77X-UD3H
i5 3570
Hyper 212 Plus w/2nd 120mm fan in push/pull
1600MHz Mem. 9-9-9-24 1.5V
Auto Voltage (1.125-1.14)
4.7GHz

MicroCenter:
MOBO & CPU combo deal $299.98.
Hyper 212 Plus. $19.99 after rebate.
post #1009 of 6656
Quote:
Originally Posted by Icyman View Post

Gigabyte GA-Z77X-UD3H
i5 3570
Hyper 212 Plus w/2nd 120mm fan in push/pull
1600MHz Mem. 9-9-9-24 1.5V
Auto Voltage (1.125-1.14)
4.7GHz
MicroCenter:
MOBO & CPU combo deal $299.98.
Hyper 212 Plus. $19.99 after rebate.

That's a very nice overclock thumb.gif

What are your temps like?
post #1010 of 6656
Thread Starter 
nice OC mate!

Yea I found that setting your VID will fix up the freezing issue. So idk what your VID is, mine was 1.22v so i set 1.22v and no issue, if its 1.1v then set 1.1v.

You can also try disabling EIST.

If it still comes up try what roach said a few posts above me.

It happens on this stupid 2500K i have, and only that CPU, so in the beginning i found that setting the VID made it go away. Turning EIST off also helps significantly, but not as much as setting your VID if you are at stock. For some reason it doesn't' occur with an OC like it does at stock, unless of course your OC is unstable.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)