Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 104

post #1031 of 6656
Anyone else notice if you disable Full Screen Logo Show, all it shows is American Megatrends, and nothing else? no cpu / memory or any other info?

Not a big deal just curious
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Gigabyte GA-Z77X-UD5H EVGA GTX 980 TI SC G. Skill 16 GB DDR3-1600 4x4 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SSD Samsung Spinpoint 7200 RPM SATA HD103SJ Samsung 22x Sata DVD Burner Thermalright True Spirit 120 
OSMonitorKeyboardPower
Windows 7 Pro 64 bit Asus 25 inch VE258Q USB Standard Corsair 750TX  
CaseMouseAudio
LIAN LI Lancool PC-K7B MS USB Standard Mouse Corsair Vengeance 1300 Analog Headset 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Gigabyte GA-Z77X-UD5H EVGA GTX 980 TI SC G. Skill 16 GB DDR3-1600 4x4 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SSD Samsung Spinpoint 7200 RPM SATA HD103SJ Samsung 22x Sata DVD Burner Thermalright True Spirit 120 
OSMonitorKeyboardPower
Windows 7 Pro 64 bit Asus 25 inch VE258Q USB Standard Corsair 750TX  
CaseMouseAudio
LIAN LI Lancool PC-K7B MS USB Standard Mouse Corsair Vengeance 1300 Analog Headset 
  hide details  
Reply
post #1032 of 6656
yes , i thought that strange as well .
post #1033 of 6656
done a little benchmarking just now to test it out again since my geting my overclocks stable with my Z77X-UD5H if anybody is interested

heaven

7177434842_db34b532cd_b.jpg

3dmark 2011

7177434974_27fe8b63b5_b.jpg

and just for fun my gpu reading when doing the benchmark

7177435270_e24588a402_b.jpg

after alot of messing around i seem to have got it running as it should for me it does stabilize my fps in battlefield 3 but the witcher 2 wont even load if i have virtu install

i5 2500k @ 4.7ghz msi geforce 560ti @ 1000mhz core and 2150 memory
Number 3
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K Z77X-UD5H NVIDIA GeForce GTX 560 Ti  Intel HD Graphics 2000 (GT2) 
RAMHard DriveOptical DriveCooling
corsair vengeance 16gb 1600mhz OCZ Agility 3 120gb Samsung dvdrw Antec kuhler 620 
OSMonitorKeyboardPower
Windows 7 pro Samsung 206bw logitech g510 corsair 650 
CaseMouse
Antec 300 moded logitech g9x 
  hide details  
Reply
Number 3
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K Z77X-UD5H NVIDIA GeForce GTX 560 Ti  Intel HD Graphics 2000 (GT2) 
RAMHard DriveOptical DriveCooling
corsair vengeance 16gb 1600mhz OCZ Agility 3 120gb Samsung dvdrw Antec kuhler 620 
OSMonitorKeyboardPower
Windows 7 pro Samsung 206bw logitech g510 corsair 650 
CaseMouse
Antec 300 moded logitech g9x 
  hide details  
Reply
post #1034 of 6656
Quote:
Originally Posted by PMantis24 View Post

Just wanted to share with fellow UD5H owners on my overclock.
4.5GHz @ 1.125V on air
thats nice! mine is at 4.5ghz @ 1.29 :S on F8
i'll reflash to f6 and see if I can get better v on 4.5ghz
post #1035 of 6656
Quote:
Originally Posted by baldbrah View Post

Noob here, Haven't OC'ed in a few years. Would appreciate some comments/advice
i5 3570k
Gigabyte UD3H F8 bios
G.Skill Ripsaw 12Gig Ram.
Hyper 212+ cooler (lapped) with AS MX-4
Got LLC set to "Turbo".
If I want 4.4, I'd have to bump vcore up to 1.25 and it'll drive temps up to 90c.
Notice the major difference in one of the core temps vs the other 3. Is that normal? Also, can someone look at my memory and tell me whats going on? 1 of them is running at 667 while the rest is at 800.
Am thinking of upgrading to H80 or a Noctua D14.


Ok I took out your pics.

Leave the vcore on normal and do something like +.090 on the dvid
The ram....What config? 2x2gb + 2x4gb? 1x8Gb + 1x 4gb? Slots 1 & 3 go together and 2 & 4 go together. you seem to just have 2 slots populated and they are shoved in beside each other?



EDIT:

I also got Dynamic Vcore running last night at the same temps as using a hard set Vcore! Woot! for voltage dropping at idle.

Vcore Normal (1.95 - 1.20 depending on how you hold your finger when you turn it on)
dvid +.090
PLL 1.65

LLC Normal (let her droop, turning up LLC spikes the voltage up too high)
Phase Balanced
Response Fast

Multi 45
bclk 100.11

All CPU features enabled, EXCEPT TURBO, including IGFX
Samsung Green DDR3 1600 ---> 9-9-9-24 1.35v 1866Mhz



Did I mention to Disable CPU Turbo for this?
Edited by Polyspecific - 5/11/12 at 11:03am
Victoria
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte Z77x-UD5H XFX HD6950 Samsung Green DDR3 
Hard DriveCoolingOSKeyboard
Samsung 830 XSPC Rasa RX240 Windows 7 x64 Enterprise Saitek Eclipse 
CaseMouse
Antec Lanboy Air Logitech g500 
  hide details  
Reply
Victoria
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte Z77x-UD5H XFX HD6950 Samsung Green DDR3 
Hard DriveCoolingOSKeyboard
Samsung 830 XSPC Rasa RX240 Windows 7 x64 Enterprise Saitek Eclipse 
CaseMouse
Antec Lanboy Air Logitech g500 
  hide details  
Reply
post #1036 of 6656
Thread Starter 
Quote:
Originally Posted by Resilga View Post

This worked for me. No more crashes even with my SteelSeries Sensei and games playing. Also messing with Windows power settings so nothing goes on auto hibernate and keeping the power state on performance also helps a lot.
Good info in this thread, thanks so much for posting!
edit:
I want to OC my board but I don't know the first thing about it and I can't really ask for more since all my games run at max anyway. I also have no way of knowing what Bios version I have. I'm a nub basically. I really would like to learn how to get the most out of my system though.
I can't even get through the QFlash tutorial... I don't understand it even before the first half of the first post.

good to hear. What CPU do you have? From what you wrote i think you have like a 3540? or something?

Quote:
Originally Posted by Snakes View Post

I'm not sure if this question is off-topic because I don't know how XMP works. I have some G.skill Ares ram and I noticed that in the bios it has two XMP profiles. They are both for 1866MHz speed and I was wondering if anyone knows what the difference between the two would be?
Just use the one meant for your memory.
Quote:
Originally Posted by UNOE View Post

OC is easy you should be able to run at 4ghz-4.2ghz with little effort. The 1.2v might be to much for you for stock clocks. You should be able to get to 4.0ghz more with 1.2v. If you want to start with a easy overclock just change your multiplier. You probably can get to 4.ghz or more without changing anything but the multiplier. Start at 37 or 38. And go up one at a time from there. If its not stable and slight amount of voltage only add small steps of voltage. But 4.0ghz will be easy even if your on auto voltage settings it should work. As for knowing what your bios version your on download CPUZ and it will show you there you need CPUZ to monitor voltages and multiplier. Don't freak out when you see your voltage change in CPUZ don't worry about it for now until you get more understanding about overclocking.
Edit : I just saw the post where he recommended 1.2v. Thats a good recommendation for a one time thing. I think he overcompensated just to be sure it would work for you but I still think you can do 4.0ghz with 1.2v-1.24v. I think for stock you could do 1.14v-1.16v. But I don't want to go against what Sin0822 said he is always right lol. But since every chip is different you have to do some test on your own. With Prime95 make sure its stable at lower voltage if you want to try lower or even when you test your OC use Prime.

You are right, i recommended a bit much for him, because i didn't know his stock voltage or else I would have recommended he use that. But with 1.2v he can OC pretty high, i am just worried he might not have a K series CPU. BTW don't worry about going against me, I am not always right lol.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #1037 of 6656
Can someone plz tell me how many real pcie 3.0 lanes has the G1 Sniper 3 in a 3-way or 4way Sli?
Arrow I7
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6850K 4.4 @3.7 cache Heatkiller IV Pro Asus X99M WS/SE TITAN X Pascal @ Heatkiller IV G.Skill F4-3200C14Q-32GTZSW 
Hard DriveHard DriveCoolingCooling
Intel 750 NVMe 400Gb, 2500Pro 180Gb Crucial MX300 750Gb LE, 2x Barracuda 3Tb Cooled by EKWB, Watercool, Alphacool, Koolance XSPC RX360 v3, 2x240 rads 
MonitorKeyboardPowerCase
Acer Predator XB271HU G.Skill Ripjaws KM780 RGB SuperFlower Titanium 1000W Phanteks Enthoo Mini XL 
Mouse
Logitech G602 
  hide details  
Reply
Arrow I7
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6850K 4.4 @3.7 cache Heatkiller IV Pro Asus X99M WS/SE TITAN X Pascal @ Heatkiller IV G.Skill F4-3200C14Q-32GTZSW 
Hard DriveHard DriveCoolingCooling
Intel 750 NVMe 400Gb, 2500Pro 180Gb Crucial MX300 750Gb LE, 2x Barracuda 3Tb Cooled by EKWB, Watercool, Alphacool, Koolance XSPC RX360 v3, 2x240 rads 
MonitorKeyboardPowerCase
Acer Predator XB271HU G.Skill Ripjaws KM780 RGB SuperFlower Titanium 1000W Phanteks Enthoo Mini XL 
Mouse
Logitech G602 
  hide details  
Reply
post #1038 of 6656
Thread Starter 
16 lanes from the CPU goto the PLX8747 which provides 32x PCI-E 3.0 lanes for the GPUs.

In 3-way SLI max of 16x/8x/8x in 4-way all 4x.

http://www.plxtech.com/download/file/1824
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #1039 of 6656
Quote:
Originally Posted by Polyspecific View Post

Ok I took out your pics.
Leave the vcore on normal and do something like +.090 on the dvid
The ram....What config? 2x2gb + 2x4gb? 1x8Gb + 1x 4gb? Slots 1 & 3 go together and 2 & 4 go together. you seem to just have 2 slots populated and they are shoved in beside each other?
EDIT:
I also got Dynamic Vcore running last night at the same temps as using a hard set Vcore! Woot! for voltage dropping at idle.
Vcore Normal (1.95 - 1.20 depending on how you hold your finger when you turn it on)
dvid +.090
PLL 1.65
LLC Normal (let her droop, turning up LLC spikes the voltage up too high)
Phase Balanced
Response Fast
Multi 45
bclk 100.11
All CPU features enabled, EXCEPT TURBO, including IGFX
Samsung Green DDR3 1600 ---> 9-9-9-24 1.35v 1866Mhz
Did I mention to Disable CPU Turbo for this?

Hey, thanks for replying.

Vcore on normal as in leaving it at "Auto"? And where do I set the DVID? Don't think I saw that option in the bios.

I have 2x4GB and 2x2GB. Slots 1 and 3 are 2GB each and slots 2 and 4 are 4GB each. Or vice versa, I don't remember.

They're all populated and windows is showing it as 12GB total.
post #1040 of 6656
Quote:
Originally Posted by baldbrah View Post

Hey, thanks for replying.
Vcore on normal as in leaving it at "Auto"? And where do I set the DVID? Don't think I saw that option in the bios.
I have 2x4GB and 2x2GB. Slots 1 and 3 are 2GB each and slots 2 and 4 are 4GB each. Or vice versa, I don't remember.
They're all populated and windows is showing it as 12GB total.



No, VCore on normal as in set it to "Normal" It is between Auto and the static voltage adjustments(use the + or - from auto, it will be one button press away from auto). That will enable dynamic vcore. Then set the Dynamic Vcore to +0.090 and disable the CPU turbo, under advanced CPU feature.

I have the Z77X-UD5H so mine might be different with the vcore settings, but I don't think so. Maybe someone with the UD3H can chime in to correct me if I am wrong. I wish I could afford to have all the boards to test things on, but I cannot.


It looks like you have two different speed ram kits. You'll have to set them manually if you want them to run the same. One will either have to be overclocked or underclocked, I think... You have one running at 1333 and one running at 1600. You might be able to get the 1333 running at 1600 but you will have to play with the timings.


You have two problems right now, Processor and Ram. Lets focus on one, for now, and changing the processor around might affect ram so lets get the processor ironed out.
Victoria
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte Z77x-UD5H XFX HD6950 Samsung Green DDR3 
Hard DriveCoolingOSKeyboard
Samsung 830 XSPC Rasa RX240 Windows 7 x64 Enterprise Saitek Eclipse 
CaseMouse
Antec Lanboy Air Logitech g500 
  hide details  
Reply
Victoria
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte Z77x-UD5H XFX HD6950 Samsung Green DDR3 
Hard DriveCoolingOSKeyboard
Samsung 830 XSPC Rasa RX240 Windows 7 x64 Enterprise Saitek Eclipse 
CaseMouse
Antec Lanboy Air Logitech g500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)