Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 111

post #1101 of 6656
I've flashed (Qflash) using my front usb 3.0 ports without issue a couple times.

However I did come across something unusual last night. After making a few changes to hardware I plugged everything back in an went into bios and could not use mouse (scratch head). never had this happen with ver 4 or 6. After multiple attempts to get into bios I assumed it became corrupted. moved internal switch to backup bios and only connected min items to the external ports (monitor, mouse, keyboard). Whew, mouse working again in bios. Powered down and plugged in the rest of my devices (i.e., printer, etc.). Powered up and went into bios. mouse not working (?). After some deep breathing I figure out that I had slightly changed the way I plugged in some of my devices; namely, I plugged two usb devices into the top usb 3.0 ports. Neither of which were the mouse but it occurred to me that that was the first time I have tried plugging something in to them. I rearranged my devices such that nothing was plugged into the two top usb 3.0 ports and everything was working again. Likely, I was wrong about my primary bios being corrupted.

I am going to test that theory out tonight by setting the switch back to primary bios and see if everything is working as it should. Will still need to trouble shoot those two top usb 3.0 ports at some point.

Tested by switching the bios back to primary and everything working great. so just have some sort of problem using the upper usb 3.0 ports in the back.
Edited by barkeater - 5/12/12 at 4:09pm
post #1102 of 6656
I too have Qflashed numerous times from front ports without a problem.

On another note, has anyone had success overclocking the polling rate of any USB ports? I've tried the blue and red to no avail.
post #1103 of 6656
Quote:
Originally Posted by DeXel View Post

USB 3.0 header powered by Intel works for me. I haven't checked the other two (VIA VL810) headers, but since rear powered usb 3.0 are also using VIA VL810, I think they will work.
Thanks anyway!

I never tried the rear usb 3.0, but the front does not work for me. Tested in all non-beta releases on the UD5H. Does your 3.0 work on the front? Very weird.
Computadora
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500K @ 4.43 GHz 1.285v Gigabyte GA-Z77X-UD5H MSI GTX 560 ti Twin Frozr II/OC Crucial Ballistix Sport 4GB x 2 @ 1648 MHz 
Hard DriveCoolingOSKeyboard
Crucial M4 64 GB Prolimatech Megahalems Rev B. Win 7 64bit Home Edition Tt eSPORTS Meka G1 with Double Shot Caps 
PowerCaseMouseMouse Pad
OCZ ZX 850 Gold Series Fractal Arc Midi Razer Abyssus Tt eSPORTS White-Ra Mouse Pad 
Audio
Audioengine N22, Mission 771's, Polk Audio Sub 
  hide details  
Reply
Computadora
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500K @ 4.43 GHz 1.285v Gigabyte GA-Z77X-UD5H MSI GTX 560 ti Twin Frozr II/OC Crucial Ballistix Sport 4GB x 2 @ 1648 MHz 
Hard DriveCoolingOSKeyboard
Crucial M4 64 GB Prolimatech Megahalems Rev B. Win 7 64bit Home Edition Tt eSPORTS Meka G1 with Double Shot Caps 
PowerCaseMouseMouse Pad
OCZ ZX 850 Gold Series Fractal Arc Midi Razer Abyssus Tt eSPORTS White-Ra Mouse Pad 
Audio
Audioengine N22, Mission 771's, Polk Audio Sub 
  hide details  
Reply
post #1104 of 6656
I'm using the FUSB30_1 header for my front USB 3.0 ports and it's working fine for me with Qflash.
post #1105 of 6656
Thread Starter 
yea possibly the USb 3.0 are a bit different as the specs for USB 3.0 are much more stringent.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #1106 of 6656
Quote:
Originally Posted by Sin0822 View Post

Flahing the BIOS is a pretty big deal, now we have dual BIOS as well as the manual switch on the UD3H and the UD5H and on the G1.Sniper 3 as well, so we don't really need to worry about the BIOS corrupting from a flash. but the truth is normal consumers freak out, so GB has made it so that when users flash they should use the physical ports which GB knows are properly powered and correctly situated. That is why you need to flash from the back ports.
However I will report that the front ports don't work at all, right?

I just flashed second bios which was F2 ,i had my stick in the blue port on the back and had to switch ports, Q-Flash will only show USB 2.0 so i just used front 2.0 and it worked ,i didn't see anything in manual about specific port to be used when flashing so just use the one that works
P.S the first bios chip i flashed from USB 3.0 go figure lol (i think it's predetermined by bios build you trying to flash )
Edited by coolhandluke41 - 5/12/12 at 6:52pm
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #1107 of 6656
Thread Starter 
yea i really didn't think there was a rule, perhaps it is just certain front USb ports. Like i know some cases only provide for half of the pins on the board, as you only need half of them for certain ports, like 1 port.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #1108 of 6656
anyone can teach me how to flash the backup bios as well smile.gif
cant find anything on the manual.
post #1109 of 6656
Quote:
Originally Posted by jayhay View Post

I never tried the rear usb 3.0, but the front does not work for me. Tested in all non-beta releases on the UD5H. Does your 3.0 work on the front? Very weird.

Quote:
Originally Posted by mandrix View Post

I'm using the FUSB30_1 header for my front USB 3.0 ports and it's working fine for me with Qflash.

Exactly, FUSB30_1 (Intel based) the one that I can confirm working. Note: flash drive have to be plugged before entering the bios for me.

Quote:
Originally Posted by jopy View Post

anyone can teach me how to flash the backup bios as well smile.gif
cant find anything on the manual.

Just flip the bios switch on the motherboard and flash the same way as main BIOS.

Oh sorry man, didn't notice that you have d3h, do what Sin suggests on the next page.


Is it safe to have VTT at 1.3v for Ivy Bridge? My memory XMP requires 1.3v at VTT to lower my timings.
519
Edited by DeXel - 5/12/12 at 9:33pm
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
post #1110 of 6656
Hey guys, I don't post much but I lurk all the time. I recently bought my first Gigabyte motherboard ( z77x d3) this past week. I just finished putting this in my Haf X this afternoon. My question, and excuse if it sounds ignorant, but how do you shut off the power to the USB hubs when the computer is shut down?

I know how to do this on the Asrock Z68 boards but I can't find anything in bios.

Can someone tell me if this can be done? My mouse and wifi will keep me up all night with the LED's. lol


Thanks in advance.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)