Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 116

post #1151 of 6656
I have Trittons but will be getting PC 350
http://www.sennheiserusa.com/noise-cancelling-headset-computer-gamer-headset-skype-voip_502141

http://www.amazon.com/dp/B0012XFDWO/ref=asc_df_B0012XFDWO2014869?smid=ATVPDKIKX0DER&tag=hyprod-20&linkCode=asn&creative=395093&creativeASIN=B0012XFDWO&hvpos=1o1&hvexid=&hvnetw=g&hvrand=531496553347957962&hvpone=&hvptwo=&hvqmt=

this set supposed to be good and won't brake your bank ..some of the high quality Sennheiser's are around $450
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #1152 of 6656
Quote:
Originally Posted by nimitz87 View Post

currently runnnig 2500k @ 4.1ghz vcore @ 1.215 in BIOS, getting 1.3661 VID @ load with real temp LLC set to "turbo" CPU-Z shows 1.212
idles @ 28-30, load 50.
how's this look to everyone? it's passed the custom prime95's, going to up multi and try again just wanted to see if I'm on the right track?

It looks bad. I set 1.35v in bios with LLC on "high" and get 1.36-1.39 under load with 2500k @ 4.5ghz. Yours is spiking way too high in comparison to what you have it set at. From my testing, having LLC on anything besides medium or high isn't a great idea.
post #1153 of 6656
Well I've reduced my temps during Prime95 small FFTs by 10C after lowering my vcore from auto to 1.125v. I'll try to go lower tomorrow, thanks for the assistance everyone. If there's a better tool for testing vcore stability let me know, it held up for 4.5 hrs with no errors or crashing.
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
post #1154 of 6656
This morning I turned on the computer and it had lost all the usb devices (yes, even the keyboard). This is on a z77X-D3H. Now I had just updated the bios yesterday to F8 (including the backup) and all was working normally. The computer had been turned off and booted several times since the bios upgrade without any issue. Worked normally this morning then I shut it down. Later came back and opened the computer to find that all USB devices were gone? Very strange stuff. I am on Windows 7 x64.

I unplugged each device and re-inserted the plug one at a time. Operating system found each one and loaded the driver. All is working for the moment but this is extremely strange as a random event. Other then this strange event this board has not given me any trouble. Any ideas?
post #1155 of 6656
Quote:
Originally Posted by Chodi View Post

This morning I turned on the computer and it had lost all the usb devices (yes, even the keyboard). This is on a z77X-D3H. Now I had just updated the bios yesterday to F8 (including the backup) and all was working normally.
Isn't the point of the backup BIOS to have something to fall back on if you run into a problem with the newer BIOS? I plan to leave my backup alone so I can always go back to the one it shipped with in case of emergency, F4. Just the way I see it, updating both to the latest version seems like a bad idea.
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
post #1156 of 6656
Quote:
Originally Posted by Snakes View Post

Isn't the point of the backup BIOS to have something to fall back on if you run into a problem with the newer BIOS? I plan to leave my backup alone so I can always go back to the one it shipped with in case of emergency, F4. Just the way I see it, updating both to the latest version seems like a bad idea.

Actually Sin had suggested on this forum to sync both bios so I did. I can always flash back if it is that. I am not really too worried about this it actually caused me to laugh a little. If it is the bios upgrade than it is not exactly a stable upgrade is it? I am not even ready to blame the bios upgrade but I admit that is the most likely reason. I just thought it was most unusual that this happened after several re-boots. If it happens again I will probably flash back to F7. I had not seen this reported elsewhere so maybe I am just special.
post #1157 of 6656
Quote:
Originally Posted by Chodi View Post

Actually Sin had suggested on this forum to sync both bios so I did. I can always flash back if it is that. I am not really too worried about this it actually caused me to laugh a little. If it is the bios upgrade than it is not exactly a stable upgrade is it? I am not even ready to blame the bios upgrade but I admit that is the most likely reason. I just thought it was most unusual that this happened after several re-boots. If it happens again I will probably flash back to F7. I had not seen this reported elsewhere so maybe I am just special.
Hmm, maybe I'm wrong then. I can't really help with your problem, I've been using F8a solely and not had probs with my USB devices. Seems like these boards work great for some people and give others a real hassle, pretty inconsistent user experiences. Maybe they needed more testing.
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
post #1158 of 6656
I haven't read up on the new BIOS's... I'm on F6 should I be upgrading?
THE RIG
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770k  Gigabyte Z77x-UD5H Gigabyte GTX 670 OC Samsung Green 16 GB 30nm 
Hard DriveHard DriveCoolingOS
OCZ Vertex 3 120 GB Seagate 1 TB Corsair H100 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Alienware AW2310  Logitech G15 Corsair HX750 Coolermaster HAF X 
MouseAudio
Razer Imperator Logitech Z906 
  hide details  
Reply
THE RIG
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770k  Gigabyte Z77x-UD5H Gigabyte GTX 670 OC Samsung Green 16 GB 30nm 
Hard DriveHard DriveCoolingOS
OCZ Vertex 3 120 GB Seagate 1 TB Corsair H100 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Alienware AW2310  Logitech G15 Corsair HX750 Coolermaster HAF X 
MouseAudio
Razer Imperator Logitech Z906 
  hide details  
Reply
post #1159 of 6656
Quote:
Originally Posted by iMPLiCiT View Post

I haven't read up on the new BIOS's... I'm on F6 should I be upgrading?
I think the general rule is don't upgrade your BIOS unless you have a problem/reason to.
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
post #1160 of 6656
Quote:
Originally Posted by r0ach View Post

It looks bad. I set 1.35v in bios with LLC on "high" and get 1.36-1.39 under load with 2500k @ 4.5ghz. Yours is spiking way too high in comparison to what you have it set at. From my testing, having LLC on anything besides medium or high isn't a great idea.



1.36-1.39 VID in real temp?

im not sure what to go by, the VID from real temp, or CPU-Z?

how can I fix this?

Chad
Edited by nimitz87 - 5/13/12 at 9:24pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)