Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 120

post #1191 of 6656
Quote:
Originally Posted by nimitz87 View Post

Quote:
Originally Posted by samwiches View Post

I dunno about that.. 69C under what kind of load?
VID is not the real vcore only if you are running a fixed voltage. If you set your vcore using offset/DVID then the vcore will adjust itself based on your clock speed, plus or minus your offset.
Quote:
Originally Posted by nimitz87 View Post

100% load in prime95 custom FTT of 1792 I'll get a screen shot in a sec.thumb.gif

here you go max was 68* in that run. it's also 23-24* ambient.

0a8a1664.png


Those aren't full load temps. You need to let Prime go through the 8K tests at least, but more like an hour to get a good reading of peak core temps. Use version 26.6 at least, and have a try with 27.7 (Prime w/ AVX).

Cause I'm seeing 80C with lower vcore (and probably better cooling), and I've got the same ambient here in my place (22C / 73F):


372
Edited by samwiches - 5/14/12 at 8:15pm
COMPUTER
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570K Gigabyte GA-Z77X-UD3H Gigabyte GTX 670 Windforce OC 2GB Samsung 30nm 
Hard DriveHard DriveCoolingOS
WD Caviar Blue WD Caviar Black NZXT Havik 140 Windows 7 64bit 
OSMonitorKeyboardPower
Windows 8 64bit ASUS GD235HZ (GD245HQ) 120Hz Dell OCZ GameXStream 850W 
CaseMouseMouse PadAudio
Corsair Carbide 300R Logitech G9 naked Allsop Black Cloth (low profile) Logitech G35 Surround 
  hide details  
Reply
COMPUTER
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570K Gigabyte GA-Z77X-UD3H Gigabyte GTX 670 Windforce OC 2GB Samsung 30nm 
Hard DriveHard DriveCoolingOS
WD Caviar Blue WD Caviar Black NZXT Havik 140 Windows 7 64bit 
OSMonitorKeyboardPower
Windows 8 64bit ASUS GD235HZ (GD245HQ) 120Hz Dell OCZ GameXStream 850W 
CaseMouseMouse PadAudio
Corsair Carbide 300R Logitech G9 naked Allsop Black Cloth (low profile) Logitech G35 Surround 
  hide details  
Reply
post #1192 of 6656
Quote:
Originally Posted by samwiches View Post

Those aren't full load temps. You need to let Prime go through the 8K tests at least, but more like an hour to get a good reading of peak core temps. Use version 26.6 at least, and have a try with 27.7 (Prime w/ AVX).
Cause I'm seeing 80C with lower vcore (and probably better cooling), and I've got the same ambient here in my place (22C / 73F):
372

letting it run right now over night I'll update in the morning

thumb.gif
post #1193 of 6656
Shoot, I reported on my vcore and temps reduction last night but it turns out the bios hadn't taken my input of 1.125v, I was actually running at 1.135. I've since learned that I get a BSOD with a vcore of 1.125 and lower, seems stable at 1.130 (this is at 4GHz) with decent temps under Prime95, I think I'll continue with these settings. I ran prime95 tonight with small FFTs successfully for 4 hours, it's not the most thorough stress test but things are looking stable.
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
post #1194 of 6656
Quote:
Originally Posted by homestyle View Post

do the vrm heatsinks or the pch heatsink get hot when you are overclocked?

No not really
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.6ghz Gigabyte Z77X-UD5H Zotac GTX 970 w/ Heatkiller 16GB G.Skill Ares (2133) 
Hard DriveHard DriveCoolingOS
Samsung 830 256GB Samsung 840 500GB XSPC Raystorm / RX240 / UT60 / D5 W7 Home Premium 64 
MonitorKeyboardPowerCase
X-Star DP2710 1440p CM Quickfire TK (browns) Seasonic X-660 NZXT Switch 810 
MouseAudioAudio
Zowie ec1 evo Creative Soundblaster Z Sennheiser HD558 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.6ghz Gigabyte Z77X-UD5H Zotac GTX 970 w/ Heatkiller 16GB G.Skill Ares (2133) 
Hard DriveHard DriveCoolingOS
Samsung 830 256GB Samsung 840 500GB XSPC Raystorm / RX240 / UT60 / D5 W7 Home Premium 64 
MonitorKeyboardPowerCase
X-Star DP2710 1440p CM Quickfire TK (browns) Seasonic X-660 NZXT Switch 810 
MouseAudioAudio
Zowie ec1 evo Creative Soundblaster Z Sennheiser HD558 
  hide details  
Reply
post #1195 of 6656
RMA's suck
post #1196 of 6656
I've not even attempted much in the way of overclocking because my GA-Z77x-UD5H with a I7-3770K refuses to function properly.

I'm getting the random freezes issue. I can be browsing the web after 5 minutes of logging on and my pc will lock up, or half an hour into a game in both instances forcing me to power off the unresponsive PC.

Everything is set to auto in the bios and I've tried F4(came with board), F5, F6, F7 and am currently on F8a but still have the same problems.

Does anyone have any suggestions? Do I wait for another bios revision or RMA the board?
post #1197 of 6656
Sinn0822- When I use your DVID profile my normal is 1.27v in bios and when I set the DVID to +0, CPU-Z reads my core voltage as high as 1.392v under load. Is there anything I can do to reduce this? I'm at 4.5ghz.
If I use the 1600 profile you loaded it seems stable at 1.32v at 4.5ghz but I'd like to take advantage of the energy savings from the DVID profile. Thanks.
Mr08
(12 items)
 
Mr 07
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K GIGABYTE Z77X-UD5H  MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 4x4gb Samsung 30nm MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 830 256gb Thermalright Ultra-120 Extreme Win7 64bit Ultimate Eizo CG19 and Dell 2407  
KeyboardPowerCaseMouse
Fatal1ty Creative  SeaSonic X650 Gold  Silverstone Fortress FT02 Razer Lachesis 
CPUMotherboardGraphicsRAM
Q6600 3.2g Asus P5k Deluxe MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 8gb Corsair Dominator 1066 
Hard DriveOSMonitorKeyboard
60g OCz Vertex II, Raptor and 2x 1.5tb Win7 64bit Ultimate Eizo CG19 and Dell 2407 Fatal1ty Creative 
PowerMouse
Corsair 520W Razer Lachesis 
  hide details  
Reply
Mr08
(12 items)
 
Mr 07
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K GIGABYTE Z77X-UD5H  MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 4x4gb Samsung 30nm MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 830 256gb Thermalright Ultra-120 Extreme Win7 64bit Ultimate Eizo CG19 and Dell 2407  
KeyboardPowerCaseMouse
Fatal1ty Creative  SeaSonic X650 Gold  Silverstone Fortress FT02 Razer Lachesis 
CPUMotherboardGraphicsRAM
Q6600 3.2g Asus P5k Deluxe MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 8gb Corsair Dominator 1066 
Hard DriveOSMonitorKeyboard
60g OCz Vertex II, Raptor and 2x 1.5tb Win7 64bit Ultimate Eizo CG19 and Dell 2407 Fatal1ty Creative 
PowerMouse
Corsair 520W Razer Lachesis 
  hide details  
Reply
post #1198 of 6656
Thread Starter 
If you set auto what happens? IMO just set manual vcore, and then turn on power savings, voltage wont drop under load, but its only a few W difference less than 5W-10W if voltage drops under idle or it stays the same. Issues might be two things, #1 your CPU is asking for more VID as your OC is ticking off SVID protocols, which can provide upto 1.52v without your premission(thanks to Intel). Or #2 you need to do an OC from the ground up after loading optimized defaults. Please just copy my settings to paper, and put them in again, but this time start from fresh.
Edited by Sin0822 - 5/15/12 at 2:49am
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #1199 of 6656
Quote:
Originally Posted by eaglepowers View Post

Sinn0822- When I use your DVID profile my normal is 1.27v in bios and when I set the DVID to +0, CPU-Z reads my core voltage as high as 1.392v under load. Is there anything I can do to reduce this? I'm at 4.5ghz.
If I use the 1600 profile you loaded it seems stable at 1.32v at 4.5ghz but I'd like to take advantage of the energy savings from the DVID profile. Thanks.
Depending on how you set up Vcore response, LLC, phase etc you can set DVID to 0.00 and still see a fairly high voltage. I actually did my first 4.5 OC using 0.00 DVID and adjusting via the other settings 'cause I was curious about checking out all the boards (and Intels!) functions. I think I ended up with a max Vcore of 1.292 with droop 1.284 under load testing.
But if you use DVID with positve numbers and balance WITH the other settings you can bring your vcore lower. All cpu's are different, but currently my max vcore is 1.284 under load, which seems to be the best I can get.
There's just several ways to go about OC'ing with this board and depending on what your cpu likes.2cents.gif
post #1200 of 6656
Quote:
Originally Posted by mortikaye View Post

I've not even attempted much in the way of overclocking because my GA-Z77x-UD5H with a I7-3770K refuses to function properly.
I'm getting the random freezes issue. I can be browsing the web after 5 minutes of logging on and my pc will lock up, or half an hour into a game in both instances forcing me to power off the unresponsive PC.
Everything is set to auto in the bios and I've tried F4(came with board), F5, F6, F7 and am currently on F8a but still have the same problems.
Does anyone have any suggestions? Do I wait for another bios revision or RMA the board?

Some on this forum have had luck with manually setting their bclk to 100, 100.1, or 100.01. Do a search on freezes and you should find a few suggestions to try.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)