Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 121

post #1201 of 6656
Hey guys, I got my UD3H a while ago now but haven't had time to build yet.

I just thought I'd ask what drivers from the website or from the driver disk I need to install to get up an running well. (I'm mainly concerned about the chipset and sata drivers as I haven't dealt with SSDs before and this will be my first build with one).

Is the driver disk that came with the board enough to get me started or should I just download and install all the drivers from the Gigabyte website?

Cheers for any help you guys can provide.
     
CPUMotherboardGraphicsRAM
Intel Core i7 3770K #L212B288 Gigabyte Z77X-UD3H Gigabyte GTX 680 Windforce Corsair Vengeance 2x4GB 1600MHz 
Hard DriveHard DriveHard DriveCooling
Intel 520 Series SSD 60GB WD Caviar Green 1TB WD Caviar Blue 1TB EK Supreme HF Copper+Acetal 
CoolingCoolingCoolingOS
XSPC EX240 Radiator Laing DDC Pump Heatkiller X3 GTX680 LT Windows 7 Pro x64 
PowerCase
Cooler Master Silent Pro Gold 800W Cooler Master CM 690 II Advanced 
CPUMotherboardGraphicsRAM
Intel Q8400 R0 @ 3.32GHz Gigabyte EP43T-UD3L MSi GTX 470 705/1410/1700 @ 1.062V Kingston HyperX 
Hard DriveOptical DriveCoolingCooling
WD CBlack 1TB OS, WD CGreen 1TB Storage LG DVD Burner CM N620 DeepCool V6000 
OSMonitorKeyboardPower
Windows 7 HP x64 LG W2343T 23" Logitech K120 SilverStone Strider Plus 850W 
CaseMouseMouse PadAudio
CM 310 Logitech MX518 Razer Goliathus Sennheiser HD515 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7 3770K #L212B288 Gigabyte Z77X-UD3H Gigabyte GTX 680 Windforce Corsair Vengeance 2x4GB 1600MHz 
Hard DriveHard DriveHard DriveCooling
Intel 520 Series SSD 60GB WD Caviar Green 1TB WD Caviar Blue 1TB EK Supreme HF Copper+Acetal 
CoolingCoolingCoolingOS
XSPC EX240 Radiator Laing DDC Pump Heatkiller X3 GTX680 LT Windows 7 Pro x64 
PowerCase
Cooler Master Silent Pro Gold 800W Cooler Master CM 690 II Advanced 
CPUMotherboardGraphicsRAM
Intel Q8400 R0 @ 3.32GHz Gigabyte EP43T-UD3L MSi GTX 470 705/1410/1700 @ 1.062V Kingston HyperX 
Hard DriveOptical DriveCoolingCooling
WD CBlack 1TB OS, WD CGreen 1TB Storage LG DVD Burner CM N620 DeepCool V6000 
OSMonitorKeyboardPower
Windows 7 HP x64 LG W2343T 23" Logitech K120 SilverStone Strider Plus 850W 
CaseMouseMouse PadAudio
CM 310 Logitech MX518 Razer Goliathus Sennheiser HD515 
  hide details  
Reply
post #1202 of 6656
Looking for some advice. My UD5H would not POST with RAM in either slot 2 or 4 so I RMA'd the board. Turns out that a couple pins are bent in the cpu socket so New Egg declined my RMA. I know that the damage was not caused by myself, and due to this I have been without my computer for weeks. What are the odds that Gigabyte will repair or replace my board? Is there a good way to possibly bend the pins back myself? I believe someone else had the same issue.
post #1203 of 6656
failed little after 2 hours in prime blend...how to fix? only way to up the vcore?

Sin's profile 4..5ghz 1600 XMP 1.305 in BIOS 1.296 in cpu-z

[Mon May 14 23:31:29 2012]
Self-test 1024K passed!
Self-test 1024K passed!
Self-test 1024K passed!
Self-test 1024K passed!
[Mon May 14 23:46:48 2012]
Self-test 8K passed!
Self-test 8K passed!
Self-test 8K passed!
Self-test 8K passed!
[Tue May 15 00:02:09 2012]
Self-test 10K passed!
Self-test 10K passed!
Self-test 10K passed!
Self-test 10K passed!
[Tue May 15 00:17:26 2012]
Self-test 896K passed!
Self-test 896K passed!
Self-test 896K passed!
Self-test 896K passed!
[Tue May 15 00:32:48 2012]
Self-test 768K passed!
Self-test 768K passed!
Self-test 768K passed!
Self-test 768K passed!
[Tue May 15 00:48:07 2012]
Self-test 12K passed!
Self-test 12K passed!
Self-test 12K passed!
Self-test 12K passed!
[Tue May 15 01:03:40 2012]
Self-test 14K passed!
Self-test 14K passed!
Self-test 14K passed!
Self-test 14K passed!
[Tue May 15 01:19:16 2012]
Self-test 640K passed!
Self-test 640K passed!
Self-test 640K passed!
Self-test 640K passed!
[Tue May 15 01:34:27 2012]
Self-test 512K passed!
Self-test 512K passed!
Self-test 512K passed!
Self-test 512K passed!
[Tue May 15 01:48:41 2012]
FATAL ERROR: Resulting sum was 5072717182245.875, expected: 5072717203256.996
Hardware failure detected, consult stress.txt file.
Self-test 16K passed!
Self-test 16K passed!
Self-test 16K passed!
[Tue May 15 02:05:19 2012]
Self-test 20K passed!
Self-test 20K passed!
Self-test 20K passed!
[Tue May 15 02:20:43 2012]
Self-test 448K passed!
Self-test 448K passed!
Self-test 448K passed!

thanks

chad
post #1204 of 6656
Thread Starter 
Quote:
Originally Posted by nimitz87 View Post

failed little after 2 hours in prime blend...how to fix? only way to up the vcore?
Sin's profile 4..5ghz 1600 XMP 1.305 in BIOS 1.296 in cpu-z
[Mon May 14 23:31:29 2012]
Self-test 1024K passed!
Self-test 1024K passed!
Self-test 1024K passed!
Self-test 1024K passed!
[Mon May 14 23:46:48 2012]
Self-test 8K passed!
Self-test 8K passed!
Self-test 8K passed!
Self-test 8K passed!
[Tue May 15 00:02:09 2012]
Self-test 10K passed!
Self-test 10K passed!
Self-test 10K passed!
Self-test 10K passed!
[Tue May 15 00:17:26 2012]
Self-test 896K passed!
Self-test 896K passed!
Self-test 896K passed!
Self-test 896K passed!
[Tue May 15 00:32:48 2012]
Self-test 768K passed!
Self-test 768K passed!
Self-test 768K passed!
Self-test 768K passed!
[Tue May 15 00:48:07 2012]
Self-test 12K passed!
Self-test 12K passed!
Self-test 12K passed!
Self-test 12K passed!
[Tue May 15 01:03:40 2012]
Self-test 14K passed!
Self-test 14K passed!
Self-test 14K passed!
Self-test 14K passed!
[Tue May 15 01:19:16 2012]
Self-test 640K passed!
Self-test 640K passed!
Self-test 640K passed!
Self-test 640K passed!
[Tue May 15 01:34:27 2012]
Self-test 512K passed!
Self-test 512K passed!
Self-test 512K passed!
Self-test 512K passed!
[Tue May 15 01:48:41 2012]
FATAL ERROR: Resulting sum was 5072717182245.875, expected: 5072717203256.996
Hardware failure detected, consult stress.txt file.
Self-test 16K passed!
Self-test 16K passed!
Self-test 16K passed!
[Tue May 15 02:05:19 2012]
Self-test 20K passed!
Self-test 20K passed!
Self-test 20K passed!
[Tue May 15 02:20:43 2012]
Self-test 448K passed!
Self-test 448K passed!
Self-test 448K passed!
thanks
chad
lower CPU PLL see if it helps, try set LLC to extreme.
Quote:
Originally Posted by grizindabox View Post

Looking for some advice. My UD5H would not POST with RAM in either slot 2 or 4 so I RMA'd the board. Turns out that a couple pins are bent in the cpu socket so New Egg declined my RMA. I know that the damage was not caused by myself, and due to this I have been without my computer for weeks. What are the odds that Gigabyte will repair or replace my board? Is there a good way to possibly bend the pins back myself? I believe someone else had the same issue.

GB will repair it for a cost for sure. IMO call GB up and tell them what happened. Also you can bend back pins, some people use a mechanical pencil's tip.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #1205 of 6656
Quote:
Originally Posted by Sin0822 View Post

lower CPU PLL see if it helps, try set LLC to extreme.
GB will repair it for a cost for sure. IMO call GB up and tell them what happened. Also you can bend back pins, some people use a mechanical pencil's tip.

alright, any suggestions for PLL or just play with it?
post #1206 of 6656
Thread Starter 
play with it, but try LLC first, also what are your temps?
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #1207 of 6656
Quote:
Originally Posted by grizindabox View Post

Looking for some advice. My UD5H would not POST with RAM in either slot 2 or 4 so I RMA'd the board. Turns out that a couple pins are bent in the cpu socket so New Egg declined my RMA. I know that the damage was not caused by myself, and due to this I have been without my computer for weeks. What are the odds that Gigabyte will repair or replace my board? Is there a good way to possibly bend the pins back myself? I believe someone else had the same issue.
Yeah, I got a board with bent cpu socket pins. Newegg wouldn't RMA it, either. I sent it off to Gigabyte so I guess I'll find out what it's going to cost me. If I can't sell it I guess I'll have 2 UD5H boards. wink.gif
post #1208 of 6656
Quote:
Originally Posted by Sin0822 View Post

play with it, but try LLC first, also what are your temps?

before it crashed max temps were 69 deg. LLC is at 2nd from highest iirc I never touched it from your profile, is there no risk in going highest LLC?
post #1209 of 6656
Now I'm getting "Power Surge On Hub Port" A USB device has exceeded the power limits of the hub port.....
I noticed this after I attempted to lower my DVID to -.05 and it wouldn't boot, so I reset my cmos.
Everything else is running fine. I did Prime95 last night for 7 hours straight.

I only have a mice and keyboard plugged into my usb, same as always. I've unplugged all other usb devices and I'm still getting this message.

I've tried loading defaults, reflashed my bios to F7 again, loaded defaults again and I'm still getting it? Did I break something in my OC attempts?
Mr08
(12 items)
 
Mr 07
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K GIGABYTE Z77X-UD5H  MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 4x4gb Samsung 30nm MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 830 256gb Thermalright Ultra-120 Extreme Win7 64bit Ultimate Eizo CG19 and Dell 2407  
KeyboardPowerCaseMouse
Fatal1ty Creative  SeaSonic X650 Gold  Silverstone Fortress FT02 Razer Lachesis 
CPUMotherboardGraphicsRAM
Q6600 3.2g Asus P5k Deluxe MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 8gb Corsair Dominator 1066 
Hard DriveOSMonitorKeyboard
60g OCz Vertex II, Raptor and 2x 1.5tb Win7 64bit Ultimate Eizo CG19 and Dell 2407 Fatal1ty Creative 
PowerMouse
Corsair 520W Razer Lachesis 
  hide details  
Reply
Mr08
(12 items)
 
Mr 07
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K GIGABYTE Z77X-UD5H  MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 4x4gb Samsung 30nm MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 830 256gb Thermalright Ultra-120 Extreme Win7 64bit Ultimate Eizo CG19 and Dell 2407  
KeyboardPowerCaseMouse
Fatal1ty Creative  SeaSonic X650 Gold  Silverstone Fortress FT02 Razer Lachesis 
CPUMotherboardGraphicsRAM
Q6600 3.2g Asus P5k Deluxe MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 8gb Corsair Dominator 1066 
Hard DriveOSMonitorKeyboard
60g OCz Vertex II, Raptor and 2x 1.5tb Win7 64bit Ultimate Eizo CG19 and Dell 2407 Fatal1ty Creative 
PowerMouse
Corsair 520W Razer Lachesis 
  hide details  
Reply
post #1210 of 6656
Sin0822, I tried running in Auto and my cpu-z core voltage was the same as normal and dvid +.0, however, I noticed lower temps but that's probably because it's cooler in the room?

Mandrix, thanks for the advice, unfortunately, I just don't really understand the relationship w/ all the settings well enough to tinker. Like Sin0822 said, if I really want to achieve more I need to start from scratch and experiment. I wish it wasn't so time consuming.
Mr08
(12 items)
 
Mr 07
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K GIGABYTE Z77X-UD5H  MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 4x4gb Samsung 30nm MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 830 256gb Thermalright Ultra-120 Extreme Win7 64bit Ultimate Eizo CG19 and Dell 2407  
KeyboardPowerCaseMouse
Fatal1ty Creative  SeaSonic X650 Gold  Silverstone Fortress FT02 Razer Lachesis 
CPUMotherboardGraphicsRAM
Q6600 3.2g Asus P5k Deluxe MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 8gb Corsair Dominator 1066 
Hard DriveOSMonitorKeyboard
60g OCz Vertex II, Raptor and 2x 1.5tb Win7 64bit Ultimate Eizo CG19 and Dell 2407 Fatal1ty Creative 
PowerMouse
Corsair 520W Razer Lachesis 
  hide details  
Reply
Mr08
(12 items)
 
Mr 07
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K GIGABYTE Z77X-UD5H  MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 4x4gb Samsung 30nm MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 830 256gb Thermalright Ultra-120 Extreme Win7 64bit Ultimate Eizo CG19 and Dell 2407  
KeyboardPowerCaseMouse
Fatal1ty Creative  SeaSonic X650 Gold  Silverstone Fortress FT02 Razer Lachesis 
CPUMotherboardGraphicsRAM
Q6600 3.2g Asus P5k Deluxe MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 8gb Corsair Dominator 1066 
Hard DriveOSMonitorKeyboard
60g OCz Vertex II, Raptor and 2x 1.5tb Win7 64bit Ultimate Eizo CG19 and Dell 2407 Fatal1ty Creative 
PowerMouse
Corsair 520W Razer Lachesis 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)