Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 124

post #1231 of 6656
Quote:
Originally Posted by samwiches View Post

All I want to know is why SpeedFan is reading temps wrong and not controlling fans either. Then I'm set.
edit:
X79 was just recently added.. these boards may take awhile.

Were you able to get speedfan to control fan speeds?
Silent But Deadly
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k @4.4 Gigabyte Z77X-UD3H Powercolor AMD 470 8GB Samsung 
Hard DriveCoolingCoolingOS
Cricual M4 64 / WD6400AAKS Silver Arrow SB-E Arctic Cooling 7970 7 64 Ultimate 
MonitorPowerCaseMouse
BenQ XL2410T Corsair AX650 Fractal Define R4 Logitech G5 
  hide details  
Reply
Silent But Deadly
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k @4.4 Gigabyte Z77X-UD3H Powercolor AMD 470 8GB Samsung 
Hard DriveCoolingCoolingOS
Cricual M4 64 / WD6400AAKS Silver Arrow SB-E Arctic Cooling 7970 7 64 Ultimate 
MonitorPowerCaseMouse
BenQ XL2410T Corsair AX650 Fractal Define R4 Logitech G5 
  hide details  
Reply
post #1232 of 6656
Quote:
Originally Posted by Sin0822 View Post

I don't think it does, you can look at it more, you have the board, install the creative XF-I suite and see if it is there, if it is then its just software emulation of the creative tech. IMO just get an analog normal headphones, IDK about Corsairs, they should be fine.
I have some sennheiser headphones they are pretty cool have bass tubes and all. http://www.sennheiserusa.com/pro-gamer-headset-usb-pc-skype-voip they are expensive tho. They aren't made for gaming, aka. they don't' have a microphone.


I figured I let you know I just got the Corsair 1300 today and it sounds awesome with the on board audio!

It took me a while to figure out how to get surround sound working with these headphones and when I did wow it is amazing! Batman and BF3 is like a different game now.


For those who are curious to get the surround sound and THX working, I had to set it to 5.1 in windows realtek driver but in creative panel I set it to headphones, and then turned on THX surround on THX studio Pro
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Gigabyte GA-Z77X-UD5H EVGA GTX 980 TI SC G. Skill 16 GB DDR3-1600 4x4 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SSD Samsung Spinpoint 7200 RPM SATA HD103SJ Samsung 22x Sata DVD Burner Thermalright True Spirit 120 
OSMonitorKeyboardPower
Windows 7 Pro 64 bit Asus 25 inch VE258Q USB Standard Corsair 750TX  
CaseMouseAudio
LIAN LI Lancool PC-K7B MS USB Standard Mouse Corsair Vengeance 1300 Analog Headset 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Gigabyte GA-Z77X-UD5H EVGA GTX 980 TI SC G. Skill 16 GB DDR3-1600 4x4 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SSD Samsung Spinpoint 7200 RPM SATA HD103SJ Samsung 22x Sata DVD Burner Thermalright True Spirit 120 
OSMonitorKeyboardPower
Windows 7 Pro 64 bit Asus 25 inch VE258Q USB Standard Corsair 750TX  
CaseMouseAudio
LIAN LI Lancool PC-K7B MS USB Standard Mouse Corsair Vengeance 1300 Analog Headset 
  hide details  
Reply
post #1233 of 6656
Quote:
Originally Posted by bkdg100 View Post

snakes you feel confident your cooler is seated well ? what thermal paste did you use ? temps should lower after a few days bake on ... a ways back you said your idle temps were high , did you cross check that with a couple of proggies while watching fan speeds ? i am just hanging out at 4.4ghz and never break 50c under normal use and i have the 212+ cooler .
you can use GTL . to tweak the volts while in widows and watch your temps when you apply settings . you know can get enthusiasts insurance from intel for 20 bucks and play to your hearts desire ...
I feel like my idle temps aren't bad, often idling around 38-42C. I originally felt like I may have screwed up the cooler installation but when I checked my temps it seemed like it ended up pretty good. I used MX-2 paste. With my current settings I was playing what's probably my most cpu-intensive game and didnt get past like 61C which I feel is pretty good. I wouldn't do anything as intensive as prime95 under normal usage and that brings me to about 66-67C. I'll look into that GTL, sounds handy. I'm feeling relatively satisfied with what I'm getting right now in terms of OC and temps, I had never intended to go past 4GHz so if I can do that and keep under about 65C on load then that feels about right. I had two temp progs giving me slightly different temps, and two other progs showed that the cpu fan seemed pretty low. CPU fan is just under 700rpm on idle, not sure about load. It was Hardware Monitor and Core Temp which were giving me different temps, HWM was like 3-5C lower. HWM kept crashing so I don't know if it's reliable.
Edited by Snakes - 5/15/12 at 8:45pm
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
post #1234 of 6656
here is my 2nd attempt vcore in BIOS 1.300 CPU-Z showing 1.296.

Pll set to 1.171 LLC Turbo.

herewego.jpg

Chad
Edited by nimitz87 - 5/15/12 at 8:58pm
post #1235 of 6656
Quote:
Originally Posted by homestyle View Post

Quote:
Originally Posted by samwiches View Post

All I want to know is why SpeedFan is reading temps wrong and not controlling fans either. Then I'm set.
edit:
X79 was just recently added.. these boards may take awhile.

Were you able to get speedfan to control fan speeds?

No. It doesn't control PWM and needs a +20 degree offset to the core temp readings.
COMPUTER
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570K Gigabyte GA-Z77X-UD3H Gigabyte GTX 670 Windforce OC 2GB Samsung 30nm 
Hard DriveHard DriveCoolingOS
WD Caviar Blue WD Caviar Black NZXT Havik 140 Windows 7 64bit 
OSMonitorKeyboardPower
Windows 8 64bit ASUS GD235HZ (GD245HQ) 120Hz Dell OCZ GameXStream 850W 
CaseMouseMouse PadAudio
Corsair Carbide 300R Logitech G9 naked Allsop Black Cloth (low profile) Logitech G35 Surround 
  hide details  
Reply
COMPUTER
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570K Gigabyte GA-Z77X-UD3H Gigabyte GTX 670 Windforce OC 2GB Samsung 30nm 
Hard DriveHard DriveCoolingOS
WD Caviar Blue WD Caviar Black NZXT Havik 140 Windows 7 64bit 
OSMonitorKeyboardPower
Windows 8 64bit ASUS GD235HZ (GD245HQ) 120Hz Dell OCZ GameXStream 850W 
CaseMouseMouse PadAudio
Corsair Carbide 300R Logitech G9 naked Allsop Black Cloth (low profile) Logitech G35 Surround 
  hide details  
Reply
post #1236 of 6656
Update on my previous problem getting this message every minute: "Power Surge On Hub Port" A USB device has exceeded the power limits of the hub port..... Turns out all I had to do was reset my cmos and it went away. Spent hours trying everything else. I should have known better because in my case it all started after I reset my cmos. Hopefully this info will save someone else time.
Mr08
(12 items)
 
Mr 07
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K GIGABYTE Z77X-UD5H  MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 4x4gb Samsung 30nm MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 830 256gb Thermalright Ultra-120 Extreme Win7 64bit Ultimate Eizo CG19 and Dell 2407  
KeyboardPowerCaseMouse
Fatal1ty Creative  SeaSonic X650 Gold  Silverstone Fortress FT02 Razer Lachesis 
CPUMotherboardGraphicsRAM
Q6600 3.2g Asus P5k Deluxe MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 8gb Corsair Dominator 1066 
Hard DriveOSMonitorKeyboard
60g OCz Vertex II, Raptor and 2x 1.5tb Win7 64bit Ultimate Eizo CG19 and Dell 2407 Fatal1ty Creative 
PowerMouse
Corsair 520W Razer Lachesis 
  hide details  
Reply
Mr08
(12 items)
 
Mr 07
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K GIGABYTE Z77X-UD5H  MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 4x4gb Samsung 30nm MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 830 256gb Thermalright Ultra-120 Extreme Win7 64bit Ultimate Eizo CG19 and Dell 2407  
KeyboardPowerCaseMouse
Fatal1ty Creative  SeaSonic X650 Gold  Silverstone Fortress FT02 Razer Lachesis 
CPUMotherboardGraphicsRAM
Q6600 3.2g Asus P5k Deluxe MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 8gb Corsair Dominator 1066 
Hard DriveOSMonitorKeyboard
60g OCz Vertex II, Raptor and 2x 1.5tb Win7 64bit Ultimate Eizo CG19 and Dell 2407 Fatal1ty Creative 
PowerMouse
Corsair 520W Razer Lachesis 
  hide details  
Reply
post #1237 of 6656
I've now tried 2 usb 3.0 external hard drives and I noticed slight stuttering when transferring files. My mouse is responsive during the transfer but IE pauses when you click on things? Anyone else notice this? I'm on bios F7.
Mr08
(12 items)
 
Mr 07
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K GIGABYTE Z77X-UD5H  MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 4x4gb Samsung 30nm MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 830 256gb Thermalright Ultra-120 Extreme Win7 64bit Ultimate Eizo CG19 and Dell 2407  
KeyboardPowerCaseMouse
Fatal1ty Creative  SeaSonic X650 Gold  Silverstone Fortress FT02 Razer Lachesis 
CPUMotherboardGraphicsRAM
Q6600 3.2g Asus P5k Deluxe MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 8gb Corsair Dominator 1066 
Hard DriveOSMonitorKeyboard
60g OCz Vertex II, Raptor and 2x 1.5tb Win7 64bit Ultimate Eizo CG19 and Dell 2407 Fatal1ty Creative 
PowerMouse
Corsair 520W Razer Lachesis 
  hide details  
Reply
Mr08
(12 items)
 
Mr 07
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K GIGABYTE Z77X-UD5H  MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 4x4gb Samsung 30nm MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 830 256gb Thermalright Ultra-120 Extreme Win7 64bit Ultimate Eizo CG19 and Dell 2407  
KeyboardPowerCaseMouse
Fatal1ty Creative  SeaSonic X650 Gold  Silverstone Fortress FT02 Razer Lachesis 
CPUMotherboardGraphicsRAM
Q6600 3.2g Asus P5k Deluxe MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 8gb Corsair Dominator 1066 
Hard DriveOSMonitorKeyboard
60g OCz Vertex II, Raptor and 2x 1.5tb Win7 64bit Ultimate Eizo CG19 and Dell 2407 Fatal1ty Creative 
PowerMouse
Corsair 520W Razer Lachesis 
  hide details  
Reply
post #1238 of 6656
Oh crap, I screwed up my BIOS. What happened was I had my lowered vcore of 1.135 which has been very stable (passes prime95 and intel burntest) and then I made two changes. I disabled Integrated Graphics and I raised my CPU multiplier from 40 to 42. Ever since I made those changes I get a BSOD if I try to boot into windows and if I try to get into the BIOS it freezes after 5 seconds and I have to hard reset. I'm assuming that the CPU is unable to run at 4.2GHz on 1.135v and that's what's causing my problem? I'm unable to set it back because the BIOS freezes before I can change anything so I'd like to reflash the messed up BIOS from within my backup BIOS which I am using right now. I googled all over and can't find the trick to doing this, even read the manual. This has to be possible, right? I thought I had read that if you press the right key in Qflash there was an option to flash your alternate BIOS instead of the current one? Please help!
Edited by Snakes - 5/15/12 at 11:49pm
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
post #1239 of 6656
The easiest way is to open up your case and clear the cmos. Turn off you computer and unplug the power and push the clear cmos button on the MB. That will give you default values back. Hopefully you either remember all your settings or you saved your profile somewhere? Freaked me out when it happened to me too.
Edited by eaglepowers - 5/15/12 at 11:56pm
Mr08
(12 items)
 
Mr 07
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K GIGABYTE Z77X-UD5H  MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 4x4gb Samsung 30nm MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 830 256gb Thermalright Ultra-120 Extreme Win7 64bit Ultimate Eizo CG19 and Dell 2407  
KeyboardPowerCaseMouse
Fatal1ty Creative  SeaSonic X650 Gold  Silverstone Fortress FT02 Razer Lachesis 
CPUMotherboardGraphicsRAM
Q6600 3.2g Asus P5k Deluxe MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 8gb Corsair Dominator 1066 
Hard DriveOSMonitorKeyboard
60g OCz Vertex II, Raptor and 2x 1.5tb Win7 64bit Ultimate Eizo CG19 and Dell 2407 Fatal1ty Creative 
PowerMouse
Corsair 520W Razer Lachesis 
  hide details  
Reply
Mr08
(12 items)
 
Mr 07
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K GIGABYTE Z77X-UD5H  MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 4x4gb Samsung 30nm MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 830 256gb Thermalright Ultra-120 Extreme Win7 64bit Ultimate Eizo CG19 and Dell 2407  
KeyboardPowerCaseMouse
Fatal1ty Creative  SeaSonic X650 Gold  Silverstone Fortress FT02 Razer Lachesis 
CPUMotherboardGraphicsRAM
Q6600 3.2g Asus P5k Deluxe MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 8gb Corsair Dominator 1066 
Hard DriveOSMonitorKeyboard
60g OCz Vertex II, Raptor and 2x 1.5tb Win7 64bit Ultimate Eizo CG19 and Dell 2407 Fatal1ty Creative 
PowerMouse
Corsair 520W Razer Lachesis 
  hide details  
Reply
post #1240 of 6656
Shoot, that makes sense, why didn't I think of that? Thanks a ton. Yeah I didn't change many things so I remember what settings I had. Does anyone think this could have been caused by disabling the integrated graphics, and not by raising my multiplier? I would have expected that if it's not getting enough voltage the PC would just crash but still allow me into the BIOS to change it. That's what happened when I set my vcore too low at x40 multiplier. Some of the times that it froze in the BIOS there were corrupt graphics on the screen, I hope the BIOS isn't corrupt.

Okay, I reset cmos and loaded optimized defaults, everything seems fine now. Then as a test I disabled Internal Graphics again while leaving every other setting on default. It seems perfectly fine with that disabled so the freezing had to be due to the multiplier change. I guess in the future I'll try keeping the vcore at default when I try to go above 40x multiplier and hopefully this doesn't happen again. I wanted to disable integrated graphics to see if my temps would reduce at all.

Did some testing with vcore on Auto at 42x multiplier and wasn't comfortable with the temps, lowered vcore to 1.145 and bios started freezing again. It's settled, I'm going to stick with vcore 1.135 and multiplier of 40. Passes intel burntest with acceptable temps and should be adequate horsepower for my gaming needs. Sorry for writing an essay here. whistle.gif
Edited by Snakes - 5/16/12 at 1:10am
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)