Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 125

post #1241 of 6656
dude that's a low voltage, should be happy with that although your temps are average. what are the ambients?

338

still running 6 hours later Vcore in bios 1.300 LLC extreme, Vcore in CPU-Z 1.296 PLL 1.71

max temps 62 deg 20-21 ambient.

custom blend @ 90% RAM 6 hours so far.

Chad
Edited by nimitz87 - 5/16/12 at 2:46am
post #1242 of 6656
I had planned on adding a second fan to the 212+ for a push/pull setup, now I don't know if it would even do anything considering how low my temps are.

still have the 2 120 side panel fans to add too.

Chad
post #1243 of 6656
Does anyone know if DTS Connect works on these boards (specifically the UD5H). I had all the Creative stuff installed but did not look for it before I uninstalled. I know it's a software enabled thing for this codec but it sure would be handy for me as I have tons of DTS 5.1. I found what I think is DTS Connect on the Gigabyte install disk but it did not install - maybe because like I said I uninstalled all the Creative stuff?

BTW finished (another) 15 hour Prime 95 run at x45 with max vcore 1.285, droop on and off to 1.272. Seems to be the best this cpu will do, so now it's on to higher clocks. Sure been fun playing with this board, unlike my Z68/2600K which is a PITA voltage muncher..
post #1244 of 6656
Thread Starter 
yes the new boards are very good with voltage reg.

Okay so for DTS and some other software, it doesn't auto install so please install it yourself.

BTW if you freeze while your board can't clear CMOS, there is a way you can hit the power button a certain way to engage safe mode in the BIOS. I think you hit power, then let go and hold back the power switch while the system is turning on, then let go after it shuts off and hit on again like 20 seconds later.
Edited by Sin0822 - 5/16/12 at 5:20am
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #1245 of 6656
Hi all, I have the GA-Z77X-UD5H-WB WIFI and have a question about the Wifi/Bluetooth expansion card (model GC-WB300D) that comes bundled in the package. I didn't want to use the USB cable supplied with the card as I prefer to use the USB header on my motherboard for my case's front USB panel. I have the R_USB plugged into a USB slot in the back panel of my motherboard, but it doesn't seem to be working so does that mean I have to use the USB header cable? If so, what is the point of the R_USB jack?
post #1246 of 6656
Quote:
Originally Posted by Snakes View Post

Shoot, that makes sense, why didn't I think of that? Thanks a ton. Yeah I didn't change many things so I remember what settings I had. Does anyone think this could have been caused by disabling the integrated graphics, and not by raising my multiplier? I would have expected that if it's not getting enough voltage the PC would just crash but still allow me into the BIOS to change it. That's what happened when I set my vcore too low at x40 multiplier. Some of the times that it froze in the BIOS there were corrupt graphics on the screen, I hope the BIOS isn't corrupt.
Okay, I reset cmos and loaded optimized defaults, everything seems fine now. Then as a test I disabled Internal Graphics again while leaving every other setting on default. It seems perfectly fine with that disabled so the freezing had to be due to the multiplier change. I guess in the future I'll try keeping the vcore at default when I try to go above 40x multiplier and hopefully this doesn't happen again. I wanted to disable integrated graphics to see if my temps would reduce at all.
Did some testing with vcore on Auto at 42x multiplier and wasn't comfortable with the temps, lowered vcore to 1.145 and bios started freezing again. It's settled, I'm going to stick with vcore 1.135 and multiplier of 40. Passes intel burntest with acceptable temps and should be adequate horsepower for my gaming needs. Sorry for writing an essay here. whistle.gif

or you could have just opened your case and moved the bios switch to the backup. glad to hear that the clear cmos button worked.
post #1247 of 6656
Quote:
Originally Posted by barkeater View Post

or you could have just opened your case and moved the bios switch to the backup. glad to hear that the clear cmos button worked.
I did that, that's how I got on here to post for help. What I needed to do was fix the bad settings in the first bios, which I couldn't get into to change.

Quote:
Originally Posted by nimitz87 View Post

dude that's a low voltage, should be happy with that although your temps are average. what are the ambients?
Ambient is around 23-24C. I've noticed the CPU fan runs around 1300-1600rpm but it's shown a max of 2900+ in Hardware Monitor.

Quote:
Originally Posted by Snakes View Post

seems stable at 1.130 (this is at 4GHz) with decent temps under Prime95, I think I'll continue with these settings. I ran prime95 tonight with small FFTs successfully for 4 hours, it's not the most thorough stress test but things are looking stable.
Oh no, I guess 1.135v isn't good enough for 4GHz afterall. Previously I had run prime95 for 7 hours at 1.130v with no errors but overnight one of my cores failed after 37 minutes at 1.135v (raised to 1.135 cause it failed intel burntest), the other 3 are going strong after 9 hours though. I guess my previous prime test was small fft and this one is large. What I don't understand is that in CPU-Z it never shows the vcore going over 1.068 yet if I set the vcore to 1.125-1.130 tests will fail or I'll BSOD.
Edited by Snakes - 5/16/12 at 10:49am
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
post #1248 of 6656
Quote:
Originally Posted by Sin0822 View Post

yes the new boards are very good with voltage reg.
Okay so for DTS and some other software, it doesn't auto install so please install it yourself.
BTW if you freeze while your board can't clear CMOS, there is a way you can hit the power button a certain way to engage safe mode in the BIOS. I think you hit power, then let go and hold back the power switch while the system is turning on, then let go after it shuts off and hit on again like 20 seconds later.
I tried to install DTS Connect from the disk and it said "hardware not detected" or some such.. I reinstalled all the Creative, uh, "stuff", just to see if it would then install manually but no good.
....and the standard implementation of DTS through toslink (on Gigabyte boards) is no good since it will only pass stereo and not the 5.1 encoded so that it can be decoded at an AVR.
post #1249 of 6656
Quote:
Originally Posted by Snakes View Post

Quote:
Originally Posted by barkeater View Post

or you could have just opened your case and moved the bios switch to the backup. glad to hear that the clear cmos button worked.
I did that, that's how I got on here to post for help. What I needed to do was fix the bad settings in the first bios, which I couldn't get into to change.

Quote:
Originally Posted by nimitz87 View Post

dude that's a low voltage, should be happy with that although your temps are average. what are the ambients?
Ambient is at least 23C. I've noticed the CPU fan runs around 1300-1600rpm but it's show a max of 2900+ in Hardware Monitor.

Quote:
Originally Posted by Snakes View Post

seems stable at 1.130 (this is at 4GHz) with decent temps under Prime95, I think I'll continue with these settings. I ran prime95 tonight with small FFTs successfully for 4 hours, it's not the most thorough stress test but things are looking stable.
Oh no, I guess 1.135v isn't good enough for 4GHz afterall. Previously I had run prime95 for 7 hours at 1.130v with no errors but overnight one of my cores failed after 37 minutes at 1.135v, the other 3 are going strong after 9 hours though. I guess my previous prime test was small fft and this one is large. What I don't understand is that in CPU-Z it never shows the vcore going over 1.068 yet if I set the vcore to 1.125-1.130 tests will fail or I'll BSOD.

That is bad. It's only a 100MHz overclock..
COMPUTER
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570K Gigabyte GA-Z77X-UD3H Gigabyte GTX 670 Windforce OC 2GB Samsung 30nm 
Hard DriveHard DriveCoolingOS
WD Caviar Blue WD Caviar Black NZXT Havik 140 Windows 7 64bit 
OSMonitorKeyboardPower
Windows 8 64bit ASUS GD235HZ (GD245HQ) 120Hz Dell OCZ GameXStream 850W 
CaseMouseMouse PadAudio
Corsair Carbide 300R Logitech G9 naked Allsop Black Cloth (low profile) Logitech G35 Surround 
  hide details  
Reply
COMPUTER
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570K Gigabyte GA-Z77X-UD3H Gigabyte GTX 670 Windforce OC 2GB Samsung 30nm 
Hard DriveHard DriveCoolingOS
WD Caviar Blue WD Caviar Black NZXT Havik 140 Windows 7 64bit 
OSMonitorKeyboardPower
Windows 8 64bit ASUS GD235HZ (GD245HQ) 120Hz Dell OCZ GameXStream 850W 
CaseMouseMouse PadAudio
Corsair Carbide 300R Logitech G9 naked Allsop Black Cloth (low profile) Logitech G35 Surround 
  hide details  
Reply
post #1250 of 6656
Quote:
Originally Posted by samwiches View Post

That is bad. It's only a 100MHz overclock..
It's a 600MHz overclock. I'm sure it'll past the tests at a higher vcore voltage but I'm trying to keep that low to prevent higher temps.
Edited by Snakes - 5/16/12 at 10:44am
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)