Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 152

post #1511 of 6656
Quote:
Originally Posted by drotaru View Post

thats not normal, you should try the newest beta bios and see if it fixes it   F8d

Hy, yeah i thought so too, i'll try the latest beta..thx
post #1512 of 6656
Please let us know how F8d bios is. Currently Using F8c and all is good. But for others not so much.
post #1513 of 6656
The update went smooth, from q flash. My old oc settings work without a problem, i have to see now if my problem still persists.
post #1514 of 6656
Thanks For reporting back. Hopefully your problem was resolved with the new bios.
post #1515 of 6656
either it was a bios issue or i had some issue with my ram's, my command rate was sate to 1t instead of 2t. i changed that too.
post #1516 of 6656
Hi guys i was just wondering if someone could lend me a hand setting up LLC on my Z77X-D3H board. I have it set to auto at the mo but i have overclocked my i5 2500k to 4ghz and manually set the vcore to 1.25 in the bios, i have also left on the downclocking tools like spped step etc on auto. Anyway when i start playing a demanding game i notice the vcore drops to around 1.118 at times which from what i gather is normal vdroop. I thought LLC might help my voltage stay at around the 1.25v mark if i increased it to high and ran another demanding game and it seemed to keep it around the 1.25v mark. The problem was i found it to give me more choppy gameplay than when i left it on auto and let the voltage drop

Just wondered if anyone else has any experience with LLC on this board. I am running bios F6 at the mo just for the record. Hope someone can help me out

Cheers guys
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k  Gigabyte Z77X-D3H MSI 7850  Corsair 8GB Arctic White 1600mhz 
Hard DriveOSMonitorPower
2x 64GB Crucial M4's Windows 7 Asus 24" NZXT Hale90 650w 
Case
NZXT Switch 810 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k  Gigabyte Z77X-D3H MSI 7850  Corsair 8GB Arctic White 1600mhz 
Hard DriveOSMonitorPower
2x 64GB Crucial M4's Windows 7 Asus 24" NZXT Hale90 650w 
Case
NZXT Switch 810 
  hide details  
Reply
post #1517 of 6656
I'm trying to overclock the cpu as high as it would go on stock (auto) voltages.

It's fine with a 43 multi. Vcore scales down from 0.92 to 1.128. But when I increase the multi to 44, the vcore goes to 1.34 on load.

Any ideas?
Silent But Deadly
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k @4.4 Gigabyte Z77X-UD3H Powercolor AMD 470 8GB Samsung 
Hard DriveCoolingCoolingOS
Cricual M4 64 / WD6400AAKS Silver Arrow SB-E Arctic Cooling 7970 7 64 Ultimate 
MonitorPowerCaseMouse
BenQ XL2410T Corsair AX650 Fractal Define R4 Logitech G5 
  hide details  
Reply
Silent But Deadly
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k @4.4 Gigabyte Z77X-UD3H Powercolor AMD 470 8GB Samsung 
Hard DriveCoolingCoolingOS
Cricual M4 64 / WD6400AAKS Silver Arrow SB-E Arctic Cooling 7970 7 64 Ultimate 
MonitorPowerCaseMouse
BenQ XL2410T Corsair AX650 Fractal Define R4 Logitech G5 
  hide details  
Reply
post #1518 of 6656
Yes, homestyle: don't use auto Vcore. That's what happens---crazy voltages for no good reason.
COMPUTER
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570K Gigabyte GA-Z77X-UD3H Gigabyte GTX 670 Windforce OC 2GB Samsung 30nm 
Hard DriveHard DriveCoolingOS
WD Caviar Blue WD Caviar Black NZXT Havik 140 Windows 7 64bit 
OSMonitorKeyboardPower
Windows 8 64bit ASUS GD235HZ (GD245HQ) 120Hz Dell OCZ GameXStream 850W 
CaseMouseMouse PadAudio
Corsair Carbide 300R Logitech G9 naked Allsop Black Cloth (low profile) Logitech G35 Surround 
  hide details  
Reply
COMPUTER
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570K Gigabyte GA-Z77X-UD3H Gigabyte GTX 670 Windforce OC 2GB Samsung 30nm 
Hard DriveHard DriveCoolingOS
WD Caviar Blue WD Caviar Black NZXT Havik 140 Windows 7 64bit 
OSMonitorKeyboardPower
Windows 8 64bit ASUS GD235HZ (GD245HQ) 120Hz Dell OCZ GameXStream 850W 
CaseMouseMouse PadAudio
Corsair Carbide 300R Logitech G9 naked Allsop Black Cloth (low profile) Logitech G35 Surround 
  hide details  
Reply
post #1519 of 6656
Thread Starter 
Quote:
Originally Posted by homestyle View Post

I'm trying to overclock the cpu as high as it would go on stock (auto) voltages.
It's fine with a 43 multi. Vcore scales down from 0.92 to 1.128. But when I increase the multi to 44, the vcore goes to 1.34 on load.
Any ideas?

That is svid nothing you can do about it other than setting vcore manually. that is Intels tech to allow oc with auto volts
Quote:
Originally Posted by craney View Post

Hi guys i was just wondering if someone could lend me a hand setting up LLC on my Z77X-D3H board. I have it set to auto at the mo but i have overclocked my i5 2500k to 4ghz and manually set the vcore to 1.25 in the bios, i have also left on the downclocking tools like spped step etc on auto. Anyway when i start playing a demanding game i notice the vcore drops to around 1.118 at times which from what i gather is normal vdroop. I thought LLC might help my voltage stay at around the 1.25v mark if i increased it to high and ran another demanding game and it seemed to keep it around the 1.25v mark. The problem was i found it to give me more choppy gameplay than when i left it on auto and let the voltage drop
Just wondered if anyone else has any experience with LLC on this board. I am running bios F6 at the mo just for the record. Hope someone can help me out
Cheers guys
Set llc to turbo.

[quote name="isidore" url="/t/1239993/official-gigabyte-z77x-owners-discussion-information-support-thread-and-club-ud5h-ud3h-d3h-and-all/
1510#post_17318037"]either it was a bios issue or i had some issue with my ram's, my command rate was sate to 1t instead of 2t. i changed that too.[/quote]
yes that will do it. lol also make sure windows is fully updated. also you still have to set memory voltage even if xmp is enabled.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #1520 of 6656
Quote:
Originally Posted by Matt-Matt View Post

So what voltages are you guys running? thumb.gif

4.7 HT off 1.260 fixed (BF3 stable ,P95,LinX) and 4.7 +.080 High LLC Offset Mode /67C max under load /80F ambient
Quote:
Originally Posted by Yor_ View Post

Just recently set up my system. I'm having freezes in Windows. Any quick tips or suggestions?

try to raise your Vcore

Quote:
Originally Posted by stasio View Post

UD5H F8d is out.

Thanks will flash in few and report back thumb.gif (hoping for better PCS compatibility)
Edited by coolhandluke41 - 5/24/12 at 2:31pm
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)