Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 163

post #1621 of 6656
Quote:
Originally Posted by drotaru View Post

I honestly don't know, im coming from a X58 motherboard that had almost the same numbers so it didnt seem high to me :S . how much are other ppl getting ? 

I'm still using a good X58 motherboard and I'm telling you I've never seen those high chipset temps, maybe on summertime I was getting 55-56° C max on full stress:

Recent, wintertime:

Linx_max_mem_1_63v_quick_R4_KM2_Top_2_exhaust_2.jpg

And here's an older, last summer pic:

Linx_03_08_11_SERVO_26_out_1.jpg

Still waiting for an answer from Sin0822
Arrow I7
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6850K 4.4 @3.7 cache Heatkiller IV Pro Asus X99M WS/SE TITAN X Pascal @ Heatkiller IV G.Skill F4-3200C14Q-32GTZSW 
Hard DriveHard DriveCoolingCooling
Intel 750 NVMe 400Gb, 2500Pro 180Gb Crucial MX300 750Gb LE, 2x Barracuda 3Tb Cooled by EKWB, Watercool, Alphacool, Koolance XSPC RX360 v3, 2x240 rads 
MonitorKeyboardPowerCase
Acer Predator XB271HU G.Skill Ripjaws KM780 RGB SuperFlower Titanium 1000W Phanteks Enthoo Mini XL 
Mouse
Logitech G602 
  hide details  
Reply
Arrow I7
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6850K 4.4 @3.7 cache Heatkiller IV Pro Asus X99M WS/SE TITAN X Pascal @ Heatkiller IV G.Skill F4-3200C14Q-32GTZSW 
Hard DriveHard DriveCoolingCooling
Intel 750 NVMe 400Gb, 2500Pro 180Gb Crucial MX300 750Gb LE, 2x Barracuda 3Tb Cooled by EKWB, Watercool, Alphacool, Koolance XSPC RX360 v3, 2x240 rads 
MonitorKeyboardPowerCase
Acer Predator XB271HU G.Skill Ripjaws KM780 RGB SuperFlower Titanium 1000W Phanteks Enthoo Mini XL 
Mouse
Logitech G602 
  hide details  
Reply
post #1622 of 6656
Quote:
Originally Posted by arrow0309 View Post

Quote:
Originally Posted by drotaru View Post

I honestly don't know, im coming from a X58 motherboard that had almost the same numbers so it didnt seem high to me :S . how much are other ppl getting ? 

I'm still using a good X58 motherboard and I'm telling you I've never seen those high chipset temps, maybe on summertime I was getting 55-56° C max on full stress:

Recent, wintertime:

Linx_max_mem_1_63v_quick_R4_KM2_Top_2_exhaust_2.jpg

And here's an older, last summer pic:

Linx_03_08_11_SERVO_26_out_1.jpg

Still waiting for an answer from Sin0822

My chipset idles around 51C according to Aida64, at load, it never clears 60C. I see no reason to worry.

However, that is MUCH hotter than my EP45-UD3P at idle anyway. At idle, that chipset was around 30C... full load it was close to the same as this is at load.

Doesn't seem like the issue would be anything other than lack of airflow as to high temperatures. Passive cooler like the heatsinks that are on there need air passing over them. Even though I'm water cooled I have 1x230mm and 2x120mm fans pulling additional air into the case to create some nice cold air flow through it.
Beast of Burden
(19 items)
 
Cool story, bro!
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77X-UD5H Gigabyte HD 7970 Reference Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Caviar Black ASUS DVD XSPC Raystorm 
CoolingCoolingCoolingOS
EK FC-7970 w/ Backplate Copper/Acetal RX360 w/ 3x Yate Loon High Speed in Push XSPC Dual Bay Res w/ D5 Pump Windows 7 
MonitorMonitorKeyboardPower
ASUS VE226H ASUS VE226H Cooler Master Quickfire Rapid Corsair HX850 
CaseMouseMouse Pad
HAF 932 Advanced Razer Deathadder QcK Mini 
CPUMotherboardGraphicsRAM
Q9550@ 3.5GHz w/ 1.191v Gigabyte GA-EP45-UD3P Sapphire Reference 5850 @ 775/1100 G.SKILL 4GB (2 x 2GB) DDR2 1066 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Spinpoint F3 Caviar Black ASUS DVD-RW 
CoolingOSMonitorKeyboard
Arctic Cooling Freezer 7 Pro Windows 7 Home Premium 64-bit Samsung 23" Saitek Eclipse III 
PowerCaseMouse
Corsair 430W NZXT Source 210 Wolf King 
  hide details  
Reply
Beast of Burden
(19 items)
 
Cool story, bro!
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77X-UD5H Gigabyte HD 7970 Reference Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Caviar Black ASUS DVD XSPC Raystorm 
CoolingCoolingCoolingOS
EK FC-7970 w/ Backplate Copper/Acetal RX360 w/ 3x Yate Loon High Speed in Push XSPC Dual Bay Res w/ D5 Pump Windows 7 
MonitorMonitorKeyboardPower
ASUS VE226H ASUS VE226H Cooler Master Quickfire Rapid Corsair HX850 
CaseMouseMouse Pad
HAF 932 Advanced Razer Deathadder QcK Mini 
CPUMotherboardGraphicsRAM
Q9550@ 3.5GHz w/ 1.191v Gigabyte GA-EP45-UD3P Sapphire Reference 5850 @ 775/1100 G.SKILL 4GB (2 x 2GB) DDR2 1066 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Spinpoint F3 Caviar Black ASUS DVD-RW 
CoolingOSMonitorKeyboard
Arctic Cooling Freezer 7 Pro Windows 7 Home Premium 64-bit Samsung 23" Saitek Eclipse III 
PowerCaseMouse
Corsair 430W NZXT Source 210 Wolf King 
  hide details  
Reply
post #1623 of 6656
Hello to all,

Here is a problem I have and it's really annoying.

I've got a z77x-d3h board with a i5 2500K cpu. Sometimes at the reboot proccess or at power up (not all times) it freezes to the bios screen without booting to windows. After a reset or two finally works normally and boots. Sometimes also in windows the mouse is not responding and need to unplug it and plug it in again.

I updated the bios to F9 version still nothing. I returned back the board to the vendor taking a new one, same model, still the same problem, Updated again to F9 bios, nothing changed.

I start to be frustrated, any ideas?

Thanks

Configuration

Z77X-D3H no overclocked, i5-2500K 3xWDC 1TB 1xWDC 2TB, Windows XP and 7 installed on 2 hdd's with dual boot at start. Gforce 9800 GT, Memory, Transcend 2x2GB 1600Mhz.
post #1624 of 6656

Latest bios for your board im seeing is F8 not F9 , exactly what board do you have ? 

 

 

On another note im looking at my PCH temps and touching the radiator with my hand and it doesnt seem to corelate .. ( i should feel 60 degress celsius but it feels more like 45 ore less.. almost cold to the touch .. ) 

My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 3770K Gigabyte Z77X-UD5H Sapphire 6970 X2 TeamGroup 2x4GB 2133 CL9 
Hard DriveHard DriveOptical DriveCooling
OCZ vertex 3 MAXIOPS WD Velociraptor x 2  Corsair H100 
OSMonitorKeyboardPower
Windows 7 64bit SP1 Asus VE278 27" LED Logitech K800 Corsair 750W 
CaseMouseMouse PadAudio
Antec 900 v1 Logitech G7 QcK Auzentech X-Fi Forte  
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 3770K Gigabyte Z77X-UD5H Sapphire 6970 X2 TeamGroup 2x4GB 2133 CL9 
Hard DriveHard DriveOptical DriveCooling
OCZ vertex 3 MAXIOPS WD Velociraptor x 2  Corsair H100 
OSMonitorKeyboardPower
Windows 7 64bit SP1 Asus VE278 27" LED Logitech K800 Corsair 750W 
CaseMouseMouse PadAudio
Antec 900 v1 Logitech G7 QcK Auzentech X-Fi Forte  
  hide details  
Reply
post #1625 of 6656
I am thinking about buying the UD5H(maybe WB) for my first build. I have read the reviews on newegg and most of this thread. I will be using an i5 2500K CPU, and I was concerned with some of the reviews I have read. This being my first build, I would really like something that is not going to give me alot of fits. At this point, I am not going to overclock anything, I just want to get it up and running as smoothly as possible.

I have read that most of the issues come from using an Ivy Bridge CPU. Since I am going with an i5 Sandy Bridge, would I have less to worry about? Or should I get a different motherboard? I realize that electronics have failure rates and its possible to get a bad unit right out of the box, no matter which company you go with. I have had a few of my friends tell me that Gigabyte is a quality board, and the UD5H has alot of what I want on it.

Thanks from a total newb!
post #1626 of 6656

Frankly i have had absolutely no issue with the board and as Sin points out, more than 98% of the people are perfectly content with the board. Its just very few that have problems and out of those ( no disrespect ) 50% of them are issues not created by the board itself .

 

I for example did not have absolutely any problems with the USB ports and i do have USB wireless mouse and keyboard i also have a crossfire setup a pci-e sound card a ssd and 2 hard drivers so basically allot of components plugged it and it works flawlessly further more boot speed is amazing with this card :D.

 

Iv heard the wireless is also pretty good as far as signal strength is concerned 

My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 3770K Gigabyte Z77X-UD5H Sapphire 6970 X2 TeamGroup 2x4GB 2133 CL9 
Hard DriveHard DriveOptical DriveCooling
OCZ vertex 3 MAXIOPS WD Velociraptor x 2  Corsair H100 
OSMonitorKeyboardPower
Windows 7 64bit SP1 Asus VE278 27" LED Logitech K800 Corsair 750W 
CaseMouseMouse PadAudio
Antec 900 v1 Logitech G7 QcK Auzentech X-Fi Forte  
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 3770K Gigabyte Z77X-UD5H Sapphire 6970 X2 TeamGroup 2x4GB 2133 CL9 
Hard DriveHard DriveOptical DriveCooling
OCZ vertex 3 MAXIOPS WD Velociraptor x 2  Corsair H100 
OSMonitorKeyboardPower
Windows 7 64bit SP1 Asus VE278 27" LED Logitech K800 Corsair 750W 
CaseMouseMouse PadAudio
Antec 900 v1 Logitech G7 QcK Auzentech X-Fi Forte  
  hide details  
Reply
post #1627 of 6656
Quote:
Originally Posted by Grippen View Post

Hello to all,
Here is a problem I have and it's really annoying.
I've got a z77x-d3h board with a i5 2500K cpu. Sometimes at the reboot proccess or at power up (not all times) it freezes to the bios screen without booting to windows. After a reset or two finally works normally and boots. Sometimes also in windows the mouse is not responding and need to unplug it and plug it in again.
I updated the bios to F9 version still nothing. I returned back the board to the vendor taking a new one, same model, still the same problem, Updated again to F9 bios, nothing changed.
I start to be frustrated, any ideas?
Thanks
Configuration
Z77X-D3H no overclocked, i5-2500K 3xWDC 1TB 1xWDC 2TB, Windows XP and 7 installed on 2 hdd's with dual boot at start. Gforce 9800 GT, Memory, Transcend 2x2GB 1600Mhz.

update to f11b

and yes, the mouse bug is very annoying, happened to me on every bios, i don´t really know how to fix it, try unplugging every usb from your pc, tthen plug the mouse, then all the other devices, something like that, it it sort of luck

gigabyte i kinda hate you, but i love quality of your mobos like my old 785g with 4+1 mosfets, did not exploded with my phenom2 1.45vcrore 4ghz
pote reload
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel 3570k@4.4@1.25 gigabyte z77z-ud3h gigabyte gtx460 768mb oc 850/2100 8gb ddr3 1600 corair vengeance blue 
Hard DriveOptical DriveCoolingOS
samsung 500gb hd502hj, 2x crucial m4 64gb raid 0 sony optiarc 24x hyper 212+ win8 x64 
MonitorPowerCaseMouse
envision lcd wide 19 + lg tv lcds 32" 32ld330 1... corsair vx 550w cheapo steelseries ikari laser 
  hide details  
Reply
pote reload
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel 3570k@4.4@1.25 gigabyte z77z-ud3h gigabyte gtx460 768mb oc 850/2100 8gb ddr3 1600 corair vengeance blue 
Hard DriveOptical DriveCoolingOS
samsung 500gb hd502hj, 2x crucial m4 64gb raid 0 sony optiarc 24x hyper 212+ win8 x64 
MonitorPowerCaseMouse
envision lcd wide 19 + lg tv lcds 32" 32ld330 1... corsair vx 550w cheapo steelseries ikari laser 
  hide details  
Reply
post #1628 of 6656
Quote:
Originally Posted by homestyle View Post

1.17, 1.05, 0.91, 1.79, 1.34, 0.66, 1.03

I measured my volts with a multimeter. I need help with the last 2 readings. I'm not sure what volts its reading.

Can you be more specific?
COMPUTER
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570K Gigabyte GA-Z77X-UD3H Gigabyte GTX 670 Windforce OC 2GB Samsung 30nm 
Hard DriveHard DriveCoolingOS
WD Caviar Blue WD Caviar Black NZXT Havik 140 Windows 7 64bit 
OSMonitorKeyboardPower
Windows 8 64bit ASUS GD235HZ (GD245HQ) 120Hz Dell OCZ GameXStream 850W 
CaseMouseMouse PadAudio
Corsair Carbide 300R Logitech G9 naked Allsop Black Cloth (low profile) Logitech G35 Surround 
  hide details  
Reply
COMPUTER
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570K Gigabyte GA-Z77X-UD3H Gigabyte GTX 670 Windforce OC 2GB Samsung 30nm 
Hard DriveHard DriveCoolingOS
WD Caviar Blue WD Caviar Black NZXT Havik 140 Windows 7 64bit 
OSMonitorKeyboardPower
Windows 8 64bit ASUS GD235HZ (GD245HQ) 120Hz Dell OCZ GameXStream 850W 
CaseMouseMouse PadAudio
Corsair Carbide 300R Logitech G9 naked Allsop Black Cloth (low profile) Logitech G35 Surround 
  hide details  
Reply
post #1629 of 6656
Thanks man. This being my first build, I am trying to go over everything, every link in the chain. I have a few people that can help me out if I get in a jam, but I would like to be able to do this by myself. I have no problem with the mechanical part, its just getting everything up and running. I may go with the Wifi version, as I would have to crawl under my house to run a line over to my room to use the ethernet port. I was looking at the pics of the Wifi version, and it looks like it comes with an antenna for Wifi and bluetooth. I am not worried about bluetooth right now, but being able to move the antenna to get the best signal strength is a nice option.

Has anybody used the supplied front USB 3.0 panel? I thought about using this as I could still retain the use of the rears and not have to connect the pass-throughs that go with my case. Also, I cant tell exactly from the pics on newegg, but will the tall heatsink to the left of the CPU socket interfer with a 2 fan push/pull CPU cooler set up?

Thanks again for the help.
post #1630 of 6656
I am using the USB 3 panel everything is alright , as it should(Only prob i got is maybe the cable could have been longer obviously depending on where you want to put it in the case , i wanted it somewhere as far up as possible and that was a bit of an issue) . As far as the height of the heatsink i believe its not taller than standard issue memory so there shouldn't be any problem there. Best is to try and search for the MB and cooler on the internet and see if someone else had raised this issue
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 3770K Gigabyte Z77X-UD5H Sapphire 6970 X2 TeamGroup 2x4GB 2133 CL9 
Hard DriveHard DriveOptical DriveCooling
OCZ vertex 3 MAXIOPS WD Velociraptor x 2  Corsair H100 
OSMonitorKeyboardPower
Windows 7 64bit SP1 Asus VE278 27" LED Logitech K800 Corsair 750W 
CaseMouseMouse PadAudio
Antec 900 v1 Logitech G7 QcK Auzentech X-Fi Forte  
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 3770K Gigabyte Z77X-UD5H Sapphire 6970 X2 TeamGroup 2x4GB 2133 CL9 
Hard DriveHard DriveOptical DriveCooling
OCZ vertex 3 MAXIOPS WD Velociraptor x 2  Corsair H100 
OSMonitorKeyboardPower
Windows 7 64bit SP1 Asus VE278 27" LED Logitech K800 Corsair 750W 
CaseMouseMouse PadAudio
Antec 900 v1 Logitech G7 QcK Auzentech X-Fi Forte  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)