Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 169

post #1681 of 6656
Quote:
Originally Posted by goldeneye77 View Post

About the Creative x-fi emulation software for the UD5H. . . I have it installed, but I've noticed the THX effects only seem to work when using the analog audio ports (either front or back panel).
If I switch to HDMI audio (i.e. when hooked up to my TV) it doesn't seem to alter the audio at all. Is this just the way it is? Might there be something I could adjust to get around this?

Since you are using the on-board HDMI the sound is coming from the IGPU, not the Realtek chipset. The X-fi software will only work with Realtek ports, optical digital out and front and rear analog outs, if I'm not mistaken.
Computadora
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500K @ 4.43 GHz 1.285v Gigabyte GA-Z77X-UD5H MSI GTX 560 ti Twin Frozr II/OC Crucial Ballistix Sport 4GB x 2 @ 1648 MHz 
Hard DriveCoolingOSKeyboard
Crucial M4 64 GB Prolimatech Megahalems Rev B. Win 7 64bit Home Edition Tt eSPORTS Meka G1 with Double Shot Caps 
PowerCaseMouseMouse Pad
OCZ ZX 850 Gold Series Fractal Arc Midi Razer Abyssus Tt eSPORTS White-Ra Mouse Pad 
Audio
Audioengine N22, Mission 771's, Polk Audio Sub 
  hide details  
Reply
Computadora
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500K @ 4.43 GHz 1.285v Gigabyte GA-Z77X-UD5H MSI GTX 560 ti Twin Frozr II/OC Crucial Ballistix Sport 4GB x 2 @ 1648 MHz 
Hard DriveCoolingOSKeyboard
Crucial M4 64 GB Prolimatech Megahalems Rev B. Win 7 64bit Home Edition Tt eSPORTS Meka G1 with Double Shot Caps 
PowerCaseMouseMouse Pad
OCZ ZX 850 Gold Series Fractal Arc Midi Razer Abyssus Tt eSPORTS White-Ra Mouse Pad 
Audio
Audioengine N22, Mission 771's, Polk Audio Sub 
  hide details  
Reply
post #1682 of 6656
Quote:
Originally Posted by sixor View Post

uefi is fast, 3d bios is slow and lag like hell, renders like 10fps, it sucks, just press f1 to disable it and use old 2d bios

I dont use 3D UEFI i use the normal 2D UEFI. Mouse movement is very slow and laggy.
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AMD Radeon R9 16GB DDR3-2400MHz  
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AMD Radeon R9 16GB DDR3-2400MHz  
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
post #1683 of 6656
Quote:
Originally Posted by jayhay View Post

Since you are using the on-board HDMI the sound is coming from the IGPU, not the Realtek chipset. The X-fi software will only work with Realtek ports, optical digital out and front and rear analog outs, if I'm not mistaken.

That's what I suspected . . . if I get a discrete video card though . . . and connect the S/PDIF motherboard header to the card, and then use the HDMI signal from the card (and not the IGPU) -- I suspect that will be all good?? thumb.gif
Supreme Commander
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570K Gigabyte Z77X-UD5H Intel HD 4000 8 GB G Skill Sniper 1600 
Hard DriveHard DriveHard DriveOptical Drive
Crucial m4 128GB Crucial m4 128GB seagate 500 7200.12 Samsung SH-S223C 
CoolingCoolingOSOS
Corsair A70 noctua nf-p12 Windows 8 Pro Mac OS X 10.8.2 
MonitorPowerCaseOther
philips 227e3lsu Seasonic X Series X-560 Corsair Carbide 500R Arctic White Hauppage 1600 TV Tuner 
  hide details  
Reply
Supreme Commander
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570K Gigabyte Z77X-UD5H Intel HD 4000 8 GB G Skill Sniper 1600 
Hard DriveHard DriveHard DriveOptical Drive
Crucial m4 128GB Crucial m4 128GB seagate 500 7200.12 Samsung SH-S223C 
CoolingCoolingOSOS
Corsair A70 noctua nf-p12 Windows 8 Pro Mac OS X 10.8.2 
MonitorPowerCaseOther
philips 227e3lsu Seasonic X Series X-560 Corsair Carbide 500R Arctic White Hauppage 1600 TV Tuner 
  hide details  
Reply
post #1684 of 6656
Quote:
Originally Posted by ZealotKi11er View Post

I dont use 3D UEFI i use the normal 2D UEFI. Mouse movement is very slow and laggy.

I agree, the mouse and keyboard feel in the UEFI bios is relatively slow. That would be the one suggestion I have for Gigabyte's BIOS engineers. So far, I've found all the official releases to be all-around good. I've had zero issues after I fine tune my OC, which didn't take much time.

Nothing is perfect, but this board is quite good.
Computadora
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500K @ 4.43 GHz 1.285v Gigabyte GA-Z77X-UD5H MSI GTX 560 ti Twin Frozr II/OC Crucial Ballistix Sport 4GB x 2 @ 1648 MHz 
Hard DriveCoolingOSKeyboard
Crucial M4 64 GB Prolimatech Megahalems Rev B. Win 7 64bit Home Edition Tt eSPORTS Meka G1 with Double Shot Caps 
PowerCaseMouseMouse Pad
OCZ ZX 850 Gold Series Fractal Arc Midi Razer Abyssus Tt eSPORTS White-Ra Mouse Pad 
Audio
Audioengine N22, Mission 771's, Polk Audio Sub 
  hide details  
Reply
Computadora
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500K @ 4.43 GHz 1.285v Gigabyte GA-Z77X-UD5H MSI GTX 560 ti Twin Frozr II/OC Crucial Ballistix Sport 4GB x 2 @ 1648 MHz 
Hard DriveCoolingOSKeyboard
Crucial M4 64 GB Prolimatech Megahalems Rev B. Win 7 64bit Home Edition Tt eSPORTS Meka G1 with Double Shot Caps 
PowerCaseMouseMouse Pad
OCZ ZX 850 Gold Series Fractal Arc Midi Razer Abyssus Tt eSPORTS White-Ra Mouse Pad 
Audio
Audioengine N22, Mission 771's, Polk Audio Sub 
  hide details  
Reply
post #1685 of 6656
Quote:
Originally Posted by jayhay View Post

I agree, the mouse and keyboard feel in the UEFI bios is relatively slow. That would be the one suggestion I have for Gigabyte's BIOS engineers. So far, I've found all the official releases to be all-around good. I've had zero issues after I fine tune my OC, which didn't take much time.
Nothing is perfect, but this board is quite good.

What are you talking about ?? lol mouse sure needs some improvement but keyboard ?! kookoo.gif

@Sin ..just installed
LAN Optimizer (Atheros - Intel 7 series) and i'm getting "not supported on this platform" pop up ,any idea ?

P.S. BTW the Intel LAN port is the upper one (next to red USB/SATA ports)
Edited by coolhandluke41 - 5/28/12 at 11:32am
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #1686 of 6656
Quote:
Originally Posted by goldeneye77 View Post

That's what I suspected . . . if I get a discrete video card though . . . and connect the S/PDIF motherboard header to the card, and then use the HDMI signal from the card (and not the IGPU) -- I suspect that will be all good?? thumb.gif

I honestly don't know, as I have never tried. I can't even really speculate. Maybe someone else could answer that.
Quote:
Originally Posted by coolhandluke41 View Post

What are you talking about ?? lol mouse sure needs some improvement but keyboard ?! kookoo.gif
@Sin ..just installed
LAN Optimizer (Atheros - Intel 7 series) and i'm getting "not supported on this platform" pop up ,any idea ?
P.S. BTW the Intel LAN port is the upper one (next to red USB/SATA ports)

The mouse is slower than the keyboard for sure. But I'll get a stutter everyone now and again in advanced mode with the keyboard. It's not a negative for me at all, just my honest experience.
Computadora
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500K @ 4.43 GHz 1.285v Gigabyte GA-Z77X-UD5H MSI GTX 560 ti Twin Frozr II/OC Crucial Ballistix Sport 4GB x 2 @ 1648 MHz 
Hard DriveCoolingOSKeyboard
Crucial M4 64 GB Prolimatech Megahalems Rev B. Win 7 64bit Home Edition Tt eSPORTS Meka G1 with Double Shot Caps 
PowerCaseMouseMouse Pad
OCZ ZX 850 Gold Series Fractal Arc Midi Razer Abyssus Tt eSPORTS White-Ra Mouse Pad 
Audio
Audioengine N22, Mission 771's, Polk Audio Sub 
  hide details  
Reply
Computadora
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500K @ 4.43 GHz 1.285v Gigabyte GA-Z77X-UD5H MSI GTX 560 ti Twin Frozr II/OC Crucial Ballistix Sport 4GB x 2 @ 1648 MHz 
Hard DriveCoolingOSKeyboard
Crucial M4 64 GB Prolimatech Megahalems Rev B. Win 7 64bit Home Edition Tt eSPORTS Meka G1 with Double Shot Caps 
PowerCaseMouseMouse Pad
OCZ ZX 850 Gold Series Fractal Arc Midi Razer Abyssus Tt eSPORTS White-Ra Mouse Pad 
Audio
Audioengine N22, Mission 771's, Polk Audio Sub 
  hide details  
Reply
post #1687 of 6656
sorry it's an i5-3570k
Imperial Guard
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570 ga-z77x-ud5h sapphire radeon hd6950 2gb F3-1600C9D-16GXM 
Hard DriveOptical DriveCoolingOS
samsung spinpoint f3 asus 24x dvd burner coolermaster 212 evo windows 7 pro 
MonitorKeyboardPowerCase
Asus VE248H Black Logitech K270 nzxt hale82 750 nzxt phantom 
Mouse
logitech m570 
  hide details  
Reply
Imperial Guard
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570 ga-z77x-ud5h sapphire radeon hd6950 2gb F3-1600C9D-16GXM 
Hard DriveOptical DriveCoolingOS
samsung spinpoint f3 asus 24x dvd burner coolermaster 212 evo windows 7 pro 
MonitorKeyboardPowerCase
Asus VE248H Black Logitech K270 nzxt hale82 750 nzxt phantom 
Mouse
logitech m570 
  hide details  
Reply
post #1688 of 6656
I noticed a few of these boards have a mSATA feature (I should have my Sniper 3 MB by Friday). Is anyone using this on board feature? As far as I can tell it's a mSATA II SSD feature, I was wondering if it makes a big difference?

Currently I have a Crucial M4 64gb & Crucial M4 128gb SSD drives and was thinking, if I use the 64gb (In a SATA3 port) as a cache drive (Running at SATA 3 speed), would it be worth the trouble? I plan to use the 128gb as my boot drive and for programs that would benefit greatly from the speed gain and a SATA 2tb HDD for everything else. Is anyone using either of these SSD cache setups and is it a feature worth using?
post #1689 of 6656
Quote:
Originally Posted by Sin0822 View Post

the majority of those were BCLK being set to high at stock. This guys is different.

BTW so as part of your new job as Aus ROG Youtube presenter, are you required to make troll posts in GB help threads????????

Lol. whut? Are you talking to that guy named JJ? wth.gif
COMPUTER
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570K Gigabyte GA-Z77X-UD3H Gigabyte GTX 670 Windforce OC 2GB Samsung 30nm 
Hard DriveHard DriveCoolingOS
WD Caviar Blue WD Caviar Black NZXT Havik 140 Windows 7 64bit 
OSMonitorKeyboardPower
Windows 8 64bit ASUS GD235HZ (GD245HQ) 120Hz Dell OCZ GameXStream 850W 
CaseMouseMouse PadAudio
Corsair Carbide 300R Logitech G9 naked Allsop Black Cloth (low profile) Logitech G35 Surround 
  hide details  
Reply
COMPUTER
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570K Gigabyte GA-Z77X-UD3H Gigabyte GTX 670 Windforce OC 2GB Samsung 30nm 
Hard DriveHard DriveCoolingOS
WD Caviar Blue WD Caviar Black NZXT Havik 140 Windows 7 64bit 
OSMonitorKeyboardPower
Windows 8 64bit ASUS GD235HZ (GD245HQ) 120Hz Dell OCZ GameXStream 850W 
CaseMouseMouse PadAudio
Corsair Carbide 300R Logitech G9 naked Allsop Black Cloth (low profile) Logitech G35 Surround 
  hide details  
Reply
post #1690 of 6656
Thread Starter 
Quote:
Originally Posted by goldeneye77 View Post

About the Creative x-fi emulation software for the UD5H. . . I have it installed, but I've noticed the THX effects only seem to work when using the analog audio ports (either front or back panel).
If I switch to HDMI audio (i.e. when hooked up to my TV) it doesn't seem to alter the audio at all. Is this just the way it is? Might there be something I could adjust to get around this?
No you gotat use the onboard TOSLINK ports, it wont pass through HDMI.
Quote:
Originally Posted by drotaru View Post

mine is the same, i guess thats the cost of having it tongue.gif

here is mine mouse in UEFI, i just made this for the sniper 3 review showing how to use profiles: http://www.youtube.com/watch?v=qDo6FBxqGtQ&feature=youtu.be
Quote:
Originally Posted by jayhay View Post

Since you are using the on-board HDMI the sound is coming from the IGPU, not the Realtek chipset. The X-fi software will only work with Realtek ports, optical digital out and front and rear analog outs, if I'm not mistaken.

it will only work with the on board realtek connected one. So yea you are right jayhay.
Quote:
Originally Posted by coolhandluke41 View Post

What are you talking about ?? lol mouse sure needs some improvement but keyboard ?! kookoo.gif
@Sin ..just installed
LAN Optimizer (Atheros - Intel 7 series) and i'm getting "not supported on this platform" pop up ,any idea ?
P.S. BTW the Intel LAN port is the upper one (next to red USB/SATA ports)

I think Lan Optimizer only works for realtek, or perhaps try to install the one off the disk.
Quote:
Originally Posted by samwiches View Post

Lol. whut? Are you talking to that guy named JJ? wth.gif
No I think this guy is going to do what JJ does, JJ would never have the indecency to do something like that. There is a general understanding between manufacturers not to interject in each others online help threads and forums. Like you wont see any asus guys over at tweaktown gigabyte section, and you wont see any gigabyte guys on ROG forums. You also wont see Raja come into this thread and you wont see Dino go into the asus help threads. It common courtesy, you definitively don't see a user go around and troll gigabyte help threads and post crap like that, i mean he even went to a help thread for the D3H and posted looks like the UD5H has problem, it is like dude it isn't even the same board... he just wanted to post it.

At XS they have a lot of company reps and that is also the rule, i would expect that is how it is here as well, as it is the only thing that makes sense. i was talking t the hardware rep who posted above me.
Edited by Sin0822 - 5/28/12 at 1:39pm
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)