Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 173

post #1721 of 6656
Got it up & running. Current bios f6. No issues as of yet. Did a quick overclock to 4.5Ghz w/ no changes to anything, will stress it 2nite. I am looking to compare this auto tune vs my old ASRock. It did a reboot a few times when I set this OC up, & I was thinkin to myself "oh great, here we go", but it then booted to windows just fine.

Question regarding Dram voltages. As you said Sin,the voltage needed changing manualy when activating XMP. That leads me to my next question; is there any changes required to the other voltages that are set to .75V?


http://www.overclock.net/gallery/image/view/album/628957/id/895456/sort/display_order

I also noticed that my PCH temp is @ 50°C... Shouldn't this be closer to say the mid 30° mark?
Edited by gtfoxy - 5/29/12 at 9:24am
i7 HAF-922
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570 ASUS P8Z77-M PRO AMD Radeon Sapphire HD 6950 11188-05-50G Kingston KHX1600C9D3K2/8GX 
Hard DriveHard DriveOptical DriveOS
Western Digital WD1001faes Samsung 830 128Gb SSD Pioneer DVR-217 Windows 7 Ultimate 
MonitorPowerCaseMouse
32" LG LCD Antec HCG-900 Cooler Master HAF-922 GS500 I 
AudioOther
Pioneer Theater Component Corsair H100 
  hide details  
Reply
i7 HAF-922
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570 ASUS P8Z77-M PRO AMD Radeon Sapphire HD 6950 11188-05-50G Kingston KHX1600C9D3K2/8GX 
Hard DriveHard DriveOptical DriveOS
Western Digital WD1001faes Samsung 830 128Gb SSD Pioneer DVR-217 Windows 7 Ultimate 
MonitorPowerCaseMouse
32" LG LCD Antec HCG-900 Cooler Master HAF-922 GS500 I 
AudioOther
Pioneer Theater Component Corsair H100 
  hide details  
Reply
post #1722 of 6656
Quote:
Originally Posted by barkeater View Post

I also tried to install the LAN optimizer just for the heck of it and got the same error message. Oh well.
Yeah. If I have only the Intel port plugged in, the Lan Optimizer opens but shows no data. If I have both RJ45 ports in use then I get that same message. Essentially useless.
post #1723 of 6656
Quote:
Originally Posted by ****xy View Post

Got it up & running. Current bios f6. No issues as of yet. Did a quick overclock to 4.5Ghz w/ no changes to anything, will stress it 2nite. I am looking to compare this auto tune vs my old ASRock. It did a reboot a few times when I set this OC up, & I was thinkin to myself "oh great, here we go", but it then booted to windows just fine.
Question regarding Dram voltages. As you said Sin,the voltage needed changing manualy when activating XMP. That leads me to my next question; is there any changes required to the other voltages that are set to .75V?
http://www.overclock.net/gallery/image/view/album/628957/id/895456/sort/display_order
I also noticed that my PCH temp is @ 50°C... Shouldn't this be closer to say the mid 30° mark?

make sure you take a note of volts.

my cpu would shoot up to 1.32 with auto vcore once i stepped up to 44 multi.
Silent But Deadly
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k @4.4 Gigabyte Z77X-UD3H Powercolor AMD 470 8GB Samsung 
Hard DriveCoolingCoolingOS
Cricual M4 64 / WD6400AAKS Silver Arrow SB-E Arctic Cooling 7970 7 64 Ultimate 
MonitorPowerCaseMouse
BenQ XL2410T Corsair AX650 Fractal Define R4 Logitech G5 
  hide details  
Reply
Silent But Deadly
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k @4.4 Gigabyte Z77X-UD3H Powercolor AMD 470 8GB Samsung 
Hard DriveCoolingCoolingOS
Cricual M4 64 / WD6400AAKS Silver Arrow SB-E Arctic Cooling 7970 7 64 Ultimate 
MonitorPowerCaseMouse
BenQ XL2410T Corsair AX650 Fractal Define R4 Logitech G5 
  hide details  
Reply
post #1724 of 6656
Hmm. Just went back and checked my G Skill 2400 dram voltage, as long as I load Profile 1 the voltage gets correctly set to 1.65 on Auto.
In windows it's around 1.69v whether Auto or Manually set in BIOS.
post #1725 of 6656
got my z77x ud3h coupled with a 2600k at f5(stock) bios with no issues so far, all hardware are detected and good~
post #1726 of 6656
Thread Starter 
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #1727 of 6656
Quote:
Originally Posted by homestyle View Post

make sure you take a note of volts.
my cpu would shoot up to 1.32 with auto vcore once i stepped up to 44 multi.

It runs the same as my old board did, 1.366 @ x45... Never bothered trying to run it lower. Vcore at clocks above x46 required more voltage for stability so I am sure there is a small margin of "extra" voltage at x45 with my chip but it is stable there & temps are all acceptable...
Edited by gtfoxy - 5/29/12 at 11:15am
i7 HAF-922
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570 ASUS P8Z77-M PRO AMD Radeon Sapphire HD 6950 11188-05-50G Kingston KHX1600C9D3K2/8GX 
Hard DriveHard DriveOptical DriveOS
Western Digital WD1001faes Samsung 830 128Gb SSD Pioneer DVR-217 Windows 7 Ultimate 
MonitorPowerCaseMouse
32" LG LCD Antec HCG-900 Cooler Master HAF-922 GS500 I 
AudioOther
Pioneer Theater Component Corsair H100 
  hide details  
Reply
i7 HAF-922
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570 ASUS P8Z77-M PRO AMD Radeon Sapphire HD 6950 11188-05-50G Kingston KHX1600C9D3K2/8GX 
Hard DriveHard DriveOptical DriveOS
Western Digital WD1001faes Samsung 830 128Gb SSD Pioneer DVR-217 Windows 7 Ultimate 
MonitorPowerCaseMouse
32" LG LCD Antec HCG-900 Cooler Master HAF-922 GS500 I 
AudioOther
Pioneer Theater Component Corsair H100 
  hide details  
Reply
post #1728 of 6656
OK, here's an interesting bit of news regarding the USB issues I was noting on my UD5H, the delay to recognize my USB keyboard (Steelseries Merc Stealth) at the Windows log-in prompt, and the frequent failure of my Andrea Electronics USB-MA microphone adapter to start (showing Error Code 10 in Device Manager). Today I happened to find an update on Intel's website for the USB 3.0 driver. I had been running USB 3.0 driver 1.0.4.220, and the latest is now 1.0.4.225. I installed the new USB 3.0 driver, and lo and behold, the keyboard is now recognized immediately and the USB-MA starts every time! I cold-booted a dozen times, just to make sure it wasn't a fluke. The funny thing is, both keyboard and USB-MA are connected to USB 2.0 ports! Not sure how the USB 3.0 driver can affect the USB 2.0 ports, since they each have their own drivers, or what exactly the hardware-driver-OS relation is that could explain it. Main thing for me, my USB problems are now solved thumb.gifbiggrin.gif.
    
CPUMotherboardGraphicsGraphics
Intel Core i7-3770K Gigabyte GA-Z77X-UD5H Gigabyte 580GTX Asus 440GT for PhysX 
RAMHard DriveHard DriveHard Drive
16 GB G.Skill PC3-17000 2133MHz @1.65V Samsung Model 830 - 256GB SSD Samsung Model 470- 128GB SSD 2x Samsung 1 TB F3's in RAID 0 
Optical DriveCoolingOSMonitor
LG Bluray Combo Zalman Performa 10X Windows 7 64-bit Asus VG278HE 
KeyboardPowerCaseMouse
SS (Ideazon) Merc Stealth Corsair AX850 Corsair Carbide 500R CM Spawn 
Mouse PadAudioOther
Mionix Sargas 460 Creative Soundblaster X-Fi Titanium Fatal1ty Pro Hauppauge WinTV-HVR-1250 TV Tuner Card 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7-3770K Gigabyte GA-Z77X-UD5H Gigabyte 580GTX Asus 440GT for PhysX 
RAMHard DriveHard DriveHard Drive
16 GB G.Skill PC3-17000 2133MHz @1.65V Samsung Model 830 - 256GB SSD Samsung Model 470- 128GB SSD 2x Samsung 1 TB F3's in RAID 0 
Optical DriveCoolingOSMonitor
LG Bluray Combo Zalman Performa 10X Windows 7 64-bit Asus VG278HE 
KeyboardPowerCaseMouse
SS (Ideazon) Merc Stealth Corsair AX850 Corsair Carbide 500R CM Spawn 
Mouse PadAudioOther
Mionix Sargas 460 Creative Soundblaster X-Fi Titanium Fatal1ty Pro Hauppauge WinTV-HVR-1250 TV Tuner Card 
  hide details  
Reply
post #1729 of 6656
Quote:
Originally Posted by ElectricDelta View Post

OK, here's an interesting bit of news regarding the USB issues I was noting on my UD5H, the delay to recognize my USB keyboard (Steelseries Merc Stealth) at the Windows log-in prompt, and the frequent failure of my Andrea Electronics USB-MA microphone adapter to start (showing Error Code 10 in Device Manager). Today I happened to find an update on Intel's website for the USB 3.0 driver. I had been running USB 3.0 driver 1.0.4.220, and the latest is now 1.0.4.225. I installed the new USB 3.0 driver, and lo and behold, the keyboard is now recognized immediately and the USB-MA starts every time! I cold-booted a dozen times, just to make sure it wasn't a fluke. The funny thing is, both keyboard and USB-MA are connected to USB 2.0 ports! Not sure how the USB 3.0 driver can affect the USB 2.0 ports, since they each have their own drivers, or what exactly the hardware-driver-OS relation is that could explain it. Main thing for me, my USB problems are now solved thumb.gifbiggrin.gif.

Very happy to read ya got it workin good, way to go! You are doin better than myself... I managed to need to reboot on the aux. bios already... Didn't try clearin the CMOS yet, guna do that next....mad.gif
i7 HAF-922
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570 ASUS P8Z77-M PRO AMD Radeon Sapphire HD 6950 11188-05-50G Kingston KHX1600C9D3K2/8GX 
Hard DriveHard DriveOptical DriveOS
Western Digital WD1001faes Samsung 830 128Gb SSD Pioneer DVR-217 Windows 7 Ultimate 
MonitorPowerCaseMouse
32" LG LCD Antec HCG-900 Cooler Master HAF-922 GS500 I 
AudioOther
Pioneer Theater Component Corsair H100 
  hide details  
Reply
i7 HAF-922
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570 ASUS P8Z77-M PRO AMD Radeon Sapphire HD 6950 11188-05-50G Kingston KHX1600C9D3K2/8GX 
Hard DriveHard DriveOptical DriveOS
Western Digital WD1001faes Samsung 830 128Gb SSD Pioneer DVR-217 Windows 7 Ultimate 
MonitorPowerCaseMouse
32" LG LCD Antec HCG-900 Cooler Master HAF-922 GS500 I 
AudioOther
Pioneer Theater Component Corsair H100 
  hide details  
Reply
post #1730 of 6656
I have the Z77X-UD5H WiFi board with the 3770K and have not had a single problem yet. No BSOD or freezes.
I ran it a long time on the shipped F4. I am running the sweet little Samsung RAM and managed to clock it to 2133 and still no issue after an hour on Prime95.
I backed it off to 1866 for now.
I bumped up to F8 and still no issues. Nada.

I have the latest Intel USB 3.0 drivers installed and have been using a 3.0 card reader. Some blamed the USB 3.0.

I am not an experienced clocker (last time was 2008) and got help getting the RAM to 2133 just to see if it would.

What I need now is help getting a 4.5 clock. I see "LLC" talk but cannot find it. I see Turbo talk but there are so many to choose from. I can see the vCore and multiplyer but get hung up after that with the term LLC and figuring out what Turbo some are speaking of.

I need a little hand holding to get me rolling.

Thanks
    
CPUMotherboardGraphicsRAM
Intel 3770K GIGABYTE GA-Z77X-UD5H SAPPHIRE Radeon HD 6850 Kingston HyperX 16GB (4 x 4GB) DDR3 2133 XMP Mo... 
Hard DriveOptical DriveCoolingOS
Dual WD Caviar Black WD1002FAEX 1TB in RAID1 LITEON SATA W\L-SCRIBE DRW-24B1ST/BLK/B/AS XSPC RASA-750-RS240 Water Cooling Kit Win 7 Pro x64 
MonitorKeyboardPowerCase
Dual Samsung 215TW S-PVA LCD's Logitech K350 Wireless CORSAIR Professional Series HX750 Rosewill BlackHawk Mid Tower 
MouseAudioOtherOther
Logitech MX Revolution On Board Realtek ALC898 Rosewill USB 3.0 all in one card reader RDCR-11... Scythe Kaze Master Pro 5.25 Fan Controller 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 3770K GIGABYTE GA-Z77X-UD5H SAPPHIRE Radeon HD 6850 Kingston HyperX 16GB (4 x 4GB) DDR3 2133 XMP Mo... 
Hard DriveOptical DriveCoolingOS
Dual WD Caviar Black WD1002FAEX 1TB in RAID1 LITEON SATA W\L-SCRIBE DRW-24B1ST/BLK/B/AS XSPC RASA-750-RS240 Water Cooling Kit Win 7 Pro x64 
MonitorKeyboardPowerCase
Dual Samsung 215TW S-PVA LCD's Logitech K350 Wireless CORSAIR Professional Series HX750 Rosewill BlackHawk Mid Tower 
MouseAudioOtherOther
Logitech MX Revolution On Board Realtek ALC898 Rosewill USB 3.0 all in one card reader RDCR-11... Scythe Kaze Master Pro 5.25 Fan Controller 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)