Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 177

post #1761 of 6656
Thread Starter 
max out all the third timings that should help a lot, but by doping that (which is already done by default on a lot of other Z77 boards wink.gif ) you lose a TON of efficiency. Compare it for yourself.

coolhandluke: http://gigabytedaily.blogspot.com/2011/08/gigabyte-launches-disk-mode-switch.html

BTW try higher voltage on the memory, like 1.7v. see what that does, don't worry they don't get hot, but some airflow might be good.

BTW a lot of manufacturers take the 30nm part from samsung and then give it 1.65v and bin it to get those 2400mhz and 2133mhz kits.

Also try VTT/IMC of 1.15v and 1.145v, just increasing VTT by itself doesn't do much past a point.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #1762 of 6656
I'm in AHCI mode with the previous Intel AHCI drivers installed (pre-install). Updating to the new AHCI driver using the installer within Windows won't cause any issues, correct?
Set-up
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k Gigabyte z77x-UD5H EVGA GTX 570 Superclocked G.Skill - 8gb - 1600MHz - 8-8-8-24 
Hard DriveHard DriveCoolingOS
Crucial M4 128gb SSD Crucial M4 256gb SSD Noctua NH-U12P Windows 7 x64 (SP1) 
PowerAudio
750W PreSonus Firestudio Project 
  hide details  
Reply
Set-up
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k Gigabyte z77x-UD5H EVGA GTX 570 Superclocked G.Skill - 8gb - 1600MHz - 8-8-8-24 
Hard DriveHard DriveCoolingOS
Crucial M4 128gb SSD Crucial M4 256gb SSD Noctua NH-U12P Windows 7 x64 (SP1) 
PowerAudio
750W PreSonus Firestudio Project 
  hide details  
Reply
post #1763 of 6656
I extracted the Intel AHCI drivers,and then updated the Intel hard drive controller's driver from the Device Manager, by directing it where to look for the new one, rather than do the full automatic install. Worked fine, no problem, just had to re-boot afterwards, of course.
    
CPUMotherboardGraphicsGraphics
Intel Core i7-3770K Gigabyte GA-Z77X-UD5H Gigabyte 580GTX Asus 440GT for PhysX 
RAMHard DriveHard DriveHard Drive
16 GB G.Skill PC3-17000 2133MHz @1.65V Samsung Model 830 - 256GB SSD Samsung Model 470- 128GB SSD 2x Samsung 1 TB F3's in RAID 0 
Optical DriveCoolingOSMonitor
LG Bluray Combo Zalman Performa 10X Windows 7 64-bit Asus VG278HE 
KeyboardPowerCaseMouse
SS (Ideazon) Merc Stealth Corsair AX850 Corsair Carbide 500R CM Spawn 
Mouse PadAudioOther
Mionix Sargas 460 Creative Soundblaster X-Fi Titanium Fatal1ty Pro Hauppauge WinTV-HVR-1250 TV Tuner Card 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7-3770K Gigabyte GA-Z77X-UD5H Gigabyte 580GTX Asus 440GT for PhysX 
RAMHard DriveHard DriveHard Drive
16 GB G.Skill PC3-17000 2133MHz @1.65V Samsung Model 830 - 256GB SSD Samsung Model 470- 128GB SSD 2x Samsung 1 TB F3's in RAID 0 
Optical DriveCoolingOSMonitor
LG Bluray Combo Zalman Performa 10X Windows 7 64-bit Asus VG278HE 
KeyboardPowerCaseMouse
SS (Ideazon) Merc Stealth Corsair AX850 Corsair Carbide 500R CM Spawn 
Mouse PadAudioOther
Mionix Sargas 460 Creative Soundblaster X-Fi Titanium Fatal1ty Pro Hauppauge WinTV-HVR-1250 TV Tuner Card 
  hide details  
Reply
post #1764 of 6656
I was on F7 and my USB3 doesn't work right on the front ports or the rear. I'm transferring a 4gb file and it pauses after a couple of seconds and repeats this until it's done. The pauses are around 10sec long. During this time everything seems to work fine, however, in IE I can't access the web during these pauses. Maybe the usb3 pauses are effecting the LAN?

So I decided to try F8. I saved all my oc settings from F7 and loaded them onto F8 after loading defaults 1st. Now the system makes a harsh noise and freezes randomly. So far it's been on for a while before this happens and both times I happen to be playn a video while working in Lightroom. Any ideas? I loaded default settings again and I're-applied all my oc settings manually. Hopefully this fixes my problem?

Current OC 4.5gb and 4x4gb Samsung 1866 9 9 9 24 @ 1.35v.
Mr08
(12 items)
 
Mr 07
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K GIGABYTE Z77X-UD5H  MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 4x4gb Samsung 30nm MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 830 256gb Thermalright Ultra-120 Extreme Win7 64bit Ultimate Eizo CG19 and Dell 2407  
KeyboardPowerCaseMouse
Fatal1ty Creative  SeaSonic X650 Gold  Silverstone Fortress FT02 Razer Lachesis 
CPUMotherboardGraphicsRAM
Q6600 3.2g Asus P5k Deluxe MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 8gb Corsair Dominator 1066 
Hard DriveOSMonitorKeyboard
60g OCz Vertex II, Raptor and 2x 1.5tb Win7 64bit Ultimate Eizo CG19 and Dell 2407 Fatal1ty Creative 
PowerMouse
Corsair 520W Razer Lachesis 
  hide details  
Reply
Mr08
(12 items)
 
Mr 07
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K GIGABYTE Z77X-UD5H  MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 4x4gb Samsung 30nm MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 830 256gb Thermalright Ultra-120 Extreme Win7 64bit Ultimate Eizo CG19 and Dell 2407  
KeyboardPowerCaseMouse
Fatal1ty Creative  SeaSonic X650 Gold  Silverstone Fortress FT02 Razer Lachesis 
CPUMotherboardGraphicsRAM
Q6600 3.2g Asus P5k Deluxe MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 8gb Corsair Dominator 1066 
Hard DriveOSMonitorKeyboard
60g OCz Vertex II, Raptor and 2x 1.5tb Win7 64bit Ultimate Eizo CG19 and Dell 2407 Fatal1ty Creative 
PowerMouse
Corsair 520W Razer Lachesis 
  hide details  
Reply
post #1765 of 6656
AHCI installation



here,read me file;



************************************************************
* 5. INSTALLING THE SOFTWARE
************************************************************

5.1 General Installation Notes

1. If you are installing the operating system on a system
configured for RAID or AHCI mode, you must pre-install
the Intel(R) Rapid Storage Technology driver using the
F6 installation method described in section 5.3.

2. The 'Intel(R) Chipset Software Installation Utility'
must be installed on the system after a supported
Microsoft Windows* operating system has been installed.

3. To install Intel(R) Rapid Storage Technology,
double-click on the self-extracting and self-installing
setup file and answer all prompts presented.

4. By default, all installed files (readme.txt, help, etc.)
are copied to the following path:

\Program Files\Intel\Intel(R) Rapid Storage Technology


5.2 Windows Automated Installer* Installation from Hard
Drive or CD-ROM

Note: This method is applicable to systems configured for
RAID or AHCI mode.

1. Download the Intel(R) Rapid Storage Technology setup file
and double-click to self-extract and to begin the setup
process.

2. The Welcome window appears. Click 'Next' to continue.

3. The Uninstallation Warning window appears. Click 'Next'
to continue.

4. The Software License Agreement window appears. If you
agree to these terms, click 'Yes' to continue.

5. The Readme File Information window appears. Click 'Next'
to continue.

6. The Choose Destination Location window appears.
Click 'Next' to continue.

7. The Select Program Folder window appears. Click 'Next'
to continue installing the driver.

8. If the Windows Automated Installer* Wizard Complete window
is shown without a prompt to restart the system, click
'Finish' and proceed to step 9. If it is shown with a
prompt to restart the system, select 'Yes, I want to
restart my computer now.' (selected by default) and
click 'Finish'. Once the system has restarted,
proceed to step 9.

9. To verify that the driver was loaded correctly, refer
to section 6.
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #1766 of 6656
Soooo ... is it actually worth using that LAN Optimizer thing ? biggrin.gif , most would have to switch to the atheros ports since overall the intel one is better.

Installed the new RST driver myself . No crashes so far ( have a OCZ Vertex 3 that was crashing with the beta drivers , the ones that have TRIM pass over RAID )
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 3770K Gigabyte Z77X-UD5H Sapphire 6970 X2 TeamGroup 2x4GB 2133 CL9 
Hard DriveHard DriveOptical DriveCooling
OCZ vertex 3 MAXIOPS WD Velociraptor x 2  Corsair H100 
OSMonitorKeyboardPower
Windows 7 64bit SP1 Asus VE278 27" LED Logitech K800 Corsair 750W 
CaseMouseMouse PadAudio
Antec 900 v1 Logitech G7 QcK Auzentech X-Fi Forte  
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 3770K Gigabyte Z77X-UD5H Sapphire 6970 X2 TeamGroup 2x4GB 2133 CL9 
Hard DriveHard DriveOptical DriveCooling
OCZ vertex 3 MAXIOPS WD Velociraptor x 2  Corsair H100 
OSMonitorKeyboardPower
Windows 7 64bit SP1 Asus VE278 27" LED Logitech K800 Corsair 750W 
CaseMouseMouse PadAudio
Antec 900 v1 Logitech G7 QcK Auzentech X-Fi Forte  
  hide details  
Reply
post #1767 of 6656
Quote:
Originally Posted by Sin0822 View Post

BTW try higher voltage on the memory, like 1.7v. see what that does, don't worry they don't get hot, but some airflow might be good. BTW a lot of manufacturers take the 30nm part from samsung and then give it 1.65v and bin it to get those 2400mhz and 2133mhz kits. Also try VTT/IMC of 1.15v and 1.145v, just increasing VTT by itself doesn't do much past a point.

Good to know that these chips are being used at 1.65v. I was a bit hesitant to push too hard beforehand.

Tried the voltages but no luck. It did last a little bit longer but ultimately prime95 dies and it blue screened once. Also tried upping vcore just a bit (I'm only at 1.2 so I went to 1.3) but it didn't help. I bought 4 separate so I think I'm going to run each by itself over the weekend and see if one is significantly weaker than the others or something. Like I said, can't really complain about 1866 9-9-9-24-2T and 4.5Ghz at 1.2v on air (Noctua NH-D14) that barely spikes above 70c at full load. I'm sure I'll post some more this weekend while I beat on the individual sticks.
post #1768 of 6656
Quote:
Originally Posted by jcooper138 View Post

Good to know that these chips are being used at 1.65v. I was a bit hesitant to push too hard beforehand.
Tried the voltages but no luck. It did last a little bit longer but ultimately prime95 dies and it blue screened once. Also tried upping vcore just a bit (I'm only at 1.2 so I went to 1.3) but it didn't help. I bought 4 separate so I think I'm going to run each by itself over the weekend and see if one is significantly weaker than the others or something. Like I said, can't really complain about 1866 9-9-9-24-2T and 4.5Ghz at 1.2v on air (Noctua NH-D14) that barely spikes above 70c at full load. I'm sure I'll post some more this weekend while I beat on the individual sticks.

This. Is. Awesome.

In that case I just ordered 16GB of 2133MHz ram! biggrin.gif
On the way to a friend in America, then stopping at my place in Aus! biggrin.gif

Do we have any proof though?
 
Seven Seven Five
(12 items)
 
 
CPUMotherboardGraphicsRAM
Convertible i5 3570k (De-Lidded) Gigabyte Z77x-D3H XFX R9 290 With Koolance Block (1179/1450) 16GB G-Skill Ares 1866 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo Seagate Barracuda 2TB Western Digital Green 2TB Samsung Spinpoint 1TB 
Hard DriveOptical DriveCoolingCooling
Western Digital Green 640GB 2x OEM DVD Drives Heatkiller Rev 3.0 XSPC RX360 
CoolingCoolingCoolingOS
Laing D5 + XSPC Res Primochill Bloodshed Red Tubing Koolance Fullcover R9 290x Block Windows 10 Pro x64 
MonitorMonitorMonitorKeyboard
Asus VEH228H Asus VE228H Aavara TS742 Dual Monitor Stand Ducky Shine II Cherry Blue RED Backlit Mechanic... 
PowerCaseMouseMouse Pad
Silverstone Strider 850W HAF 932 Logitech G400 Gigabyte Ghost 
AudioOther
Microlab Solo6c Logitech C100 Webcam 
  hide details  
Reply
 
Seven Seven Five
(12 items)
 
 
CPUMotherboardGraphicsRAM
Convertible i5 3570k (De-Lidded) Gigabyte Z77x-D3H XFX R9 290 With Koolance Block (1179/1450) 16GB G-Skill Ares 1866 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo Seagate Barracuda 2TB Western Digital Green 2TB Samsung Spinpoint 1TB 
Hard DriveOptical DriveCoolingCooling
Western Digital Green 640GB 2x OEM DVD Drives Heatkiller Rev 3.0 XSPC RX360 
CoolingCoolingCoolingOS
Laing D5 + XSPC Res Primochill Bloodshed Red Tubing Koolance Fullcover R9 290x Block Windows 10 Pro x64 
MonitorMonitorMonitorKeyboard
Asus VEH228H Asus VE228H Aavara TS742 Dual Monitor Stand Ducky Shine II Cherry Blue RED Backlit Mechanic... 
PowerCaseMouseMouse Pad
Silverstone Strider 850W HAF 932 Logitech G400 Gigabyte Ghost 
AudioOther
Microlab Solo6c Logitech C100 Webcam 
  hide details  
Reply
post #1769 of 6656
Thread Starter 
Quote:
Originally Posted by eaglepowers View Post

I was on F7 and my USB3 doesn't work right on the front ports or the rear. I'm transferring a 4gb file and it pauses after a couple of seconds and repeats this until it's done. The pauses are around 10sec long. During this time everything seems to work fine, however, in IE I can't access the web during these pauses. Maybe the usb3 pauses are effecting the LAN?
So I decided to try F8. I saved all my oc settings from F7 and loaded them onto F8 after loading defaults 1st. Now the system makes a harsh noise and freezes randomly. So far it's been on for a while before this happens and both times I happen to be playn a video while working in Lightroom. Any ideas? I loaded default settings again and I're-applied all my oc settings manually. Hopefully this fixes my problem?
Current OC 4.5gb and 4x4gb Samsung 1866 9 9 9 24 @ 1.35v.

update your intel USb 3.0 drivers to the latest, they just updated them. also reflash your BIOS and load optimized defaults.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #1770 of 6656
Quote:
Originally Posted by Sin0822 View Post

update your intel USb 3.0 drivers to the latest, they just updated them. also reflash your BIOS and load optimized defaults.

I updated USB 3.0 to the latest and I still have the same problems. Funny thing is I use to be able to access my thumb drive from my front panel in the bios, but ever since having the usb hub power issue I can't anymore. Not even if I go back to bios F5 or clear cmos again.

I've been going through bios F5,6,7,8 and my OC is now unstable. I don't understand why updating the bios would do this? I get an error within 20min of Prime95. I ran it on defaults for 1 hour and it was fine.

My oc was based on your DVID profile. The only thing I changed was offset 0.00 and I used Turbo for LLC and set my memory different. I've ran Prime95 up to 8 hours several times with no errors reaching max temps of 79c.

I was really happy with my oc and wish I can get it back.
Mr08
(12 items)
 
Mr 07
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K GIGABYTE Z77X-UD5H  MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 4x4gb Samsung 30nm MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 830 256gb Thermalright Ultra-120 Extreme Win7 64bit Ultimate Eizo CG19 and Dell 2407  
KeyboardPowerCaseMouse
Fatal1ty Creative  SeaSonic X650 Gold  Silverstone Fortress FT02 Razer Lachesis 
CPUMotherboardGraphicsRAM
Q6600 3.2g Asus P5k Deluxe MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 8gb Corsair Dominator 1066 
Hard DriveOSMonitorKeyboard
60g OCz Vertex II, Raptor and 2x 1.5tb Win7 64bit Ultimate Eizo CG19 and Dell 2407 Fatal1ty Creative 
PowerMouse
Corsair 520W Razer Lachesis 
  hide details  
Reply
Mr08
(12 items)
 
Mr 07
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K GIGABYTE Z77X-UD5H  MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 4x4gb Samsung 30nm MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 830 256gb Thermalright Ultra-120 Extreme Win7 64bit Ultimate Eizo CG19 and Dell 2407  
KeyboardPowerCaseMouse
Fatal1ty Creative  SeaSonic X650 Gold  Silverstone Fortress FT02 Razer Lachesis 
CPUMotherboardGraphicsRAM
Q6600 3.2g Asus P5k Deluxe MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 8gb Corsair Dominator 1066 
Hard DriveOSMonitorKeyboard
60g OCz Vertex II, Raptor and 2x 1.5tb Win7 64bit Ultimate Eizo CG19 and Dell 2407 Fatal1ty Creative 
PowerMouse
Corsair 520W Razer Lachesis 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)