Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 180

post #1791 of 6656
Hi guys, making my 1st post on the forums here. I am banging my head against the wall here and wondered what I am doing wrong. I am trying to get the intel rapid start thing to work. I have followed everything to the letter in the manual about setting it up but once i get to the part about enabling it in the bios it won't let me select it. That setting is "grayed out" Any idea whats wrong?
    
CPUMotherboardGraphicsRAM
Intel Core i5 3570k Gigabyte GA-Z77X-UD5H  EVGA GeForce GTX 680 SLI Crucail Balistix Tactical 16GB Dual Channel 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB x 2 in a Raid 0 Mushkin Chronos 90GB SSD Liteon DVD-RW Corsair H100 
OSMonitorKeyboardPower
Windows 7 Pro Asus 24' Logitech G510 Seasonic 1050w 
CaseMouse
Haf-X Logitech G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 3570k Gigabyte GA-Z77X-UD5H  EVGA GeForce GTX 680 SLI Crucail Balistix Tactical 16GB Dual Channel 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB x 2 in a Raid 0 Mushkin Chronos 90GB SSD Liteon DVD-RW Corsair H100 
OSMonitorKeyboardPower
Windows 7 Pro Asus 24' Logitech G510 Seasonic 1050w 
CaseMouse
Haf-X Logitech G500 
  hide details  
Reply
post #1792 of 6656
What proc are you running? It's not greyed out in the bios for my board and we have the same one. What bios version are you running?
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte GA-Z77X-UD5H EVGA GTX 680 Gskill G.SKILL Ripjaws Z Series 8GB (2 x 4GB) 2... 
Hard DriveCoolingOSMonitor
Intel SSD 330 120GB COOLER MASTER Hyper 212 EVO  Windows Ultimate 64bit Dell Ultrasharp u2410 
MonitorMonitorPowerCase
Dell Ultrasharp u2412 Dell Ultrasharp u2412 BFG Tech EX-1200 BFGR1200WEXPSU 1200W Continuou... HAF 922 
MouseMouse Pad
Microsoft Intellimouse Max Payne Mouse Pad (Included in box with origi... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte GA-Z77X-UD5H EVGA GTX 680 Gskill G.SKILL Ripjaws Z Series 8GB (2 x 4GB) 2... 
Hard DriveCoolingOSMonitor
Intel SSD 330 120GB COOLER MASTER Hyper 212 EVO  Windows Ultimate 64bit Dell Ultrasharp u2410 
MonitorMonitorPowerCase
Dell Ultrasharp u2412 Dell Ultrasharp u2412 BFG Tech EX-1200 BFGR1200WEXPSU 1200W Continuou... HAF 922 
MouseMouse Pad
Microsoft Intellimouse Max Payne Mouse Pad (Included in box with origi... 
  hide details  
Reply
post #1793 of 6656
I added my CPU. I am on F7 bios.
    
CPUMotherboardGraphicsRAM
Intel Core i5 3570k Gigabyte GA-Z77X-UD5H  EVGA GeForce GTX 680 SLI Crucail Balistix Tactical 16GB Dual Channel 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB x 2 in a Raid 0 Mushkin Chronos 90GB SSD Liteon DVD-RW Corsair H100 
OSMonitorKeyboardPower
Windows 7 Pro Asus 24' Logitech G510 Seasonic 1050w 
CaseMouse
Haf-X Logitech G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 3570k Gigabyte GA-Z77X-UD5H  EVGA GeForce GTX 680 SLI Crucail Balistix Tactical 16GB Dual Channel 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB x 2 in a Raid 0 Mushkin Chronos 90GB SSD Liteon DVD-RW Corsair H100 
OSMonitorKeyboardPower
Windows 7 Pro Asus 24' Logitech G510 Seasonic 1050w 
CaseMouse
Haf-X Logitech G500 
  hide details  
Reply
post #1794 of 6656
Quote:
Originally Posted by jcooper138 View Post

So I'm not sure what is actually unstable at this point. Arguably I should go back to square one and work out max CPU OC and the work out max Memory OC and then work on the combination. However, insight on the symptoms would be valuable.
Currently Prime95 using custom settings:
Threads 4
Min FFT - 8
Max FFT - 4096
Memory - 12800
will throw hardware errors on 2 or 3 threads after 1 hour and 45 minutes (+- 5 minutes across 3 runs now) but the others will survive and keep chugging. Error is in rounding:
"FATAL ERROR: Rounding was 0.4991979599, expected less than 0.4"

Which bios are you on? I'm having a similar problem. I oc'ed fine for weeks now and after installing F8 I've been having the same problem on Prime, 1 worker erroring out. I went back to F7 and I'm getting the same problem. Really frustrating. I feel like if I never upgraded my bios everything would have been fine minus my usb3 issues.

What I don't get is why going back to bios F7 doesn't fix my oc issues??? I'm really banging my head on this one. I'm still experimenting with a stable oc in bios F8.

Sinn any thoughts? Thanks.
Mr08
(12 items)
 
Mr 07
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K GIGABYTE Z77X-UD5H  MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 4x4gb Samsung 30nm MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 830 256gb Thermalright Ultra-120 Extreme Win7 64bit Ultimate Eizo CG19 and Dell 2407  
KeyboardPowerCaseMouse
Fatal1ty Creative  SeaSonic X650 Gold  Silverstone Fortress FT02 Razer Lachesis 
CPUMotherboardGraphicsRAM
Q6600 3.2g Asus P5k Deluxe MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 8gb Corsair Dominator 1066 
Hard DriveOSMonitorKeyboard
60g OCz Vertex II, Raptor and 2x 1.5tb Win7 64bit Ultimate Eizo CG19 and Dell 2407 Fatal1ty Creative 
PowerMouse
Corsair 520W Razer Lachesis 
  hide details  
Reply
Mr08
(12 items)
 
Mr 07
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K GIGABYTE Z77X-UD5H  MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 4x4gb Samsung 30nm MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 830 256gb Thermalright Ultra-120 Extreme Win7 64bit Ultimate Eizo CG19 and Dell 2407  
KeyboardPowerCaseMouse
Fatal1ty Creative  SeaSonic X650 Gold  Silverstone Fortress FT02 Razer Lachesis 
CPUMotherboardGraphicsRAM
Q6600 3.2g Asus P5k Deluxe MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 8gb Corsair Dominator 1066 
Hard DriveOSMonitorKeyboard
60g OCz Vertex II, Raptor and 2x 1.5tb Win7 64bit Ultimate Eizo CG19 and Dell 2407 Fatal1ty Creative 
PowerMouse
Corsair 520W Razer Lachesis 
  hide details  
Reply
post #1795 of 6656
Quote:
Originally Posted by eaglepowers View Post

Which bios are you on? I'm having a similar problem. I oc'ed fine for weeks now and after installing F8 I've been having the same problem on Prime, 1 worker erroring out. I went back to F7 and I'm getting the same problem. Really frustrating. I feel like if I never upgraded my bios everything would have been fine minus my usb3 issues.
What I don't get is why going back to bios F7 doesn't fix my oc issues??? I'm really banging my head on this one. I'm still experimenting with a stable oc in bios F8.
Sinn any thoughts? Thanks.

F8 here as well. Currently testing 4.5Ghz at 1.21v (which gives me 1.20v stable according to CPU-Z) with Memory at 1600Mhz 9-9-9-24-2T to see if I get the same results.
post #1796 of 6656
Thread Starter 
listen try with F8 to increase the voltage a tiny bit, F8 might have changed up the LLC.

Can someone rehost F8? It doesnt' seem to be on TT forums.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #1797 of 6656
Quote:
Originally Posted by DavidUD5H View Post

Hello any1 geting Power Surge USB HUB errors?
help please?

Clearing the cmos helped me.
Quote:
Originally Posted by Sin0822 View Post

listen try with F8 to increase the voltage a tiny bit, F8 might have changed up the LLC.
Can someone rehost F8? It doesnt' seem to be on TT forums.

pm me and I'll email you it. I lowered my oc from 4.5ghz to 4.2 and it's stable again. I tried different LLC but I'll try increasing voltage. Just curious as to why going back to F7 didn't fix things for me?
Ran 3 hours of Prime at 4.2ghz in bios F8 and temps only hit 71c. That's 6c less than I was getting at 4.5ghz on bios F7. All other settings were the same.
Edited by eaglepowers - 5/31/12 at 11:52pm
Mr08
(12 items)
 
Mr 07
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K GIGABYTE Z77X-UD5H  MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 4x4gb Samsung 30nm MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 830 256gb Thermalright Ultra-120 Extreme Win7 64bit Ultimate Eizo CG19 and Dell 2407  
KeyboardPowerCaseMouse
Fatal1ty Creative  SeaSonic X650 Gold  Silverstone Fortress FT02 Razer Lachesis 
CPUMotherboardGraphicsRAM
Q6600 3.2g Asus P5k Deluxe MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 8gb Corsair Dominator 1066 
Hard DriveOSMonitorKeyboard
60g OCz Vertex II, Raptor and 2x 1.5tb Win7 64bit Ultimate Eizo CG19 and Dell 2407 Fatal1ty Creative 
PowerMouse
Corsair 520W Razer Lachesis 
  hide details  
Reply
Mr08
(12 items)
 
Mr 07
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K GIGABYTE Z77X-UD5H  MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 4x4gb Samsung 30nm MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 830 256gb Thermalright Ultra-120 Extreme Win7 64bit Ultimate Eizo CG19 and Dell 2407  
KeyboardPowerCaseMouse
Fatal1ty Creative  SeaSonic X650 Gold  Silverstone Fortress FT02 Razer Lachesis 
CPUMotherboardGraphicsRAM
Q6600 3.2g Asus P5k Deluxe MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 8gb Corsair Dominator 1066 
Hard DriveOSMonitorKeyboard
60g OCz Vertex II, Raptor and 2x 1.5tb Win7 64bit Ultimate Eizo CG19 and Dell 2407 Fatal1ty Creative 
PowerMouse
Corsair 520W Razer Lachesis 
  hide details  
Reply
post #1798 of 6656
Is there a reason to pick up the G1 Sniper 3 over the UD5? The more i look at them the only difference seems to be sata ports and audio, but I have a dedicated sound card already. Am i missing something?
post #1799 of 6656
killer lan chipset biggrin.gif , will drive your latency to the ground !!!1 tongue.gif
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 3770K Gigabyte Z77X-UD5H Sapphire 6970 X2 TeamGroup 2x4GB 2133 CL9 
Hard DriveHard DriveOptical DriveCooling
OCZ vertex 3 MAXIOPS WD Velociraptor x 2  Corsair H100 
OSMonitorKeyboardPower
Windows 7 64bit SP1 Asus VE278 27" LED Logitech K800 Corsair 750W 
CaseMouseMouse PadAudio
Antec 900 v1 Logitech G7 QcK Auzentech X-Fi Forte  
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 3770K Gigabyte Z77X-UD5H Sapphire 6970 X2 TeamGroup 2x4GB 2133 CL9 
Hard DriveHard DriveOptical DriveCooling
OCZ vertex 3 MAXIOPS WD Velociraptor x 2  Corsair H100 
OSMonitorKeyboardPower
Windows 7 64bit SP1 Asus VE278 27" LED Logitech K800 Corsair 750W 
CaseMouseMouse PadAudio
Antec 900 v1 Logitech G7 QcK Auzentech X-Fi Forte  
  hide details  
Reply
post #1800 of 6656
Quote:
Originally Posted by Sin0822 View Post

listen try with F8 to increase the voltage a tiny bit, F8 might have changed up the LLC.

Can someone rehost F8? It doesnt' seem to be on TT forums.

Here smile.gif
Arrow I7
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6850K 4.4 @3.7 cache Heatkiller IV Pro Asus X99M WS/SE TITAN X Pascal @ Heatkiller IV G.Skill F4-3200C14Q-32GTZSW 
Hard DriveHard DriveCoolingCooling
Intel 750 NVMe 400Gb, 2500Pro 180Gb Crucial MX300 750Gb LE, 2x Barracuda 3Tb Cooled by EKWB, Watercool, Alphacool, Koolance XSPC RX360 v3, 2x240 rads 
MonitorKeyboardPowerCase
Acer Predator XB271HU G.Skill Ripjaws KM780 RGB SuperFlower Titanium 1000W Phanteks Enthoo Mini XL 
Mouse
Logitech G602 
  hide details  
Reply
Arrow I7
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6850K 4.4 @3.7 cache Heatkiller IV Pro Asus X99M WS/SE TITAN X Pascal @ Heatkiller IV G.Skill F4-3200C14Q-32GTZSW 
Hard DriveHard DriveCoolingCooling
Intel 750 NVMe 400Gb, 2500Pro 180Gb Crucial MX300 750Gb LE, 2x Barracuda 3Tb Cooled by EKWB, Watercool, Alphacool, Koolance XSPC RX360 v3, 2x240 rads 
MonitorKeyboardPowerCase
Acer Predator XB271HU G.Skill Ripjaws KM780 RGB SuperFlower Titanium 1000W Phanteks Enthoo Mini XL 
Mouse
Logitech G602 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)