Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 193

post #1921 of 6656
Quote:
Originally Posted by jopy View Post

thank you both of u smile.gif

the same.....

just to be sure, i just use the usb in the back, and i have a usb external hard drive, so i must install just the intel usb3, not the via one


so far using f11 bios ud3h, no more mouse problems, maybe it is too soon to talk, let's wait and see
pote reload
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel 3570k@4.4@1.25 gigabyte z77z-ud3h gigabyte gtx460 768mb oc 850/2100 8gb ddr3 1600 corair vengeance blue 
Hard DriveOptical DriveCoolingOS
samsung 500gb hd502hj, 2x crucial m4 64gb raid 0 sony optiarc 24x hyper 212+ win8 x64 
MonitorPowerCaseMouse
envision lcd wide 19 + lg tv lcds 32" 32ld330 1... corsair vx 550w cheapo steelseries ikari laser 
  hide details  
Reply
pote reload
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel 3570k@4.4@1.25 gigabyte z77z-ud3h gigabyte gtx460 768mb oc 850/2100 8gb ddr3 1600 corair vengeance blue 
Hard DriveOptical DriveCoolingOS
samsung 500gb hd502hj, 2x crucial m4 64gb raid 0 sony optiarc 24x hyper 212+ win8 x64 
MonitorPowerCaseMouse
envision lcd wide 19 + lg tv lcds 32" 32ld330 1... corsair vx 550w cheapo steelseries ikari laser 
  hide details  
Reply
post #1922 of 6656
Guys, should these boards have Internal PLL overvoltage? Or i am missing something.
Green Hell
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6950X @ 4.3 GHz 1.35V Asus Rampage V Extreme Edition 10  GTX 1080 @ 2.1 GHz GTX 1080 @ 2.1 GHz 
RAMHard DriveHard DriveHard Drive
Corsair LPX 128 GB 3200 MHz Samsung 950 Pro 512 GB Samsung 850 Pro 1 TB Samsung 850 Pro 1 TB 
CoolingOSMonitorKeyboard
Fully custom watercooling system Windows 10 Pro Acer Predator XB321HK Razer BlackWidow Ultimate Stealth 2013 Edition 
PowerCaseMouseAudio
Corsair AXi 1500W Corsair 900D Razer Mamba Asus ROG Strix Wireless 
  hide details  
Reply
Green Hell
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6950X @ 4.3 GHz 1.35V Asus Rampage V Extreme Edition 10  GTX 1080 @ 2.1 GHz GTX 1080 @ 2.1 GHz 
RAMHard DriveHard DriveHard Drive
Corsair LPX 128 GB 3200 MHz Samsung 950 Pro 512 GB Samsung 850 Pro 1 TB Samsung 850 Pro 1 TB 
CoolingOSMonitorKeyboard
Fully custom watercooling system Windows 10 Pro Acer Predator XB321HK Razer BlackWidow Ultimate Stealth 2013 Edition 
PowerCaseMouseAudio
Corsair AXi 1500W Corsair 900D Razer Mamba Asus ROG Strix Wireless 
  hide details  
Reply
post #1923 of 6656
GA-Z77X-UD3H DOA?

This is my 2nd new GA-Z77X-UD3H board, but it fails to even POST with a Core i5-3570K and Celeron G530 (supported by BIOS F7),
with 2x Corsair DDR3-1600 2x4GB kit, onboard graphics, stock cooler and Thermaltake M550W powersupply.

The onboard power button turns yellow and when I push the button the fans start spinning but the led diagnostics does not work.

Any suggestions? Do I need a heavier power supply (yes 12V is connected too)?.
post #1924 of 6656
Quote:
Originally Posted by arrow0309 View Post

Nice implementation, I was just looking to find out some more about it. thumb.gif

Do you use a ssd as primary (for windows) however, didn't you?
yes i have OS on 64Gb C300,the 30Gb SSD is a cache for my 500Gb WD
P.S. hopefully will get response from GB on how to disable raid screen
Quote:
Originally Posted by sena View Post

Guys, should these boards have Internal PLL overvoltage? Or i am missing something.

there will be an option in upcoming BIOSes,as of right now PLL Overvoltage is on auto (i think it's ON past 4.4 if i remember correctly)
Edited by coolhandluke41 - 6/9/12 at 11:55am
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #1925 of 6656
Hi, so I dont understand what PLL helps with. I used 1.8v and then lowered to 1.6v and I dont see any difference in temps.

Could someone explain?

Current settings (F11 BIOS):
3570k 4.8ghz @ 1.310v
Turbo disabled and states disabled
Extreme Perf.
Fast
Extreme
Extreme
i5 3570k build
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77X-UD3H Evga Gtx 670 FTW 4 x 4gb Samsung 30nm  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128gb WD 500 GB Samsung 22x XSPC RASA 750 RS360 
OSMonitorKeyboardPower
Windows 7 x64 Samsung SyncMaster BX2331 Asus Corsair 750 
CaseMouseMouse PadAudio
Cooler Master NV 690 Asus Piece of paper taped to desk Asus Sonar DX 
  hide details  
Reply
i5 3570k build
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77X-UD3H Evga Gtx 670 FTW 4 x 4gb Samsung 30nm  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128gb WD 500 GB Samsung 22x XSPC RASA 750 RS360 
OSMonitorKeyboardPower
Windows 7 x64 Samsung SyncMaster BX2331 Asus Corsair 750 
CaseMouseMouse PadAudio
Cooler Master NV 690 Asus Piece of paper taped to desk Asus Sonar DX 
  hide details  
Reply
post #1926 of 6656
Quote:
Originally Posted by coolhandluke41 View Post

yes i have OS on 64Gb C300,the 30Gb SSD is a cache for my 500Gb WD
P.S. hopefully will get response from GB on how to disable raid screen
I don't like RAID screen too. In order to disable this screen, we need a UEFI option RAID ROM. But intel doesn't provide any UEFI rom, even it push UEFI tech so hard.
post #1927 of 6656
Quote:
Originally Posted by Kristof View Post

Hi, so I dont understand what PLL helps with. I used 1.8v and then lowered to 1.6v and I dont see any difference in temps.

Could someone explain?

Current settings (F11 BIOS):
3570k 4.8ghz @ 1.310v
Turbo disabled and states disabled
Extreme Perf.
Fast
Extreme
Extreme

Some have noticed slightly better temps, other didn't. I'm personally just a fan of reducing voltages whenever possible. If it doesn't need 1.8, why feed it that much y'know?

However, 4.6GHz with 1.3v and PLL @ 1.8 gives me same temperatures as 4.7GHz with 1.33v and PLL @ 1.5. YMMV
Beast of Burden
(19 items)
 
Cool story, bro!
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77X-UD5H Gigabyte HD 7970 Reference Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Caviar Black ASUS DVD XSPC Raystorm 
CoolingCoolingCoolingOS
EK FC-7970 w/ Backplate Copper/Acetal RX360 w/ 3x Yate Loon High Speed in Push XSPC Dual Bay Res w/ D5 Pump Windows 7 
MonitorMonitorKeyboardPower
ASUS VE226H ASUS VE226H Cooler Master Quickfire Rapid Corsair HX850 
CaseMouseMouse Pad
HAF 932 Advanced Razer Deathadder QcK Mini 
CPUMotherboardGraphicsRAM
Q9550@ 3.5GHz w/ 1.191v Gigabyte GA-EP45-UD3P Sapphire Reference 5850 @ 775/1100 G.SKILL 4GB (2 x 2GB) DDR2 1066 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Spinpoint F3 Caviar Black ASUS DVD-RW 
CoolingOSMonitorKeyboard
Arctic Cooling Freezer 7 Pro Windows 7 Home Premium 64-bit Samsung 23" Saitek Eclipse III 
PowerCaseMouse
Corsair 430W NZXT Source 210 Wolf King 
  hide details  
Reply
Beast of Burden
(19 items)
 
Cool story, bro!
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77X-UD5H Gigabyte HD 7970 Reference Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Caviar Black ASUS DVD XSPC Raystorm 
CoolingCoolingCoolingOS
EK FC-7970 w/ Backplate Copper/Acetal RX360 w/ 3x Yate Loon High Speed in Push XSPC Dual Bay Res w/ D5 Pump Windows 7 
MonitorMonitorKeyboardPower
ASUS VE226H ASUS VE226H Cooler Master Quickfire Rapid Corsair HX850 
CaseMouseMouse Pad
HAF 932 Advanced Razer Deathadder QcK Mini 
CPUMotherboardGraphicsRAM
Q9550@ 3.5GHz w/ 1.191v Gigabyte GA-EP45-UD3P Sapphire Reference 5850 @ 775/1100 G.SKILL 4GB (2 x 2GB) DDR2 1066 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Spinpoint F3 Caviar Black ASUS DVD-RW 
CoolingOSMonitorKeyboard
Arctic Cooling Freezer 7 Pro Windows 7 Home Premium 64-bit Samsung 23" Saitek Eclipse III 
PowerCaseMouse
Corsair 430W NZXT Source 210 Wolf King 
  hide details  
Reply
post #1928 of 6656
Quote:
Originally Posted by DaClownie View Post

Some have noticed slightly better temps, other didn't. I'm personally just a fan of reducing voltages whenever possible. If it doesn't need 1.8, why feed it that much y'know?
However, 4.6GHz with 1.3v and PLL @ 1.8 gives me same temperatures as 4.7GHz with 1.33v and PLL @ 1.5. YMMV

Should I try lowering PLL to 1.5 do you think?
i5 3570k build
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77X-UD3H Evga Gtx 670 FTW 4 x 4gb Samsung 30nm  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128gb WD 500 GB Samsung 22x XSPC RASA 750 RS360 
OSMonitorKeyboardPower
Windows 7 x64 Samsung SyncMaster BX2331 Asus Corsair 750 
CaseMouseMouse PadAudio
Cooler Master NV 690 Asus Piece of paper taped to desk Asus Sonar DX 
  hide details  
Reply
i5 3570k build
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77X-UD3H Evga Gtx 670 FTW 4 x 4gb Samsung 30nm  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128gb WD 500 GB Samsung 22x XSPC RASA 750 RS360 
OSMonitorKeyboardPower
Windows 7 x64 Samsung SyncMaster BX2331 Asus Corsair 750 
CaseMouseMouse PadAudio
Cooler Master NV 690 Asus Piece of paper taped to desk Asus Sonar DX 
  hide details  
Reply
post #1929 of 6656
Quote:
Originally Posted by Kristof View Post

Quote:
Originally Posted by DaClownie View Post

Some have noticed slightly better temps, other didn't. I'm personally just a fan of reducing voltages whenever possible. If it doesn't need 1.8, why feed it that much y'know?
However, 4.6GHz with 1.3v and PLL @ 1.8 gives me same temperatures as 4.7GHz with 1.33v and PLL @ 1.5. YMMV

Should I try lowering PLL to 1.5 do you think?

What harm could it cause not to? Worst case, it's not stable with 1.5. Second to the worst case you lower voltage, it's stable, but temperatures stay the same. Best case, you save a couple degrees.

I personally wouldn't get all bent out of shape if it doesn't work though. As many others have stated, it's making very little difference overall.
Beast of Burden
(19 items)
 
Cool story, bro!
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77X-UD5H Gigabyte HD 7970 Reference Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Caviar Black ASUS DVD XSPC Raystorm 
CoolingCoolingCoolingOS
EK FC-7970 w/ Backplate Copper/Acetal RX360 w/ 3x Yate Loon High Speed in Push XSPC Dual Bay Res w/ D5 Pump Windows 7 
MonitorMonitorKeyboardPower
ASUS VE226H ASUS VE226H Cooler Master Quickfire Rapid Corsair HX850 
CaseMouseMouse Pad
HAF 932 Advanced Razer Deathadder QcK Mini 
CPUMotherboardGraphicsRAM
Q9550@ 3.5GHz w/ 1.191v Gigabyte GA-EP45-UD3P Sapphire Reference 5850 @ 775/1100 G.SKILL 4GB (2 x 2GB) DDR2 1066 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Spinpoint F3 Caviar Black ASUS DVD-RW 
CoolingOSMonitorKeyboard
Arctic Cooling Freezer 7 Pro Windows 7 Home Premium 64-bit Samsung 23" Saitek Eclipse III 
PowerCaseMouse
Corsair 430W NZXT Source 210 Wolf King 
  hide details  
Reply
Beast of Burden
(19 items)
 
Cool story, bro!
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77X-UD5H Gigabyte HD 7970 Reference Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Caviar Black ASUS DVD XSPC Raystorm 
CoolingCoolingCoolingOS
EK FC-7970 w/ Backplate Copper/Acetal RX360 w/ 3x Yate Loon High Speed in Push XSPC Dual Bay Res w/ D5 Pump Windows 7 
MonitorMonitorKeyboardPower
ASUS VE226H ASUS VE226H Cooler Master Quickfire Rapid Corsair HX850 
CaseMouseMouse Pad
HAF 932 Advanced Razer Deathadder QcK Mini 
CPUMotherboardGraphicsRAM
Q9550@ 3.5GHz w/ 1.191v Gigabyte GA-EP45-UD3P Sapphire Reference 5850 @ 775/1100 G.SKILL 4GB (2 x 2GB) DDR2 1066 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Spinpoint F3 Caviar Black ASUS DVD-RW 
CoolingOSMonitorKeyboard
Arctic Cooling Freezer 7 Pro Windows 7 Home Premium 64-bit Samsung 23" Saitek Eclipse III 
PowerCaseMouse
Corsair 430W NZXT Source 210 Wolf King 
  hide details  
Reply
post #1930 of 6656
Thread Starter 
Quote:
Originally Posted by vaevictis View Post

GA-Z77X-UD3H DOA?
This is my 2nd new GA-Z77X-UD3H board, but it fails to even POST with a Core i5-3570K and Celeron G530 (supported by BIOS F7),
with 2x Corsair DDR3-1600 2x4GB kit, onboard graphics, stock cooler and Thermaltake M550W powersupply.
The onboard power button turns yellow and when I push the button the fans start spinning but the led diagnostics does not work.
Any suggestions? Do I need a heavier power supply (yes 12V is connected too)?.

you are doing something wrong. Did you plug the 8 pin connector for CPU power into the motherboard?
    
CPUMotherboardGraphicsRAM
Intel Core i9 7980XE X299E-ITX/ac GTX 1080 Ti FE G.Skill 3800MHz 4x8GB Quad Channel SO-DIMM Kit 
Hard DriveCoolingOSMonitor
512GB 960 Pro Bitspower AIO/ITX Full Cover Block Win 10 4K 37" 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i9 7980XE X299E-ITX/ac GTX 1080 Ti FE G.Skill 3800MHz 4x8GB Quad Channel SO-DIMM Kit 
Hard DriveCoolingOSMonitor
512GB 960 Pro Bitspower AIO/ITX Full Cover Block Win 10 4K 37" 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)