Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 200

post #1991 of 6656
Quote:
Originally Posted by Cobalt View Post

Wow that's really a pain considering that particular wifi card costs around $70 on it's own :/
Does anyone have any recommendations for a good wifi card?

this card cost $30
WC
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i7-3770K GIGABYTE GA-Z77X-UD5H SAMSUNG 16GB 30NM OCZ Vertex 4 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black LITE-ON 24X DVD iHAS224 XSPC RayStorm RX360 RX240 Windows 8 
MonitorPowerCase
CROSSOVER 27QLED SeaSonic Platinum Platinum-860  NZXT Switch 810 White 
  hide details  
Reply
WC
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i7-3770K GIGABYTE GA-Z77X-UD5H SAMSUNG 16GB 30NM OCZ Vertex 4 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black LITE-ON 24X DVD iHAS224 XSPC RayStorm RX360 RX240 Windows 8 
MonitorPowerCase
CROSSOVER 27QLED SeaSonic Platinum Platinum-860  NZXT Switch 810 White 
  hide details  
Reply
post #1992 of 6656
Quote:
Originally Posted by EvgeniX View Post

this card cost $30

Yeah I found it on Amazon smile.gif

Still an extra $20 frown.gif
post #1993 of 6656
Quote:
Originally Posted by fasty View Post

There seems to be a new USB3 Driver recently released from Intel, Version 1.0.5.235.
Bearing in mind that many people have suffered USB3 related issues on the GB Z77 boards, I wonder if anyone has tried this driver yet?

I also saw (somewhere) a new Intel INF driver set 9.3.0.1020, apparently intended for Intel boards but people have managed to extract and manually load updated drivers via Device Manager.

(Just scratchin' around for ideas that might help people still experiencing bugs.... Apologies if these have been mentioned here already - this is getting to be a bit of a mega-thread and I might have missed it.)

I installed those drivers a week ago.

I have USB speakers, and now am noticing the Windows startup sound. I guess the old driver was a bit delayed in recognizing the speakers at logon.
COMPUTER
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570K Gigabyte GA-Z77X-UD3H Gigabyte GTX 670 Windforce OC 2GB Samsung 30nm 
Hard DriveHard DriveCoolingOS
WD Caviar Blue WD Caviar Black NZXT Havik 140 Windows 7 64bit 
OSMonitorKeyboardPower
Windows 8 64bit ASUS GD235HZ (GD245HQ) 120Hz Dell OCZ GameXStream 850W 
CaseMouseMouse PadAudio
Corsair Carbide 300R Logitech G9 naked Allsop Black Cloth (low profile) Logitech G35 Surround 
  hide details  
Reply
COMPUTER
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570K Gigabyte GA-Z77X-UD3H Gigabyte GTX 670 Windforce OC 2GB Samsung 30nm 
Hard DriveHard DriveCoolingOS
WD Caviar Blue WD Caviar Black NZXT Havik 140 Windows 7 64bit 
OSMonitorKeyboardPower
Windows 8 64bit ASUS GD235HZ (GD245HQ) 120Hz Dell OCZ GameXStream 850W 
CaseMouseMouse PadAudio
Corsair Carbide 300R Logitech G9 naked Allsop Black Cloth (low profile) Logitech G35 Surround 
  hide details  
Reply
post #1994 of 6656
Thread Starter 
Quote:
Originally Posted by isidore View Post

Ok, updated again with F7:
1. Shutdown PC and unplug power cord.
2. Reset CMOS.
3. Load Optimized defaults.
4. Update Bios from USB.
5. Restart after the update, entered bios, load optimized defaults again.
6. Boot into windows.
7. Restart set all of my Overclock settings.
I sure hope the db error stops.
Also: does the backup bios has to be updated also? cause my version is the default F4.
if you still have the issue, update your backup BIOS. If GB adds a feature to the main, and the main and backup have some discrepancy then that error might come up.
Quote:
Originally Posted by xPhoto View Post

I have a problem with extreme core temperature differences with i5-3570K on Z77X-UD5H.
I'm pretty sure it has no connection with the motherboard but I put a post here so Sin or someone else can help I would be grateful.
Here is the link to thread under the Intel CPU forum part so I don't repeat the post here: Ivy Bridge - Extreme Core Temperature Differences
I think the issue is just the placement of the temperature sensor as well as how the load is handled, also different ores are closer to different things. Like the CPU cores are right in the middle, with cache in parallel wit it and then system agent on one end and iGPU on the other. I wouldn't worry about it, just reseat/remount and try again, there is nothing you can do.
Quote:
Originally Posted by peck1234 View Post

In Progress! (waiting for my thermal great and 4-4pin psu extension.
Also, guys, I bought a soundblaster Recon3d http://www.newegg.com/Product/Product.aspx?Item=N82E16829102041
WIll this be an upgrade compared to the onboard via chipset? The via pushes a SNR of 110DB ???
448448448

Can i ask a question, why didn't you just get the G1.Sniper M3? it is slightly more and OCs better and has that sound card on board.
SNR isn't so important in this case, 90 is enough.
Quote:
Originally Posted by samwiches View Post

I installed those drivers a week ago.
I have USB speakers, and now am noticing the Windows startup sound. I guess the old driver was a bit delayed in recognizing the speakers at logon.

IMO Intel needs to release more drivers.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #1995 of 6656
Hey everyone, just joined this forum to address a problem in my new build.

I'm using the Z77X-D3H board with Win 7. Everything was going pretty good on it, good temps, stable, etc.

A few hours in, the mobo starts sounding this high pitched tone. I see no warning on screen so I look in my case and the CPU fan is not spinning (I have the Hyper 212 EVO) so I shut the PC off immediately.

At first I thought it was the fan...I have not tested it yet but spins fine when I push it. This problem did not happen until I installed the drivers disc that came with the board, and I read a review on Newegg that brought up the same exact problem.

Was just wondering if this is a known issue, I'd love it to be software related rather than replacing the fan. But really I'm mostly scared I have a faulty CPU header.
post #1996 of 6656
Quote:
Originally Posted by Sin0822 View Post

if you still have the issue, update your backup BIOS. If GB adds a feature to the main, and the main and backup have some discrepancy then that error might come up.
I think the issue is just the placement of the temperature sensor as well as how the load is handled, also different ores are closer to different things. Like the CPU cores are right in the middle, with cache in parallel wit it and then system agent on one end and iGPU on the other. I wouldn't worry about it, just reseat/remount and try again, there is nothing you can do.
Can i ask a question, why didn't you just get the G1.Sniper M3? it is slightly more and OCs better and has that sound card on board.
SNR isn't so important in this case, 90 is enough.
IMO Intel needs to release more drivers.

Mainly because the D3H was 75 Dollars cheaper. More of a bargain..
Silent Devil
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3450 @ 3.97Ghz Gigabyte GA-Z77M-D3H XFX GTX 285 CORSAIR Dominator 4x2 8GB 
Hard DriveOptical DriveOSMonitor
2 WD5002ABYS-01B1B0 500GB in RAID 0 (1TB) GH22NS30 Windows 7 Ultimate 64bit SP1 1440x900 
KeyboardPowerCaseMouse
Logitech OCZ Modular Extreme 700W NZXT H2 Dell Generic USB 
Mouse PadAudio
X-TRAC Pro Creative Soundblaster Titantium HD. Foobar WAS... 
  hide details  
Reply
Silent Devil
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3450 @ 3.97Ghz Gigabyte GA-Z77M-D3H XFX GTX 285 CORSAIR Dominator 4x2 8GB 
Hard DriveOptical DriveOSMonitor
2 WD5002ABYS-01B1B0 500GB in RAID 0 (1TB) GH22NS30 Windows 7 Ultimate 64bit SP1 1440x900 
KeyboardPowerCaseMouse
Logitech OCZ Modular Extreme 700W NZXT H2 Dell Generic USB 
Mouse PadAudio
X-TRAC Pro Creative Soundblaster Titantium HD. Foobar WAS... 
  hide details  
Reply
post #1997 of 6656
Quote:
Originally Posted by EvgeniX View Post

running F9a (the same F8) and still can not find settings for VTT, IMC, VRAM for Samsung 30nm 4x4GB to run it 2133+ even with 1866 only working with 1.55 Vram @ 9-9-9-24-1T with 1.075 VTT and 1.025 IMC (I know about 0.005 but it does not work for me....) if I make IMC > 1.025 its more unstable.... so still waiting new better BIOS!!!!!

Sin can you recommend something what should I try?
WC
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i7-3770K GIGABYTE GA-Z77X-UD5H SAMSUNG 16GB 30NM OCZ Vertex 4 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black LITE-ON 24X DVD iHAS224 XSPC RayStorm RX360 RX240 Windows 8 
MonitorPowerCase
CROSSOVER 27QLED SeaSonic Platinum Platinum-860  NZXT Switch 810 White 
  hide details  
Reply
WC
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i7-3770K GIGABYTE GA-Z77X-UD5H SAMSUNG 16GB 30NM OCZ Vertex 4 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black LITE-ON 24X DVD iHAS224 XSPC RayStorm RX360 RX240 Windows 8 
MonitorPowerCase
CROSSOVER 27QLED SeaSonic Platinum Platinum-860  NZXT Switch 810 White 
  hide details  
Reply
post #1998 of 6656
Just notified by Gigabyte that my board is on its way home...hoping for the best
post #1999 of 6656
Just got this:
Quote:
A problem has been detected and Windows has been shut down to prevent damage
to your computer.

The problem seems to be caused by the following file: ntoskrnl.exe

IRQL_NOT_LESS_OR_EQUAL

If this is the first time you've seen this stop error screen,
restart your computer. If this screen appears again, follow
these steps:

Check to make sure any new hardware or software is properly installed.
If this is a new installation, ask your hardware or software manufacturer
for any Windows updates you might need.

If problems continue, disable or remove any newly installed hardware
or software. Disable BIOS memory options such as caching or shadowing.
If you need to use safe mode to remove or disable components, restart
your computer, press F8 to select Advanced Startup Options, and then
select Safe Mode.

Technical Information:

*** STOP: 0x0000000a (0x0000000000000000, 0x0000000000000002, 0x0000000000000000,
0xfffff80002ce1766)

*** ntoskrnl.exe - Address 0xfffff80002cdd1c0 base at 0xfffff80002c5e000 DateStamp
0x4f76721c

Got this while gaming on BF3, never got this before.

Running at 4.2ghz, 2400mhz RAM (XMP profile 1)

Do I need to increase VTT volts? (set as Auto right now)
Hasy-E
(19 items)
 
Westy-EP
(14 items)
 
NP8153
(9 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7-6700HQ Intel® HM170 Express Chipset NVIDIA® GeForce™ GTX 1070 GPU with 8GB GDDR5 16GB Dual Channel DDR4 2400MHz 
Hard DriveHard DriveOSMonitor
SAMSUNG 850 EVO 500GB M2 HGST Travelstar 1TB 7200RPM  Windows 10 Pro 64-bit 15.6" 1080P IPS with G-SYNC Technology 
Keyboard
Color illuminated keyboard 
  hide details  
Reply
Hasy-E
(19 items)
 
Westy-EP
(14 items)
 
NP8153
(9 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7-6700HQ Intel® HM170 Express Chipset NVIDIA® GeForce™ GTX 1070 GPU with 8GB GDDR5 16GB Dual Channel DDR4 2400MHz 
Hard DriveHard DriveOSMonitor
SAMSUNG 850 EVO 500GB M2 HGST Travelstar 1TB 7200RPM  Windows 10 Pro 64-bit 15.6" 1080P IPS with G-SYNC Technology 
Keyboard
Color illuminated keyboard 
  hide details  
Reply
post #2000 of 6656
IRQL is usually a memory related error. Install memtest on a USB flash drive and put your memory through its paces, (G Skull is notorious for bad memory)
Silent Devil
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3450 @ 3.97Ghz Gigabyte GA-Z77M-D3H XFX GTX 285 CORSAIR Dominator 4x2 8GB 
Hard DriveOptical DriveOSMonitor
2 WD5002ABYS-01B1B0 500GB in RAID 0 (1TB) GH22NS30 Windows 7 Ultimate 64bit SP1 1440x900 
KeyboardPowerCaseMouse
Logitech OCZ Modular Extreme 700W NZXT H2 Dell Generic USB 
Mouse PadAudio
X-TRAC Pro Creative Soundblaster Titantium HD. Foobar WAS... 
  hide details  
Reply
Silent Devil
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3450 @ 3.97Ghz Gigabyte GA-Z77M-D3H XFX GTX 285 CORSAIR Dominator 4x2 8GB 
Hard DriveOptical DriveOSMonitor
2 WD5002ABYS-01B1B0 500GB in RAID 0 (1TB) GH22NS30 Windows 7 Ultimate 64bit SP1 1440x900 
KeyboardPowerCaseMouse
Logitech OCZ Modular Extreme 700W NZXT H2 Dell Generic USB 
Mouse PadAudio
X-TRAC Pro Creative Soundblaster Titantium HD. Foobar WAS... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)