Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 214

post #2131 of 6656
Maybe I should quit staying up all night and sleeping til noon. thinking.gif
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
post #2132 of 6656
Thread Starter 
Quote:
Originally Posted by jayhay View Post

I give you credit, Sin. This thread has taken a dive for the worse. I wouldn't have the patience for any of this my man. GL.

thanks, nah it isn't that bad. it is just hard for me to go through and figure out what really is a problem and what is just user error, because I am finding more than half the time it is user error.

Currently the biggest issues are:
CPU PLL OV always being on, which is an issue for Sandy bridge users. (I am told this should be fixed very soon, maybe in a beta BIOS next week or so) .
BIOS F8 and F9C not being very good
Some specific hardware incompatibilities with a Focusrite Saffire pro 14(i remembered you Yor) and I think a legacy XF-I audio card.
Some USB hub surge notifications, which is just a software glitch.


compared to a short while ago, a lot of the older problems have been fixed. The only recent BSODs I hear of now are from the hardware incompatibilities like Yors, where if he puts in the 1394a card it causes huge spikes in DPC which causes things to crash, i know first hand if I have high DPC latency while i play BFBC2 my system will crash too. Infact I figured out easytune6 was causing high DPC latency spikes because of my BFBC2 crashing back a while ago.

I have come to the conclusion that BIOS F7 or F8D are the best two BIOSes for the UD5H ATM.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #2133 of 6656
Wow thanks Sin...but I actually ended buying another audio interface, this time a USB 2.0 based one...I'm tired of firewire. It was never an awesome technology...faster than USB 2.0, but more problematic, compatibility issues are very common. Honestly, I didn't want to get rid of my Gigabyte board, they've always been awesome to me. Hopefully the remaining bugs can be fixed because the UD5H is an excellent board, really.
DarKbox One
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K MSI Z170A Gaming M7 MSI GTX 980 Ti Gaming 6G G.Skill Ripjaws V DDR4 3000 CL15 
Hard DriveHard DriveCoolingOS
Samsung SM951 M.2 PCIe 3.0 x4 AHCI 256 GB Samsung 850 Pro Noctua NH-U12S Windows 10 x64 
MonitorKeyboardPowerCase
Asus VG248QE CM Storm QuickFire Rapid (Red) Corsair AX750 Fractal Design Define R4 Blackout Silent 
MouseMouse PadAudioAudio
Logitech G402 Steelseries QcK+ RME Babyface JBL LSR305 
AudioOther
Audio-Technica ATH-M50s ASUS RT-N66U Wireless-N900 
  hide details  
Reply
DarKbox One
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K MSI Z170A Gaming M7 MSI GTX 980 Ti Gaming 6G G.Skill Ripjaws V DDR4 3000 CL15 
Hard DriveHard DriveCoolingOS
Samsung SM951 M.2 PCIe 3.0 x4 AHCI 256 GB Samsung 850 Pro Noctua NH-U12S Windows 10 x64 
MonitorKeyboardPowerCase
Asus VG248QE CM Storm QuickFire Rapid (Red) Corsair AX750 Fractal Design Define R4 Blackout Silent 
MouseMouse PadAudioAudio
Logitech G402 Steelseries QcK+ RME Babyface JBL LSR305 
AudioOther
Audio-Technica ATH-M50s ASUS RT-N66U Wireless-N900 
  hide details  
Reply
post #2134 of 6656
Quote:
Originally Posted by Sin0822 View Post


Some specific hardware incompatibilities with a Focusrite Saffire pro 14(i remembered you Yor) and I think a legacy XF-I audio card.
.

So you think Sin / Yor that the board may have an issue with my old 2007/2008 X-fi.

It certainly could be why i am having the looping sound hardlock.

I will try the onboard x-fi if it happens again and report back.
Green-Ivy
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Gigabyte Z77X-UD5H Z77 780ti Samsung Green 16GB (4x4GB) DDR3 PC3-12800C11 16... 
Hard DriveHard DriveHard DriveCooling
Crucial M4 - 128GB WD Caviar Black 1TB Samsung Evo 840 -500gb Antec Kúhler H2O 920 
OSMonitorKeyboardPower
Win7 x64 Acer G24 Logitech G15 XFX 850W XXX Edition Modular '80 Plus Silver' 
CaseMouseAudio
Silverstone Fortress FT-02-W Logitech G5 Creative X-Fi Fatal1ty PCI 
  hide details  
Reply
Green-Ivy
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Gigabyte Z77X-UD5H Z77 780ti Samsung Green 16GB (4x4GB) DDR3 PC3-12800C11 16... 
Hard DriveHard DriveHard DriveCooling
Crucial M4 - 128GB WD Caviar Black 1TB Samsung Evo 840 -500gb Antec Kúhler H2O 920 
OSMonitorKeyboardPower
Win7 x64 Acer G24 Logitech G15 XFX 850W XXX Edition Modular '80 Plus Silver' 
CaseMouseAudio
Silverstone Fortress FT-02-W Logitech G5 Creative X-Fi Fatal1ty PCI 
  hide details  
Reply
post #2135 of 6656
Thank you Gigabyte. Just fired up the system and all is great. I give Gigabyte the props they deserve.
post #2136 of 6656
@Sin, Thanks for the reply. Alright I'll take your word for it, but they also provide 60A to the cpu socket, is it also the same with the UD5H's?
post #2137 of 6656
Thread Starter 
Quote:
Originally Posted by Krysaenaar View Post

So you think Sin / Yor that the board may have an issue with my old 2007/2008 X-fi.
It certainly could be why i am having the looping sound hardlock.
I will try the onboard x-fi if it happens again and report back.

you guys are welcome. hey if you can give me the exact model number of the card perhaps GB has it and can try it. i know one issue with Yor's audio device is that they didn't have one lol.
BTW Krysaenaar try this: http://www.softpedia.com/get/System/System-Info/DPC-Latency-Checker.shtml
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #2138 of 6656
just a quick question is there anything in the bios where i can set my top and rear exhaust fan to max the rear fan is only at 800rpm and would like to set it to max
Number 3
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K Z77X-UD5H NVIDIA GeForce GTX 560 Ti  Intel HD Graphics 2000 (GT2) 
RAMHard DriveOptical DriveCooling
corsair vengeance 16gb 1600mhz OCZ Agility 3 120gb Samsung dvdrw Antec kuhler 620 
OSMonitorKeyboardPower
Windows 7 pro Samsung 206bw logitech g510 corsair 650 
CaseMouse
Antec 300 moded logitech g9x 
  hide details  
Reply
Number 3
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K Z77X-UD5H NVIDIA GeForce GTX 560 Ti  Intel HD Graphics 2000 (GT2) 
RAMHard DriveOptical DriveCooling
corsair vengeance 16gb 1600mhz OCZ Agility 3 120gb Samsung dvdrw Antec kuhler 620 
OSMonitorKeyboardPower
Windows 7 pro Samsung 206bw logitech g510 corsair 650 
CaseMouse
Antec 300 moded logitech g9x 
  hide details  
Reply
post #2139 of 6656
Quote:
Originally Posted by Sin0822 View Post

Currently the biggest issues are:
CPU PLL OV always being on, which is an issue for Sandy bridge users. (I am told this should be fixed very soon, maybe in a beta BIOS next week or so) .
BIOS F8 and F9C not being very good
Some specific hardware incompatibilities with a Focusrite Saffire pro 14(i remembered you Yor) and I think a legacy XF-I audio card.
Some USB hub surge notifications, which is just a software glitch.

May I add my own issue with this board? smile.gif
For the past month I've been exchanging mails with GGTS because of the following:

The GA-Z77X-UD5H doesn't detect my two LSI Megaraid controllers. I have a LSI Megaraid 8204elp (PCI-E x4) and a LSI Megaraid 9260-8i (PCI-E x8) that are not detected by BIOS POST.
I tried all the beta BIOS there is and still are not detected the way they should.

The weird thing is they are only detected when I remove my PCI-E Graphic card. If I remove the PEG card and use the integrated graphic the cards are detected.
My older LSI 8204elp is only detected on first x16 PCI-E slot.
The newer LSI 9260-8i is detected on both the first and second PCI-E slots.

BUT WITHOUT PEG ?!?

The Gigabyte support are trying to help but in the last reply they said they tested with two Adaptec raid controllers... this may be the case they don't have LSI cards to test with...

Any thoughts?
My Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k Gigabyte ga-z77x-ud5h MSI HD7850 Gskill 2x4gb 1600 CL7 
Hard DriveCoolingOSKeyboard
Samsung SSD 830 128 gb Noctua NH-D14 Windows 7 Ultimate 64 bits Steelseries 7G 
PowerCase
LC Power Archangel 850w Lian Li v1000 
  hide details  
Reply
My Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k Gigabyte ga-z77x-ud5h MSI HD7850 Gskill 2x4gb 1600 CL7 
Hard DriveCoolingOSKeyboard
Samsung SSD 830 128 gb Noctua NH-D14 Windows 7 Ultimate 64 bits Steelseries 7G 
PowerCase
LC Power Archangel 850w Lian Li v1000 
  hide details  
Reply
post #2140 of 6656
Dang, I can not get the board to backup BIOS...any help?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)