Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 216

post #2151 of 6656
Quote:
Originally Posted by Snakes View Post

There's a section called Hard Drive BBS Priorities under BIOS Features screen. Check under there whether SSD is selected. Once you select it there, it should appear as an option in Boot Option Priorities. I had the same thing happen to me.

Thanks Snakes, exactly what I was looking for.
post #2152 of 6656
Thread Starter 
great find snakes! +rep
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #2153 of 6656
Finally got a chance to give back to this thread. thumb.gif
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
post #2154 of 6656
hi guys,

i recently got the gigabyte z77-ud3h along with a i5-3570k CPU, and was wondering if there's anyone who can instruct me on how to oc it to around 4-4.3 ghz,

only problem is im very new to overclocking and feel uncomfortable trying anything without damaging components, is there an easy manner of oc'ing the cup for very dumb dummies lol??

i tried using gigabytes easy-tune 6 application and it works great however it reverts back to default clock speeds, when i restart my computer is this normal? i mean only sometimes not always ... sometimes it stays at the desired oc but then other times it reverts back to original state ...

plz help

thank you in advance
post #2155 of 6656
also came across a few guids on how to accomplish this but again i cant stress, how difficult it is for me to understand the guides

derick
post #2156 of 6656
Quote:
Originally Posted by grizindabox View Post

Dang, I can not get the board to backup BIOS...any help?
I've not been able to either. You could always shut it off, flip the switch, load the BIOS. One of my boards still has F4 as backup, the other one I don't know since when Gigabyte repaired/replaced it, it came back with F7 as primary, never flipped the switch to check it.
But anyway I'm thinking the USB isn't initializing in time to catch the Alt + F10 before hitting the splash screen.
But, both of my UD5H boards have been solid. The only REAL problem I have is my printer won't work off the rear USB 3.0 ports. I use the 2 rear USB 2.0 ports for my wireless mouse/kb and Kodak printer.
post #2157 of 6656
forget "Alt + F10"..just flash through bios and get it over with
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #2158 of 6656
How about set PCI-E mode to PCI-E 2.0 only?
I test all three slot and work fine:
1st slot: dGPU at PCIE-2.0 16x card at 8x.
2nd slot: highpoint RAID PCIE-2.0 8x card at 4x
3rd slot SiI 3132 SATA card PCIE-1.0 1x
post #2159 of 6656
Quote:
Originally Posted by Sin0822 View Post

you guys are welcome. hey if you can give me the exact model number of the card perhaps GB has it and can try it. i know one issue with Yor's audio device is that they didn't have one lol.
BTW Krysaenaar try this: http://www.softpedia.com/get/System/System-Info/DPC-Latency-Checker.shtml

Thanks Sin,

The sound card is the Creative Sound Blaster X-Fi Fatal1ty PCI

By the way i am using the PAX drivers for it and not the Creative. I am not sure if that makes a difference

here is a link to a review with a picture as not to confuse it with the more modern cards:

http://www.techspot.com/reviews/hardware/soundblaster_xfi/
Green-Ivy
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Gigabyte Z77X-UD5H Z77 780ti Samsung Green 16GB (4x4GB) DDR3 PC3-12800C11 16... 
Hard DriveHard DriveHard DriveCooling
Crucial M4 - 128GB WD Caviar Black 1TB Samsung Evo 840 -500gb Antec Kúhler H2O 920 
OSMonitorKeyboardPower
Win7 x64 Acer G24 Logitech G15 XFX 850W XXX Edition Modular '80 Plus Silver' 
CaseMouseAudio
Silverstone Fortress FT-02-W Logitech G5 Creative X-Fi Fatal1ty PCI 
  hide details  
Reply
Green-Ivy
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Gigabyte Z77X-UD5H Z77 780ti Samsung Green 16GB (4x4GB) DDR3 PC3-12800C11 16... 
Hard DriveHard DriveHard DriveCooling
Crucial M4 - 128GB WD Caviar Black 1TB Samsung Evo 840 -500gb Antec Kúhler H2O 920 
OSMonitorKeyboardPower
Win7 x64 Acer G24 Logitech G15 XFX 850W XXX Edition Modular '80 Plus Silver' 
CaseMouseAudio
Silverstone Fortress FT-02-W Logitech G5 Creative X-Fi Fatal1ty PCI 
  hide details  
Reply
post #2160 of 6656
Quote:
Originally Posted by derick View Post

hi guys,
i recently got the gigabyte z77-ud3h along with a i5-3570k CPU, and was wondering if there's anyone who can instruct me on how to oc it to around 4-4.3 ghz,
only problem is im very new to overclocking and feel uncomfortable trying anything without damaging components, is there an easy manner of oc'ing the cup for very dumb dummies lol??
i tried using gigabytes easy-tune 6 application and it works great however it reverts back to default clock speeds, when i restart my computer is this normal? i mean only sometimes not always ... sometimes it stays at the desired oc but then other times it reverts back to original state ...
plz help
thank you in advance

there are many guides you could read

but it is really easy, put multi in 43x (4300mhz), put vcore at 1.25, try prime95, if it does not crash, then lower a little the vcore until it crashes, then go a little up

temps should be less than 80
pote reload
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel 3570k@4.4@1.25 gigabyte z77z-ud3h gigabyte gtx460 768mb oc 850/2100 8gb ddr3 1600 corair vengeance blue 
Hard DriveOptical DriveCoolingOS
samsung 500gb hd502hj, 2x crucial m4 64gb raid 0 sony optiarc 24x hyper 212+ win8 x64 
MonitorPowerCaseMouse
envision lcd wide 19 + lg tv lcds 32" 32ld330 1... corsair vx 550w cheapo steelseries ikari laser 
  hide details  
Reply
pote reload
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel 3570k@4.4@1.25 gigabyte z77z-ud3h gigabyte gtx460 768mb oc 850/2100 8gb ddr3 1600 corair vengeance blue 
Hard DriveOptical DriveCoolingOS
samsung 500gb hd502hj, 2x crucial m4 64gb raid 0 sony optiarc 24x hyper 212+ win8 x64 
MonitorPowerCaseMouse
envision lcd wide 19 + lg tv lcds 32" 32ld330 1... corsair vx 550w cheapo steelseries ikari laser 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)