Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 219

post #2181 of 6656
Thread Starter 
Quote:
Originally Posted by coolhandluke41 View Post

this is weird ..i have my OC stable running BF3 for hours but sometimes i will get ;
0x7E = (Corrupted OS file, possibly from overclocking. Run sfc /scannow and chkdsk /r)
What gives ?
well sometimes games can hit places of a CPU where Prime95 or IBT can't. Try lowering the CPU multiplier by 2 and don't change the vcore, and lower the memory multiplier by 2. Then see if it does the same thing.

you don't have ET6 or anything do you>?
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #2182 of 6656
Thx sin and dexel, will try and post the results.
Btw for the guy with 0x7E, try the dos command, it helped some people.
Edited by sena - 6/17/12 at 5:44pm
Green Hell
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6950X @ 4.3 GHz 1.35V Asus Rampage V Extreme Edition 10  GTX 1080 @ 2.1 GHz GTX 1080 @ 2.1 GHz 
RAMHard DriveHard DriveHard Drive
Corsair LPX 128 GB 3200 MHz Samsung 950 Pro 512 GB Samsung 850 Pro 1 TB Samsung 850 Pro 1 TB 
CoolingOSMonitorKeyboard
Fully custom watercooling system Windows 10 Pro Acer Predator XB321HK Razer BlackWidow Ultimate Stealth 2013 Edition 
PowerCaseMouseAudio
Corsair AXi 1500W Corsair 900D Razer Mamba Asus ROG Strix Wireless 
  hide details  
Reply
Green Hell
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6950X @ 4.3 GHz 1.35V Asus Rampage V Extreme Edition 10  GTX 1080 @ 2.1 GHz GTX 1080 @ 2.1 GHz 
RAMHard DriveHard DriveHard Drive
Corsair LPX 128 GB 3200 MHz Samsung 950 Pro 512 GB Samsung 850 Pro 1 TB Samsung 850 Pro 1 TB 
CoolingOSMonitorKeyboard
Fully custom watercooling system Windows 10 Pro Acer Predator XB321HK Razer BlackWidow Ultimate Stealth 2013 Edition 
PowerCaseMouseAudio
Corsair AXi 1500W Corsair 900D Razer Mamba Asus ROG Strix Wireless 
  hide details  
Reply
post #2183 of 6656
Ongoing USB saga, I just bought a second USB 3.0 external drive and plugged it into one of my front ports (now connected to USB30_1 header as I described a few pages back). Recognized with no problems. Plugged into other port, the message pops up "This device can operate faster..." Plugged it into the other port again, drive was not recognized. Plugged back into the other port, properly recognized and I proceeded to copy 300GB to it successfully. Strange stuff going on. If I have to I'll just use the back USB ports and forget about the front panel. I'm not too eager to go into more troubleshooting right now, hopefully I can still get the front ports to work at least some of the time.

Repeating the same behavior the next day, looks like moving to the Intel 3.0 header did not solve my problem after all. I think it's either a driver thing or the front panel is screwed up.
Edited by Snakes - 6/18/12 at 10:54am
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
post #2184 of 6656
ive only 1 usb 2.0 used for keyboard and mouse. (unified adapter) No Raid just default AHCI. firewire marvel ports all extra bits im not using are all disabled in bios.
I build PC's part-time i cant show a customer a PC that doesnt start properly. I just wish Gigabyte fix issues with bios update. Perhaps a bios for Sandy users and one for Ivy.
post #2185 of 6656
@Sin0822

Excuse me if I'll bother you once again with nonsenses smile.gif

Is that I'm fighting with some guys arguing that the UD3H vrm's dissy is not enough for a regular overclock (about 4.5-4.7ghz) to dissipate well the mosfets heat yet lasting through years as a real (ultra) durable mainboard.

http://www.hwupgrade.it/forum/showpost.php?p=37657470&postcount=2731

http://www.hwupgrade.it/forum/showpost.php?p=37658519&postcount=2735

What do you think, is that one becoming really hot when working hardly, what are their specs and regular temps?
Thanks wink.gif
Arrow I7
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6850K 4.4 @3.7 cache Heatkiller IV Pro Asus X99M WS/SE TITAN X Pascal @ Heatkiller IV G.Skill F4-3200C14Q-32GTZSW 
Hard DriveHard DriveCoolingCooling
Intel 750 NVMe 400Gb, 2500Pro 180Gb Crucial MX300 750Gb LE, 2x Barracuda 3Tb Cooled by EKWB, Watercool, Alphacool, Koolance XSPC RX360 v3, 2x240 rads 
MonitorKeyboardPowerCase
Acer Predator XB271HU G.Skill Ripjaws KM780 RGB SuperFlower Titanium 1000W Phanteks Enthoo Mini XL 
Mouse
Logitech G602 
  hide details  
Reply
Arrow I7
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6850K 4.4 @3.7 cache Heatkiller IV Pro Asus X99M WS/SE TITAN X Pascal @ Heatkiller IV G.Skill F4-3200C14Q-32GTZSW 
Hard DriveHard DriveCoolingCooling
Intel 750 NVMe 400Gb, 2500Pro 180Gb Crucial MX300 750Gb LE, 2x Barracuda 3Tb Cooled by EKWB, Watercool, Alphacool, Koolance XSPC RX360 v3, 2x240 rads 
MonitorKeyboardPowerCase
Acer Predator XB271HU G.Skill Ripjaws KM780 RGB SuperFlower Titanium 1000W Phanteks Enthoo Mini XL 
Mouse
Logitech G602 
  hide details  
Reply
post #2186 of 6656
Quote:
Originally Posted by irfy View Post

ive only 1 usb 2.0 used for keyboard and mouse. (unified adapter) No Raid just default AHCI. firewire marvel ports all extra bits im not using are all disabled in bios.
I build PC's part-time i cant show a customer a PC that doesnt start properly. I just wish Gigabyte fix issues with bios update. Perhaps a bios for Sandy users and one for Ivy.

Have you made sure that it is not some sort of hardware issue other than your motherboard. I would first strip the pc down to the most basic components (mouse, keyboard, one HD for OS, GPU, monitor and one stick of ram). Run memtest on one stick of ram at a time to ensure each is error free.
post #2187 of 6656
Hello,

To all of us who have the "usb power" message, did you correctly plug the sata power (ATX4P) to the motherboard ?

I get this message with my rig and a day i decide to plug this connector just aboard conventional connectors on the motherboard and i never get the problem again.

Hope it helps.
post #2188 of 6656
Quote:
Originally Posted by escarfone View Post

Hello,

To all of us who have the "usb power" message, did you correctly plug the sata power (ATX4P) to the motherboard ?

I get this message with my rig and a day i decide to plug this connector just aboard conventional connectors on the motherboard and i never get the problem again.

Hope it helps.
errr... not sure that I did that... I just disabled the message haha
Beast of Burden
(19 items)
 
Cool story, bro!
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77X-UD5H Gigabyte HD 7970 Reference Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Caviar Black ASUS DVD XSPC Raystorm 
CoolingCoolingCoolingOS
EK FC-7970 w/ Backplate Copper/Acetal RX360 w/ 3x Yate Loon High Speed in Push XSPC Dual Bay Res w/ D5 Pump Windows 7 
MonitorMonitorKeyboardPower
ASUS VE226H ASUS VE226H Cooler Master Quickfire Rapid Corsair HX850 
CaseMouseMouse Pad
HAF 932 Advanced Razer Deathadder QcK Mini 
CPUMotherboardGraphicsRAM
Q9550@ 3.5GHz w/ 1.191v Gigabyte GA-EP45-UD3P Sapphire Reference 5850 @ 775/1100 G.SKILL 4GB (2 x 2GB) DDR2 1066 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Spinpoint F3 Caviar Black ASUS DVD-RW 
CoolingOSMonitorKeyboard
Arctic Cooling Freezer 7 Pro Windows 7 Home Premium 64-bit Samsung 23" Saitek Eclipse III 
PowerCaseMouse
Corsair 430W NZXT Source 210 Wolf King 
  hide details  
Reply
Beast of Burden
(19 items)
 
Cool story, bro!
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77X-UD5H Gigabyte HD 7970 Reference Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Caviar Black ASUS DVD XSPC Raystorm 
CoolingCoolingCoolingOS
EK FC-7970 w/ Backplate Copper/Acetal RX360 w/ 3x Yate Loon High Speed in Push XSPC Dual Bay Res w/ D5 Pump Windows 7 
MonitorMonitorKeyboardPower
ASUS VE226H ASUS VE226H Cooler Master Quickfire Rapid Corsair HX850 
CaseMouseMouse Pad
HAF 932 Advanced Razer Deathadder QcK Mini 
CPUMotherboardGraphicsRAM
Q9550@ 3.5GHz w/ 1.191v Gigabyte GA-EP45-UD3P Sapphire Reference 5850 @ 775/1100 G.SKILL 4GB (2 x 2GB) DDR2 1066 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Spinpoint F3 Caviar Black ASUS DVD-RW 
CoolingOSMonitorKeyboard
Arctic Cooling Freezer 7 Pro Windows 7 Home Premium 64-bit Samsung 23" Saitek Eclipse III 
PowerCaseMouse
Corsair 430W NZXT Source 210 Wolf King 
  hide details  
Reply
post #2189 of 6656
Quote:
Originally Posted by escarfone View Post

Hello,
To all of us who have the "usb power" message, did you correctly plug the sata power (ATX4P) to the motherboard ?
I get this message with my rig and a day i decide to plug this connector just aboard conventional connectors on the motherboard and i never get the problem again.
Hope it helps.
Can someone decipher that second sentence?
post #2190 of 6656
Quote:
Originally Posted by mandrix View Post

Quote:
Originally Posted by escarfone View Post

Hello,
To all of us who have the "usb power" message, did you correctly plug the sata power (ATX4P) to the motherboard ?
I get this message with my rig and a day i decide to plug this connector just aboard conventional connectors on the motherboard and i never get the problem again.
Hope it helps.
Can someone decipher that second sentence?

Yea, he's saying by plugging in the ATX4P connector (SATA power connection above the SATA ports on the motherboard) it removed the overpowered USB error. However, it shouldn't matter as the ATX4P port is for supplying additional power to the PCI-E lanes when you're running 2 or more video cards. It shouldn't power the USB at all.
Beast of Burden
(19 items)
 
Cool story, bro!
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77X-UD5H Gigabyte HD 7970 Reference Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Caviar Black ASUS DVD XSPC Raystorm 
CoolingCoolingCoolingOS
EK FC-7970 w/ Backplate Copper/Acetal RX360 w/ 3x Yate Loon High Speed in Push XSPC Dual Bay Res w/ D5 Pump Windows 7 
MonitorMonitorKeyboardPower
ASUS VE226H ASUS VE226H Cooler Master Quickfire Rapid Corsair HX850 
CaseMouseMouse Pad
HAF 932 Advanced Razer Deathadder QcK Mini 
CPUMotherboardGraphicsRAM
Q9550@ 3.5GHz w/ 1.191v Gigabyte GA-EP45-UD3P Sapphire Reference 5850 @ 775/1100 G.SKILL 4GB (2 x 2GB) DDR2 1066 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Spinpoint F3 Caviar Black ASUS DVD-RW 
CoolingOSMonitorKeyboard
Arctic Cooling Freezer 7 Pro Windows 7 Home Premium 64-bit Samsung 23" Saitek Eclipse III 
PowerCaseMouse
Corsair 430W NZXT Source 210 Wolf King 
  hide details  
Reply
Beast of Burden
(19 items)
 
Cool story, bro!
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77X-UD5H Gigabyte HD 7970 Reference Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Caviar Black ASUS DVD XSPC Raystorm 
CoolingCoolingCoolingOS
EK FC-7970 w/ Backplate Copper/Acetal RX360 w/ 3x Yate Loon High Speed in Push XSPC Dual Bay Res w/ D5 Pump Windows 7 
MonitorMonitorKeyboardPower
ASUS VE226H ASUS VE226H Cooler Master Quickfire Rapid Corsair HX850 
CaseMouseMouse Pad
HAF 932 Advanced Razer Deathadder QcK Mini 
CPUMotherboardGraphicsRAM
Q9550@ 3.5GHz w/ 1.191v Gigabyte GA-EP45-UD3P Sapphire Reference 5850 @ 775/1100 G.SKILL 4GB (2 x 2GB) DDR2 1066 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Spinpoint F3 Caviar Black ASUS DVD-RW 
CoolingOSMonitorKeyboard
Arctic Cooling Freezer 7 Pro Windows 7 Home Premium 64-bit Samsung 23" Saitek Eclipse III 
PowerCaseMouse
Corsair 430W NZXT Source 210 Wolf King 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)