Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 230

post #2291 of 6656
It automatically goes to the default values as the flashing doesn't save any previous settings.
post #2292 of 6656
Thread Starter 
it probably might depend on some BIOS setting, or perhaps specific mouse and keyboard. Are you sure you are sleeping and not hibernating?

Did you load optimized defaults after you flashed? Try flashing the BIOS again.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #2293 of 6656
Interesting. After flashing F9d I couldn't load a profile from my flash drive. It could see it, but it didn't load it.
post #2294 of 6656
Had to bump offset .005 as well, which automagically bumped my temps up. Might go back to F8.
post #2295 of 6656
Quote:
Originally Posted by Raiden911 View Post

Been using the Z77X-UD3H for about the month with no major issues. Only issue I had was the flashing the bios which me to not being able to use my K90 keyboard, but was later fixed with the latest bios. But the two things that got to me was the optical out being able to do 2.0 pcm to my receiver from the get-go due to the VIA sound chipset and now the need for more SATA ports. Luckily, my couz wants to upgrade from his q9450 to the new IB and is willing to get my setup. Just got myself the ud5h+3570k yesterday and that was something that I should have done from the start instead of trying to save $30.
UD5 series for life! thumb.gif
Looking forward to get everything setup tonite.

nice thumb.gif lol

Quote:
Originally Posted by Krysaenaar View Post

Had another lockup whilst playing BF3.
rebooted and had a lockup while on the desktop, went into BIOS and it locked up there. mad.gif
Anyways i am finally getting around to trying onboard sound instead of my X-fi PCI to see if that the issue.
Noob question incoming redface.gif:)
I turned on the onboard in the BIOs.
Installed from the CreativeSB folder
Installed from the Realtek folder
Trying to install from the Creative folder and it says "setup is unable to detect a supported product on your system"
No DVD drive on comp so i copied the Audio folder from the CD onto a stick
What am i doing wrong?
Cheers guys

sounds like a bad OC ...BF3 will require additional voltage,around .030~.050v to stop freezing in BF3 ,as for XF-I =>disable Realtek (i think it was under sound)..., installed X-FI few days back and i'm very pleased thumb.gif
EDIT;you may want to run CD drivers and install new drivers on top
http://support.creative.com/Products/ProductDetails.aspx?catID=1&CatName=Sound+Blaster&subCatID=231&subCatName=MIDI+Keyboards&prodID=19749&prodName=Sound+Blaster+X-Fi+Titanium+HD&bTopTwenty=1&VARSET=prodfaq:PRODFAQ_19749,VARSET=CategoryID:1
Edited by coolhandluke41 - 6/23/12 at 6:44pm
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #2296 of 6656
Thread Starter 
Quote:
Originally Posted by mandrix View Post

Interesting. After flashing F9d I couldn't load a profile from my flash drive. It could see it, but it didn't load it.
hey if the newer BIOS has settings which the older didn't, aka pll OV, then the old profiles might not work.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #2297 of 6656
Hey guys,

I'm having issues getting my system stable with 2x8gb of Mushkin ram (no CPU overclocking at this point). The ram i'm using is here:

http://www.mushkin.com/Memory/Blackline/997072.aspx

This is my first build and i come from the OSX world so everything is quite new to me and it has been a steep learning curve the last couple of weeks.

Here's what i've tried or am having issue with:

Bios is F8 on UD5H. 2600K i7.
Start with optimized defaults and 16gig - BSOD's and memory management warnings happen very quick in windows 7 (within minutes of boot and just being idle).

Try with just one 8gig stick and it seems okay.

Memtest64+ with 16gig (incorrect slots as per manual instruction) for 4-5hours and everything passes.

Load XMP profile and get quick BSOD's (same warning).
Increase ram voltage and only value it seems stable is on 1.65v which seems odd to me since the link above says it's rated for 1.35v. XMP profile has it at 1.5v (not stable). I leave it at 1.65 anyway. Also the profile sets it to 1600mhz (which i'm okay with) even though link says it's 1866mhz... ?

Run ITB or LinX and get failures on full memory testing at about 14 or so passes which takes about 5-6 hours using almost 15gig of ram in the test (varies with successive attempts). BCLK is default/auto but shows usually 100.10 - 100.12 in bios. Setting manually to 100.10 usually goes better/longer in ITB/LinX testing. (why?)

XMP profile shows ram timings as 10 10 10 27 (i'm confused again since link above says it's 11 11 11 27) so i set manually.

ITB or LinX fails quicker. 7-9 passes. Hard to tell/remember since it takes hours and after days of testing i'm forgetting what happens with what settings. Lol.

Increase Vtt to 1.15 and IMC to 1.145 and ITB/LinX fails after 2 passes or so. And that's where i've gotten to.

Is the ram just not very compatible? I had originally spec'd corsair vengenge for this build but the store i bought from talked me into getting mushkin since they could do a much better price. Mistake?

Any advice? Thanks to anyone that read this novel. smile.gif
Edited by CaptainHook - 6/23/12 at 11:30pm
Hookintosh
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600k Z77X-UD5h MSI N580GTX Twin Frozr II/OC Mushkin Blackline Frostbyte 8gb 
RAMHard DriveHard DriveHard Drive
Mushkin Blackline Frostbyte 8gb Crucial M4 Crucial M4 Seagate Barracuda 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda Seagate Barracuda Seagate Barracuda Noctua NH-D14 
OSOSPowerCase
Windows 7 SP1 64 OSX 10.7.3 Corsair AX750 Corsair Carbide 500R 
  hide details  
Reply
Hookintosh
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600k Z77X-UD5h MSI N580GTX Twin Frozr II/OC Mushkin Blackline Frostbyte 8gb 
RAMHard DriveHard DriveHard Drive
Mushkin Blackline Frostbyte 8gb Crucial M4 Crucial M4 Seagate Barracuda 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda Seagate Barracuda Seagate Barracuda Noctua NH-D14 
OSOSPowerCase
Windows 7 SP1 64 OSX 10.7.3 Corsair AX750 Corsair Carbide 500R 
  hide details  
Reply
post #2298 of 6656
Try to raise VTT to 1.17 and IMC to 1.165. Set DRAM voltage manually to 1.35 (also try 1.5 if does not stay stable) and set timings and speed per specs. If does not help try to lose additional timings and report back whatever happens.

If it stays stable, lower VTT and IMC as much as you can after that.

BTW This is first 8GB low-voltage DIMM I have ever seen...
Edited by DeXel - 6/23/12 at 11:39pm
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
post #2299 of 6656
Also update bios to f9d it look better...

With f9d you shoul not need to touch vvt imc...
WC
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i7-3770K GIGABYTE GA-Z77X-UD5H SAMSUNG 16GB 30NM OCZ Vertex 4 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black LITE-ON 24X DVD iHAS224 XSPC RayStorm RX360 RX240 Windows 8 
MonitorPowerCase
CROSSOVER 27QLED SeaSonic Platinum Platinum-860  NZXT Switch 810 White 
  hide details  
Reply
WC
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i7-3770K GIGABYTE GA-Z77X-UD5H SAMSUNG 16GB 30NM OCZ Vertex 4 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black LITE-ON 24X DVD iHAS224 XSPC RayStorm RX360 RX240 Windows 8 
MonitorPowerCase
CROSSOVER 27QLED SeaSonic Platinum Platinum-860  NZXT Switch 810 White 
  hide details  
Reply
post #2300 of 6656
Quote:
Originally Posted by DeXel View Post

Try to raise VTT to 1.17 and IMC to 1.165. Set DRAM voltage manually to 1.35 (also try 1.5 if does not stay stable) and set timings and speed per specs. If does not help try to lose additional timings and report back whatever happens.
If it stays stable, lower VTT and IMC as much as you can after that.

Thanks, should i load the XMP profile and then manually set, or load bios optimized defaults and then set ram manually? (i'm not sure the difference it would make)
Quote:
Originally Posted by DeXel View Post

BTW This is first 8GB low-voltage DIMM I have ever seen...

Hmmm. I didn't get it because of the low voltage, but because i need low profile ram and want to goto 32gb at some stage so wanted 8gb sticks. Would have got corsair vengence lp like i said above but store operator talked me into this. Hope this wasn't a mistake.
Quote:
Originally Posted by EvgeniX View Post

Also update bios to f9d it look better...
With f9d you shoul not need to touch vvt imc...

I have the UD5H, i only see up to F8 available?

http://www.gigabyte.us/products/product-page.aspx?pid=4139#bios
Hookintosh
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600k Z77X-UD5h MSI N580GTX Twin Frozr II/OC Mushkin Blackline Frostbyte 8gb 
RAMHard DriveHard DriveHard Drive
Mushkin Blackline Frostbyte 8gb Crucial M4 Crucial M4 Seagate Barracuda 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda Seagate Barracuda Seagate Barracuda Noctua NH-D14 
OSOSPowerCase
Windows 7 SP1 64 OSX 10.7.3 Corsair AX750 Corsair Carbide 500R 
  hide details  
Reply
Hookintosh
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600k Z77X-UD5h MSI N580GTX Twin Frozr II/OC Mushkin Blackline Frostbyte 8gb 
RAMHard DriveHard DriveHard Drive
Mushkin Blackline Frostbyte 8gb Crucial M4 Crucial M4 Seagate Barracuda 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda Seagate Barracuda Seagate Barracuda Noctua NH-D14 
OSOSPowerCase
Windows 7 SP1 64 OSX 10.7.3 Corsair AX750 Corsair Carbide 500R 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)