Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 231

post #2301 of 6656
Quote:
Originally Posted by CaptainHook View Post

I have the UD5H, i only see up to F8 available?

They're talking about the BETA Bios updates on TT forums here. The OP 1st post has a link also including the latest Bios and previous ones.
post #2302 of 6656
Quote:
Originally Posted by DeXel View Post

Try to raise VTT to 1.17 and IMC to 1.165. Set DRAM voltage manually to 1.35 (also try 1.5 if does not stay stable) and set timings and speed per specs.

I went with loading optimized defaults and not loading XMP profile.

Setting DRAM to 1.35 (vtt @ 1.17 and IMC @ 1.165) and windows freezes before finishing booting. (timings @ 11 11 11 27 and speed set to 1866mhz)

DRAM @ 1.5v (everything else as above) and running LinX crashes (actually Linpack) after 35 seconds. Click on windows to shutdown and got a BSOD with memory management warning.

sadsmiley.gif
Hookintosh
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600k Z77X-UD5h MSI N580GTX Twin Frozr II/OC Mushkin Blackline Frostbyte 8gb 
RAMHard DriveHard DriveHard Drive
Mushkin Blackline Frostbyte 8gb Crucial M4 Crucial M4 Seagate Barracuda 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda Seagate Barracuda Seagate Barracuda Noctua NH-D14 
OSOSPowerCase
Windows 7 SP1 64 OSX 10.7.3 Corsair AX750 Corsair Carbide 500R 
  hide details  
Reply
Hookintosh
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600k Z77X-UD5h MSI N580GTX Twin Frozr II/OC Mushkin Blackline Frostbyte 8gb 
RAMHard DriveHard DriveHard Drive
Mushkin Blackline Frostbyte 8gb Crucial M4 Crucial M4 Seagate Barracuda 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda Seagate Barracuda Seagate Barracuda Noctua NH-D14 
OSOSPowerCase
Windows 7 SP1 64 OSX 10.7.3 Corsair AX750 Corsair Carbide 500R 
  hide details  
Reply
post #2303 of 6656
Quote:
Originally Posted by HCore View Post

They're talking about the BETA Bios updates on TT forums here. The OP 1st post has a link also including the latest Bios and previous ones.

Ah, thank you!
Hookintosh
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600k Z77X-UD5h MSI N580GTX Twin Frozr II/OC Mushkin Blackline Frostbyte 8gb 
RAMHard DriveHard DriveHard Drive
Mushkin Blackline Frostbyte 8gb Crucial M4 Crucial M4 Seagate Barracuda 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda Seagate Barracuda Seagate Barracuda Noctua NH-D14 
OSOSPowerCase
Windows 7 SP1 64 OSX 10.7.3 Corsair AX750 Corsair Carbide 500R 
  hide details  
Reply
Hookintosh
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600k Z77X-UD5h MSI N580GTX Twin Frozr II/OC Mushkin Blackline Frostbyte 8gb 
RAMHard DriveHard DriveHard Drive
Mushkin Blackline Frostbyte 8gb Crucial M4 Crucial M4 Seagate Barracuda 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda Seagate Barracuda Seagate Barracuda Noctua NH-D14 
OSOSPowerCase
Windows 7 SP1 64 OSX 10.7.3 Corsair AX750 Corsair Carbide 500R 
  hide details  
Reply
post #2304 of 6656
Thread Starter 
turn up your VTT to 1.2v and your IMC to 1.195v SB wont run 16GB very easily, well OCed at least, and you might want to check the command rate on the memory, is it T1 or T2? What is your DDR frequency supposed to be? 2133?
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #2305 of 6656
Hmmm. Just found that the link for my ram on the mushkin site is incorrect, the XMP settings are correct as this is the ram i have:

http://www.ramexperts.com/ddr3/performance-desktop/mushkin-997055-ddr3-udimm-2x8gb-16gb-pc3-12800-10-10-10-27-frostbyte-1-5v.html

(not from that supplier though)

Interestingly i cannot find Mushkin 997055 on the mushkin site.
Quote:
Originally Posted by Sin0822 View Post

turn up your VTT to 1.2v and your IMC to 1.195v SB wont run 16GB very easily, well OCed at least, and you might want to check the command rate on the memory, is it T1 or T2? What is your DDR frequency supposed to be? 2133?

Thanks, will try those VTT/IMC settings with the info i got above.

Timings should be 10 10 10 27, Freq @ 1600mhz

How do i find out command rate and/or set it?

Thanks again. smile.gif
Edited by CaptainHook - 6/24/12 at 12:55am
Hookintosh
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600k Z77X-UD5h MSI N580GTX Twin Frozr II/OC Mushkin Blackline Frostbyte 8gb 
RAMHard DriveHard DriveHard Drive
Mushkin Blackline Frostbyte 8gb Crucial M4 Crucial M4 Seagate Barracuda 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda Seagate Barracuda Seagate Barracuda Noctua NH-D14 
OSOSPowerCase
Windows 7 SP1 64 OSX 10.7.3 Corsair AX750 Corsair Carbide 500R 
  hide details  
Reply
Hookintosh
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600k Z77X-UD5h MSI N580GTX Twin Frozr II/OC Mushkin Blackline Frostbyte 8gb 
RAMHard DriveHard DriveHard Drive
Mushkin Blackline Frostbyte 8gb Crucial M4 Crucial M4 Seagate Barracuda 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda Seagate Barracuda Seagate Barracuda Noctua NH-D14 
OSOSPowerCase
Windows 7 SP1 64 OSX 10.7.3 Corsair AX750 Corsair Carbide 500R 
  hide details  
Reply
post #2306 of 6656
LinX crashed after 23 seconds with VTT @ 1.2v and IMC @ 1.195v.
Loaded XMP profile and manually set timings to 10 10 10 27 (already set by profile but did it anyway) and 1.5 DRAM.

The only thing i've tried in the past 4 days that has helped so far (or at least got best results) is setting DRAM to 1.65volts. Why is that?
Hookintosh
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600k Z77X-UD5h MSI N580GTX Twin Frozr II/OC Mushkin Blackline Frostbyte 8gb 
RAMHard DriveHard DriveHard Drive
Mushkin Blackline Frostbyte 8gb Crucial M4 Crucial M4 Seagate Barracuda 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda Seagate Barracuda Seagate Barracuda Noctua NH-D14 
OSOSPowerCase
Windows 7 SP1 64 OSX 10.7.3 Corsair AX750 Corsair Carbide 500R 
  hide details  
Reply
Hookintosh
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600k Z77X-UD5h MSI N580GTX Twin Frozr II/OC Mushkin Blackline Frostbyte 8gb 
RAMHard DriveHard DriveHard Drive
Mushkin Blackline Frostbyte 8gb Crucial M4 Crucial M4 Seagate Barracuda 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda Seagate Barracuda Seagate Barracuda Noctua NH-D14 
OSOSPowerCase
Windows 7 SP1 64 OSX 10.7.3 Corsair AX750 Corsair Carbide 500R 
  hide details  
Reply
post #2307 of 6656
Command rate was set to 1 (Auto) so i tried it at 2. Same result, LinX crashed in 21 seconds.
Hookintosh
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600k Z77X-UD5h MSI N580GTX Twin Frozr II/OC Mushkin Blackline Frostbyte 8gb 
RAMHard DriveHard DriveHard Drive
Mushkin Blackline Frostbyte 8gb Crucial M4 Crucial M4 Seagate Barracuda 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda Seagate Barracuda Seagate Barracuda Noctua NH-D14 
OSOSPowerCase
Windows 7 SP1 64 OSX 10.7.3 Corsair AX750 Corsair Carbide 500R 
  hide details  
Reply
Hookintosh
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600k Z77X-UD5h MSI N580GTX Twin Frozr II/OC Mushkin Blackline Frostbyte 8gb 
RAMHard DriveHard DriveHard Drive
Mushkin Blackline Frostbyte 8gb Crucial M4 Crucial M4 Seagate Barracuda 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda Seagate Barracuda Seagate Barracuda Noctua NH-D14 
OSOSPowerCase
Windows 7 SP1 64 OSX 10.7.3 Corsair AX750 Corsair Carbide 500R 
  hide details  
Reply
post #2308 of 6656
Quote:
Originally Posted by Sin0822 View Post

hey if the newer BIOS has settings which the older didn't, aka pll OV, then the old profiles might not work.
Didn't think about that, Sin. Went back to F8 and my profile loaded OK.
post #2309 of 6656
Quote:
Originally Posted by coolhandluke41 View Post

nice thumb.gif lol
sounds like a bad OC ...BF3 will require additional voltage,around .030~.050v to stop freezing in BF3 ,as for XF-I =>disable Realtek (i think it was under sound)..., installed X-FI few days back and i'm very pleased thumb.gif
EDIT;you may want to run CD drivers and install new drivers on top
http://support.creative.com/Products/ProductDetails.aspx?catID=1&CatName=Sound+Blaster&subCatID=231&subCatName=MIDI+Keyboards&prodID=19749&prodName=Sound+Blaster+X-Fi+Titanium+HD&bTopTwenty=1&VARSET=prodfaq:PRODFAQ_19749,VARSET=CategoryID:1

No overclock at all coolhandluke. Thats the thing.

It was an old 2007/2008 x-fi. I took the card out Friday night and now running onboard. Will report back in a few days if no lockups...please let it be so:)
Green-Ivy
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Gigabyte Z77X-UD5H Z77 780ti Samsung Green 16GB (4x4GB) DDR3 PC3-12800C11 16... 
Hard DriveHard DriveHard DriveCooling
Crucial M4 - 128GB WD Caviar Black 1TB Samsung Evo 840 -500gb Antec Kúhler H2O 920 
OSMonitorKeyboardPower
Win7 x64 Acer G24 Logitech G15 XFX 850W XXX Edition Modular '80 Plus Silver' 
CaseMouseAudio
Silverstone Fortress FT-02-W Logitech G5 Creative X-Fi Fatal1ty PCI 
  hide details  
Reply
Green-Ivy
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Gigabyte Z77X-UD5H Z77 780ti Samsung Green 16GB (4x4GB) DDR3 PC3-12800C11 16... 
Hard DriveHard DriveHard DriveCooling
Crucial M4 - 128GB WD Caviar Black 1TB Samsung Evo 840 -500gb Antec Kúhler H2O 920 
OSMonitorKeyboardPower
Win7 x64 Acer G24 Logitech G15 XFX 850W XXX Edition Modular '80 Plus Silver' 
CaseMouseAudio
Silverstone Fortress FT-02-W Logitech G5 Creative X-Fi Fatal1ty PCI 
  hide details  
Reply
post #2310 of 6656
guys some help here please

i had my 3570@4.5ghz @ 1.25 1.26 1.27, i raised vcore since i had some restart just browsing or using windows, even 1.28, benching apps were ok, but i had ramdom restarts without BSOD

this days i was playing assasing creed brotherhood, and mass effect 2, both games crashed a lot, i thought it was the games, but i was very annoyed of crashes and restarts, so i disabled the oc, put everything default on bios, to my surprise, games ran perfect without crashes

so what could be the problem? more vcore? or my mobo just suck,

in short.......i have some ramdom BSOD while doing basic stuff, and a lot of restart on games, and crashes, The OC is the blame but why?

temps are fine BTW

i am becoming crazy, i bough this mobo to oc the crap of the ivy, now i am running stock
pote reload
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel 3570k@4.4@1.25 gigabyte z77z-ud3h gigabyte gtx460 768mb oc 850/2100 8gb ddr3 1600 corair vengeance blue 
Hard DriveOptical DriveCoolingOS
samsung 500gb hd502hj, 2x crucial m4 64gb raid 0 sony optiarc 24x hyper 212+ win8 x64 
MonitorPowerCaseMouse
envision lcd wide 19 + lg tv lcds 32" 32ld330 1... corsair vx 550w cheapo steelseries ikari laser 
  hide details  
Reply
pote reload
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel 3570k@4.4@1.25 gigabyte z77z-ud3h gigabyte gtx460 768mb oc 850/2100 8gb ddr3 1600 corair vengeance blue 
Hard DriveOptical DriveCoolingOS
samsung 500gb hd502hj, 2x crucial m4 64gb raid 0 sony optiarc 24x hyper 212+ win8 x64 
MonitorPowerCaseMouse
envision lcd wide 19 + lg tv lcds 32" 32ld330 1... corsair vx 550w cheapo steelseries ikari laser 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)