Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 251

post #2501 of 6656
UD5H with F9d -- When resuming from suspend S3 the CPU fan stops for a few seconds then restarts again. I hope they fix that.
post #2502 of 6656
i have a ga z77x ud3h board but cannot see either on board or pci display. getting a 1 long 2 short beeps on startup. took computer to store and they tested cpu in another board but same model and it got the same beeps. called intel and they think its the motherboard while computer store said
s its the cpu. anyone help me? cant find the beep codes either.
Edited by afodor1 - 7/5/12 at 6:57pm
post #2503 of 6656
I would venture to say it's the ram or video card. Reseat both. If no workie try with one stick on ram.
Latest
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4790K ASUS Maximus Hero VII ASUS R9 290 DCUII  ASUS R9 290 DCUII  
RAMHard DriveHard DriveCooling
G.Skill Trident X 16GB F3-2400C10-8GTX  Samsung 840 EVO SSD  Samsung 840 EVO SSD  Swiftech Apogee XL ROG Edition  
OSMonitorKeyboardPower
Windows 10 Home ASUS VS247H-P Corsair Gaming K70  EVGA 1200 P2  
CaseMouseMouse PadAudio
Corsair 760T Artic White  Corsair Gaming M65 RGB  Corsair MM200  Onboard ROG SupremeFX  
Audio
Corsair Gaming H2100  
  hide details  
Reply
Latest
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4790K ASUS Maximus Hero VII ASUS R9 290 DCUII  ASUS R9 290 DCUII  
RAMHard DriveHard DriveCooling
G.Skill Trident X 16GB F3-2400C10-8GTX  Samsung 840 EVO SSD  Samsung 840 EVO SSD  Swiftech Apogee XL ROG Edition  
OSMonitorKeyboardPower
Windows 10 Home ASUS VS247H-P Corsair Gaming K70  EVGA 1200 P2  
CaseMouseMouse PadAudio
Corsair 760T Artic White  Corsair Gaming M65 RGB  Corsair MM200  Onboard ROG SupremeFX  
Audio
Corsair Gaming H2100  
  hide details  
Reply
post #2504 of 6656
Quote:
Originally Posted by afodor1 View Post

i have a ga z77x ud3h board but cannot see either on board or pci display. getting a 1 long 2 short beeps on startup. took computer to store and they tested cpu in another board but same model and it got the same beeps. called intel and they think its the motherboard while computer store said
s its the cpu. anyone help me? cant find the beep codes either.

If the cpu was tested in another mobo with different ram and gpu I don't see how it can't be the cpu. I'm no help with the beeps but do you get a debug code on the bottom right display? Those should at least be listed in the manual.
game rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus P8P67 Pro MSI 7970 2x2GB G Skill Ripjaw X 1600 CL6 
Hard DriveCoolingCoolingCooling
samsung 830 XSPC RX360 XSPC Raystorm EK 7970 
OSMonitorKeyboardPower
Windows 7 LG W2240 Ducky Corsair AX 850 
CaseMouse
Switch 810 Razer Naga 
  hide details  
Reply
game rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus P8P67 Pro MSI 7970 2x2GB G Skill Ripjaw X 1600 CL6 
Hard DriveCoolingCoolingCooling
samsung 830 XSPC RX360 XSPC Raystorm EK 7970 
OSMonitorKeyboardPower
Windows 7 LG W2240 Ducky Corsair AX 850 
CaseMouse
Switch 810 Razer Naga 
  hide details  
Reply
post #2505 of 6656
the cpu isnt in the board now but when the cpu was in i think it was A9 whic if i remember it was something about a bad socket. the store tested every component and ive only had the cpu for 2 months but intel wants me to call gigabyte which has no toll free number and see what they say about it.
Edited by afodor1 - 7/6/12 at 6:33am
post #2506 of 6656
Quote:
Originally Posted by 2therock View Post

Thanks,
I will say I have had conversations with two Gigabyte phone techs and they deny any affiliation with Tweak Town and have no inkling of the BIOS files posted there. stun.gif
It was enough for me to change the subject in fear they would go after my warranty if they got wind of me trying anything outside of F4 & F8.

Quote:
Originally Posted by 2therock View Post

In case no one has suggested it, try cold booting with just a mouse and keyboard attached. I have a eSATA device causing me cold boot blues.

Quote:
Originally Posted by 2therock View Post

Gigabyte will post a BETA on their site, I have seen them, but if you contact tech support via email or phone they do not knowledge the TT site or any of it's beta's. Whats going on behind the scenes there is unknown to me but as far as tech Gigabyte support, they have no idea.
I'm not doubting some kind of affiliation with TT & Gigabyte, just stating what I found while on a long session with a phone tech that ended up with them recommending I RMA the board.
I called them while on F8. after a while I asked "What about the 9c Beta BIOS? Do you want to try it?" I ended up on hold while he asked about it and then answering questions as to what I was talking about. They had no clue about them or TT. So.............
I want to make sure any readers here know I am not calling BS on TT, I have been a member there for years and have seen some very happy campers from the BIOS files they post there.

You know that you can click on multiple quotes and respond in just one post. No sense in bloating the forum up unnecessarily.
post #2507 of 6656
Need a little help

i have just bought a Logitech G510 keyboard and my system wont turn on at all but will turn on with a Logitech G15

i know the new keyboard is working as i am on my backup system (gigabyte p35c-ds3r)

Using f9e bios
Number 3
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K Z77X-UD5H NVIDIA GeForce GTX 560 Ti  Intel HD Graphics 2000 (GT2) 
RAMHard DriveOptical DriveCooling
corsair vengeance 16gb 1600mhz OCZ Agility 3 120gb Samsung dvdrw Antec kuhler 620 
OSMonitorKeyboardPower
Windows 7 pro Samsung 206bw logitech g510 corsair 650 
CaseMouse
Antec 300 moded logitech g9x 
  hide details  
Reply
Number 3
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K Z77X-UD5H NVIDIA GeForce GTX 560 Ti  Intel HD Graphics 2000 (GT2) 
RAMHard DriveOptical DriveCooling
corsair vengeance 16gb 1600mhz OCZ Agility 3 120gb Samsung dvdrw Antec kuhler 620 
OSMonitorKeyboardPower
Windows 7 pro Samsung 206bw logitech g510 corsair 650 
CaseMouse
Antec 300 moded logitech g9x 
  hide details  
Reply
post #2508 of 6656
Quote:
Originally Posted by 2therock View Post

Thanks,
I will say I have had conversations with two Gigabyte phone techs and they deny any affiliation with Tweak Town and have no inkling of the BIOS files posted there. stun.gif
It was enough for me to change the subject in fear they would go after my warranty if they got wind of me trying anything outside of F4 & F8.

lol, phone tech = noobs

BTW i saw someday a beta bios in official gigabyte website for z77x ud3h, so they are ok, also those boards have dual bios, so go for it
pote reload
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel 3570k@4.4@1.25 gigabyte z77z-ud3h gigabyte gtx460 768mb oc 850/2100 8gb ddr3 1600 corair vengeance blue 
Hard DriveOptical DriveCoolingOS
samsung 500gb hd502hj, 2x crucial m4 64gb raid 0 sony optiarc 24x hyper 212+ win8 x64 
MonitorPowerCaseMouse
envision lcd wide 19 + lg tv lcds 32" 32ld330 1... corsair vx 550w cheapo steelseries ikari laser 
  hide details  
Reply
pote reload
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel 3570k@4.4@1.25 gigabyte z77z-ud3h gigabyte gtx460 768mb oc 850/2100 8gb ddr3 1600 corair vengeance blue 
Hard DriveOptical DriveCoolingOS
samsung 500gb hd502hj, 2x crucial m4 64gb raid 0 sony optiarc 24x hyper 212+ win8 x64 
MonitorPowerCaseMouse
envision lcd wide 19 + lg tv lcds 32" 32ld330 1... corsair vx 550w cheapo steelseries ikari laser 
  hide details  
Reply
post #2509 of 6656
I just installed my GA-Z77X-UD5H + I7 3770 + 16GB Gskil memory.

I have a few questions regarding this mobo.

1st my Corsair k90 is not recognized during bootup and as a result I cannot enter the bios.
2nd I used my old Logitech G11 keyboard and that one works but I am unable to flash the bios. I've formatted an USB stick to Fat32 downloaded the latest official Bios and put it on the root of the stick.
I enter the BIOS and select F8 for Q-Flash but I cannot save nor load a new bios. The buttons don't do anything. all I can do is EXIT.

I'm not in the backup bios, Im in the primary bios. What am I doing wrong?

Another thing I've noticed is with the optimized setup defaults I can hear an electrical noise when I scroll down in Google Chrome.
Beholder
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 3770K GA-Z77X-UD5H Radeon Sapphire 7970 RipjawX 16GB 
Hard DriveOptical DriveOSMonitor
Corsair CSSD-F120GB2-BRKT + 4TB Sony DVD-RW Windows 7 x64 Dell U2410 
KeyboardPowerCaseMouse
Corsair K90 Corsair HX1000 Corsair 700D Logitech G9x - Razer Deathadder 
Mouse PadAudio
SteelSeries QcK heavy - Razer Scarab Asus Xonar Essence STX 
  hide details  
Reply
Beholder
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 3770K GA-Z77X-UD5H Radeon Sapphire 7970 RipjawX 16GB 
Hard DriveOptical DriveOSMonitor
Corsair CSSD-F120GB2-BRKT + 4TB Sony DVD-RW Windows 7 x64 Dell U2410 
KeyboardPowerCaseMouse
Corsair K90 Corsair HX1000 Corsair 700D Logitech G9x - Razer Deathadder 
Mouse PadAudio
SteelSeries QcK heavy - Razer Scarab Asus Xonar Essence STX 
  hide details  
Reply
post #2510 of 6656
Quote:
Originally Posted by barkeater View Post

You know that you can click on multiple quotes and respond in just one post. No sense in bloating the forum up unnecessarily.
I have no idea what you're talking about.
    
CPUMotherboardGraphicsRAM
Intel 3770K GIGABYTE GA-Z77X-UD5H SAPPHIRE Radeon HD 6850 Kingston HyperX 16GB (4 x 4GB) DDR3 2133 XMP Mo... 
Hard DriveOptical DriveCoolingOS
Dual WD Caviar Black WD1002FAEX 1TB in RAID1 LITEON SATA W\L-SCRIBE DRW-24B1ST/BLK/B/AS XSPC RASA-750-RS240 Water Cooling Kit Win 7 Pro x64 
MonitorKeyboardPowerCase
Dual Samsung 215TW S-PVA LCD's Logitech K350 Wireless CORSAIR Professional Series HX750 Rosewill BlackHawk Mid Tower 
MouseAudioOtherOther
Logitech MX Revolution On Board Realtek ALC898 Rosewill USB 3.0 all in one card reader RDCR-11... Scythe Kaze Master Pro 5.25 Fan Controller 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 3770K GIGABYTE GA-Z77X-UD5H SAPPHIRE Radeon HD 6850 Kingston HyperX 16GB (4 x 4GB) DDR3 2133 XMP Mo... 
Hard DriveOptical DriveCoolingOS
Dual WD Caviar Black WD1002FAEX 1TB in RAID1 LITEON SATA W\L-SCRIBE DRW-24B1ST/BLK/B/AS XSPC RASA-750-RS240 Water Cooling Kit Win 7 Pro x64 
MonitorKeyboardPowerCase
Dual Samsung 215TW S-PVA LCD's Logitech K350 Wireless CORSAIR Professional Series HX750 Rosewill BlackHawk Mid Tower 
MouseAudioOtherOther
Logitech MX Revolution On Board Realtek ALC898 Rosewill USB 3.0 all in one card reader RDCR-11... Scythe Kaze Master Pro 5.25 Fan Controller 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)