Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 252

post #2511 of 6656
Quote:
Originally Posted by dotslasher View Post

I just installed my GA-Z77X-UD5H + I7 3770 + 16GB Gskil memory.
I have a few questions regarding this mobo.
1st my Corsair k90 is not recognized during bootup and as a result I cannot enter the bios.
2nd I used my old Logitech G11 keyboard and that one works but I am unable to flash the bios. I've formatted an USB stick to Fat32 downloaded the latest official Bios and put it on the root of the stick.
I enter the BIOS and select F8 for Q-Flash but I cannot save nor load a new bios. The buttons don't do anything. all I can do is EXIT.
I'm not in the backup bios, Im in the primary bios. What am I doing wrong?
Another thing I've noticed is with the optimized setup defaults I can hear an electrical noise when I scroll down in Google Chrome.

Make sure the USB flash drive with the new BIOS is plugged into one of the rear ports on the UD5H mobo, before powering on, and disconnect all other USB devices, except the mouse and keyboard. If a USB flash drive isn't already recognized (seems to happen with the USB ports downstream of the onboard USB hubs), you won't get access to load/save BIOS.
    
CPUMotherboardGraphicsGraphics
Intel Core i7-3770K Gigabyte GA-Z77X-UD5H Gigabyte 580GTX Asus 440GT for PhysX 
RAMHard DriveHard DriveHard Drive
16 GB G.Skill PC3-17000 2133MHz @1.65V Samsung Model 830 - 256GB SSD Samsung Model 470- 128GB SSD 2x Samsung 1 TB F3's in RAID 0 
Optical DriveCoolingOSMonitor
LG Bluray Combo Zalman Performa 10X Windows 7 64-bit Asus VG278HE 
KeyboardPowerCaseMouse
SS (Ideazon) Merc Stealth Corsair AX850 Corsair Carbide 500R CM Spawn 
Mouse PadAudioOther
Mionix Sargas 460 Creative Soundblaster X-Fi Titanium Fatal1ty Pro Hauppauge WinTV-HVR-1250 TV Tuner Card 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7-3770K Gigabyte GA-Z77X-UD5H Gigabyte 580GTX Asus 440GT for PhysX 
RAMHard DriveHard DriveHard Drive
16 GB G.Skill PC3-17000 2133MHz @1.65V Samsung Model 830 - 256GB SSD Samsung Model 470- 128GB SSD 2x Samsung 1 TB F3's in RAID 0 
Optical DriveCoolingOSMonitor
LG Bluray Combo Zalman Performa 10X Windows 7 64-bit Asus VG278HE 
KeyboardPowerCaseMouse
SS (Ideazon) Merc Stealth Corsair AX850 Corsair Carbide 500R CM Spawn 
Mouse PadAudioOther
Mionix Sargas 460 Creative Soundblaster X-Fi Titanium Fatal1ty Pro Hauppauge WinTV-HVR-1250 TV Tuner Card 
  hide details  
Reply
post #2512 of 6656
Intel has posted a new Management Engine Interface (ME8) driver today for the Z77 series boards, Version 8.0.13.1502 :

http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=21527&ProdId=3442&lang=eng&OSVersion=Windows%207%20%2864-bit%29*&DownloadType=

Installed and running here on UD5H, no problems.
    
CPUMotherboardGraphicsGraphics
Intel Core i7-3770K Gigabyte GA-Z77X-UD5H Gigabyte 580GTX Asus 440GT for PhysX 
RAMHard DriveHard DriveHard Drive
16 GB G.Skill PC3-17000 2133MHz @1.65V Samsung Model 830 - 256GB SSD Samsung Model 470- 128GB SSD 2x Samsung 1 TB F3's in RAID 0 
Optical DriveCoolingOSMonitor
LG Bluray Combo Zalman Performa 10X Windows 7 64-bit Asus VG278HE 
KeyboardPowerCaseMouse
SS (Ideazon) Merc Stealth Corsair AX850 Corsair Carbide 500R CM Spawn 
Mouse PadAudioOther
Mionix Sargas 460 Creative Soundblaster X-Fi Titanium Fatal1ty Pro Hauppauge WinTV-HVR-1250 TV Tuner Card 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7-3770K Gigabyte GA-Z77X-UD5H Gigabyte 580GTX Asus 440GT for PhysX 
RAMHard DriveHard DriveHard Drive
16 GB G.Skill PC3-17000 2133MHz @1.65V Samsung Model 830 - 256GB SSD Samsung Model 470- 128GB SSD 2x Samsung 1 TB F3's in RAID 0 
Optical DriveCoolingOSMonitor
LG Bluray Combo Zalman Performa 10X Windows 7 64-bit Asus VG278HE 
KeyboardPowerCaseMouse
SS (Ideazon) Merc Stealth Corsair AX850 Corsair Carbide 500R CM Spawn 
Mouse PadAudioOther
Mionix Sargas 460 Creative Soundblaster X-Fi Titanium Fatal1ty Pro Hauppauge WinTV-HVR-1250 TV Tuner Card 
  hide details  
Reply
post #2513 of 6656
Quote:
Originally Posted by ElectricDelta View Post

Make sure the USB flash drive with the new BIOS is plugged into one of the rear ports on the UD5H mobo, before powering on, and disconnect all other USB devices, except the mouse and keyboard. If a USB flash drive isn't already recognized (seems to happen with the USB ports downstream of the onboard USB hubs), you won't get access to load/save BIOS.

yeah I figured it out, I plugged it in the back and it worked fine.


Buuuut I just flashed it, all went fine but I lost my Raid 0 array! It's now in the Failed state and only 1 disk is a raid member. dafuq?


And now after Flashing to F8 my entire system is running Super slow. Booting up is in slowmotion and I hear electrical noise from the mobo.

When I'm in windows the system is also running in slow motion animations (like minimizing/maximizing) are extremely delayed.


The bios was updated successfully. Prior to F8 I was running F4 the bios that shipped with the board.
What happened?
Beholder
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 3770K GA-Z77X-UD5H Radeon Sapphire 7970 RipjawX 16GB 
Hard DriveOptical DriveOSMonitor
Corsair CSSD-F120GB2-BRKT + 4TB Sony DVD-RW Windows 7 x64 Dell U2410 
KeyboardPowerCaseMouse
Corsair K90 Corsair HX1000 Corsair 700D Logitech G9x - Razer Deathadder 
Mouse PadAudio
SteelSeries QcK heavy - Razer Scarab Asus Xonar Essence STX 
  hide details  
Reply
Beholder
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 3770K GA-Z77X-UD5H Radeon Sapphire 7970 RipjawX 16GB 
Hard DriveOptical DriveOSMonitor
Corsair CSSD-F120GB2-BRKT + 4TB Sony DVD-RW Windows 7 x64 Dell U2410 
KeyboardPowerCaseMouse
Corsair K90 Corsair HX1000 Corsair 700D Logitech G9x - Razer Deathadder 
Mouse PadAudio
SteelSeries QcK heavy - Razer Scarab Asus Xonar Essence STX 
  hide details  
Reply
post #2514 of 6656
Quote:
Originally Posted by 2therock View Post

Sure, in the form of a download link with no info as to whats changed, tweaked or whatever.

People do this for free, FOR FREE...man! People need to stop complaining about others using their personal time to help a stranger in need.

So many people b**** about free community driven support, advice, and beta bios's. Simple solution, stop using these resources and deal with the manufacturer directly.
Computadora
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500K @ 4.43 GHz 1.285v Gigabyte GA-Z77X-UD5H MSI GTX 560 ti Twin Frozr II/OC Crucial Ballistix Sport 4GB x 2 @ 1648 MHz 
Hard DriveCoolingOSKeyboard
Crucial M4 64 GB Prolimatech Megahalems Rev B. Win 7 64bit Home Edition Tt eSPORTS Meka G1 with Double Shot Caps 
PowerCaseMouseMouse Pad
OCZ ZX 850 Gold Series Fractal Arc Midi Razer Abyssus Tt eSPORTS White-Ra Mouse Pad 
Audio
Audioengine N22, Mission 771's, Polk Audio Sub 
  hide details  
Reply
Computadora
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500K @ 4.43 GHz 1.285v Gigabyte GA-Z77X-UD5H MSI GTX 560 ti Twin Frozr II/OC Crucial Ballistix Sport 4GB x 2 @ 1648 MHz 
Hard DriveCoolingOSKeyboard
Crucial M4 64 GB Prolimatech Megahalems Rev B. Win 7 64bit Home Edition Tt eSPORTS Meka G1 with Double Shot Caps 
PowerCaseMouseMouse Pad
OCZ ZX 850 Gold Series Fractal Arc Midi Razer Abyssus Tt eSPORTS White-Ra Mouse Pad 
Audio
Audioengine N22, Mission 771's, Polk Audio Sub 
  hide details  
Reply
post #2515 of 6656
Quote:
Originally Posted by jayhay View Post

People do this for free, FOR FREE...man! People need to stop complaining about others using their personal time to help a stranger in need.
So many people b**** about free community driven support, advice, and beta bios's. Simple solution, stop using these resources and deal with the manufacturer directly.

Funny! smile.gif
    
CPUMotherboardGraphicsRAM
Intel 3770K GIGABYTE GA-Z77X-UD5H SAPPHIRE Radeon HD 6850 Kingston HyperX 16GB (4 x 4GB) DDR3 2133 XMP Mo... 
Hard DriveOptical DriveCoolingOS
Dual WD Caviar Black WD1002FAEX 1TB in RAID1 LITEON SATA W\L-SCRIBE DRW-24B1ST/BLK/B/AS XSPC RASA-750-RS240 Water Cooling Kit Win 7 Pro x64 
MonitorKeyboardPowerCase
Dual Samsung 215TW S-PVA LCD's Logitech K350 Wireless CORSAIR Professional Series HX750 Rosewill BlackHawk Mid Tower 
MouseAudioOtherOther
Logitech MX Revolution On Board Realtek ALC898 Rosewill USB 3.0 all in one card reader RDCR-11... Scythe Kaze Master Pro 5.25 Fan Controller 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 3770K GIGABYTE GA-Z77X-UD5H SAPPHIRE Radeon HD 6850 Kingston HyperX 16GB (4 x 4GB) DDR3 2133 XMP Mo... 
Hard DriveOptical DriveCoolingOS
Dual WD Caviar Black WD1002FAEX 1TB in RAID1 LITEON SATA W\L-SCRIBE DRW-24B1ST/BLK/B/AS XSPC RASA-750-RS240 Water Cooling Kit Win 7 Pro x64 
MonitorKeyboardPowerCase
Dual Samsung 215TW S-PVA LCD's Logitech K350 Wireless CORSAIR Professional Series HX750 Rosewill BlackHawk Mid Tower 
MouseAudioOtherOther
Logitech MX Revolution On Board Realtek ALC898 Rosewill USB 3.0 all in one card reader RDCR-11... Scythe Kaze Master Pro 5.25 Fan Controller 
  hide details  
Reply
post #2516 of 6656
Quote:
Originally Posted by dotslasher View Post

Buuuut I just flashed it, all went fine but I lost my Raid 0 array! It's now in the Failed state and only 1 disk is a raid member. dafuq?
What happened?

Sorry to hear that. It has happened to me also because I did not know to immediately after flashing a new BIOS or loading optimized defaults to go and change it back to RAID. A new BIOS or optimized defaults, defaults it back to AHCI. I feel your pain.

I think if you make it into Windows there is nothing you can do. I hope I'm wrong for your sake.
    
CPUMotherboardGraphicsRAM
Intel 3770K GIGABYTE GA-Z77X-UD5H SAPPHIRE Radeon HD 6850 Kingston HyperX 16GB (4 x 4GB) DDR3 2133 XMP Mo... 
Hard DriveOptical DriveCoolingOS
Dual WD Caviar Black WD1002FAEX 1TB in RAID1 LITEON SATA W\L-SCRIBE DRW-24B1ST/BLK/B/AS XSPC RASA-750-RS240 Water Cooling Kit Win 7 Pro x64 
MonitorKeyboardPowerCase
Dual Samsung 215TW S-PVA LCD's Logitech K350 Wireless CORSAIR Professional Series HX750 Rosewill BlackHawk Mid Tower 
MouseAudioOtherOther
Logitech MX Revolution On Board Realtek ALC898 Rosewill USB 3.0 all in one card reader RDCR-11... Scythe Kaze Master Pro 5.25 Fan Controller 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 3770K GIGABYTE GA-Z77X-UD5H SAPPHIRE Radeon HD 6850 Kingston HyperX 16GB (4 x 4GB) DDR3 2133 XMP Mo... 
Hard DriveOptical DriveCoolingOS
Dual WD Caviar Black WD1002FAEX 1TB in RAID1 LITEON SATA W\L-SCRIBE DRW-24B1ST/BLK/B/AS XSPC RASA-750-RS240 Water Cooling Kit Win 7 Pro x64 
MonitorKeyboardPowerCase
Dual Samsung 215TW S-PVA LCD's Logitech K350 Wireless CORSAIR Professional Series HX750 Rosewill BlackHawk Mid Tower 
MouseAudioOtherOther
Logitech MX Revolution On Board Realtek ALC898 Rosewill USB 3.0 all in one card reader RDCR-11... Scythe Kaze Master Pro 5.25 Fan Controller 
  hide details  
Reply
post #2517 of 6656
Quote:
Originally Posted by 2therock View Post

Funny! smile.gif

but TRUE!
WC
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i7-3770K GIGABYTE GA-Z77X-UD5H SAMSUNG 16GB 30NM OCZ Vertex 4 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black LITE-ON 24X DVD iHAS224 XSPC RayStorm RX360 RX240 Windows 8 
MonitorPowerCase
CROSSOVER 27QLED SeaSonic Platinum Platinum-860  NZXT Switch 810 White 
  hide details  
Reply
WC
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i7-3770K GIGABYTE GA-Z77X-UD5H SAMSUNG 16GB 30NM OCZ Vertex 4 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black LITE-ON 24X DVD iHAS224 XSPC RayStorm RX360 RX240 Windows 8 
MonitorPowerCase
CROSSOVER 27QLED SeaSonic Platinum Platinum-860  NZXT Switch 810 White 
  hide details  
Reply
post #2518 of 6656
anyone know why my PSU is whining constantly under low to idle load with the UD5H?
Didnt have this with my x58 asus board.

When stressing the GPU for example the whine goes away.

When surfing and scrolling in a browser using the scrollbar will make a high pitched noise.

I tried disabling C1 and power saving modes but it's still the same.

I tried my AX850 corsair PSU and it does the same thing.
Edited by dotslasher - 7/6/12 at 4:29pm
Beholder
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 3770K GA-Z77X-UD5H Radeon Sapphire 7970 RipjawX 16GB 
Hard DriveOptical DriveOSMonitor
Corsair CSSD-F120GB2-BRKT + 4TB Sony DVD-RW Windows 7 x64 Dell U2410 
KeyboardPowerCaseMouse
Corsair K90 Corsair HX1000 Corsair 700D Logitech G9x - Razer Deathadder 
Mouse PadAudio
SteelSeries QcK heavy - Razer Scarab Asus Xonar Essence STX 
  hide details  
Reply
Beholder
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 3770K GA-Z77X-UD5H Radeon Sapphire 7970 RipjawX 16GB 
Hard DriveOptical DriveOSMonitor
Corsair CSSD-F120GB2-BRKT + 4TB Sony DVD-RW Windows 7 x64 Dell U2410 
KeyboardPowerCaseMouse
Corsair K90 Corsair HX1000 Corsair 700D Logitech G9x - Razer Deathadder 
Mouse PadAudio
SteelSeries QcK heavy - Razer Scarab Asus Xonar Essence STX 
  hide details  
Reply
post #2519 of 6656
Quote:
Originally Posted by dotslasher View Post

anyone know why my PSU is whining constantly under low to idle load with the UD5H?
Didnt have this with my x58 asus board.
When stressing the GPU for example the whine goes away.
When surfing and scrolling in a browser using the scrollbar will make a high pitched noise.
I tried disabling C1 and power saving modes but it's still the same.
I tried my AX850 corsair PSU and it does the same thing.

I've heard of coil whine on the AX850, but not really on the HX1000. Seems odd both PSU's would whine the same, under the same conditions, as I am pretty sure they have different OEM's. I'd double check and make sure the board isn't grounded out in some weird way. Just seems odd diff PSU manufactures would whine the same.

And I should add, both are premium PSU's.
Computadora
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500K @ 4.43 GHz 1.285v Gigabyte GA-Z77X-UD5H MSI GTX 560 ti Twin Frozr II/OC Crucial Ballistix Sport 4GB x 2 @ 1648 MHz 
Hard DriveCoolingOSKeyboard
Crucial M4 64 GB Prolimatech Megahalems Rev B. Win 7 64bit Home Edition Tt eSPORTS Meka G1 with Double Shot Caps 
PowerCaseMouseMouse Pad
OCZ ZX 850 Gold Series Fractal Arc Midi Razer Abyssus Tt eSPORTS White-Ra Mouse Pad 
Audio
Audioengine N22, Mission 771's, Polk Audio Sub 
  hide details  
Reply
Computadora
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500K @ 4.43 GHz 1.285v Gigabyte GA-Z77X-UD5H MSI GTX 560 ti Twin Frozr II/OC Crucial Ballistix Sport 4GB x 2 @ 1648 MHz 
Hard DriveCoolingOSKeyboard
Crucial M4 64 GB Prolimatech Megahalems Rev B. Win 7 64bit Home Edition Tt eSPORTS Meka G1 with Double Shot Caps 
PowerCaseMouseMouse Pad
OCZ ZX 850 Gold Series Fractal Arc Midi Razer Abyssus Tt eSPORTS White-Ra Mouse Pad 
Audio
Audioengine N22, Mission 771's, Polk Audio Sub 
  hide details  
Reply
post #2520 of 6656
Thread Starter 
First of all to clear some things up about TT forums, as you see it says manufacturer specific forums, if i cared too i could take stasio's links and post them here, but the fact is it is a pain and there is no need. Just like it says on GB's website BETA BIOSes are BETA BIOSes, they aren't official release, but they wont void your warranty. They just haven't gone through the whole validation process that the final release BIOSes go through, even though they are validated. Some have different fixes than others, and others are more outdated.

Me, Stasio, and LSDMEASAP all have direct contact with GIGABYTE and their BIOS team and as such none of us would post something we made ourselves and claim it was from GB, if we did that they we would say the BIOS is modded or something along those lines. Stasio is provided the BETA BIOSes from GB BIOS engineers and then he uploads them to mediafire, as TT doesn't take responsibility for them, nor cares to host them, they would probably want GB to pay them for that.

Can I ask, do you see other manufacturers posting every beta BIOS on their website? Maybe 1 or two, but if you go over to HWBot.org and check out the ivy bridge section and there is a mega thread with hundreds of BETAs for all Z77 boards that can OC. The BETAs are posted by members who work for the companies or are friends with the company.

Also notice how the number of people that it says are on TT GB section at any time is always in the thousands, that is b/c TT doesn't refresh the number, so they can show GB hey look how many hits your section gets LOL.
Quote:
Originally Posted by dotslasher View Post

I just installed my GA-Z77X-UD5H + I7 3770 + 16GB Gskil memory.
I have a few questions regarding this mobo.
1st my Corsair k90 is not recognized during bootup and as a result I cannot enter the bios.
2nd I used my old Logitech G11 keyboard and that one works but I am unable to flash the bios. I've formatted an USB stick to Fat32 downloaded the latest official Bios and put it on the root of the stick.
I enter the BIOS and select F8 for Q-Flash but I cannot save nor load a new bios. The buttons don't do anything. all I can do is EXIT.
I'm not in the backup bios, Im in the primary bios. What am I doing wrong?
Another thing I've noticed is with the optimized setup defaults I can hear an electrical noise when I scroll down in Google Chrome.

Yea the K90 and many logitech keyboards wont work properly in the UEFI, they use the same board maker for the keyboard electrics. Try BIOS F6I or F6K one of them has a fix in there to allow those keyboards to function properly, and you should be able to run without issues with that BIOS.
Quote:
Originally Posted by afodor1 View Post

the cpu isnt in the board now but when the cpu was in i think it was A9 whic if i remember it was something about a bad socket. the store tested every component and ive only had the cpu for 2 months but intel wants me to call gigabyte which has no toll free number and see what they say about it.
If it gave you post code error Ab, that is it telling you it is in the UEFI, however you aren't getting display. You are plugged into the motherboard? but you have a GPU? Try plugging into the GPU. If you are plugged into the board and only the board try another video output.
Quote:
Originally Posted by dotslasher View Post

anyone know why my PSU is whining constantly under low to idle load with the UD5H?
Didnt have this with my x58 asus board.
When stressing the GPU for example the whine goes away.
When surfing and scrolling in a browser using the scrollbar will make a high pitched noise.
I tried disabling C1 and power saving modes but it's still the same.
I tried my AX850 corsair PSU and it does the same thing.
Well for one your system at idle pulls less than 100W total depending on your GPU. Your PSU might require higher load to operate correctly, try a lower spec PSU. It is very odd i know, but I heard some other user had an issue and he downgraded his PSu and it worked lol.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)