Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 279

post #2781 of 6656
Quote:
Originally Posted by neoprimal View Post

New questions incoming:
Is there anything wrong with plugging the power into the board directly if I only have 1 video card? I plugged it in because the manual states that it should be done for power stability in the board when running SLI and the card does take 2 6pin plug ins (like older SLI).
Second thing. I'm terribly confused re: Virtu. Should I bother with it? Where do I plug my monitors...my discrete video or the onboard, should I decide to use it?
Thanks again.

I'd just plug it in anyway, it's got to be designed to run with it plugged in even if it's not using a graphics card, and I'd step away from virtu.. It's good when it works fine, but it's terrible to get working properly from what i've heard. smile.gif
 
Seven Seven Five
(12 items)
 
NASSY
(5 items)
 
CPUMotherboardGraphicsRAM
Convertible i5 3570k (De-Lidded) Gigabyte Z77x-D3H XFX R9 290 With Koolance Block (1179/1450) 16GB G-Skill Ares 1866 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Evo Seagate Barracuda 2TB 1x OEM DVD Drives Heatkiller Rev 3.0 
CoolingCoolingCoolingCooling
XSPC RX360 Laing D5 + XSPC Res Primochill Bloodshed Red Tubing Koolance Fullcover R9 290x Block 
CoolingOSMonitorMonitor
XSPC EX360 Windows 10 Pro x64 Asus VEH228H Asus VE228H 
MonitorKeyboardPowerCase
Aavara TS742 Dual Monitor Stand Ducky Shine II Cherry Blue RED Backlit Mechanic... Silverstone Strider 850W Thermaltake Core x71 Tempered Glass Riing Edition 
MouseMouse PadAudioOther
Zowie FK1 House of Stealth Microlab Solo6c Logitech C100 Webcam 
CPUGraphicsRAMHard Drive
Celeron N3160 HD Graphics 400 4GB DDR3 4TB WD Red 
Cooling
Some 120mm fan 
  hide details  
Reply
 
Seven Seven Five
(12 items)
 
NASSY
(5 items)
 
CPUMotherboardGraphicsRAM
Convertible i5 3570k (De-Lidded) Gigabyte Z77x-D3H XFX R9 290 With Koolance Block (1179/1450) 16GB G-Skill Ares 1866 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Evo Seagate Barracuda 2TB 1x OEM DVD Drives Heatkiller Rev 3.0 
CoolingCoolingCoolingCooling
XSPC RX360 Laing D5 + XSPC Res Primochill Bloodshed Red Tubing Koolance Fullcover R9 290x Block 
CoolingOSMonitorMonitor
XSPC EX360 Windows 10 Pro x64 Asus VEH228H Asus VE228H 
MonitorKeyboardPowerCase
Aavara TS742 Dual Monitor Stand Ducky Shine II Cherry Blue RED Backlit Mechanic... Silverstone Strider 850W Thermaltake Core x71 Tempered Glass Riing Edition 
MouseMouse PadAudioOther
Zowie FK1 House of Stealth Microlab Solo6c Logitech C100 Webcam 
CPUGraphicsRAMHard Drive
Celeron N3160 HD Graphics 400 4GB DDR3 4TB WD Red 
Cooling
Some 120mm fan 
  hide details  
Reply
post #2782 of 6656
I am running an UD5H with F8, I have run into two issues, hope you can help me.

I.) My 3-pin fans are running at 100% even though I set all fans to voltage and set them to silent running in BIOS.
I also tried to use easyTune to have them run at 10% at 30°C and 100% at 80°C. The CPU fan is running at 300rpm, which is fine.
Sysfan 1 however reports no speed at all and Sysfan 2 and 3 report 1500 which is their maximum.
Any ideas?

II.) When I try to use an X-fi in my PCI Slot win7 reports that there are no ressources available (Code 12) and crashes with an IRQL_LESS_OR_EQUAL bsod.
When I removed the card and installed a TV-card into the last PCIe x16 slot things worked fine however.
Same when I reactivated the RealTek Audiochip. So ressources should be available plenty.
I have read comments from some people here with problems regarding the PCI slot, have any of you been able to resolve those?
post #2783 of 6656
Quote:
Originally Posted by neoprimal View Post

New questions incoming:

Is there anything wrong with plugging the power into the board directly if I only have 1 video card? I plugged it in because the manual states that it should be done for power stability in the board when running SLI and the card does take 2 6pin plug ins (like older SLI).

Second thing. I'm terribly confused re: Virtu. Should I bother with it? Where do I plug my monitors...my discrete video or the onboard, should I decide to use it?

Thanks again.

It can't hurt to provide extra power to the board. Just because there is a power plug going into the board there, doesn't mean that it'll draw power from there when it's not needed.

As to the second point, Virtu seems to benefit those with weaker video cards more so than those with stronger video cards. You haven't filled out your system specifications so I'm unsure as to where in that line you fall but I know that I max basically every game I throw at my Radeon HD 7970, so enabling Virtu just isn't worth it.
Beast of Burden
(19 items)
 
Cool story, bro!
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77X-UD5H Gigabyte HD 7970 Reference Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Caviar Black ASUS DVD XSPC Raystorm 
CoolingCoolingCoolingOS
EK FC-7970 w/ Backplate Copper/Acetal RX360 w/ 3x Yate Loon High Speed in Push XSPC Dual Bay Res w/ D5 Pump Windows 7 
MonitorMonitorKeyboardPower
ASUS VE226H ASUS VE226H Cooler Master Quickfire Rapid Corsair HX850 
CaseMouseMouse Pad
HAF 932 Advanced Razer Deathadder QcK Mini 
CPUMotherboardGraphicsRAM
Q9550@ 3.5GHz w/ 1.191v Gigabyte GA-EP45-UD3P Sapphire Reference 5850 @ 775/1100 G.SKILL 4GB (2 x 2GB) DDR2 1066 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Spinpoint F3 Caviar Black ASUS DVD-RW 
CoolingOSMonitorKeyboard
Arctic Cooling Freezer 7 Pro Windows 7 Home Premium 64-bit Samsung 23" Saitek Eclipse III 
PowerCaseMouse
Corsair 430W NZXT Source 210 Wolf King 
  hide details  
Reply
Beast of Burden
(19 items)
 
Cool story, bro!
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77X-UD5H Gigabyte HD 7970 Reference Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Caviar Black ASUS DVD XSPC Raystorm 
CoolingCoolingCoolingOS
EK FC-7970 w/ Backplate Copper/Acetal RX360 w/ 3x Yate Loon High Speed in Push XSPC Dual Bay Res w/ D5 Pump Windows 7 
MonitorMonitorKeyboardPower
ASUS VE226H ASUS VE226H Cooler Master Quickfire Rapid Corsair HX850 
CaseMouseMouse Pad
HAF 932 Advanced Razer Deathadder QcK Mini 
CPUMotherboardGraphicsRAM
Q9550@ 3.5GHz w/ 1.191v Gigabyte GA-EP45-UD3P Sapphire Reference 5850 @ 775/1100 G.SKILL 4GB (2 x 2GB) DDR2 1066 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Spinpoint F3 Caviar Black ASUS DVD-RW 
CoolingOSMonitorKeyboard
Arctic Cooling Freezer 7 Pro Windows 7 Home Premium 64-bit Samsung 23" Saitek Eclipse III 
PowerCaseMouse
Corsair 430W NZXT Source 210 Wolf King 
  hide details  
Reply
post #2784 of 6656
Quote:
Originally Posted by Cruxer View Post

I am running an UD5H with F8, I have run into two issues, hope you can help me.
I.) My 3-pin fans are running at 100% even though I set all fans to voltage and set them to silent running in BIOS.
I also tried to use easyTune to have them run at 10% at 30°C and 100% at 80°C. The CPU fan is running at 300rpm, which is fine.
Sysfan 1 however reports no speed at all and Sysfan 2 and 3 report 1500 which is their maximum.
Any ideas?
II.) When I try to use an X-fi in my PCI Slot win7 reports that there are no ressources available (Code 12) and crashes with an IRQL_LESS_OR_EQUAL bsod.
When I removed the card and installed a TV-card into the last PCIe x16 slot things worked fine however.
Same when I reactivated the RealTek Audiochip. So ressources should be available plenty.
I have read comments from some people here with problems regarding the PCI slot, have any of you been able to resolve those?

Try the latest bios on the Gigabyte site, also try the latest drivers for the Audio card? Try running it as Admin too (the installer), you could also try running it in Vista compatibility mode if it's an older sound card.

If your memory is overclocked, or CPU.. Knock that back too, I get that driver IRQL less or whatever when i'm trying to run my memory too fast.
 
Seven Seven Five
(12 items)
 
NASSY
(5 items)
 
CPUMotherboardGraphicsRAM
Convertible i5 3570k (De-Lidded) Gigabyte Z77x-D3H XFX R9 290 With Koolance Block (1179/1450) 16GB G-Skill Ares 1866 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Evo Seagate Barracuda 2TB 1x OEM DVD Drives Heatkiller Rev 3.0 
CoolingCoolingCoolingCooling
XSPC RX360 Laing D5 + XSPC Res Primochill Bloodshed Red Tubing Koolance Fullcover R9 290x Block 
CoolingOSMonitorMonitor
XSPC EX360 Windows 10 Pro x64 Asus VEH228H Asus VE228H 
MonitorKeyboardPowerCase
Aavara TS742 Dual Monitor Stand Ducky Shine II Cherry Blue RED Backlit Mechanic... Silverstone Strider 850W Thermaltake Core x71 Tempered Glass Riing Edition 
MouseMouse PadAudioOther
Zowie FK1 House of Stealth Microlab Solo6c Logitech C100 Webcam 
CPUGraphicsRAMHard Drive
Celeron N3160 HD Graphics 400 4GB DDR3 4TB WD Red 
Cooling
Some 120mm fan 
  hide details  
Reply
 
Seven Seven Five
(12 items)
 
NASSY
(5 items)
 
CPUMotherboardGraphicsRAM
Convertible i5 3570k (De-Lidded) Gigabyte Z77x-D3H XFX R9 290 With Koolance Block (1179/1450) 16GB G-Skill Ares 1866 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Evo Seagate Barracuda 2TB 1x OEM DVD Drives Heatkiller Rev 3.0 
CoolingCoolingCoolingCooling
XSPC RX360 Laing D5 + XSPC Res Primochill Bloodshed Red Tubing Koolance Fullcover R9 290x Block 
CoolingOSMonitorMonitor
XSPC EX360 Windows 10 Pro x64 Asus VEH228H Asus VE228H 
MonitorKeyboardPowerCase
Aavara TS742 Dual Monitor Stand Ducky Shine II Cherry Blue RED Backlit Mechanic... Silverstone Strider 850W Thermaltake Core x71 Tempered Glass Riing Edition 
MouseMouse PadAudioOther
Zowie FK1 House of Stealth Microlab Solo6c Logitech C100 Webcam 
CPUGraphicsRAMHard Drive
Celeron N3160 HD Graphics 400 4GB DDR3 4TB WD Red 
Cooling
Some 120mm fan 
  hide details  
Reply
post #2785 of 6656
F8 is the latest BIOS on the GB site, tried the latest driver and I am giving admin rights when I am asked for that by win7.
I haven't overclocked anything yet.
post #2786 of 6656
Quote:
Originally Posted by Cruxer View Post

F8 is the latest BIOS on the GB site, tried the latest driver and I am giving admin rights when I am asked for that by win7.
I haven't overclocked anything yet.

Ouch, sounds like a compatibility error.. Tried the soundcard in another PC? Or another soundcard in your PC?
 
Seven Seven Five
(12 items)
 
NASSY
(5 items)
 
CPUMotherboardGraphicsRAM
Convertible i5 3570k (De-Lidded) Gigabyte Z77x-D3H XFX R9 290 With Koolance Block (1179/1450) 16GB G-Skill Ares 1866 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Evo Seagate Barracuda 2TB 1x OEM DVD Drives Heatkiller Rev 3.0 
CoolingCoolingCoolingCooling
XSPC RX360 Laing D5 + XSPC Res Primochill Bloodshed Red Tubing Koolance Fullcover R9 290x Block 
CoolingOSMonitorMonitor
XSPC EX360 Windows 10 Pro x64 Asus VEH228H Asus VE228H 
MonitorKeyboardPowerCase
Aavara TS742 Dual Monitor Stand Ducky Shine II Cherry Blue RED Backlit Mechanic... Silverstone Strider 850W Thermaltake Core x71 Tempered Glass Riing Edition 
MouseMouse PadAudioOther
Zowie FK1 House of Stealth Microlab Solo6c Logitech C100 Webcam 
CPUGraphicsRAMHard Drive
Celeron N3160 HD Graphics 400 4GB DDR3 4TB WD Red 
Cooling
Some 120mm fan 
  hide details  
Reply
 
Seven Seven Five
(12 items)
 
NASSY
(5 items)
 
CPUMotherboardGraphicsRAM
Convertible i5 3570k (De-Lidded) Gigabyte Z77x-D3H XFX R9 290 With Koolance Block (1179/1450) 16GB G-Skill Ares 1866 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Evo Seagate Barracuda 2TB 1x OEM DVD Drives Heatkiller Rev 3.0 
CoolingCoolingCoolingCooling
XSPC RX360 Laing D5 + XSPC Res Primochill Bloodshed Red Tubing Koolance Fullcover R9 290x Block 
CoolingOSMonitorMonitor
XSPC EX360 Windows 10 Pro x64 Asus VEH228H Asus VE228H 
MonitorKeyboardPowerCase
Aavara TS742 Dual Monitor Stand Ducky Shine II Cherry Blue RED Backlit Mechanic... Silverstone Strider 850W Thermaltake Core x71 Tempered Glass Riing Edition 
MouseMouse PadAudioOther
Zowie FK1 House of Stealth Microlab Solo6c Logitech C100 Webcam 
CPUGraphicsRAMHard Drive
Celeron N3160 HD Graphics 400 4GB DDR3 4TB WD Red 
Cooling
Some 120mm fan 
  hide details  
Reply
post #2787 of 6656
Yeah I had the card running on my Asus P5B in my previous PC which I swapped on Friday, so I think the card should be alright.
I dont have another card with official drivers which would run under win7 tbh.
Even the x-fi does not have offical drivers for win7 x64, I tried the vista drivers and some hacked drivers from the x-fi support pack which are maintained by a guy on the creative forums.
With regard to another soundcard, I am currently using the Realtek audio which is onboard, it works fine but just does not provide all the features the x-fi does. :/
post #2788 of 6656
Quote:
Originally Posted by Cruxer View Post

Yeah I had the card running on my Asus P5B in my previous PC which I swapped on Friday, so I think the card should be alright.
I dont have another card with official drivers which would run under win7 tbh.
Even the x-fi does not have offical drivers for win7 x64, I tried the vista drivers and some hacked drivers from the x-fi support pack which are maintained by a guy on the creative forums.
With regard to another soundcard, I am currently using the Realtek audio which is onboard, it works fine but just does not provide all the features the x-fi does. :/

Hmm, have you tried installing it through device manager? That works for my "Non Compatible" printer/scanner with the Vista drivers.. =.=
 
Seven Seven Five
(12 items)
 
NASSY
(5 items)
 
CPUMotherboardGraphicsRAM
Convertible i5 3570k (De-Lidded) Gigabyte Z77x-D3H XFX R9 290 With Koolance Block (1179/1450) 16GB G-Skill Ares 1866 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Evo Seagate Barracuda 2TB 1x OEM DVD Drives Heatkiller Rev 3.0 
CoolingCoolingCoolingCooling
XSPC RX360 Laing D5 + XSPC Res Primochill Bloodshed Red Tubing Koolance Fullcover R9 290x Block 
CoolingOSMonitorMonitor
XSPC EX360 Windows 10 Pro x64 Asus VEH228H Asus VE228H 
MonitorKeyboardPowerCase
Aavara TS742 Dual Monitor Stand Ducky Shine II Cherry Blue RED Backlit Mechanic... Silverstone Strider 850W Thermaltake Core x71 Tempered Glass Riing Edition 
MouseMouse PadAudioOther
Zowie FK1 House of Stealth Microlab Solo6c Logitech C100 Webcam 
CPUGraphicsRAMHard Drive
Celeron N3160 HD Graphics 400 4GB DDR3 4TB WD Red 
Cooling
Some 120mm fan 
  hide details  
Reply
 
Seven Seven Five
(12 items)
 
NASSY
(5 items)
 
CPUMotherboardGraphicsRAM
Convertible i5 3570k (De-Lidded) Gigabyte Z77x-D3H XFX R9 290 With Koolance Block (1179/1450) 16GB G-Skill Ares 1866 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Evo Seagate Barracuda 2TB 1x OEM DVD Drives Heatkiller Rev 3.0 
CoolingCoolingCoolingCooling
XSPC RX360 Laing D5 + XSPC Res Primochill Bloodshed Red Tubing Koolance Fullcover R9 290x Block 
CoolingOSMonitorMonitor
XSPC EX360 Windows 10 Pro x64 Asus VEH228H Asus VE228H 
MonitorKeyboardPowerCase
Aavara TS742 Dual Monitor Stand Ducky Shine II Cherry Blue RED Backlit Mechanic... Silverstone Strider 850W Thermaltake Core x71 Tempered Glass Riing Edition 
MouseMouse PadAudioOther
Zowie FK1 House of Stealth Microlab Solo6c Logitech C100 Webcam 
CPUGraphicsRAMHard Drive
Celeron N3160 HD Graphics 400 4GB DDR3 4TB WD Red 
Cooling
Some 120mm fan 
  hide details  
Reply
post #2789 of 6656
Quote:
Originally Posted by Cruxer View Post

I am running an UD5H with F8, I have run into two issues, hope you can help me.
I.) My 3-pin fans are running at 100% even though I set all fans to voltage and set them to silent running in BIOS.
I also tried to use easyTune to have them run at 10% at 30°C and 100% at 80°C. The CPU fan is running at 300rpm, which is fine.
Sysfan 1 however reports no speed at all and Sysfan 2 and 3 report 1500 which is their maximum.
Any ideas?
II.) When I try to use an X-fi in my PCI Slot win7 reports that there are no ressources available (Code 12) and crashes with an IRQL_LESS_OR_EQUAL bsod.
When I removed the card and installed a TV-card into the last PCIe x16 slot things worked fine however.
Same when I reactivated the RealTek Audiochip. So ressources should be available plenty.
I have read comments from some people here with problems regarding the PCI slot, have any of you been able to resolve those?
Be aware that System Fan 4 header is 100% on all the time, only way to control it is get a fan that runs at speed you want or use a fan controller.
It's been quite a while since I have let the board control fan speeds, but I'm thinking I set the Sys Fans to PWM and picked one of the slopes that delivered about what I wanted for speeds. But I can be wrong, like I say I've used fan controllers for a while.

For your X-Fi I dunno, might check the IRQ and see if there's a conflict somehow, although offhand I can't imagine what. Creative is about the world's worst for drivers, I gave up on them long ago. I have 2 perfectly good Audigy 2ZS cards sitting in boxes and I just use the Realtek or use the Graphic card for HDMI sound output to my AVR.
post #2790 of 6656
Quote:
Originally Posted by Matt-Matt View Post

Hmm, have you tried installing it through device manager? That works for my "Non Compatible" printer/scanner with the Vista drivers.. =.=

Yeah, that's what I tried to do, no avail
Quote:
Originally Posted by mandrix View Post

Be aware that System Fan 4 header is 100% on all the time, only way to control it is get a fan that runs at speed you want or use a fan controller.
It's been quite a while since I have let the board control fan speeds, but I'm thinking I set the Sys Fans to PWM and picked one of the slopes that delivered about what I wanted for speeds. But I can be wrong, like I say I've used fan controllers for a while.
For your X-Fi I dunno, might check the IRQ and see if there's a conflict somehow, although offhand I can't imagine what. Creative is about the world's worst for drivers, I gave up on them long ago. I have 2 perfectly good Audigy 2ZS cards sitting in boxes and I just use the Realtek or use the Graphic card for HDMI sound output to my AVR.

I am using Sys_fan 1, 2 and 3. As the fans are 3 pin I cant use PWM and set it to voltage in bios.
Is there any other way than the slope to set fan speed?
Is there anyway to assign a dedicated IRQ in the bios?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)