Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 291

post #2901 of 6656
One of my ethernet ports died. Bad luck it was the Intel LAN one (LAN2)....now I'm forced to use the Realtek.

In another topic...why does the UD5H scores so badly in Anandtech DPC latency tests? Is this aknowledged by Gigabyte? Is this a matter of BIOS?
DarKbox One
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K MSI Z170A Gaming M7 MSI GTX 980 Ti Gaming 6G G.Skill Ripjaws V DDR4 3000 CL15 
Hard DriveHard DriveCoolingOS
Samsung SM951 M.2 PCIe 3.0 x4 AHCI 256 GB Samsung 850 Pro Noctua NH-U12S Windows 10 x64 
MonitorKeyboardPowerCase
Asus VG248QE CM Storm QuickFire Rapid (Red) Corsair AX750 Fractal Design Define R4 Blackout Silent 
MouseMouse PadAudioAudio
Logitech G402 Steelseries QcK+ RME Babyface JBL LSR305 
AudioOther
Audio-Technica ATH-M50s ASUS RT-N66U Wireless-N900 
  hide details  
Reply
DarKbox One
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K MSI Z170A Gaming M7 MSI GTX 980 Ti Gaming 6G G.Skill Ripjaws V DDR4 3000 CL15 
Hard DriveHard DriveCoolingOS
Samsung SM951 M.2 PCIe 3.0 x4 AHCI 256 GB Samsung 850 Pro Noctua NH-U12S Windows 10 x64 
MonitorKeyboardPowerCase
Asus VG248QE CM Storm QuickFire Rapid (Red) Corsair AX750 Fractal Design Define R4 Blackout Silent 
MouseMouse PadAudioAudio
Logitech G402 Steelseries QcK+ RME Babyface JBL LSR305 
AudioOther
Audio-Technica ATH-M50s ASUS RT-N66U Wireless-N900 
  hide details  
Reply
post #2902 of 6656
Thread Starter 
EasyTune6 creates that DPC latency. As do add-in cards on the particular PCi slot.

How did your port die?

The other ports isn't realtek, it is atheros BTW. Atheros isn't bad, qualcomm owns them.
Edited by Sin0822 - 7/26/12 at 7:39pm
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #2903 of 6656
LAN2 does not work. Even though I enable LAN2 in BIOS, install Intel drivers correctly, device is shown in device manager.... BUT, when I connect the ethernet cable, the lights won't even turn on...it seems it's the physical port.
DarKbox One
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K MSI Z170A Gaming M7 MSI GTX 980 Ti Gaming 6G G.Skill Ripjaws V DDR4 3000 CL15 
Hard DriveHard DriveCoolingOS
Samsung SM951 M.2 PCIe 3.0 x4 AHCI 256 GB Samsung 850 Pro Noctua NH-U12S Windows 10 x64 
MonitorKeyboardPowerCase
Asus VG248QE CM Storm QuickFire Rapid (Red) Corsair AX750 Fractal Design Define R4 Blackout Silent 
MouseMouse PadAudioAudio
Logitech G402 Steelseries QcK+ RME Babyface JBL LSR305 
AudioOther
Audio-Technica ATH-M50s ASUS RT-N66U Wireless-N900 
  hide details  
Reply
DarKbox One
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K MSI Z170A Gaming M7 MSI GTX 980 Ti Gaming 6G G.Skill Ripjaws V DDR4 3000 CL15 
Hard DriveHard DriveCoolingOS
Samsung SM951 M.2 PCIe 3.0 x4 AHCI 256 GB Samsung 850 Pro Noctua NH-U12S Windows 10 x64 
MonitorKeyboardPowerCase
Asus VG248QE CM Storm QuickFire Rapid (Red) Corsair AX750 Fractal Design Define R4 Blackout Silent 
MouseMouse PadAudioAudio
Logitech G402 Steelseries QcK+ RME Babyface JBL LSR305 
AudioOther
Audio-Technica ATH-M50s ASUS RT-N66U Wireless-N900 
  hide details  
Reply
post #2904 of 6656
Thread Starter 
that is very odd. But if you put it in the atheros port it works fine?
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #2905 of 6656
Yes
DarKbox One
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K MSI Z170A Gaming M7 MSI GTX 980 Ti Gaming 6G G.Skill Ripjaws V DDR4 3000 CL15 
Hard DriveHard DriveCoolingOS
Samsung SM951 M.2 PCIe 3.0 x4 AHCI 256 GB Samsung 850 Pro Noctua NH-U12S Windows 10 x64 
MonitorKeyboardPowerCase
Asus VG248QE CM Storm QuickFire Rapid (Red) Corsair AX750 Fractal Design Define R4 Blackout Silent 
MouseMouse PadAudioAudio
Logitech G402 Steelseries QcK+ RME Babyface JBL LSR305 
AudioOther
Audio-Technica ATH-M50s ASUS RT-N66U Wireless-N900 
  hide details  
Reply
DarKbox One
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K MSI Z170A Gaming M7 MSI GTX 980 Ti Gaming 6G G.Skill Ripjaws V DDR4 3000 CL15 
Hard DriveHard DriveCoolingOS
Samsung SM951 M.2 PCIe 3.0 x4 AHCI 256 GB Samsung 850 Pro Noctua NH-U12S Windows 10 x64 
MonitorKeyboardPowerCase
Asus VG248QE CM Storm QuickFire Rapid (Red) Corsair AX750 Fractal Design Define R4 Blackout Silent 
MouseMouse PadAudioAudio
Logitech G402 Steelseries QcK+ RME Babyface JBL LSR305 
AudioOther
Audio-Technica ATH-M50s ASUS RT-N66U Wireless-N900 
  hide details  
Reply
post #2906 of 6656
Thread Starter 
interesting. So it doesn't light up or it also doesn't work?
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #2907 of 6656
Hi you guys, i just recently built an ivy bridge build with an i5-3570k and z77x-ud3h. My problem is while overclocking and testing stability, I received a BSOD. I restarted my PC and now all I get is a blank screen. The debug console shows D7, I tried googling for some info and all it seems to be is that there is no keyboard attached for input. I checked and the keyboard doesn't work although my mouse works (laser is on). I have tried the keyboard by connecting it to a laptop and can confirm it works. I have tried resetting the cmos multiple times (taking out the battery while everything is disconnected, pressing the cmos button) and still cannot get it to work. I get no bios splash screen or windows screen. Other debugging steps I have taken is by attaching the speaker attachment to the motherboard. With the CPU and HSF attached only, i hear a series of beeps. With 1 stick of ram installed, there is silence. The HDD led turns on, the CPU fan, GPU fan is running. Rechecked all connections. I don't know what else to do other than to RMA the board. Any suggestions please?
post #2908 of 6656
Try switching to backup bios. And how much voltage did you push to CPU?
How many beeps?
Edited by DeXel - 7/26/12 at 11:36pm
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
post #2909 of 6656
I was raising the CPU mulitplier by 1 increment up to 42x where the BSOD's would start on default voltage. At each step, I tested basic stability using Linx 0.64, running at 6gb (6.5 gb was available) and 10 runs each. I increased the vcore from default slowly at 0.005v increments and retesting with Linx each time. The test would run longer after each increment but after reaching 1.16v I got another BSOD and then the above happens. I haven't tried the back up bios switch yet. I will try that now. In terms of cpu beeps, it was continous, then i turned off the motherboard and put in 1 stick of ram.
post #2910 of 6656
I tried the switch and it still doesn't work. I get a blank screen with no input. I still get that D7 on the debug console, as before my keyboard doesn't work but my mouse works. I don't know what is going on.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)