Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 300

post #2991 of 6656
Quote:
Originally Posted by Chodi View Post

Just happened again. Good timing. This time I noticed that the optical light on the mouse went dead (as in no power). Of course courser froze. Unplugged it and inserted it into one of the front headers and it works. Not very practical trying to limit myself to the front usb headers. So now we know on occasion it completely kills the power to the port at random. My power setting in Windows is set to "always on" no power saving option selected.

Mine is a UD5H, I had the same thing. I would get the Auto play popups like a USB device was just plugged in, but in reality it had been plugged in for hours or days. Total random across different devices and ports. If not that, my keyboard would make the Bonk noise and start loading the drivers.
If you look in event manager you will see the errors and what are called DR errors on port:"Whatever". The DR stands for Drive Removable.

Since the return from RMA not a single USB connection issue. Still no wireless keyboard into BIOS but ***Sigh*** if thats the biggest issue at my house I'll coast on it.

As for cold booting, I know my eSATA HDD box connection makes it stall. I blame that on the Box and now swapped to use its FW800 port to a SIIG PCIexpress (DP FireWire 800 PCIe NN-FW0012-S1 ) card with the drivers Windows loads and it maxes out the FW800 speeds. Plenty fast for automated backup xfr's.

Try disconnecting any external devices and cold booting and you may find the cold boot stall culprit.

Good Luck.
    
CPUMotherboardGraphicsRAM
Intel 3770K GIGABYTE GA-Z77X-UD5H SAPPHIRE Radeon HD 6850 Kingston HyperX 16GB (4 x 4GB) DDR3 2133 XMP Mo... 
Hard DriveOptical DriveCoolingOS
Dual WD Caviar Black WD1002FAEX 1TB in RAID1 LITEON SATA W\L-SCRIBE DRW-24B1ST/BLK/B/AS XSPC RASA-750-RS240 Water Cooling Kit Win 7 Pro x64 
MonitorKeyboardPowerCase
Dual Samsung 215TW S-PVA LCD's Logitech K350 Wireless CORSAIR Professional Series HX750 Rosewill BlackHawk Mid Tower 
MouseAudioOtherOther
Logitech MX Revolution On Board Realtek ALC898 Rosewill USB 3.0 all in one card reader RDCR-11... Scythe Kaze Master Pro 5.25 Fan Controller 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 3770K GIGABYTE GA-Z77X-UD5H SAPPHIRE Radeon HD 6850 Kingston HyperX 16GB (4 x 4GB) DDR3 2133 XMP Mo... 
Hard DriveOptical DriveCoolingOS
Dual WD Caviar Black WD1002FAEX 1TB in RAID1 LITEON SATA W\L-SCRIBE DRW-24B1ST/BLK/B/AS XSPC RASA-750-RS240 Water Cooling Kit Win 7 Pro x64 
MonitorKeyboardPowerCase
Dual Samsung 215TW S-PVA LCD's Logitech K350 Wireless CORSAIR Professional Series HX750 Rosewill BlackHawk Mid Tower 
MouseAudioOtherOther
Logitech MX Revolution On Board Realtek ALC898 Rosewill USB 3.0 all in one card reader RDCR-11... Scythe Kaze Master Pro 5.25 Fan Controller 
  hide details  
Reply
post #2992 of 6656
Quote:
Originally Posted by Rob E. View Post

Not true, (why is this so difficult?)... Refer to the scan posted by 2therock (post #2964). Slots 1 & 2 are the first to be populated...but, it appears as if they're in positions 1 & 3. To actually use 1 & 3 (or 2 & 4) first, would be a mistake... Testing individual sticks in single slots is good advice.

Yes that is correct, I was speaking in terms of their physical position on the board. Where it LOOKS like it's 1, 2, 3, 4 it's actually 1, 3, 2, 4 so you'd populate 1 and 3 (which is actually 1 and 2). If you take a look at my rig pics you'll see that I know how to set dual channel up smile.gif. Maybe I just shouldn't bother trying to help..haha.
Quote:
Originally Posted by Chodi View Post

I have held off on posting this until I simply could not take it any more. I have a z77x-D3H with a 3770 everything at stock default setting for now. Since I have owned this setup for months I have had this problem. This computer keeps dropping my usb connections. My mouse, my keyboard and anything else plugged into the back usb ports drops out at random. Warning: Spoiler! (Click to show)
Sometimes it comes back after a few seconds by itself. Sometimes my keyboard or mouse just freezes. If I unplug it and re-plug it nothing happens. If I unplug and plug into one of the front usb ports low and behold it comes back immediately. I have updated to the latest bios, I have updated every driver to the latest. I am on Windows 7 64x. I am out of ideas and I am usually pretty good at solving problems. This is so frustrating I am ready to replace this motherboard with one that can find it's own ports. Any help/advice on trouble shooting this problem would be GREATLY appreciated. And yes, I have tried every port, switching ports, limiting to only mouse and keyboard by disconnecting everything else. Sometimes I can get through an entire day without a freeze. Many times on boot it cannot find all the connected devices without unplugging and re-plugging them.
I should also mention that about one out of four time when I boot my computer it hangs at the Gigabyte post screen like it is thinking about something (Maybe 10-15 sec) then it finally goes to the Windows screen and proceeds with boot. I think it probably trying to find the usb ports. Any ideas?

Been there done that as I mentioned with my board. My suggestion is to try buying a USB 2 bracket. I found a pretty cheap 4 port version that allowed me to fill out my other 2 USB headers on the board and try using that. That was my own fix. The next would be to flash to a beta (newest bios). Also check in yours if ErP is on and disable it. It seems it's enabled by default on some D3H early bios revisions. Also turn off C1E and EIST just so we rule them out. Read first to see if there are any big problems with the new bios, then upgrade. This is what I have also done as well and my system has gotten progressively more stable, whether due to the new bios or the new way I set the system up. I give credit to both.
The next suggestion would be to try another PSU, depending on what yours is rated at. With all these new ports and their various capabilities, who knows if they are mistakenly sucking up more juice initially - that would be a clear case for turning off and back on again or off completely. If none of these work then definitely RMA or buy a new board. I hate that these new boards have the potential to give so much trouble but it seems to newer they are and stuffed with all these features, the more prone they are to initial problems. They're all trying to outdo each other and create fanboys of people who are willing to drop ~$400 every few months to get "the newest" boards and sometimes it's the "lesser enthusiasts" and builders who just want to do their own thing vs. hardcores that suffer most.
Edited by neoprimal - 7/30/12 at 5:44am
 
Beast Devolution
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte Z77X-UD3H PNY XLR8 GeForce GTX 560  G.Skill Value Series DDR 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 4 Seagate Baracuda Seagate GoFlex Desk Seagate GoFlex Desk 
Hard DriveOptical DriveOSMonitor
Seagate Expansion Lite On 24x Windows 8 Pro Sceptre 24" LCD 
MonitorKeyboardPowerCase
AOC 18" LCD Logitech G19 XFX Core 850W Fractal Design R4 Black Pearl 
MouseAudioOtherOther
Logitech Cordless Optical Trackman VIA 2021 Onboard Logitech G930 Headset APC BackUPS 350 
OtherOtherOtherOther
APC BackUPS 350 CyberPower 800AVR Anker 4 port+1 USB 3.0 Hub Belkin Tetrahub 
OtherOtherOtherOther
Kensington Travel USB Hub Logitech 5.1 Speaker Logitech Rumblepad 2 Epson Stylus Photo RX595 AIO Printer 
Other
APC BackUPS ES 650 
CPUMotherboardGraphicsRAM
Intel Dual Core E2200 Abit IP35 Pro XFX 8800GT 512MB G.Skill Value Series 8GB 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 1TB Hitachi 1TB Seagate 750GB Asus CDRW/DVDRW 22x 
KeyboardPowerCaseAudio
IOGEAR Cordless Keyboard Diablotek 400W Raidmax Scorpio Realtek 888 Onboard 
CPUMotherboardGraphicsRAM
Intel Q6600 Xfx Nforce 630i Geforce 7150 Onboard Geforce 7150 OCZ DDR2 
Hard DriveOptical DriveCoolingOS
Hitachi Lite On 24x Thermaltake Slim X3 Windows 7 Home Premium SP1 
MonitorKeyboardCaseMouse
Proscan 42" LCD HDTV Iogear Black 2.4GHz Multimedia Keyboard with La... Athenatec Evo Iogear Black 2.4GHz Multimedia Keyboard with La... 
Audio
NVidia HDMI 
  hide details  
Reply
 
Beast Devolution
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte Z77X-UD3H PNY XLR8 GeForce GTX 560  G.Skill Value Series DDR 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 4 Seagate Baracuda Seagate GoFlex Desk Seagate GoFlex Desk 
Hard DriveOptical DriveOSMonitor
Seagate Expansion Lite On 24x Windows 8 Pro Sceptre 24" LCD 
MonitorKeyboardPowerCase
AOC 18" LCD Logitech G19 XFX Core 850W Fractal Design R4 Black Pearl 
MouseAudioOtherOther
Logitech Cordless Optical Trackman VIA 2021 Onboard Logitech G930 Headset APC BackUPS 350 
OtherOtherOtherOther
APC BackUPS 350 CyberPower 800AVR Anker 4 port+1 USB 3.0 Hub Belkin Tetrahub 
OtherOtherOtherOther
Kensington Travel USB Hub Logitech 5.1 Speaker Logitech Rumblepad 2 Epson Stylus Photo RX595 AIO Printer 
Other
APC BackUPS ES 650 
CPUMotherboardGraphicsRAM
Intel Dual Core E2200 Abit IP35 Pro XFX 8800GT 512MB G.Skill Value Series 8GB 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 1TB Hitachi 1TB Seagate 750GB Asus CDRW/DVDRW 22x 
KeyboardPowerCaseAudio
IOGEAR Cordless Keyboard Diablotek 400W Raidmax Scorpio Realtek 888 Onboard 
CPUMotherboardGraphicsRAM
Intel Q6600 Xfx Nforce 630i Geforce 7150 Onboard Geforce 7150 OCZ DDR2 
Hard DriveOptical DriveCoolingOS
Hitachi Lite On 24x Thermaltake Slim X3 Windows 7 Home Premium SP1 
MonitorKeyboardCaseMouse
Proscan 42" LCD HDTV Iogear Black 2.4GHz Multimedia Keyboard with La... Athenatec Evo Iogear Black 2.4GHz Multimedia Keyboard with La... 
Audio
NVidia HDMI 
  hide details  
Reply
post #2993 of 6656
Quote:
Originally Posted by Chodi View Post

I have held off on posting this until I simply could not take it any more. I have a z77x-D3H with a 3770 everything at stock default setting for now. Since I have owned this setup for months I have had this problem. This computer keeps dropping my usb connections. My mouse, my keyboard and anything else plugged into the back usb ports drops out at random. Sometimes it comes back after a few seconds by itself. Sometimes my keyboard or mouse just freezes. If I unplug it and re-plug it nothing happens. If I unplug and plug into one of the front usb ports low and behold it comes back immediately. I have updated to the latest bios, I have updated every driver to the latest. I am on Windows 7 64x. I am out of ideas and I am usually pretty good at solving problems. This is so frustrating I am ready to replace this motherboard with one that can find it's own ports. Any help/advice on trouble shooting this problem would be GREATLY appreciated. And yes, I have tried every port, switching ports, limiting to only mouse and keyboard by disconnecting everything else. Sometimes I can get through an entire day without a freeze. Many times on boot it cannot find all the connected devices without unplugging and re-plugging them.
I should also mention that about one out of four time when I boot my computer it hangs at the Gigabyte post screen like it is thinking about something (Maybe 10-15 sec) then it finally goes to the Windows screen and proceeds with boot. I think it probably trying to find the usb ports. Any ideas?

Quote:
Originally Posted by Chodi View Post

Just happened again. Good timing. This time I noticed that the optical light on the mouse went dead (as in no power). Of course courser froze. Unplugged it and inserted it into one of the front headers and it works. Not very practical trying to limit myself to the front usb headers. So now we know on occasion it completely kills the power to the port at random. My power setting in Windows is set to "always on" no power saving option selected.

Quote:
Originally Posted by Chodi View Post

I have considered that the board is defective. That is why this last chance for ideas before getting another board. I cannot be without a computer while this is out for rma. It is now several months old so no instant replacement by the vendor is possible. My mouse is Logitech 518 usb, Dell usb keyboard. I am using 8gig Gskill sniper at stock and ran memtest no errors. OS is Windows 7 x64 fresh install was long ago but I do updates and everything is fine. Problem occurs even before the operating system boots sometimes so I do not think it is the os. This happens when I unplug everything except the mouse and the keyboard so I can eliminate the other components. I have not got a clue where to go from here. Other than the usb problem computer works fine with everything I throw at it including gaming. Nothing is overclocked except a slight over clock on my Gigabyte GTX 670. I am out of ideas.


As a previous poster has already asked, what are the other components of your system not already provided? power supply, hard drives, cpu cooler, any other add-on card besides the GPU already specified, etc.
post #2994 of 6656
Just to inject a little humor in this just as I started typing this reply my keyboard locked up for a second. I have an OCZ Vertex 4 128gig SS boot drive. Never gave me a problem. I have a Corsair 850W power supply also never a problem. Three mechanical HD all those are Sata 2. I have a Xonar D2X that I use only for watching movies and playing games. Moving on, I have an M2Tech Hiface 2 USB interface for kernal streaming music to my external DAC. I use my computer as a music server a lot. Other than two printers that are rarely used, that is the entire inventory. I really don't think my 32" Samsung lcd monitor is at fault. Cpu cooler is the Prolema Meglahelm (yes I probably screwed that spelling). Nothing is overclocked except a slight overclock on the GTX 670.

As I already said, I did unhook everything on the usb side except the mouse and keyboard and the problem persisted so all those components can be taken out of the puzzle. The usb problem is the only problem I have ever experienced with this setup.

The suggestion to try a powered usb hub is a good idea. I will try to get one tomorrow. I live in Thailand and even simple things like that are not always immediately available but we do have an IT center here in Pattaya so I will give that a try.
post #2995 of 6656
Hi,I have a Gigabyte Z77X-D3H board.Can I use 4x Artic Cooling F12 PWM fan on this board with the system fan header as the fan have 4-pin fan connector with another 4 pin power splitter?I read somewhere that every board has specific max watt for fan and the board will burnt if exceeded the rated power.It is true?thanks for any help..
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Gigabyte GA-Z77X-D3H nVIDIA GeFORCE GTX 1060 6GB Samsung Green 1600MHz 30nm 16GB 
Hard DriveHard DriveOptical DriveCooling
Western Digital Micron C400 SED LITEON Cooler Master V6GT 
CoolingCoolingOSMonitor
Lamptron FC-2 Prolimatech MK-26 Black Series GPU Cooling With... Windows 10  AOC e2343F 
KeyboardPowerCaseMouse
Logitech G510 Seasonic Platinum 860W Cooler Master HAF-XB Razer DeathAdder 2013 
Mouse PadAudioAudio
Razer Vespula Corsair SP2500 Asus Xonar Essence STX 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Gigabyte GA-Z77X-D3H nVIDIA GeFORCE GTX 1060 6GB Samsung Green 1600MHz 30nm 16GB 
Hard DriveHard DriveOptical DriveCooling
Western Digital Micron C400 SED LITEON Cooler Master V6GT 
CoolingCoolingOSMonitor
Lamptron FC-2 Prolimatech MK-26 Black Series GPU Cooling With... Windows 10  AOC e2343F 
KeyboardPowerCaseMouse
Logitech G510 Seasonic Platinum 860W Cooler Master HAF-XB Razer DeathAdder 2013 
Mouse PadAudioAudio
Razer Vespula Corsair SP2500 Asus Xonar Essence STX 
  hide details  
Reply
post #2996 of 6656
Have you looked in the Windows Event Viewer? Any entries the event log there related to USB? Go to Control Panel, System and Security, Administrative Tools, View Event Logs. Once in the Event Viewer, go to Windows Logs, and then System. Ideally, check the log right after this event happens, to save time scrolling back through it.
    
CPUMotherboardGraphicsGraphics
Intel Core i7-3770K Gigabyte GA-Z77X-UD5H Gigabyte 580GTX Asus 440GT for PhysX 
RAMHard DriveHard DriveHard Drive
16 GB G.Skill PC3-17000 2133MHz @1.65V Samsung Model 830 - 256GB SSD Samsung Model 470- 128GB SSD 2x Samsung 1 TB F3's in RAID 0 
Optical DriveCoolingOSMonitor
LG Bluray Combo Zalman Performa 10X Windows 7 64-bit Asus VG278HE 
KeyboardPowerCaseMouse
SS (Ideazon) Merc Stealth Corsair AX850 Corsair Carbide 500R CM Spawn 
Mouse PadAudioOther
Mionix Sargas 460 Creative Soundblaster X-Fi Titanium Fatal1ty Pro Hauppauge WinTV-HVR-1250 TV Tuner Card 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7-3770K Gigabyte GA-Z77X-UD5H Gigabyte 580GTX Asus 440GT for PhysX 
RAMHard DriveHard DriveHard Drive
16 GB G.Skill PC3-17000 2133MHz @1.65V Samsung Model 830 - 256GB SSD Samsung Model 470- 128GB SSD 2x Samsung 1 TB F3's in RAID 0 
Optical DriveCoolingOSMonitor
LG Bluray Combo Zalman Performa 10X Windows 7 64-bit Asus VG278HE 
KeyboardPowerCaseMouse
SS (Ideazon) Merc Stealth Corsair AX850 Corsair Carbide 500R CM Spawn 
Mouse PadAudioOther
Mionix Sargas 460 Creative Soundblaster X-Fi Titanium Fatal1ty Pro Hauppauge WinTV-HVR-1250 TV Tuner Card 
  hide details  
Reply
post #2997 of 6656
Quote:
Originally Posted by Chodi View Post

Just to inject a little humor in this just as I started typing this reply my keyboard locked up for a second. I have an OCZ Vertex 4 128gig SS boot drive. Never gave me a problem. I have a Corsair 850W power supply also never a problem. Three mechanical HD all those are Sata 2. I have a Xonar D2X that I use only for watching movies and playing games. Moving on, I have an M2Tech Hiface 2 USB interface for kernal streaming music to my external DAC. I use my computer as a music server a lot. Other than two printers that are rarely used, that is the entire inventory. I really don't think my 32" Samsung lcd monitor is at fault. Cpu cooler is the Prolema Meglahelm (yes I probably screwed that spelling). Nothing is overclocked except a slight overclock on the GTX 670.
As I already said, I did unhook everything on the usb side except the mouse and keyboard and the problem persisted so all those components can be taken out of the puzzle. The usb problem is the only problem I have ever experienced with this setup.
The suggestion to try a powered usb hub is a good idea. I will try to get one tomorrow. I live in Thailand and even simple things like that are not always immediately available but we do have an IT center here in Pattaya so I will give that a try.

A couple red flags...I know this is going to be more trouble than it's worth so maybe you should exchange the board but can you try:

1. using a spinner as you boot
2. remove any and all pci cards

By using a mechanical drive you're absolutely ruling out the possibility of it being a SSD problem. I know it's highly unlikely but it's best to try everything. If you have problems on the spinner then obviously it's not the SSD. If you don't then you can focus on why.
It's the same deal re: the PCI card. In the effort to remove as much from the equation as possible, you just have to try everything and work up from there.

I can tell you right now that powered hubs won't make a difference in this case. I have 2 powered hubs and my issues persisted through using them. Try the bracket though - the purpose of the bracket is to move as many of your devices OFF usb 3 ports as possible. I had to start from the ground up to figure out my problems so that is just what you'll have to do as well (if it's worth it to you to keep the board). I truly believe that once you get stuff off the usb 3 ports, the rest will fall into place. I am disheartened to hear your specs - I always thought that maybe power played a part of the USB 3 problems but you have a great power supply. I also thought that a non-Sandforce SSD would work better with the board but yours is using the Everest 2 platform. Let's hope it's not the SSD causing your issues though.

Also, you said you tried the latest BIOS, is that the latest from GB or the latest beta bios from here? Since you're trying everything, you might as well try the beta bios. God forbid something happens you have plenty recovery options available.
 
Beast Devolution
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte Z77X-UD3H PNY XLR8 GeForce GTX 560  G.Skill Value Series DDR 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 4 Seagate Baracuda Seagate GoFlex Desk Seagate GoFlex Desk 
Hard DriveOptical DriveOSMonitor
Seagate Expansion Lite On 24x Windows 8 Pro Sceptre 24" LCD 
MonitorKeyboardPowerCase
AOC 18" LCD Logitech G19 XFX Core 850W Fractal Design R4 Black Pearl 
MouseAudioOtherOther
Logitech Cordless Optical Trackman VIA 2021 Onboard Logitech G930 Headset APC BackUPS 350 
OtherOtherOtherOther
APC BackUPS 350 CyberPower 800AVR Anker 4 port+1 USB 3.0 Hub Belkin Tetrahub 
OtherOtherOtherOther
Kensington Travel USB Hub Logitech 5.1 Speaker Logitech Rumblepad 2 Epson Stylus Photo RX595 AIO Printer 
Other
APC BackUPS ES 650 
CPUMotherboardGraphicsRAM
Intel Dual Core E2200 Abit IP35 Pro XFX 8800GT 512MB G.Skill Value Series 8GB 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 1TB Hitachi 1TB Seagate 750GB Asus CDRW/DVDRW 22x 
KeyboardPowerCaseAudio
IOGEAR Cordless Keyboard Diablotek 400W Raidmax Scorpio Realtek 888 Onboard 
CPUMotherboardGraphicsRAM
Intel Q6600 Xfx Nforce 630i Geforce 7150 Onboard Geforce 7150 OCZ DDR2 
Hard DriveOptical DriveCoolingOS
Hitachi Lite On 24x Thermaltake Slim X3 Windows 7 Home Premium SP1 
MonitorKeyboardCaseMouse
Proscan 42" LCD HDTV Iogear Black 2.4GHz Multimedia Keyboard with La... Athenatec Evo Iogear Black 2.4GHz Multimedia Keyboard with La... 
Audio
NVidia HDMI 
  hide details  
Reply
 
Beast Devolution
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte Z77X-UD3H PNY XLR8 GeForce GTX 560  G.Skill Value Series DDR 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 4 Seagate Baracuda Seagate GoFlex Desk Seagate GoFlex Desk 
Hard DriveOptical DriveOSMonitor
Seagate Expansion Lite On 24x Windows 8 Pro Sceptre 24" LCD 
MonitorKeyboardPowerCase
AOC 18" LCD Logitech G19 XFX Core 850W Fractal Design R4 Black Pearl 
MouseAudioOtherOther
Logitech Cordless Optical Trackman VIA 2021 Onboard Logitech G930 Headset APC BackUPS 350 
OtherOtherOtherOther
APC BackUPS 350 CyberPower 800AVR Anker 4 port+1 USB 3.0 Hub Belkin Tetrahub 
OtherOtherOtherOther
Kensington Travel USB Hub Logitech 5.1 Speaker Logitech Rumblepad 2 Epson Stylus Photo RX595 AIO Printer 
Other
APC BackUPS ES 650 
CPUMotherboardGraphicsRAM
Intel Dual Core E2200 Abit IP35 Pro XFX 8800GT 512MB G.Skill Value Series 8GB 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 1TB Hitachi 1TB Seagate 750GB Asus CDRW/DVDRW 22x 
KeyboardPowerCaseAudio
IOGEAR Cordless Keyboard Diablotek 400W Raidmax Scorpio Realtek 888 Onboard 
CPUMotherboardGraphicsRAM
Intel Q6600 Xfx Nforce 630i Geforce 7150 Onboard Geforce 7150 OCZ DDR2 
Hard DriveOptical DriveCoolingOS
Hitachi Lite On 24x Thermaltake Slim X3 Windows 7 Home Premium SP1 
MonitorKeyboardCaseMouse
Proscan 42" LCD HDTV Iogear Black 2.4GHz Multimedia Keyboard with La... Athenatec Evo Iogear Black 2.4GHz Multimedia Keyboard with La... 
Audio
NVidia HDMI 
  hide details  
Reply
post #2998 of 6656
Hello, does anybody know if Speedfan supports Z77X-UD3H ? What I want to know is - using Speedfan, can I access all the board fans speed?

A new Speedfan version (beta though) came out today. If someone could check it for me, I'd be very grateful.
post #2999 of 6656
Thread Starter 
Quote:
Originally Posted by Gregar Forte View Post

Hi,I have a Gigabyte Z77X-D3H board.Can I use 4x Artic Cooling F12 PWM fan on this board with the system fan header as the fan have 4-pin fan connector with another 4 pin power splitter?I read somewhere that every board has specific max watt for fan and the board will burnt if exceeded the rated power.It is true?thanks for any help..
Yea you can split 2 fans I would think, but not more than that.
Quote:
Originally Posted by baal80 View Post

Hello, does anybody know if Speedfan supports Z77X-UD3H ? What I want to know is - using Speedfan, can I access all the board fans speed?
A new Speedfan version (beta though) came out today. If someone could check it for me, I'd be very grateful.

I will check but i don't think it will recognize all of it correctly. Hey I am not going to register for the beta, lol you want to download it and then upload it.
Edited by Sin0822 - 7/30/12 at 11:15am
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #3000 of 6656
Quote:
Originally Posted by Sin0822 View Post

Hey I am not going to register for the beta, lol you want to download it and then upload it.

Sorry, according to the author it would be a copyright violation. Thanks anyway :-)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)