Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 315

post #3141 of 6656
Hi All

New to this thread but have a few questions in relation to my new build.

Firstly memory recognition, I mistakenly bought, Gskill Ripjaws 1866 1.5 DDR3 memory, I looked at the support list and had a brain fart and didnt realise till afterwards that it only supported certain 1866 memory.

I bought this:-

http://www.pccasegear.com/index.php?main_page=product_info&cPath=186_912&products_id=18601

G.Skill F3-14900CL9Q-16GBXL 16GB (4x4GB) DDR3

When installed, the biod reports 16gb and CPUz does but windows x64 ultimate only states 8gb, do I need to buy different memory?

Secondly and this is weird, when I boot and the Gigabyte logo is on the screen, its half way across my 37in monitor so whenever I go into the bios, half ofd it is to the left of my screen (OS is fine), Any ideas?

Lastly, I have installed an SSD drive and loaded the OS onto it, no probs. I have my 2TB drive installed via Sata too but windows cannot see it and its no in the disk management section either. Does it matter where this drive is plugged into, i.e. does it need to be in Sata 0 or 1?

Thanks
Sean

post #3142 of 6656
Thread Starter 
first on the memory, can you try switching the slots? all 16gb should be detected.

second can you take a picture of the monitor with BIOS

third try one of the black ports for your 2TB drive.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #3143 of 6656
Thanks Sin

Back from work in an hour so will get straight to it

Cheers
Sean
post #3144 of 6656
Was the 2TB drive already formatted with stuff on it? You might need to go to disk management and re-initialise it, I've had to do this a few times with a couple of my drives. rolleyes.gif

As for the Memory.. Did you upgrade from 8GB? If so it's probably Windows thinking there's only 8GB, go to msconfig - Then to advanced options and select how much memory you have. wink.gif
 
Seven Seven Five
(12 items)
 
NASSY
(5 items)
 
CPUMotherboardGraphicsRAM
Convertible i5 3570k (De-Lidded) Gigabyte Z77x-D3H XFX R9 290 With Koolance Block (1179/1450) 16GB G-Skill Ares 1866 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Evo Seagate Barracuda 2TB 1x OEM DVD Drives Heatkiller Rev 3.0 
CoolingCoolingCoolingCooling
XSPC RX360 Laing D5 + XSPC Res Primochill Bloodshed Red Tubing Koolance Fullcover R9 290x Block 
CoolingOSMonitorMonitor
XSPC EX360 Windows 10 Pro x64 Asus VEH228H Asus VE228H 
MonitorKeyboardPowerCase
Aavara TS742 Dual Monitor Stand Ducky Shine II Cherry Blue RED Backlit Mechanic... Silverstone Strider 850W Thermaltake Core x71 Tempered Glass Riing Edition 
MouseMouse PadAudioOther
Zowie FK1 House of Stealth Microlab Solo6c Logitech C100 Webcam 
CPUGraphicsRAMHard Drive
Celeron N3160 HD Graphics 400 4GB DDR3 4TB WD Red 
Cooling
Some 120mm fan 
  hide details  
Reply
 
Seven Seven Five
(12 items)
 
NASSY
(5 items)
 
CPUMotherboardGraphicsRAM
Convertible i5 3570k (De-Lidded) Gigabyte Z77x-D3H XFX R9 290 With Koolance Block (1179/1450) 16GB G-Skill Ares 1866 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Evo Seagate Barracuda 2TB 1x OEM DVD Drives Heatkiller Rev 3.0 
CoolingCoolingCoolingCooling
XSPC RX360 Laing D5 + XSPC Res Primochill Bloodshed Red Tubing Koolance Fullcover R9 290x Block 
CoolingOSMonitorMonitor
XSPC EX360 Windows 10 Pro x64 Asus VEH228H Asus VE228H 
MonitorKeyboardPowerCase
Aavara TS742 Dual Monitor Stand Ducky Shine II Cherry Blue RED Backlit Mechanic... Silverstone Strider 850W Thermaltake Core x71 Tempered Glass Riing Edition 
MouseMouse PadAudioOther
Zowie FK1 House of Stealth Microlab Solo6c Logitech C100 Webcam 
CPUGraphicsRAMHard Drive
Celeron N3160 HD Graphics 400 4GB DDR3 4TB WD Red 
Cooling
Some 120mm fan 
  hide details  
Reply
post #3145 of 6656
I have an issues with my CPU and sleep. When I sleep and turn it back on the CPU is back at 3.6Ghz.. but if I shut down or restart the comp, it still stays at 4.5.. why is this? Cheers.
Delta Zero
(14 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700 @ 3.9ghz Gigabyte X370 Gaming K3 Asus Strix 580 @ 1500/9000 (2x8) 16GB @ 2950mhz 
Hard DriveCoolingOSMonitor
Crucial M4 128GB + Intel 535 480GB +3TB WD Blue  Noctua NH-U12S SE Windows 10 Pro 64bit AOC G2460PF 144Hz Freesync 
KeyboardPowerCaseMouse
Corsair K68 Corsair CS650M Corsair Obsidian 450D Logitech G9X 
  hide details  
Reply
Delta Zero
(14 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700 @ 3.9ghz Gigabyte X370 Gaming K3 Asus Strix 580 @ 1500/9000 (2x8) 16GB @ 2950mhz 
Hard DriveCoolingOSMonitor
Crucial M4 128GB + Intel 535 480GB +3TB WD Blue  Noctua NH-U12S SE Windows 10 Pro 64bit AOC G2460PF 144Hz Freesync 
KeyboardPowerCaseMouse
Corsair K68 Corsair CS650M Corsair Obsidian 450D Logitech G9X 
  hide details  
Reply
post #3146 of 6656
Quote:
Originally Posted by TrueForm View Post

I have an issues with my CPU and sleep. When I sleep and turn it back on the CPU is back at 3.6Ghz.. but if I shut down or restart the comp, it still stays at 4.5.. why is this? Cheers.

No idea.. Have you tried a different bios? smile.gif
 
Seven Seven Five
(12 items)
 
NASSY
(5 items)
 
CPUMotherboardGraphicsRAM
Convertible i5 3570k (De-Lidded) Gigabyte Z77x-D3H XFX R9 290 With Koolance Block (1179/1450) 16GB G-Skill Ares 1866 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Evo Seagate Barracuda 2TB 1x OEM DVD Drives Heatkiller Rev 3.0 
CoolingCoolingCoolingCooling
XSPC RX360 Laing D5 + XSPC Res Primochill Bloodshed Red Tubing Koolance Fullcover R9 290x Block 
CoolingOSMonitorMonitor
XSPC EX360 Windows 10 Pro x64 Asus VEH228H Asus VE228H 
MonitorKeyboardPowerCase
Aavara TS742 Dual Monitor Stand Ducky Shine II Cherry Blue RED Backlit Mechanic... Silverstone Strider 850W Thermaltake Core x71 Tempered Glass Riing Edition 
MouseMouse PadAudioOther
Zowie FK1 House of Stealth Microlab Solo6c Logitech C100 Webcam 
CPUGraphicsRAMHard Drive
Celeron N3160 HD Graphics 400 4GB DDR3 4TB WD Red 
Cooling
Some 120mm fan 
  hide details  
Reply
 
Seven Seven Five
(12 items)
 
NASSY
(5 items)
 
CPUMotherboardGraphicsRAM
Convertible i5 3570k (De-Lidded) Gigabyte Z77x-D3H XFX R9 290 With Koolance Block (1179/1450) 16GB G-Skill Ares 1866 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Evo Seagate Barracuda 2TB 1x OEM DVD Drives Heatkiller Rev 3.0 
CoolingCoolingCoolingCooling
XSPC RX360 Laing D5 + XSPC Res Primochill Bloodshed Red Tubing Koolance Fullcover R9 290x Block 
CoolingOSMonitorMonitor
XSPC EX360 Windows 10 Pro x64 Asus VEH228H Asus VE228H 
MonitorKeyboardPowerCase
Aavara TS742 Dual Monitor Stand Ducky Shine II Cherry Blue RED Backlit Mechanic... Silverstone Strider 850W Thermaltake Core x71 Tempered Glass Riing Edition 
MouseMouse PadAudioOther
Zowie FK1 House of Stealth Microlab Solo6c Logitech C100 Webcam 
CPUGraphicsRAMHard Drive
Celeron N3160 HD Graphics 400 4GB DDR3 4TB WD Red 
Cooling
Some 120mm fan 
  hide details  
Reply
post #3147 of 6656
Gigabyte
(17 items)
 
  
CPUCPUMotherboardGraphics
Core i7-4790K @ 4.9 GHz Core i7-4770K @ 4.7 GHz GA-Z170X-SOCF /GA-Z97X-SOCF/ GA-Z87X-UD3H  Evga GTS 450 SC 
RAMHard DriveOptical DriveCooling
G.Skill F3-2933C12D-8GTXDG @ 3100 (12-15-14-35-... 2xSSD Corsair Force GS 128 (RAID 0), WD Caviar ... LG 62N SATA XSPC RayStorm D5 EX240 (Liquid Ultra)  
OSMonitorPowerCase
Win 7 SP1,Win 8.1,Win 10 (x64) LG 1960TR Gigabyte Superb 720W NZXT Phantom 630 Ultra Tower  
  hide details  
Reply
Gigabyte
(17 items)
 
  
CPUCPUMotherboardGraphics
Core i7-4790K @ 4.9 GHz Core i7-4770K @ 4.7 GHz GA-Z170X-SOCF /GA-Z97X-SOCF/ GA-Z87X-UD3H  Evga GTS 450 SC 
RAMHard DriveOptical DriveCooling
G.Skill F3-2933C12D-8GTXDG @ 3100 (12-15-14-35-... 2xSSD Corsair Force GS 128 (RAID 0), WD Caviar ... LG 62N SATA XSPC RayStorm D5 EX240 (Liquid Ultra)  
OSMonitorPowerCase
Win 7 SP1,Win 8.1,Win 10 (x64) LG 1960TR Gigabyte Superb 720W NZXT Phantom 630 Ultra Tower  
  hide details  
Reply
post #3148 of 6656
Quote:
Originally Posted by McDoney View Post

Hey Sin,
the freezes happen only when I play in Fullscreen. No Freezes so far in windowed mode.
LINX and Prime run without freezes/crashes. Furmark Burn In 15 minutes Fullscreen without problems.
Games that I tested in Fullscreen which Crash after 5-15 Minutes
Metro 2033
Rage
Fallout New Vegas
I use the following Hardware: (Stock, No OC)
Board: GA Z77 UD5H, F8 (31/05/2012)
CPU i7-3770K
RAM: ADATA AD3U1600W8G11-2, Premier 16GB KIT (2x8GB), PC3-12800
Using the onboard Sound atm. (Driver 6.0.1.6662)
Using onboard iGFX atm. (Driver 8.15.10.2696)
PSU: beQuiet! Dark Power Pro 10 650 Watt
SSD: Vertex 4 as Boot/OS Drive (SATA3 Port)
SSD: Vertex 2 as Data Drive (SATA3 POrt (I Know, Vertex 2 is SATA2))
HDD: 2 x WD 1TB Caviar Black Edition as RAID0 (SATA2 Ports)
DVD Burner: HL-DT-ST DVDRAM GH24NS90
USB 2.0: Cherry klick Keyboard (MX3000)
USB 2.0: cheapo non gaming Mouse (Digitus) atm
No additional PCI od PCIx Car atm


Ok, the freezes now happen even when running Linx or Prime. A few days ago they would run without any problems.
Didnt change anything. The problem seems to get worse. Even Games in windowed mode crash now.

Any suggestions?
post #3149 of 6656
Hey Sin

Here is a pic of the boot screen



HDD is fixed, memory is still an issue.

Swapped in all 4 sticks into all channels and they all boot normally.

My BIOS is only seeing 8gb of the 16, the same as windows.

I am running v9 of the Bios.

CPUz sees 16, no idea what to do. Bios settings are all stock.

Any idea where I can check next?

Thanks
Sean
post #3150 of 6656
Quote:
Originally Posted by neoprimal View Post

Have you tried the OC + Sleep using a spinner vs. the SSD?

Thanks. No, I am going to keep that suggestion in mind but want to try other possible solutions not involving reinstalling my OS first.

Quote:
Originally Posted by 2therock View Post

Sleep mode is tricky and one cannot be so fast as to blame any single thing until they find it. Windows / Device Manager Power Management settings / Power options settings.....You just don't know what it is until you nail it.
A good operating Sleep Mode is one function I must have. In all my computing years I have not had a PC that did not need to have a sleep issue ironed out.
In your case I would first blame The OS. Unless when running the the stock clock it works OK.
Does it work OK when you are on the stock clock?

Works on stock settings

Quote:
Originally Posted by s4e8 View Post

I meet intelppm.sys BSOD too, stop all hwmon(eg: aida64 coretemp....) and problem solved.

Not running any apps (including hwmon) when testing sleep mode. Unless my GPU program that I use to control the GPU fan is possibly causing problem as it does have some monitoring capabilities. I'll look into and test with Trixx disabled.

Quote:
Originally Posted by 2therock View Post

Not sure if its the case with you but for the heck of it go to your power options setup and in change plan settings/ change advanced power settings, look to see if "Hybernate After" is not set to Never.
It should be set to Never on a desktop. When I get complaints of waking issues I have seen this somehow set to allow for Hibernation causing waking issues. Setting it to back Never is sometimes the cure.
Not to be confused with the Hybrid Sleep, which is OK. Warning: Spoiler! (Click to show)

Hybrid has not been changed and is on "never"

Quote:
Originally Posted by TrueForm View Post

I have an issues with my CPU and sleep. When I sleep and turn it back on the CPU is back at 3.6Ghz.. but if I shut down or restart the comp, it still stays at 4.5.. why is this? Cheers.

Do a search in this thread as I remember someone complaining about the same problem. He would set up his OC and then when the computer came out of sleep it would not be OC'd. Not sure if they were able to get it resolved but they may have had some success using a newer bios.

Quote:
Originally Posted by seanpears99 View Post

Hey Sin
Here is a pic of the boot screen Warning: Spoiler! (Click to show)

HDD is fixed, memory is still an issue.
Swapped in all 4 sticks into all channels and they all boot normally.
My BIOS is only seeing 8gb of the 16, the same as windows.
I am running v9 of the Bios.
CPUz sees 16, no idea what to do. Bios settings are all stock.
Any idea where I can check next?
Thanks
Sean

List all of your components/OS please so better recommendations can be made.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)