Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 327

post #3261 of 6656
****, I cant reset that ******* bios! Tried everything, remove battery, cmos button and a downgrade with @bios frown.gif

Does anyone have any suggestions?
Desktop
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k z77x-ud3h Gigabyte 7870 @oc G.Skill Ripjaws-x 
Hard DriveHard DriveCoolingKeyboard
Corsair Force GT Seagate Sata3 Antec Kuhler 620 Tt Challenger 
PowerCaseMouseMouse Pad
Corsair hx620w CM 690 II Advanced Corsair m60  Ozone Exposure 
  hide details  
Reply
Desktop
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k z77x-ud3h Gigabyte 7870 @oc G.Skill Ripjaws-x 
Hard DriveHard DriveCoolingKeyboard
Corsair Force GT Seagate Sata3 Antec Kuhler 620 Tt Challenger 
PowerCaseMouseMouse Pad
Corsair hx620w CM 690 II Advanced Corsair m60  Ozone Exposure 
  hide details  
Reply
post #3262 of 6656
Apparently I found the problem! I took the gpu card off and the bios screen didnt freeze redface.gif

I did a downgrade to F8 bios, ill try now with this version and my gpu to see what will happen...

Ty all for the help!
Desktop
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k z77x-ud3h Gigabyte 7870 @oc G.Skill Ripjaws-x 
Hard DriveHard DriveCoolingKeyboard
Corsair Force GT Seagate Sata3 Antec Kuhler 620 Tt Challenger 
PowerCaseMouseMouse Pad
Corsair hx620w CM 690 II Advanced Corsair m60  Ozone Exposure 
  hide details  
Reply
Desktop
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k z77x-ud3h Gigabyte 7870 @oc G.Skill Ripjaws-x 
Hard DriveHard DriveCoolingKeyboard
Corsair Force GT Seagate Sata3 Antec Kuhler 620 Tt Challenger 
PowerCaseMouseMouse Pad
Corsair hx620w CM 690 II Advanced Corsair m60  Ozone Exposure 
  hide details  
Reply
post #3263 of 6656
So anyone with 4x4GB Samsung 30nm running 2133+ ??? can you share BIOS profile? Thx
WC
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i7-3770K GIGABYTE GA-Z77X-UD5H SAMSUNG 16GB 30NM OCZ Vertex 4 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black LITE-ON 24X DVD iHAS224 XSPC RayStorm RX360 RX240 Windows 8 
MonitorPowerCase
CROSSOVER 27QLED SeaSonic Platinum Platinum-860  NZXT Switch 810 White 
  hide details  
Reply
WC
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i7-3770K GIGABYTE GA-Z77X-UD5H SAMSUNG 16GB 30NM OCZ Vertex 4 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black LITE-ON 24X DVD iHAS224 XSPC RayStorm RX360 RX240 Windows 8 
MonitorPowerCase
CROSSOVER 27QLED SeaSonic Platinum Platinum-860  NZXT Switch 810 White 
  hide details  
Reply
post #3264 of 6656
Thread Starter 
i like 03 is a different state, many codes are there just for debugging purposes an not in the manual.

I used 1.7v for 2600
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #3265 of 6656
Quote:
Originally Posted by EvgeniX View Post

So anyone with 4x4GB Samsung 30nm running 2133+ ??? can you share BIOS profile? Thx

I'm running 4x4gb 2133 10-10-10-30-1T @ 1.5v on a UD5H w/ F10x. I'm not sure how useful my settings will be for you, especially since I pretty much changed nothing. My 3770k is OC'd to 4.5 as well. Lots of pics, see spoiler.
Warning: Spoiler! (Click to show)
120812184814.jpg
120812184834.jpg
120812184840.jpg
120812184851.jpg
120812184903.jpg
120812184911.jpg
120812184919.jpg
120812184924.jpg

I had to change very little. Maybe I just have a good IMC? HyperPI 32M No errors, memtest86+ 3 full passes, IBT Very High 20x Pass.

ud5h_f10x_30nm.zip 1k .zip file
post #3266 of 6656
@ smurf Nice! You didn't have to bump CPU voltage to get up to 4.5GHz?


I'm sunning Samsung M379B5273DH0-YK0 / UD5H at 8-8-8-22 /1600 because it shows trivial perofrmance gains above that.
Edited by cab2 - 8/12/12 at 4:49pm
post #3267 of 6656
Quote:
Originally Posted by cab2 View Post

@ smurf Nice! You didn't have to bump CPU voltage to get up to 4.5GHz?

A bit. I was "stable" with -.025 offset voltage, but I was getting WHEA errors. -.015 is rock solid so far. I've been stingy with the volts because of ivy's heat dissipation issues. Since I'm able to run it so low I'm tempted to do a TIM replacement, but at 4.5 I'm seeing my hot core reach 84 in IBT. That's with 80F ambient ~26C.
post #3268 of 6656
Quote:
Originally Posted by akabrainysmurf View Post

Quote:
Originally Posted by cab2 View Post

@ smurf Nice! You didn't have to bump CPU voltage to get up to 4.5GHz?

A bit. I was "stable" with -.025 offset voltage, but I was getting WHEA errors. -.015 is rock solid so far. I've been stingy with the volts because of ivy's heat dissipation issues. Since I'm able to run it so low I'm tempted to do a TIM replacement, but at 4.5 I'm seeing my hot core reach 84 in IBT. That's with 80F ambient ~26C.

If you are not a 24/7 folder I wouldn't be too concerned with the hot temps you're seeing. In stress testing you'll see those temps, but during any sort of gaming or anything you'll see far lower... by 15-20C even. So if you stress and get it stable at 95C, you'll game at 75-80C.
Beast of Burden
(19 items)
 
Cool story, bro!
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77X-UD5H Gigabyte HD 7970 Reference Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Caviar Black ASUS DVD XSPC Raystorm 
CoolingCoolingCoolingOS
EK FC-7970 w/ Backplate Copper/Acetal RX360 w/ 3x Yate Loon High Speed in Push XSPC Dual Bay Res w/ D5 Pump Windows 7 
MonitorMonitorKeyboardPower
ASUS VE226H ASUS VE226H Cooler Master Quickfire Rapid Corsair HX850 
CaseMouseMouse Pad
HAF 932 Advanced Razer Deathadder QcK Mini 
CPUMotherboardGraphicsRAM
Q9550@ 3.5GHz w/ 1.191v Gigabyte GA-EP45-UD3P Sapphire Reference 5850 @ 775/1100 G.SKILL 4GB (2 x 2GB) DDR2 1066 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Spinpoint F3 Caviar Black ASUS DVD-RW 
CoolingOSMonitorKeyboard
Arctic Cooling Freezer 7 Pro Windows 7 Home Premium 64-bit Samsung 23" Saitek Eclipse III 
PowerCaseMouse
Corsair 430W NZXT Source 210 Wolf King 
  hide details  
Reply
Beast of Burden
(19 items)
 
Cool story, bro!
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77X-UD5H Gigabyte HD 7970 Reference Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Caviar Black ASUS DVD XSPC Raystorm 
CoolingCoolingCoolingOS
EK FC-7970 w/ Backplate Copper/Acetal RX360 w/ 3x Yate Loon High Speed in Push XSPC Dual Bay Res w/ D5 Pump Windows 7 
MonitorMonitorKeyboardPower
ASUS VE226H ASUS VE226H Cooler Master Quickfire Rapid Corsair HX850 
CaseMouseMouse Pad
HAF 932 Advanced Razer Deathadder QcK Mini 
CPUMotherboardGraphicsRAM
Q9550@ 3.5GHz w/ 1.191v Gigabyte GA-EP45-UD3P Sapphire Reference 5850 @ 775/1100 G.SKILL 4GB (2 x 2GB) DDR2 1066 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Spinpoint F3 Caviar Black ASUS DVD-RW 
CoolingOSMonitorKeyboard
Arctic Cooling Freezer 7 Pro Windows 7 Home Premium 64-bit Samsung 23" Saitek Eclipse III 
PowerCaseMouse
Corsair 430W NZXT Source 210 Wolf King 
  hide details  
Reply
post #3269 of 6656
Quote:
Originally Posted by akabrainysmurf View Post

I'm running 4x4gb 2133 10-10-10-30-1T @ 1.5v on a UD5H w/ F10x. I'm not sure how useful my settings will be for you, especially since I pretty much changed nothing. My 3770k is OC'd to 4.5 as well. Lots of pics, see spoiler. Warning: Spoiler! (Click to show)
120812184814.jpg
120812184834.jpg
120812184840.jpg
120812184851.jpg
120812184903.jpg
120812184911.jpg
120812184919.jpg
120812184924.jpg
I had to change very little. Maybe I just have a good IMC? HyperPI 32M No errors, memtest86+ 3 full passes, IBT Very High 20x Pass.
ud5h_f10x_30nm.zip 1k .zip file

Wow, Thats a different way to get 4.5 than we did on my board. Looks like you did yours all in the Turbo adjustments. I never entered that screen. And where you did a -(DVID) I had to go with a +0.045. Interesting. What core voltage does CPUID show when its under a load @ 4.5? Mine is 1.236v.

Mine runs stable in Prime95 for 20+ hours using 90% RAM & max temp on one core was 80°c. I had to keep bumping my DVID up until I got no more WHEA's. The screen shot is from when running F8 but the settings are the same in F10x.
Warning: Spoiler! (Click to show)

Edited by 2therock - 8/12/12 at 5:57pm
    
CPUMotherboardGraphicsRAM
Intel 3770K GIGABYTE GA-Z77X-UD5H SAPPHIRE Radeon HD 6850 Kingston HyperX 16GB (4 x 4GB) DDR3 2133 XMP Mo... 
Hard DriveOptical DriveCoolingOS
Dual WD Caviar Black WD1002FAEX 1TB in RAID1 LITEON SATA W\L-SCRIBE DRW-24B1ST/BLK/B/AS XSPC RASA-750-RS240 Water Cooling Kit Win 7 Pro x64 
MonitorKeyboardPowerCase
Dual Samsung 215TW S-PVA LCD's Logitech K350 Wireless CORSAIR Professional Series HX750 Rosewill BlackHawk Mid Tower 
MouseAudioOtherOther
Logitech MX Revolution On Board Realtek ALC898 Rosewill USB 3.0 all in one card reader RDCR-11... Scythe Kaze Master Pro 5.25 Fan Controller 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 3770K GIGABYTE GA-Z77X-UD5H SAPPHIRE Radeon HD 6850 Kingston HyperX 16GB (4 x 4GB) DDR3 2133 XMP Mo... 
Hard DriveOptical DriveCoolingOS
Dual WD Caviar Black WD1002FAEX 1TB in RAID1 LITEON SATA W\L-SCRIBE DRW-24B1ST/BLK/B/AS XSPC RASA-750-RS240 Water Cooling Kit Win 7 Pro x64 
MonitorKeyboardPowerCase
Dual Samsung 215TW S-PVA LCD's Logitech K350 Wireless CORSAIR Professional Series HX750 Rosewill BlackHawk Mid Tower 
MouseAudioOtherOther
Logitech MX Revolution On Board Realtek ALC898 Rosewill USB 3.0 all in one card reader RDCR-11... Scythe Kaze Master Pro 5.25 Fan Controller 
  hide details  
Reply
post #3270 of 6656
Quote:
Originally Posted by DaClownie View Post

Strange, mine displays 03, but only when booted into Linux. In Windows 7, it's always A0.

Quote:
Originally Posted by fasty View Post

If I remember correctly, mine usually reads A0, but it seems to read 03 after it has been to sleep at least once. I assumed (perhaps incorrectly) that the 03 meant that the last state had been a 03 sleep state.

Quote:
Originally Posted by Sin0822 View Post

i like 03 is a different state, many codes are there just for debugging purposes an not in the manual.
I used 1.7v for 2600
So nothing seems wrong, just seems strange. Since I just recently started using sleep, I don't have a handle on whether it's related to that or the later BIOS. When I get around to flashing my other board I'll see what happens with the code on that one.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)