Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 330

post #3291 of 6656
Quote:
Originally Posted by McDoney View Post

Testing now with F9q
3770K@ 3.5GHz with VCore on Auto
Hyper Threading disabled
Turbo Boost dsiabled
Board: GA Z77 UD5H, F9q (1. August 2012)
CPU i7-3770K
iGFX: disabled
GPU: EVGA GTX 680 SC Signature
RAM: ADATA AD3U1600W8G11-2, Premier 16GB KIT (2x8GB), PC3-12800
Using the onboard Sound (Driver 6.0.1.6662)
PSU: beQuiet! Dark Power Pro 10 650 Watt
SSD: Vertex 4 as Boot/OS Drive (SATA3 Port)
SSD: Vertex 2 as Data Drive (SATA3 POrt (I Know, Vertex 2 is SATA2))
HDD: 2 x WD 1TB Caviar Black Edition as RAID0 (SATA2 Ports)
DVD Burner: HL-DT-ST DVDRAM GH24NS90
USB 2.0: Cherry klick Keyboard (MX3000)
USB 2.0: Logitech G5
No additional PCI Card

So I guess that you aren't needing 1.35V at the VCore just for 3.5Ghz now right?
Edited by Ali Man - 8/13/12 at 5:36am
post #3292 of 6656
Quote:
Originally Posted by Ali Man View Post

So I guess that you aren't needing 1.35V at the VCore just for 3.5Ghz now right?

Hey,

CPU runs stable with F9q @ Stock Clocks without Turbo (VCore on Auto)
With Turbo Boost, CPU freezes in Super Pi.

Also:
Raised VTT to 1.15V
Raised DIMM to 1.55V

Now testing:
VCore on Normal + 0.1Volt Dynamic VCore

Addendum:
Super Pi runs without Freezes now

Edited by McDoney - 8/13/12 at 6:24am
post #3293 of 6656
Quote:
Originally Posted by cab2 View Post

I too thought that for OC the offset should be positive not negative. I like simple, I get stable 4GHz with just a multiplier change and everything else on AUTO. I'd love to go 4.5 with just a simple multiplier + voltage change, but where?

Here is my 4.5 Clock. The Setup RAID is a reminder for me not to forget to change my setting from AHCI to RAID right after a flash or an optimum setting reset.

The timings are Kingston's default. Your (DVID) offset amount amount may vary according to your boards circuitry personality. I started at +0.025 and moved up .005 at a time until I passed Intel Burn Test on High without showing WHEA warnings in Event Viewer and then moved on to Prime95 with a custom pass set to use 90% RAM for 8 hrs. Then ran it for 20hrs to make sure.

    
CPUMotherboardGraphicsRAM
Intel 3770K GIGABYTE GA-Z77X-UD5H SAPPHIRE Radeon HD 6850 Kingston HyperX 16GB (4 x 4GB) DDR3 2133 XMP Mo... 
Hard DriveOptical DriveCoolingOS
Dual WD Caviar Black WD1002FAEX 1TB in RAID1 LITEON SATA W\L-SCRIBE DRW-24B1ST/BLK/B/AS XSPC RASA-750-RS240 Water Cooling Kit Win 7 Pro x64 
MonitorKeyboardPowerCase
Dual Samsung 215TW S-PVA LCD's Logitech K350 Wireless CORSAIR Professional Series HX750 Rosewill BlackHawk Mid Tower 
MouseAudioOtherOther
Logitech MX Revolution On Board Realtek ALC898 Rosewill USB 3.0 all in one card reader RDCR-11... Scythe Kaze Master Pro 5.25 Fan Controller 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 3770K GIGABYTE GA-Z77X-UD5H SAPPHIRE Radeon HD 6850 Kingston HyperX 16GB (4 x 4GB) DDR3 2133 XMP Mo... 
Hard DriveOptical DriveCoolingOS
Dual WD Caviar Black WD1002FAEX 1TB in RAID1 LITEON SATA W\L-SCRIBE DRW-24B1ST/BLK/B/AS XSPC RASA-750-RS240 Water Cooling Kit Win 7 Pro x64 
MonitorKeyboardPowerCase
Dual Samsung 215TW S-PVA LCD's Logitech K350 Wireless CORSAIR Professional Series HX750 Rosewill BlackHawk Mid Tower 
MouseAudioOtherOther
Logitech MX Revolution On Board Realtek ALC898 Rosewill USB 3.0 all in one card reader RDCR-11... Scythe Kaze Master Pro 5.25 Fan Controller 
  hide details  
Reply
post #3294 of 6656
Quote:
Originally Posted by McDoney View Post

Hey,
CPU runs stable with F9q @ Stock Clocks without Turbo (VCore on Auto)
With Turbo Boost, CPU freezes in Super Pi.
Also:
Raised VTT to 1.15V
Raised DIMM to 1.55V
Now testing:
VCore on Normal + 0.1Volt Dynamic VCore
Addendum:
Super Pi runs without Freezes now

Well that's some good news. On stock volts and stock frequency, your system shouldn't be freezing/hanging at all, but rather you be able to OC your CPU a bit higher than 4Ghz (on stock volts).
Edited by Ali Man - 8/13/12 at 8:18am
post #3295 of 6656
Quote:
Originally Posted by Ali Man View Post

Well that's some good news. On stock volts and stock frequency, your system shouldn't be freezing/hanging at all, but rather you be able to OC your CPU a bit higher than 4Ghz (on stock volts).

Linx now ran 50 Minutes without freezes. Ten Minutes after starting Furmark BurnIn Bench (additionaly), I got a freeze.

Got the following values set manually:

CPU@ 4GHz w/o Turbo
VCore: 1.165V
CPUVTT: 1.15V (16GB RAM)
CPUPLL: 1,800V
IMC: 0,925
DIMM: 1.55V

Any Ideas why I have to set the voltages by hand?
post #3296 of 6656
Went back to BIOS Fq from F10x. Got a BSOD coming out of sleep on F10x.
Also my wireless keyboard's ability to enter BIOS on F10 & F10x decreased to 50/50 in working. F9q has been 99% so far.

Fq really fixed me up pretty well. Anything after that does no apply to me so far. All my clock settings stick and I don't have any of the issues others report on F9q.

F9q made me put my wired keyboard back in the closet. I had an external self powered eSATA box with 2 mirrored drives in it that when connected the machine would require a reset button push when a cold start would hang, and it hung every time a cold start was executed with the box connected. Not anymore.

So....... With the F10x tossing a BSOD when awaken from sleep (once) and making my Wireless keyboard a crap-shoot I revert.
    
CPUMotherboardGraphicsRAM
Intel 3770K GIGABYTE GA-Z77X-UD5H SAPPHIRE Radeon HD 6850 Kingston HyperX 16GB (4 x 4GB) DDR3 2133 XMP Mo... 
Hard DriveOptical DriveCoolingOS
Dual WD Caviar Black WD1002FAEX 1TB in RAID1 LITEON SATA W\L-SCRIBE DRW-24B1ST/BLK/B/AS XSPC RASA-750-RS240 Water Cooling Kit Win 7 Pro x64 
MonitorKeyboardPowerCase
Dual Samsung 215TW S-PVA LCD's Logitech K350 Wireless CORSAIR Professional Series HX750 Rosewill BlackHawk Mid Tower 
MouseAudioOtherOther
Logitech MX Revolution On Board Realtek ALC898 Rosewill USB 3.0 all in one card reader RDCR-11... Scythe Kaze Master Pro 5.25 Fan Controller 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 3770K GIGABYTE GA-Z77X-UD5H SAPPHIRE Radeon HD 6850 Kingston HyperX 16GB (4 x 4GB) DDR3 2133 XMP Mo... 
Hard DriveOptical DriveCoolingOS
Dual WD Caviar Black WD1002FAEX 1TB in RAID1 LITEON SATA W\L-SCRIBE DRW-24B1ST/BLK/B/AS XSPC RASA-750-RS240 Water Cooling Kit Win 7 Pro x64 
MonitorKeyboardPowerCase
Dual Samsung 215TW S-PVA LCD's Logitech K350 Wireless CORSAIR Professional Series HX750 Rosewill BlackHawk Mid Tower 
MouseAudioOtherOther
Logitech MX Revolution On Board Realtek ALC898 Rosewill USB 3.0 all in one card reader RDCR-11... Scythe Kaze Master Pro 5.25 Fan Controller 
  hide details  
Reply
post #3297 of 6656
Quote:
Originally Posted by McDoney View Post

Linx now ran 50 Minutes without freezes. Ten Minutes after starting Furmark BurnIn Bench (additionaly), I got a freeze.
Got the following values set manually:
CPU@ 4GHz w/o Turbo
VCore: 1.165V
CPUVTT: 1.15V (16GB RAM)
CPUPLL: 1,800V
IMC: 0,925
DIMM: 1.55V
Any Ideas why I have to set the voltages by hand?

Could we get you to fill out your system specs please?
    
CPUMotherboardGraphicsRAM
Intel 3770K GIGABYTE GA-Z77X-UD5H SAPPHIRE Radeon HD 6850 Kingston HyperX 16GB (4 x 4GB) DDR3 2133 XMP Mo... 
Hard DriveOptical DriveCoolingOS
Dual WD Caviar Black WD1002FAEX 1TB in RAID1 LITEON SATA W\L-SCRIBE DRW-24B1ST/BLK/B/AS XSPC RASA-750-RS240 Water Cooling Kit Win 7 Pro x64 
MonitorKeyboardPowerCase
Dual Samsung 215TW S-PVA LCD's Logitech K350 Wireless CORSAIR Professional Series HX750 Rosewill BlackHawk Mid Tower 
MouseAudioOtherOther
Logitech MX Revolution On Board Realtek ALC898 Rosewill USB 3.0 all in one card reader RDCR-11... Scythe Kaze Master Pro 5.25 Fan Controller 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 3770K GIGABYTE GA-Z77X-UD5H SAPPHIRE Radeon HD 6850 Kingston HyperX 16GB (4 x 4GB) DDR3 2133 XMP Mo... 
Hard DriveOptical DriveCoolingOS
Dual WD Caviar Black WD1002FAEX 1TB in RAID1 LITEON SATA W\L-SCRIBE DRW-24B1ST/BLK/B/AS XSPC RASA-750-RS240 Water Cooling Kit Win 7 Pro x64 
MonitorKeyboardPowerCase
Dual Samsung 215TW S-PVA LCD's Logitech K350 Wireless CORSAIR Professional Series HX750 Rosewill BlackHawk Mid Tower 
MouseAudioOtherOther
Logitech MX Revolution On Board Realtek ALC898 Rosewill USB 3.0 all in one card reader RDCR-11... Scythe Kaze Master Pro 5.25 Fan Controller 
  hide details  
Reply
post #3298 of 6656
Thread Starter 
don't use F10X are a normal BIOS it i just for testing that samsung memory issues were fixed.
    
CPUMotherboardGraphicsRAM
Intel Core i9 7980XE X299E-ITX/ac GTX 1080 Ti FE G.Skill 3800MHz 4x8GB Quad Channel SO-DIMM Kit 
Hard DriveCoolingOSMonitor
512GB 960 Pro Bitspower AIO/ITX Full Cover Block Win 10 4K 37" 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i9 7980XE X299E-ITX/ac GTX 1080 Ti FE G.Skill 3800MHz 4x8GB Quad Channel SO-DIMM Kit 
Hard DriveCoolingOSMonitor
512GB 960 Pro Bitspower AIO/ITX Full Cover Block Win 10 4K 37" 
  hide details  
Reply
post #3299 of 6656
Quote:
Originally Posted by 2therock View Post

Could we get you to fill out your system specs please?

Hey Rock,

here they are:

3770K@ 4GHz Voltages on manual (see below)
Hyper Threading disabled
Turbo Boost disabled
Board: GA Z77 UD5H, F9q (1. August 2012)
iGFX: disabled
GPU: EVGA GTX 680 SC Signature
RAM: ADATA AD3U1600W8G11-2, Premier 16GB KIT (2x8GB), PC3-12800
Using the onboard Sound (Driver 6.0.1.6662)
PSU: beQuiet! Dark Power Pro 10 650 Watt
SSD: Vertex 4 as Boot/OS Drive (SATA3 Port)
SSD: Vertex 2 as Data Drive (SATA3 POrt (I Know, Vertex 2 is SATA2))
HDD: 2 x WD 1TB Caviar Black Edition as RAID0 (SATA2 Ports)
DVD Burner: HL-DT-ST DVDRAM GH24NS90
USB 2.0: Cherry Klick Keyboard (MX3000)
USB 2.0: Logitech G5
No additional PCI Card

All Values manual:
CPU@ 4GHz w/o Turbo
VCore: 1.165V
CPUVTT: 1.15V (16GB RAM)
CPUPLL: 1,800V
IMC: 0,925
DIMM: 1.55V
post #3300 of 6656
I've been having issues with overclocking my Samsung RAM, I increase the voltage, and loosen the timings, yet I get errors if I try to OC above 1600. At stock settings, everything's working ok, so I know that the RAM isn't bad. I'm still on the F8 BIOS, should I upgrade to one of the beta BIOS's, and if so, which one?
HAL 1006
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.0Ghz Gigabyte Z77-UD5H Rev 1.0 EVGA GTX 670 2GB FTW Samsung 16GB (4X4GB) DDR3-1600  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB SSD WD5001AALS 500GB  Asus 20X DVD Burner Cooler Master TPM 812 
OSMonitorPowerCase
Windows 7 Ultimate SP1 Dell Ultrasharp U2412m Seasonic X750  Cooler Master HAF XM 
Mouse
Logitech G500 
  hide details  
Reply
HAL 1006
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.0Ghz Gigabyte Z77-UD5H Rev 1.0 EVGA GTX 670 2GB FTW Samsung 16GB (4X4GB) DDR3-1600  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB SSD WD5001AALS 500GB  Asus 20X DVD Burner Cooler Master TPM 812 
OSMonitorPowerCase
Windows 7 Ultimate SP1 Dell Ultrasharp U2412m Seasonic X750  Cooler Master HAF XM 
Mouse
Logitech G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)