Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 376

post #3751 of 6656
Quote:
Originally Posted by chris-br View Post

But then, i could do the same stable OC with lower vcore if was not the vdrop?

Exactly, but only if you're not using offsets and turbo. Otherwise you might benefit from it...
post #3752 of 6656
I'm not using turbo or offset
post #3753 of 6656
Oh... look what I got.... smile.gif

2RxPUl.jpg
    
CPUMotherboardGraphicsRAM
2600k, 2700k, 34 lga 775 chippers z68x-ud4, MIVE, Commando's, and crap FX5500, 6970, 6670, 4890, and junk Team D9's/ Ballistix D9's, Muskin Hypers !! 
Hard DriveOptical DriveOSMonitor
C300 / WD 500 / 640 Caviar Blue Asus Lightscribe / LG Win7/Vista/XP/Server 08 EE Acer P235H 1920 X 1080 HD 
KeyboardPowerCaseMouse
Logitech Ill. Mushkin 1200 Joule CM690 II Adv/Tech Bench DiamondBack 3G 
Mouse Pad
eXactMat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k, 2700k, 34 lga 775 chippers z68x-ud4, MIVE, Commando's, and crap FX5500, 6970, 6670, 4890, and junk Team D9's/ Ballistix D9's, Muskin Hypers !! 
Hard DriveOptical DriveOSMonitor
C300 / WD 500 / 640 Caviar Blue Asus Lightscribe / LG Win7/Vista/XP/Server 08 EE Acer P235H 1920 X 1080 HD 
KeyboardPowerCaseMouse
Logitech Ill. Mushkin 1200 Joule CM690 II Adv/Tech Bench DiamondBack 3G 
Mouse Pad
eXactMat 
  hide details  
Reply
post #3754 of 6656
Quote:
Originally Posted by ivanlabrie View Post

Exactly, but only if you're not using offsets and turbo. Otherwise you might benefit from it...

humm. so if im running stabe with 1,320, how much could i drop? maybe to 1,30?
post #3755 of 6656
Quote:
Originally Posted by XtremeCuztoms View Post

Oh... look what I got.... smile.gif
2RxPUl.jpg

Damn nice
post #3756 of 6656
Quote:
Originally Posted by chris-br View Post

humm. so if im running stabe with 1,320, how much could i drop? maybe to 1,30?

What do you mean?
Check with cpu-z when doing prime95 runs...that's the real vcore under load. Using turbo llc it droops but very little. Check it yourself, depends on the board/chip. wink.gif
post #3757 of 6656
Quote:
Originally Posted by ivanlabrie View Post

What do you mean?
Check with cpu-z when doing prime95 runs...that's the real vcore under load. Using turbo llc it droops but very little. Check it yourself, depends on the board/chip. wink.gif

Like, i did set to 1,305 now, but stills drop to 1,294v, so is having the same vdrop and before. Not staying at 1,305. frown.gif

Edit: and yes, the llc is set as TURBO
Edited by chris-br - 10/2/12 at 7:13pm
post #3758 of 6656
Quote:
Originally Posted by chris-br View Post

Mine has the purple caps and came with the f7 bios, i rightway updated to the f14.

Have you tried (will you try) a Linux distro to see if the audio is working?
Quote:
Didnt notice the space on the memory slots, will have to check that later.

I believe that's important because *if* there is a different layout (even by a quarter of an inch) then there has been a redrawing of the PCB. And that is not something that happens without a sound[*] reason (who knows, maybe the ram were too close to the cpu slot and some cooler manufacturer has complained with Gigabyte).
By having two hires pictures of the (allegedly) different mobo it would be possibile to isolate the differences.


[*] Pun not intended. Well, maybe just a bit.smile.gif
post #3759 of 6656
Quote:
Originally Posted by Sin0822 View Post

The capacitors themselves are the same spec just different supplier.
There is no rev 1.1. There has to be an actual change in part spec or placement for there to be a revision change.

But has there been a change in the layout? The dimm sockets have changed position with respect to the first mobos shipped?
Quote:
I can't give any official statement as I don't work for them, you would have to ask them about that.

Of course, but you have far better contacts than the average customer. I've seen you reporting bugs and problems and soon after that a Bios revision came out with a solution. If I call Gigabyte (which I'll do) I will most likely get the official version of the story: "there is no audio problem with the Ga Z77x UD5H". [*]
And yet, at least another user in this forum has confirmed that there IS an audio problem with that board.

[*] They even made the instructions on how to fix the problem disappear - and that's not cool. Not at all.
post #3760 of 6656
If you disable it you might see a deeper vdroop. If it's stable at 1.32v why bother?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)