Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 40

post #391 of 6656
Im back at home for the weekend and am giving my dad this wonderful build. As of right now, what is the "most stable" BIOS opttion for the 2600k and UD5H? I just want him to have the most stable possible with the 4.5 GHz OC. Thanks!
post #392 of 6656
Quote:
Originally Posted by {EAC} Shoot em UP View Post

Im back at home for the weekend and am giving my dad this wonderful build. As of right now, what is the "most stable" BIOS opttion for the 2600k and UD5H? I just want him to have the most stable possible with the 4.5 GHz OC. Thanks!

I'm running F6 with no problems yet.
post #393 of 6656
Quote:
Originally Posted by {EAC} Shoot em UP View Post

Im back at home for the weekend and am giving my dad this wonderful build. As of right now, what is the "most stable" BIOS opttion for the 2600k and UD5H? I just want him to have the most stable possible with the 4.5 GHz OC. Thanks!
Quote:
GA-Z77X-UD5H - F6

- Improve Sandy Bridge CPU overclocking
- Support Intel Xeon Processor
- 26.Apr 12
http://forums.tweaktown.com/gigabyte/28441-gigabyte-latest-beta-bios-595.html#post425812
F6 Beta Build

P.S.hope your dad will enjoy the rig .. thumb.gif
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #394 of 6656
Quote:
Originally Posted by Sin0822 View Post

both of you are using 2500K right?

Can you guys tell me what BSOD says? what stop code does it give?

Also you might want to try flashing back to BIOS F6I for now.

It doesn't give a code, the screen freezes, usually accompanied by a BEEEEEEEEEEEEEP sound and you have to hit reset. It's happened to me 2-3 times, it just happens at random for no reason when the board isn't even under load. You hit reset and the board runs fine for 24+ hours while gaming or running IBT then it happens at random again.

Like I said in a previous post, I used all of the same parts from my previous i5-760 build for this computer, just swapped out motherboard and CPU. The i5-760 + Asus Sabertooth motherboard never crashed once in 1-2 years so I'm positive it's something to do with either the Gigabyte BIOS or some z77 driver.

I also posted how there's some weird DPC issue with this board right now as well, we definitely need a new BIOS:

http://www.overclock.net/t/1239993/official-gigabyte-z77x-owners-discussion-information-support-thread-and-club-ud5h-ud3h-d3h-and-all/310#post_17077802

My System:
z77 UD5H + 2500k
570gtx MSI reference card
Audigy 2 ZS PCI sound card


All the following disabled
HPET
on-board sound
on-board GPU
both marvell controllers
1394 controller
Atheros LAN
post #395 of 6656
Quote:
Originally Posted by Sin0822 View Post

both of you are using 2500K right?
Can you guys tell me what BDOS says? what stop code does it give?
Also you might want to try flashing back to BIOS F6I for now.

Yes, a new i5 2500K, I've had a variety of freezes and blue screens, even some slow downs. At least one BSOD was an hardware error, 0124... I'm reinstalling Windows 7 x64 to a non-raid SSD to see if that was part of the problem. If that doesn't fix it, I'll try a prior BIOS.
Edited by Cyrus Khatru - 4/27/12 at 7:22pm
post #396 of 6656
Ever since I installed this board, I noticed that voltages in HWmonitor for my PSU were way off and tabs like XMP ram profile didn't come up in CPUZ.
I had "Intel Management Engine driver" installed off the Gigabyte motherboard CD and I think besides it's remote management capability, it's also responsible for giving all BIOS reading values to the OS.

I uninstalled the Intel Management Engine driver and now the XMP profile for the ram comes up in CPUZ correctly but the voltages for PSU are still wrong. I don't think this driver works correctly and might be the cause of some system problems. I uninstalled it and the Intel Trusted connection program too. Will see if this has any effect.
Edited by r0ach - 4/27/12 at 10:34pm
post #397 of 6656
Tried overclocking my i5-2500k last night with the latest bios f8d.

Changing the multiplier to anything other than 33 (or basically changing any of the default values related to volt/multiplier/fsb) will result in 3-5 reboots and overclocking fail.

I read earlier in this thread that this bug was fixed, apparently not in my case:/

Will continue testing throughout the day and report the solution when one is found, seems like this Mobo hates my sandybrigde cpu.
The Dark Side
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k Gigabyte z77x-udh3 hd6950 crossfire 16gb Corsair vengeance 1600mhz 
Hard DriveCoolingOSMonitor
250gb WD , seagate 320gb Antec 920 integrated watercooler windows 7 x64 Optoma HD67 720p/120hz 
KeyboardPowerCaseMouse
Logitech mx5000 Corsair TX750w Customized Dragon Chieftec Tower Sidewinder x8 
Mouse PadAudio
Razer exactmat Yamaha rx-v3800 surround reciever  
  hide details  
Reply
The Dark Side
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k Gigabyte z77x-udh3 hd6950 crossfire 16gb Corsair vengeance 1600mhz 
Hard DriveCoolingOSMonitor
250gb WD , seagate 320gb Antec 920 integrated watercooler windows 7 x64 Optoma HD67 720p/120hz 
KeyboardPowerCaseMouse
Logitech mx5000 Corsair TX750w Customized Dragon Chieftec Tower Sidewinder x8 
Mouse PadAudio
Razer exactmat Yamaha rx-v3800 surround reciever  
  hide details  
Reply
post #398 of 6656
I can't get into my bios anymore? It's like it keyboard isn't sending out the command? Any suggestions? Thanks.
Mr08
(12 items)
 
Mr 07
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K GIGABYTE Z77X-UD5H  MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 4x4gb Samsung 30nm MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 830 256gb Thermalright Ultra-120 Extreme Win7 64bit Ultimate Eizo CG19 and Dell 2407  
KeyboardPowerCaseMouse
Fatal1ty Creative  SeaSonic X650 Gold  Silverstone Fortress FT02 Razer Lachesis 
CPUMotherboardGraphicsRAM
Q6600 3.2g Asus P5k Deluxe MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 8gb Corsair Dominator 1066 
Hard DriveOSMonitorKeyboard
60g OCz Vertex II, Raptor and 2x 1.5tb Win7 64bit Ultimate Eizo CG19 and Dell 2407 Fatal1ty Creative 
PowerMouse
Corsair 520W Razer Lachesis 
  hide details  
Reply
Mr08
(12 items)
 
Mr 07
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K GIGABYTE Z77X-UD5H  MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 4x4gb Samsung 30nm MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 830 256gb Thermalright Ultra-120 Extreme Win7 64bit Ultimate Eizo CG19 and Dell 2407  
KeyboardPowerCaseMouse
Fatal1ty Creative  SeaSonic X650 Gold  Silverstone Fortress FT02 Razer Lachesis 
CPUMotherboardGraphicsRAM
Q6600 3.2g Asus P5k Deluxe MSI GTX 465 Twin Frozr II GE #1954 (unlocked 470) 8gb Corsair Dominator 1066 
Hard DriveOSMonitorKeyboard
60g OCz Vertex II, Raptor and 2x 1.5tb Win7 64bit Ultimate Eizo CG19 and Dell 2407 Fatal1ty Creative 
PowerMouse
Corsair 520W Razer Lachesis 
  hide details  
Reply
post #399 of 6656
Quote:
Originally Posted by r0ach View Post

It doesn't give a code, the screen freezes, usually accompanied by a BEEEEEEEEEEEEEP sound and you have to hit reset. It's happened to me 2-3 times, it just happens at random for no reason when the board isn't even under load. You hit reset and the board runs fine for 24+ hours while gaming or running IBT then it happens at random again.
Like I said in a previous post, I used all of the same parts from my previous i5-760 build for this computer, just swapped out motherboard and CPU. The i5-760 + Asus Sabertooth motherboard never crashed once in 1-2 years so I'm positive it's something to do with either the Gigabyte BIOS or some z77 driver.
I also posted how there's some weird DPC issue with this board right now as well, we definitely need a new BIOS:
http://www.overclock.net/t/1239993/official-gigabyte-z77x-owners-discussion-information-support-thread-and-club-ud5h-ud3h-d3h-and-all/310#post_17077802
My System:
z77 UD5H + 2500k
570gtx MSI reference card
Audigy 2 ZS PCI sound card
All the following disabled
HPET
on-board sound
on-board GPU
both marvell controllers
1394 controller
Atheros LAN

I'm not seeing any latency problems or spikes. Have you tried uninstalling all the drivers for the Audigy 2 ZS? I have a full 5.1 system at my pc and is also connected via a 50 foot toslink to my HT and I have zero problems, FWIW.
(btw I have 2 of those boards-haven't used them for a long time)
post #400 of 6656
A little update on my "overclocking" adventure.

Downloaded the f8g bios from tweaktown and now I can boot with overclocked settings,
BUT only if I set the overclock in EZ-tune first (regardless of setting and then modifying it in bios)

Sometimes it boots, sometimes it does not. 5ghz might boot and work flawlessly until I restart the pc, and 3.9 might need 10 attempts.

Can`t seem to spot the factor that is causing this irregular behaviour, but I am a n00b Intel oc`er so there might be something obvious that I have missed.

Point being, the f8g bios is atleast letting me boot settings other than optimized defaults.

http://forums.tweaktown.com/gigabyte/28441-gigabyte-latest-beta-bios.html

Does anyone else have a problem with the mobo rebooting 4-5 times with a sandybrigde cpu?
The Dark Side
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k Gigabyte z77x-udh3 hd6950 crossfire 16gb Corsair vengeance 1600mhz 
Hard DriveCoolingOSMonitor
250gb WD , seagate 320gb Antec 920 integrated watercooler windows 7 x64 Optoma HD67 720p/120hz 
KeyboardPowerCaseMouse
Logitech mx5000 Corsair TX750w Customized Dragon Chieftec Tower Sidewinder x8 
Mouse PadAudio
Razer exactmat Yamaha rx-v3800 surround reciever  
  hide details  
Reply
The Dark Side
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k Gigabyte z77x-udh3 hd6950 crossfire 16gb Corsair vengeance 1600mhz 
Hard DriveCoolingOSMonitor
250gb WD , seagate 320gb Antec 920 integrated watercooler windows 7 x64 Optoma HD67 720p/120hz 
KeyboardPowerCaseMouse
Logitech mx5000 Corsair TX750w Customized Dragon Chieftec Tower Sidewinder x8 
Mouse PadAudio
Razer exactmat Yamaha rx-v3800 surround reciever  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)