Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 396

post #3951 of 6656
4.4 ghz ht on. what do you think about?

post #3952 of 6656
Quote:
Originally Posted by gizmo83 View Post

4.4 ghz ht on. what do you think about?
Warning: Spoiler! (Click to show)
The pic is too small and you can't read those numbers well
Your score of 8.93 isn't bad, however. +1Rep thumb.gif

http://www.vortez.net/articles_pages/gigabyte_z77x_ud5h_wifi_review,12.html
http://www.overclock3d.net/reviews/cpu_mainboard/gigabyte_z77x-ud5h_review/10

How did you do it? Or it's because of your other (Gtx 690) Gigabyte beast tongue.gif
Edited by arrow0309 - 10/28/12 at 1:30pm
Arrow I9
(15 items)
 
  
CPUMotherboardGraphicsRAM
i9 7900X 4.7GHz @Heatkiller IV Pro ROG Rampage VI Apex TITAN X Pascal @ Heatkiller IV G.Skill F4-3200C14Q-32GTZSW 
Hard DriveHard DriveCoolingCooling
Intel 750 NVMe 400Gb, 2500Pro 180Gb Crucial MX300 750Gb LE, 2x Barracuda 3Tb Cooled by EKWB, Watercool, Alphacool, Koolance XSPC RX360 v3, Alphacool Monsta 420 
MonitorKeyboardPowerCase
Acer Predator XB271HU G.Skill Ripjaws KM780 RGB SuperFlower Titanium 1000W Corsair Graphite 780T 
Mouse
Logitech G502 RGB 
  hide details  
Reply
Arrow I9
(15 items)
 
  
CPUMotherboardGraphicsRAM
i9 7900X 4.7GHz @Heatkiller IV Pro ROG Rampage VI Apex TITAN X Pascal @ Heatkiller IV G.Skill F4-3200C14Q-32GTZSW 
Hard DriveHard DriveCoolingCooling
Intel 750 NVMe 400Gb, 2500Pro 180Gb Crucial MX300 750Gb LE, 2x Barracuda 3Tb Cooled by EKWB, Watercool, Alphacool, Koolance XSPC RX360 v3, Alphacool Monsta 420 
MonitorKeyboardPowerCase
Acer Predator XB271HU G.Skill Ripjaws KM780 RGB SuperFlower Titanium 1000W Corsair Graphite 780T 
Mouse
Logitech G502 RGB 
  hide details  
Reply
post #3953 of 6656
applaud.gif
post #3954 of 6656
hey guys, i have a GIGABYTE GA-Z77X-UD5H motherboard and its great, having a small problem though i have installed the USB 3.0 bracket and plugged it into the USB 3 motherboard connector near the 20+4 power input and they don't seem to be working but in device manage it says they are installed and working without trouble, could i have some help please?

EDIT* and could someone label on a picture where the temp sensors are on this board because i have a spare spot cool fan and a sensor says 55C when gaming
Edited by kmg12321 - 10/29/12 at 5:27pm
post #3955 of 6656
Are you looking at the PCH temperature being 55c? If so that's pretty normal and you are not going to blow anything up.

Now I have a question for anyone. When setting the primary graphics device in the BIOS, the slots are labeled as xx, xx, etc (substitute real numbers here-I don't remember them).
Which numbers correspond to which slots? This never made it into the manual I think.
I've always left this on Auto but since both my rigs run crossfire setups I'm curious.
post #3956 of 6656
I am not happy with my 4.6GHz OC. I need 1.35v to get it stable. Is there any setting i can change to allow me to lower vCore? I am getting ~ 82C Prime 95 with custom Loop.
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AVEXIR Blitz 1.1 16GB DDR3-2400MHz CL10 
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AVEXIR Blitz 1.1 16GB DDR3-2400MHz CL10 
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
post #3957 of 6656
Thats more on the cpu, someone said pll might help but i dont see how.
Green Manalishi
(12 items)
 
 
PumpsPrime
(3 items)
 
CPUMotherboardRAMOS
AMD 555 990FXA-UD3 G.skill  7 x 64 
MonitorKeyboardPowerCase
http://www.youtube.com/watch?v=6VprJlZmnSA http://www.youtube.com/watch?v=6VprJlZmnSA http://www.youtube.com/watch?v=6VprJlZmnSA nvidia coolermaster 690 2 
MouseMouse PadAudioOther
http://www.youtube.com/watch?v=6VprJlZmnSA http://www.youtube.com/watch?v=6VprJlZmnSA http://www.youtube.com/watch?v=6VprJlZmnSA http://www.youtube.com/watch?v=6VprJlZmnSA 
CPUMotherboardMonitorPower
E2200 and E4300 Asus rampage formula 40 inch toshiba 650 watt 
CPUMotherboardRAM
I 7 2600 Asus Maxumus Gene z Patriot 
  hide details  
Reply
Green Manalishi
(12 items)
 
 
PumpsPrime
(3 items)
 
CPUMotherboardRAMOS
AMD 555 990FXA-UD3 G.skill  7 x 64 
MonitorKeyboardPowerCase
http://www.youtube.com/watch?v=6VprJlZmnSA http://www.youtube.com/watch?v=6VprJlZmnSA http://www.youtube.com/watch?v=6VprJlZmnSA nvidia coolermaster 690 2 
MouseMouse PadAudioOther
http://www.youtube.com/watch?v=6VprJlZmnSA http://www.youtube.com/watch?v=6VprJlZmnSA http://www.youtube.com/watch?v=6VprJlZmnSA http://www.youtube.com/watch?v=6VprJlZmnSA 
CPUMotherboardMonitorPower
E2200 and E4300 Asus rampage formula 40 inch toshiba 650 watt 
CPUMotherboardRAM
I 7 2600 Asus Maxumus Gene z Patriot 
  hide details  
Reply
post #3958 of 6656
Warning: Spoiler! (Click to show)
Quote:
Originally Posted by foX2delta777 View Post

Okay so here's the layout
Before;
C (SSD) disk 0 port 1 (Intel)
E (1TB number 1) disk 1 port 4 (intel)
F (1TB number 2, one with original problems) disk 2 port 5 (intel)
G (500GB) disk 3 port M1 (Marvell)
and after
C disk 0 port 1 (Intel)
E (1TB number 1 (now with problems) disk 1 port 4 (intel)
F (2TB) disk 2 port 5 (intel)
G (1TB Number 2) disk 3 port M1 (Marvell)
H disk 4 port M2 (Marvell)
So yeah, problem has only shown on the intel controller and its appeared on different ports.
Oh and the bios is F9o I think

Quote:
Originally Posted by Sin0822 View Post

maybe t is going to sleep or something. Did you try using marvell ports instead?
Deff update the BIOS as it will update the firmware i think for the SATA controllers.

Okay so first I updated the drivers and bios, and after two days in came back, then I changed other the ports (moved E to port 2 (INTEL) and I can say I haven't had that exact problem.... but the other day I switched on, hung on windows logo, then restarted, then hung on desktop, then switched off, restarted and hung again on desktop, then restarted and in came right....... may need a format, really dont have the time for that just right now.

So I will test some more, and if I still have issues a reformat is the only option I guess.
post #3959 of 6656
Has anyone been able to access the bios under Windows 8 UEFI firmware settings?

Just installed Windows 8 and won't get to tinker with it until tomorrow night. I seriously hope I don't have to spam the F12 key...Windows 8 + SSD boot times are ridiculous.
Peon
(16 items)
 
  
CPUMotherboardGraphicsGraphics
IvyBridge 3770K 3.5GHz - 4.2GHz Gigabyte UD5H-WB Wi-Fi AMD Sapphire Radeon 7970 1125/1575 w/Accelero X... AMD Sapphire Radeon 7970 Vapor-X 1125/1575 
RAMHard DriveHard DriveHard Drive
16GB DDR3 Corsair Vengeance LP 2TB Seagate Barracuda 600GB Western Digital Black 256GB Samsung 830 SSD (OS/Apps/Origin) 
Hard DriveCoolingOSKeyboard
256GB Samsung 830 SSD (Steam dedicated) Cooler Master Hyper 212+ Windows 8 x64 Pro Razer Black Widow 
PowerCaseMouseMouse Pad
SeaSonic 1050W X Series Gold + HAF-X Razer Naga SteelSeries 4HD 
  hide details  
Reply
Peon
(16 items)
 
  
CPUMotherboardGraphicsGraphics
IvyBridge 3770K 3.5GHz - 4.2GHz Gigabyte UD5H-WB Wi-Fi AMD Sapphire Radeon 7970 1125/1575 w/Accelero X... AMD Sapphire Radeon 7970 Vapor-X 1125/1575 
RAMHard DriveHard DriveHard Drive
16GB DDR3 Corsair Vengeance LP 2TB Seagate Barracuda 600GB Western Digital Black 256GB Samsung 830 SSD (OS/Apps/Origin) 
Hard DriveCoolingOSKeyboard
256GB Samsung 830 SSD (Steam dedicated) Cooler Master Hyper 212+ Windows 8 x64 Pro Razer Black Widow 
PowerCaseMouseMouse Pad
SeaSonic 1050W X Series Gold + HAF-X Razer Naga SteelSeries 4HD 
  hide details  
Reply
post #3960 of 6656
I can usually get it by spamming "delete".

Also there should be an option under "settings / general / advanced startup" in windows 8.

Then click "troubleshooting". You should see a tile that says "uefi firmware settings"

Me personally I don't see it, I'm not sure if I did the uefi boot correct its really confusing. I would love to see 8-10 sec boot times but fastest I see is 22 secs.

It does show I have uefi enabled in system setting on windows 8.

Maybe ud3h can't boot as fast as those videos showing 8-10 sec boot times?
Gaming Rig!
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte z77 UD3H EVGA GTX 680 Samsung 30nm 
Hard DriveCoolingOSMonitor
Samsung 830 SSD Hyper 212 EVO Windows 8 Benq XL2420T 
KeyboardPowerCaseMouse
Razer Black Widow Antec 750W Antec 902 MX518 
  hide details  
Reply
Gaming Rig!
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte z77 UD3H EVGA GTX 680 Samsung 30nm 
Hard DriveCoolingOSMonitor
Samsung 830 SSD Hyper 212 EVO Windows 8 Benq XL2420T 
KeyboardPowerCaseMouse
Razer Black Widow Antec 750W Antec 902 MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)