Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 399

post #3981 of 6656
biggrin.gif 24/7, estable 8h. prime blend with Silver Arrow tri-fan + MX4 ( no lapped, stock DIE tim). Possibly try 5.0ghz (1.360-1.380v.) estable with Themaltake water extreme or custom water cooling.

Temp. 5min. prime blend, for linx at 4.5ghz ( 85-90ºc)
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte GA-Z77X-UD3H Sapphire HD5870 + Zalman VF3000A 2x4gb Samsung 30nm DH0-YK0 ... 
Hard DriveCoolingPowerCase
Samsung Spinpoint F4 HD322GJ 320gb Thermalright Silver Arrow Tri-fan Silverstone SST-700w. CoolerMaster CM690 II Adv. 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte GA-Z77X-UD3H Sapphire HD5870 + Zalman VF3000A 2x4gb Samsung 30nm DH0-YK0 ... 
Hard DriveCoolingPowerCase
Samsung Spinpoint F4 HD322GJ 320gb Thermalright Silver Arrow Tri-fan Silverstone SST-700w. CoolerMaster CM690 II Adv. 
  hide details  
Reply
post #3982 of 6656
4.6 ghz ht on

post #3983 of 6656
Workstation stuff
(407 photos)
SpecViewperf 12.0.1
(152 photos)
 
Reply
Workstation stuff
(407 photos)
SpecViewperf 12.0.1
(152 photos)
 
Reply
post #3984 of 6656
Just did an 18 hour Prime95 blend test!

Set Vcore @ NORMAL with dynamic set @ +.09

Ram at 1866 9-9-9-27@ 1.39v

Everything else on auto.

Gaming Rig!
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte z77 UD3H EVGA GTX 680 Samsung 30nm 
Hard DriveCoolingOSMonitor
Samsung 830 SSD Hyper 212 EVO Windows 8 Benq XL2420T 
KeyboardPowerCaseMouse
Razer Black Widow Antec 750W Antec 902 MX518 
  hide details  
Reply
Gaming Rig!
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte z77 UD3H EVGA GTX 680 Samsung 30nm 
Hard DriveCoolingOSMonitor
Samsung 830 SSD Hyper 212 EVO Windows 8 Benq XL2420T 
KeyboardPowerCaseMouse
Razer Black Widow Antec 750W Antec 902 MX518 
  hide details  
Reply
post #3985 of 6656
Thread Starter 
nice job man.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #3986 of 6656
Now i changed the corsair 4x4 16gb 1600 cl8 1.5v for F3-1600C9S-8GXM / F3-1600C9D 16GXM 2x8gb 1600 cl9 1.5v, and my PC freezes again, when i put 2x4gb ram my pc run fine with friends ram, now with this ram freezes again,this is normal? only freezes in 1600
Trake
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k GA-Z77X ud5h Gigabyte 280x Windforce 3x Corsair 1600Mhz cl9 1.5v 
Hard DriveHard DriveOSMonitor
seagate barracuda 1tb Crucial m4 128Gb W7 64bit SP1 Benq G2412hd 
KeyboardPowerCaseMouse
Logitech g15 Ocz Zx 850w Tempest Evo Corsair M65 
Mouse PadAudio
Mionix Sargas 900 Creative Sound Blaster Z 
  hide details  
Reply
Trake
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k GA-Z77X ud5h Gigabyte 280x Windforce 3x Corsair 1600Mhz cl9 1.5v 
Hard DriveHard DriveOSMonitor
seagate barracuda 1tb Crucial m4 128Gb W7 64bit SP1 Benq G2412hd 
KeyboardPowerCaseMouse
Logitech g15 Ocz Zx 850w Tempest Evo Corsair M65 
Mouse PadAudio
Mionix Sargas 900 Creative Sound Blaster Z 
  hide details  
Reply
post #3987 of 6656
Try testing each stick one at a time with memtest with everything in bios at optimized settings and ram on profile 1. If everything checks out (no errors) then test by loading two at a time in dual channel mode. If no issues, load with two, boot, then add other two. Also try all four but set timings manually at stock instead of using profile. Should also contact Corsair forum and ask them for suggestions.
Edited by barkeater - 11/8/12 at 6:43am
post #3988 of 6656
Quote:
Originally Posted by barkeater View Post

Try testing each stick one at a time with memtest with everything in bios at optimized settings and ram on profile 1. If everything checks out (no errors) then test by loading two at a time in dual channel mode. If no issues, load with two, boot, then add other two. Also try all four but set timings manually at stock instead of using profile. Should also contact Corsair forum and ask them for suggestions.

Now the ram is gskill, i turn off the ram and place it again and run good but the bios freeze, and yesterday windows dont recognize the usb 3.0 front says unknow decive, do a Cmos reset and works agains this failures are normaly? whats the best bios
Trake
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k GA-Z77X ud5h Gigabyte 280x Windforce 3x Corsair 1600Mhz cl9 1.5v 
Hard DriveHard DriveOSMonitor
seagate barracuda 1tb Crucial m4 128Gb W7 64bit SP1 Benq G2412hd 
KeyboardPowerCaseMouse
Logitech g15 Ocz Zx 850w Tempest Evo Corsair M65 
Mouse PadAudio
Mionix Sargas 900 Creative Sound Blaster Z 
  hide details  
Reply
Trake
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k GA-Z77X ud5h Gigabyte 280x Windforce 3x Corsair 1600Mhz cl9 1.5v 
Hard DriveHard DriveOSMonitor
seagate barracuda 1tb Crucial m4 128Gb W7 64bit SP1 Benq G2412hd 
KeyboardPowerCaseMouse
Logitech g15 Ocz Zx 850w Tempest Evo Corsair M65 
Mouse PadAudio
Mionix Sargas 900 Creative Sound Blaster Z 
  hide details  
Reply
post #3989 of 6656
I use the f14. no issues here
post #3990 of 6656
I have the same bios F14, now i realize the rma,in the store offers to change for the same model or try other,

i list this motherboards

Msi z77 gd 65
Asrock z77 Fatal1ty Professional
Asus p8z77 deluxe

I like so so so so much my gigabite this issues(Freezes in windows freezes in bios q flash no found and i have to do cmos to use this,and problem with front usb 3.0(windows recognize with uknow decive Cmos reset and be good again) this problems are normal?)

I do change it for another or ask an equal?


Post data: Anyone with 16gb ram? with 8gb ram the motherboards run fine two weebs except front usb 3.0 i have to do cmos every 3 days to use the front usb, with 16gb the motherboards behaved as hell .


Thanks a lot sorry for my english
Edited by spera - 11/8/12 at 2:54pm
Trake
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k GA-Z77X ud5h Gigabyte 280x Windforce 3x Corsair 1600Mhz cl9 1.5v 
Hard DriveHard DriveOSMonitor
seagate barracuda 1tb Crucial m4 128Gb W7 64bit SP1 Benq G2412hd 
KeyboardPowerCaseMouse
Logitech g15 Ocz Zx 850w Tempest Evo Corsair M65 
Mouse PadAudio
Mionix Sargas 900 Creative Sound Blaster Z 
  hide details  
Reply
Trake
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k GA-Z77X ud5h Gigabyte 280x Windforce 3x Corsair 1600Mhz cl9 1.5v 
Hard DriveHard DriveOSMonitor
seagate barracuda 1tb Crucial m4 128Gb W7 64bit SP1 Benq G2412hd 
KeyboardPowerCaseMouse
Logitech g15 Ocz Zx 850w Tempest Evo Corsair M65 
Mouse PadAudio
Mionix Sargas 900 Creative Sound Blaster Z 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)