Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 415

post #4141 of 6656
F15m seems to work pretty good for me as long as I don't use the fast boot. Still boots pretty darn fast though, and I was able to drop my DVID a little. I'm running Win 7 Pro 64.
post #4142 of 6656
Are there any mosfet/vrm waterblocks for the UD3H? Or better yet a full cover block?
Big Daddy
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ 4.5 GHz Gigabyte Z77X-UD3H EVGA 980 Ti Classified G Skill ripjaws x 16 GB 1866 
Hard DriveHard DriveCoolingOS
Seagate Barracuda 1 TB 7200 RPM Crucial MX 100 Corsair H80i GT Windows 7 Professional 64-bit 
MonitorMonitorKeyboardPower
Asus ROG Swift PG279Q Dell P170S KBP V80 TKL Seasonic X-750 
CaseMouseMouse PadAudio
Fractal Design Define R4 Titanium Grey Logitech G502 Razer Goliathus Speed M Creative Sound Blaster X-Fi Titanium 
AudioOther
AKG K7XX NZXT Mesh 5 Channel Fan Cantroller 
CPUGraphicsHard DriveCooling
Intel Core i7 2620M AMD Radeon HD 6470M Hitachi 320 GB 7200 rpm SED Stock, AC MX-4 
OSMonitorMouseMouse Pad
Windows 7 Professional 64 1600x900 Logitech G700 Razer Goliathus 
Audio
Onboard 
  hide details  
Reply
Big Daddy
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ 4.5 GHz Gigabyte Z77X-UD3H EVGA 980 Ti Classified G Skill ripjaws x 16 GB 1866 
Hard DriveHard DriveCoolingOS
Seagate Barracuda 1 TB 7200 RPM Crucial MX 100 Corsair H80i GT Windows 7 Professional 64-bit 
MonitorMonitorKeyboardPower
Asus ROG Swift PG279Q Dell P170S KBP V80 TKL Seasonic X-750 
CaseMouseMouse PadAudio
Fractal Design Define R4 Titanium Grey Logitech G502 Razer Goliathus Speed M Creative Sound Blaster X-Fi Titanium 
AudioOther
AKG K7XX NZXT Mesh 5 Channel Fan Cantroller 
CPUGraphicsHard DriveCooling
Intel Core i7 2620M AMD Radeon HD 6470M Hitachi 320 GB 7200 rpm SED Stock, AC MX-4 
OSMonitorMouseMouse Pad
Windows 7 Professional 64 1600x900 Logitech G700 Razer Goliathus 
Audio
Onboard 
  hide details  
Reply
post #4143 of 6656
Hi guys, new UD5H owner here. Updated to F14 as soon as I booted the system, but I used @BIOS for that. Any case I broke something? (BIOS reports F14 tho, nothing seems to be going very wrong..)

Could you confirm the following are OK to do?
-> switched my SSD from the Marvel controller to the intel one and disabled the Marvel controller (couldn't shut down computer, and people say there's no TRIM in the Marvel controller)

-> I have mouse freezes ... For a while I thought its fault of the Logitech Unifying thing but it seems more folks are having same prob with the same board... any solutions,tips?

In general : Would you say for a non overlocker (WS) it's not quite a stable motherboard? I'm still on my return-free period with Amazon, so I could exchange it with an Intel one or an Asus one...

Any idea if F15 will fix more stuff?

Thanks a million !
    
CPUMotherboardGraphicsRAM
Intel Ivy Bridge Core i7-3770 / 3.40 GHz 4 core... Gigabyte Z77X-UD5H   Gigabyte N65TOC-1GI   Corsair Vengeance CMZ16GX3M2A1600C10 16 GB DDR... 
Hard DriveCoolingOSMonitor
Samsung SSD 830 SATA III 128GB be quiet! Dark Rock Advanced C1 Windows 7 64bit Ultimate Samsung 
KeyboardPowerCase
Logitech Wireless be quiet! Pure Power L8 ATX 430W Fractal Design Define R3 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Ivy Bridge Core i7-3770 / 3.40 GHz 4 core... Gigabyte Z77X-UD5H   Gigabyte N65TOC-1GI   Corsair Vengeance CMZ16GX3M2A1600C10 16 GB DDR... 
Hard DriveCoolingOSMonitor
Samsung SSD 830 SATA III 128GB be quiet! Dark Rock Advanced C1 Windows 7 64bit Ultimate Samsung 
KeyboardPowerCase
Logitech Wireless be quiet! Pure Power L8 ATX 430W Fractal Design Define R3 
  hide details  
Reply
post #4144 of 6656
don't use the marvel controller for the ssd, use the intel. i i would reinstall the windows and see if that helps... .I do have the F14 and its flawless for me.
post #4145 of 6656
Quote:
Originally Posted by gkatsanos View Post

Hi guys, new UD5H owner here. Updated to F14 as soon as I booted the system, but I used @BIOS for that. Any case I broke something? (BIOS reports F14 tho, nothing seems to be going very wrong..)
Could you confirm the following are OK to do?
-> switched my SSD from the Marvel controller to the intel one and disabled the Marvel controller (couldn't shut down computer, and people say there's no TRIM in the Marvel controller)
-> I have mouse freezes ... For a while I thought its fault of the Logitech Unifying thing but it seems more folks are having same prob with the same board... any solutions,tips?
In general : Would you say for a non overlocker (WS) it's not quite a stable motherboard? I'm still on my return-free period with Amazon, so I could exchange it with an Intel one or an Asus one...
Any idea if F15 will fix more stuff?
Thanks a million !
Don't use the marvell controller for your system SSD, use the intel. Also, i would reinstall windows since you changed controlers. F14 run flawless for me.
EDIT: no need to disable the marvell controller... but a little more info on your system specs would help.
post #4146 of 6656
Thanks !smile.gif

Just added my complete specs on signature.
Some questions:

- Could it be that Windows didn't install on AHCI ? It's enabled on my bios but... could it be that windows ignored it?
- I want to also look on making the boot (post) a bit quicker... I haven't enabled UEFI I think and also there's a "Intel rapid start" setting I have it to disabled..

Are there any tips on how to optimize the BIOS settings a little bit?

edit: Are you sure a Windows re-install is needed? system boots normally.. although maybe a bit slower than before... hmm frown.gif
Edited by gkatsanos - 11/26/12 at 3:34am
    
CPUMotherboardGraphicsRAM
Intel Ivy Bridge Core i7-3770 / 3.40 GHz 4 core... Gigabyte Z77X-UD5H   Gigabyte N65TOC-1GI   Corsair Vengeance CMZ16GX3M2A1600C10 16 GB DDR... 
Hard DriveCoolingOSMonitor
Samsung SSD 830 SATA III 128GB be quiet! Dark Rock Advanced C1 Windows 7 64bit Ultimate Samsung 
KeyboardPowerCase
Logitech Wireless be quiet! Pure Power L8 ATX 430W Fractal Design Define R3 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Ivy Bridge Core i7-3770 / 3.40 GHz 4 core... Gigabyte Z77X-UD5H   Gigabyte N65TOC-1GI   Corsair Vengeance CMZ16GX3M2A1600C10 16 GB DDR... 
Hard DriveCoolingOSMonitor
Samsung SSD 830 SATA III 128GB be quiet! Dark Rock Advanced C1 Windows 7 64bit Ultimate Samsung 
KeyboardPowerCase
Logitech Wireless be quiet! Pure Power L8 ATX 430W Fractal Design Define R3 
  hide details  
Reply
post #4147 of 6656
Quote:
Originally Posted by gkatsanos View Post

Thanks !smile.gif
Just added my complete specs on signature.
Some questions:
- Could it be that Windows didn't install on AHCI ? It's enabled on my bios but... could it be that windows ignored it?
- I want to also look on making the boot (post) a bit quicker... I haven't enabled UEFI I think and also there's a "Intel rapid start" setting I have it to disabled..
Are there any tips on how to optimize the BIOS settings a little bit?
edit: Are you sure a Windows re-install is needed? system boots normally.. although maybe a bit slower than before... hmm frown.gif
1-Not likely
2-You don't need IRST unless you are using an msata SSD for caching
3-what exactly are you trying to optimize?
4-Sometimes a Windows reinstall fixes problems, sometimes not, it is not going to change how the bios operates

You don't need UEFI unless you want your OS drive set up that way. IMO is a big hassle since some backup programs don't recognize the partitions.
These boards normally boot pretty fast. If your isn't getting into Windows fast enough it may be because of other programs loading with Windows.
F14 is a pretty stable bios. If you are still having problems with your mouse you might try contacting Gigabyte and let them know and maybe they can find a fix for you.
post #4148 of 6656
same issue with mouse freeze. i remains after return on f14 bios
post #4149 of 6656
edit: to solve mouse usb freeze. power off the ac for 20 seconds. After apply a clear cmos with the onboard button. Then the mouse return fine.
post #4150 of 6656
Edit nvm, Figured it out after 3 days rolleyes.gifrolleyes.gifredface.gif
Edited by ChrisB17 - 11/26/12 at 10:42am
VICE
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASUS ROG STRIX B350-F GAMING ASUS ROG Strix RX 560 4g OC CORSAIR Vengeance LPX 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Corsair Force MP500 Series M.2 SSD 240GB  256gb Kingston HyperX Savage SSD 240gb Sandisk Extreme SSD  XSPC Raystorm AM4 
CoolingCoolingOSMonitor
EK 480 Rad AquaComputer Aqualis Reservoir and Pump  Windows 10 64-Bit Dell UltraSharp U2412M 
KeyboardPowerCaseMouse
Custom WASD mechanical Evga 750w SuperNOVA G2 CaseLabs Merlin SM8 CM Storm Xornet 
Mouse PadAudio
ROG Realtek 1220 
  hide details  
Reply
VICE
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASUS ROG STRIX B350-F GAMING ASUS ROG Strix RX 560 4g OC CORSAIR Vengeance LPX 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Corsair Force MP500 Series M.2 SSD 240GB  256gb Kingston HyperX Savage SSD 240gb Sandisk Extreme SSD  XSPC Raystorm AM4 
CoolingCoolingOSMonitor
EK 480 Rad AquaComputer Aqualis Reservoir and Pump  Windows 10 64-Bit Dell UltraSharp U2412M 
KeyboardPowerCaseMouse
Custom WASD mechanical Evga 750w SuperNOVA G2 CaseLabs Merlin SM8 CM Storm Xornet 
Mouse PadAudio
ROG Realtek 1220 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)