Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 44

post #431 of 6656
edit: OK, I have freezes at random with 2500k + UD5H @stock using F6 4/26/2012 BIOS using both Samsung 30nm ram and using Gskill sticks too, so it's definitely not the ram. Like I said before, every other part from this build besides MB+CPU was used in my previous i5-760 build which had 0 problems. The thing passes 20 runs of IBT at 4.5ghz, yet randomly freezes once every 3-8 hours at both 4.5ghz or at stock speed while just browsing the web or playing low demand games.

Will try this new F6l bios and see if it makes any difference.

edit 2: Now the BIOS doesn't recognize the USB stick again. Other people had this problem too. There's definitely some issues that need to be fixed with the BIOS for this board.
Edited by r0ach - 4/29/12 at 4:22am
post #432 of 6656
why don't you post your bios settings and make it easier for someone to help ?
P.S. if it freezes on idle ,try different LLC or disable C3 and 6, if it doesn't freeze under default settings than it's a bad OC
Edited by coolhandluke41 - 4/29/12 at 6:26am
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #433 of 6656
Ok so another week in with my UD5H, a couple of BIOS updates (now running the F6) and everything seems to be falling into place. the reboots and slight 'flakiness' I was suffering with seems to have all gone now.
I am running a stable 'Turbo'ed' 4.5 overclock on my 2500K with zero problems.

Only one slight issues seems to remain so I figured I'd see if anyone else has had it. I have found that on a cold startup (i.e first thing in the morning after being shutdown all night) it seems to take a while to startup, initially a blank screen, monitor goes into powersave mode for about 20secs, then the Gigabyte splash screen appears as normal, from there however I get a partial UEFI screen with just the title at the top and the blue background from the standard UEFI... after about 20 secs of this the PC shuts down for 10secs or so and then starts up again by itself and boots straight into windows in it's normal speedy fashion.. !?!?!? Weird huh.?

Any thoughts...?

As i said PC seems completely stable other than this. None of the other components are new other than the board and all were working perfectly in their old home (Gigabyte P67a-UD4-B3)
Incase other components might be suspect, in addition to the UD5H and the 2500K I am running :

16GB (4x4GB sticks) of Gskill RipjawsX PC3-12800
EVGA 2GB GTX680
1x Intel 320 120GB SSD
1x WD Black SATAIII 1TB
1x WD Black SATA!! 640GB
1x Asus Xonar DG soundcard.
Osiris
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Gigabyte Z77X-UD5H GeForce GTX 680 G.Skill Ripjaws X 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 SSD WD Black WD Black Samsung BD-ROM/DVD-RW 
CoolingOSMonitorKeyboard
Noctua NH-UP12-SE2 Windows 7 x64 Home Premium Dell U2412M Logitech Illuminated 
PowerCaseMouseMouse Pad
Corsair HX620W Fractal Design Define R3 Logitech G500 Mionix Alioth 320 
Audio
Asus Xonar DG 
  hide details  
Reply
Osiris
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Gigabyte Z77X-UD5H GeForce GTX 680 G.Skill Ripjaws X 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 SSD WD Black WD Black Samsung BD-ROM/DVD-RW 
CoolingOSMonitorKeyboard
Noctua NH-UP12-SE2 Windows 7 x64 Home Premium Dell U2412M Logitech Illuminated 
PowerCaseMouseMouse Pad
Corsair HX620W Fractal Design Define R3 Logitech G500 Mionix Alioth 320 
Audio
Asus Xonar DG 
  hide details  
Reply
post #434 of 6656
Hey Sin0822, originally I was thinking about the Sniper M3 but I've decided to go with the less expensive Gigabyte Z77MX-D3H biggrin.gif I had come across a "gold reward" review (click to read thumb.gif)

Is this a 4+2 power phase or a 3+2+1? Based on the review, it appears to OC quite well for my satisfaction. My only gripe is how the heat-sinks are attached. Are there any screws available to be bought to replace those ugly push-pins? If so, do you know what size I need?

Thanks in advance, Gigabyte King king.gif
post #435 of 6656
Quote:
Originally Posted by H1ghland3r View Post

Ok so another week in with my UD5H, a couple of BIOS updates (now running the F6) and everything seems to be falling into place. the reboots and slight 'flakiness' I was suffering with seems to have all gone now.
I am running a stable 'Turbo'ed' 4.5 overclock on my 2500K with zero problems.
Only one slight issues seems to remain so I figured I'd see if anyone else has had it. I have found that on a cold startup (i.e first thing in the morning after being shutdown all night) it seems to take a while to startup, initially a blank screen, monitor goes into powersave mode for about 20secs, then the Gigabyte splash screen appears as normal, from there however I get a partial UEFI screen with just the title at the top and the blue background from the standard UEFI... after about 20 secs of this the PC shuts down for 10secs or so and then starts up again by itself and boots straight into windows in it's normal speedy fashion.. !?!?!? Weird huh.?
Any thoughts...?
As i said PC seems completely stable other than this. None of the other components are new other than the board and all were working perfectly in their old home (Gigabyte P67a-UD4-B3)
Incase other components might be suspect, in addition to the UD5H and the 2500K I am running :
16GB (4x4GB sticks) of Gskill RipjawsX PC3-12800
EVGA 2GB GTX680
1x Intel 320 120GB SSD
1x WD Black SATAIII 1TB
1x WD Black SATA!! 640GB
1x Asus Xonar DG soundcard.


Got the same issue, have no idea what it is. Ud3h. The partial UEFI screen is the strangest.

The only difference is that I sometimes get "overclocking failed" as a result of this random "bootsequence"
The Dark Side
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k Gigabyte z77x-udh3 hd6950 crossfire 16gb Corsair vengeance 1600mhz 
Hard DriveCoolingOSMonitor
250gb WD , seagate 320gb Antec 920 integrated watercooler windows 7 x64 Optoma HD67 720p/120hz 
KeyboardPowerCaseMouse
Logitech mx5000 Corsair TX750w Customized Dragon Chieftec Tower Sidewinder x8 
Mouse PadAudio
Razer exactmat Yamaha rx-v3800 surround reciever  
  hide details  
Reply
The Dark Side
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k Gigabyte z77x-udh3 hd6950 crossfire 16gb Corsair vengeance 1600mhz 
Hard DriveCoolingOSMonitor
250gb WD , seagate 320gb Antec 920 integrated watercooler windows 7 x64 Optoma HD67 720p/120hz 
KeyboardPowerCaseMouse
Logitech mx5000 Corsair TX750w Customized Dragon Chieftec Tower Sidewinder x8 
Mouse PadAudio
Razer exactmat Yamaha rx-v3800 surround reciever  
  hide details  
Reply
post #436 of 6656
Quote:
Originally Posted by Snakes View Post

It sounds like these boards aren't doing too well with i5 2500k CPUs. I just decided to go with a 2500k over the 3570k and I think I'm gonna start looking at other boards. I wanted this one, unfortunate.
I just ordered the 3570k, may get one of these boards after all if most of these issues I'm reading about in this thread are exclusive to sandy bridge CPUs.
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
Main rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Gigabyte Z77X-UD5H EVGA GeForce GTX 560 Ti Superclocked 1024MB G.Skill Ares DDR3 1866MHz 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 320 Series (120GB, 2.5in SATA 3Gb/s, ... Seagate Barracuda 7200.11 ST31500341AS 1.5TB 72... Western Digital WD20EARS-00MVWB0 Caviar Green 2... Western Digital My Passport external drive USB 3.0 
Optical DriveCoolingCoolingCooling
Samsung SH-B123L BD combo drive Cooler Master Hyper 212 Evo Antec Tri Cool 120mm fan w Blue LED Arctic Cooling MX-2 Thermal Compound 4g 
OSMonitorKeyboardPower
Windows 7 Home Premium Dell U2412M Logitech Wave Y-UV90 Antec Earthwatts EA-650 650W Continuous Power S... 
CaseMouseAudio
Corsair Obsidian 650D Logitech Gaming Mouse (G500) Creative Labs GigaWorks T20 2.0 Multimedia Spea... 
  hide details  
Reply
post #437 of 6656
Quote:
Originally Posted by Snakes View Post

I just ordered the 3570k, may get one of these boards after all if most of these issues I'm reading about in this thread are exclusive to sandy bridge CPUs.

Wise choice
The Dark Side
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k Gigabyte z77x-udh3 hd6950 crossfire 16gb Corsair vengeance 1600mhz 
Hard DriveCoolingOSMonitor
250gb WD , seagate 320gb Antec 920 integrated watercooler windows 7 x64 Optoma HD67 720p/120hz 
KeyboardPowerCaseMouse
Logitech mx5000 Corsair TX750w Customized Dragon Chieftec Tower Sidewinder x8 
Mouse PadAudio
Razer exactmat Yamaha rx-v3800 surround reciever  
  hide details  
Reply
The Dark Side
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k Gigabyte z77x-udh3 hd6950 crossfire 16gb Corsair vengeance 1600mhz 
Hard DriveCoolingOSMonitor
250gb WD , seagate 320gb Antec 920 integrated watercooler windows 7 x64 Optoma HD67 720p/120hz 
KeyboardPowerCaseMouse
Logitech mx5000 Corsair TX750w Customized Dragon Chieftec Tower Sidewinder x8 
Mouse PadAudio
Razer exactmat Yamaha rx-v3800 surround reciever  
  hide details  
Reply
post #438 of 6656
Quote:
Originally Posted by Snakes View Post

I just ordered the 3570k, may get one of these boards after all if most of these issues I'm reading about in this thread are exclusive to sandy bridge CPUs.

I'm using a 2600k with this board and I have 0 issues. In fact, it's the best motherboard I've ever owned.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.6ghz Gigabyte Z77X-UD5H Zotac GTX 970 w/ Heatkiller 16GB G.Skill Ares (2133) 
Hard DriveHard DriveCoolingOS
Samsung 830 256GB Samsung 840 500GB XSPC Raystorm / RX240 / UT60 / D5 W7 Home Premium 64 
MonitorKeyboardPowerCase
X-Star DP2710 1440p CM Quickfire TK (browns) Seasonic X-660 NZXT Switch 810 
MouseAudioAudio
Zowie ec1 evo Creative Soundblaster Z Sennheiser HD558 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.6ghz Gigabyte Z77X-UD5H Zotac GTX 970 w/ Heatkiller 16GB G.Skill Ares (2133) 
Hard DriveHard DriveCoolingOS
Samsung 830 256GB Samsung 840 500GB XSPC Raystorm / RX240 / UT60 / D5 W7 Home Premium 64 
MonitorKeyboardPowerCase
X-Star DP2710 1440p CM Quickfire TK (browns) Seasonic X-660 NZXT Switch 810 
MouseAudioAudio
Zowie ec1 evo Creative Soundblaster Z Sennheiser HD558 
  hide details  
Reply
post #439 of 6656
Thread Starter 
Quote:
Originally Posted by r0ach View Post

edit: OK, I have freezes at random with 2500k + UD5H @stock using F6 4/26/2012 BIOS using both Samsung 30nm ram and using Gskill sticks too, so it's definitely not the ram. Like I said before, every other part from this build besides MB+CPU was used in my previous i5-760 build which had 0 problems. The thing passes 20 runs of IBT at 4.5ghz, yet randomly freezes once every 3-8 hours at both 4.5ghz or at stock speed while just browsing the web or playing low demand games.
Will try this new F6l bios and see if it makes any difference.
edit 2: Now the BIOS doesn't recognize the USB stick again. Other people had this problem too. There's definitely some issues that need to be fixed with the BIOS for this board.

IMO try another PSU, if it isn't fixed then you might want to hit load optimized defaults and test again.

BTW IBT isn't as strong as Prime95 is for SB/IB You can IBT for 50 loops and then try prime95 and get done within the first 10minutes.

Now don't set anything after you load optimized defaults, run everything at stock, even memory and test again. If you still have issues and your PSU isn't messed up, then RMA the board.

About USB 3.0 falling out, some of these ports have power saving modes, if you do not use them they will fall out.

About the half UEFi screen, I only tested with 2600K and it seemed to have been taken care of with F6, but 2500K they prob have to fix it up some more and release a better BIOS for it. At least for now it works, just when it does that half screen, don't interrupt it. Just let it go. So it only happens for you when its a cold boot?
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #440 of 6656
Thread Starter 
Quote:
Originally Posted by drBlahMan View Post

Hey Sin0822, originally I was thinking about the Sniper M3 but I've decided to go with the less expensive Gigabyte Z77MX-D3H biggrin.gif I had come across a "gold reward" review (click to read thumb.gif)
Is this a 4+2 power phase or a 3+2+1? Based on the review, it appears to OC quite well for my satisfaction. My only gripe is how the heat-sinks are attached. Are there any screws available to be bought to replace those ugly push-pins? If so, do you know what size I need?
Thanks in advance, Gigabyte King king.gif

Hey I actually have one it is a good board. Should do all you need pretty good.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)