Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 458

post #4571 of 6656
i Just figure out how to make the USB 3.0 work and take screen shots ,

i didnt install any new drivers or firmware from Via etc, i am on Win 8 and its in the bios


you have to put XHCI mode to Smart Auto and leave XHCI Pre Boot Driver to enabled

thats it - now my 3.0 usb flash drive works

it does take a little longer to boot and before windows shows in My Computer devices but it does show up

i was ready to return this one also ,,

manual page 55 ,

now can someone tell me what to change on CPU PLL and CPU VTT

there are on AUTO now

i want to see if i can lower my temps a little with some changes

here are my screen shots , i dont want to guess and change things now since its working great , i like to know what i can change or try before doing it

thanks






post #4572 of 6656
I have a Z77X-UD5H mother board. I am playing around with Hyper-V in Windows 8 and enabled Intel Virtualization Technology in the BIOS. When I boot into windows CPU-Z showed the BCLK sitting at 96MHz rather than 100MHz. I ran a few benchmarks and the scores were well below normal. Both BIOS and Easy Tune 6 showed the BCLK being set at 100MHZ. I disabled IVT in the BIOS and things returned back to normal. Has anyone encountered this and if so found a solution? I'm running a modified F15t BIOS.
Silent but Deadly
(24 items)
 
Main HTPC
(13 items)
 
ASUS X401A
(2 items)
 
Reply
Silent but Deadly
(24 items)
 
Main HTPC
(13 items)
 
ASUS X401A
(2 items)
 
Reply
post #4573 of 6656
I have Virtualization enabled and getting 100Mhz. I am using F15m BIOS. You can also try to set BCLK to 101 (or even 100.1 if that can be set, can't remember), and it should fix it.
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
post #4574 of 6656
What's Intel Virtualization Technology? Can't find anything online that tells me if I should enable it or not. I have an i3, will it boost my performance?
Silent Bridge
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3470 GIGABYTE Z77-D3H EVGA 780 Ti w/ H80i (richie's bracket) Samsung 30nm 2x4GB 
Hard DriveHard DriveCoolingCooling
Intel 520 240GB Seagate Barracuda 1TB CM Hyper 212 Evo 2x Fractal R2 140mm 
CoolingCoolingOSMonitor
2x Phanteks PH-F140HP_WT 1x Phanteks PH-F140SP Windows 10 Home 64-bit AOC G2460PG (GSYNC) 
KeyboardPowerCaseMouse
CM Storm Quickfire TK (Browns) Antec TPC-650 Fractal R4 Razer Deathadder 2013 
Mouse PadAudioAudioAudio
Intel Promo *free* Logitech Z-5 Klipsch R6i ASUS Xonar DGX 
AudioAudio
Philips SHP9500 Creative Aurvana Live! 
  hide details  
Reply
Silent Bridge
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3470 GIGABYTE Z77-D3H EVGA 780 Ti w/ H80i (richie's bracket) Samsung 30nm 2x4GB 
Hard DriveHard DriveCoolingCooling
Intel 520 240GB Seagate Barracuda 1TB CM Hyper 212 Evo 2x Fractal R2 140mm 
CoolingCoolingOSMonitor
2x Phanteks PH-F140HP_WT 1x Phanteks PH-F140SP Windows 10 Home 64-bit AOC G2460PG (GSYNC) 
KeyboardPowerCaseMouse
CM Storm Quickfire TK (Browns) Antec TPC-650 Fractal R4 Razer Deathadder 2013 
Mouse PadAudioAudioAudio
Intel Promo *free* Logitech Z-5 Klipsch R6i ASUS Xonar DGX 
AudioAudio
Philips SHP9500 Creative Aurvana Live! 
  hide details  
Reply
post #4575 of 6656
It's for running a guest OS in your OS aka a virtual machine. You don't it unless you know what it is.
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
post #4576 of 6656
Quote:
Originally Posted by DeXel View Post

It's for running a guest OS in your OS aka a virtual machine. You don't it unless you know what it is.
Oh ok thanks. smile.gif
Silent Bridge
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3470 GIGABYTE Z77-D3H EVGA 780 Ti w/ H80i (richie's bracket) Samsung 30nm 2x4GB 
Hard DriveHard DriveCoolingCooling
Intel 520 240GB Seagate Barracuda 1TB CM Hyper 212 Evo 2x Fractal R2 140mm 
CoolingCoolingOSMonitor
2x Phanteks PH-F140HP_WT 1x Phanteks PH-F140SP Windows 10 Home 64-bit AOC G2460PG (GSYNC) 
KeyboardPowerCaseMouse
CM Storm Quickfire TK (Browns) Antec TPC-650 Fractal R4 Razer Deathadder 2013 
Mouse PadAudioAudioAudio
Intel Promo *free* Logitech Z-5 Klipsch R6i ASUS Xonar DGX 
AudioAudio
Philips SHP9500 Creative Aurvana Live! 
  hide details  
Reply
Silent Bridge
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3470 GIGABYTE Z77-D3H EVGA 780 Ti w/ H80i (richie's bracket) Samsung 30nm 2x4GB 
Hard DriveHard DriveCoolingCooling
Intel 520 240GB Seagate Barracuda 1TB CM Hyper 212 Evo 2x Fractal R2 140mm 
CoolingCoolingOSMonitor
2x Phanteks PH-F140HP_WT 1x Phanteks PH-F140SP Windows 10 Home 64-bit AOC G2460PG (GSYNC) 
KeyboardPowerCaseMouse
CM Storm Quickfire TK (Browns) Antec TPC-650 Fractal R4 Razer Deathadder 2013 
Mouse PadAudioAudioAudio
Intel Promo *free* Logitech Z-5 Klipsch R6i ASUS Xonar DGX 
AudioAudio
Philips SHP9500 Creative Aurvana Live! 
  hide details  
Reply
post #4577 of 6656
Quote:
Originally Posted by DeXel View Post

I have Virtualization enabled and getting 100Mhz. I am using F15m BIOS. You can also try to set BCLK to 101 (or even 100.1 if that can be set, can't remember), and it should fix it.

I did try increasing the BCLK to 101MHz in both the BIOS and ET6, however it only increased to 97MHz under CPU-Z.
Silent but Deadly
(24 items)
 
Main HTPC
(13 items)
 
ASUS X401A
(2 items)
 
Reply
Silent but Deadly
(24 items)
 
Main HTPC
(13 items)
 
ASUS X401A
(2 items)
 
Reply
post #4578 of 6656
Hi, guys. I am a proud owner of a Gigabyte z77-D3H and an i5-3570k CPU. I have the latest uefi bios. Can someone tell me the settings that I should use to get a good ovk from my chip? So far I cannot seem to go past 4.3 without setting the voltage beyond 1.3v; I've seen people get 4.5 with 1.272v... what are your settings? What's the most you can get out of a z77-d3h and a i5-3570k without going past 1.4v?
Mine
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Ci7 3770K GA-Z77-D3h msi nvidia GTX660 Twin Frozr III OC Corsair Vengeance 2x4GB 1866 
Hard DriveHard DriveHard DriveHard Drive
SSD Samsung 830S WD Black 1 TB WD Green 2 TB WD Blue 1 TB Sata3 
Optical DriveCoolingOSMonitor
Asus DVD-RW with IHAS 324 fw Corsair H100i  Win7 x64 SP1 Samsung BX2335 
KeyboardPowerCaseMouse
A4Tech K300V Nexus 630W NZXT Gamma A4Tech X7 
Audio
5.1 410W RMS (200W sub, 2x60W Front, 3x30W Back... 
  hide details  
Reply
Mine
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Ci7 3770K GA-Z77-D3h msi nvidia GTX660 Twin Frozr III OC Corsair Vengeance 2x4GB 1866 
Hard DriveHard DriveHard DriveHard Drive
SSD Samsung 830S WD Black 1 TB WD Green 2 TB WD Blue 1 TB Sata3 
Optical DriveCoolingOSMonitor
Asus DVD-RW with IHAS 324 fw Corsair H100i  Win7 x64 SP1 Samsung BX2335 
KeyboardPowerCaseMouse
A4Tech K300V Nexus 630W NZXT Gamma A4Tech X7 
Audio
5.1 410W RMS (200W sub, 2x60W Front, 3x30W Back... 
  hide details  
Reply
post #4579 of 6656
Quote:
Originally Posted by BobLeProf View Post

I've been using Windows 8 64-bit (CP, RP, final) on my UD5H for some time now and the main issues I have seen are problems with SOME devices on the USB 3.0 VIA ports (no issues for me on the USB 3,0 Intel port, no issues with the USB 2.0 ports).
I am now using BIOS F15p and was having some problems with sudden and unexpected system reboots for no apparent reason until I cleared CMOS.
Oh, and I am also still using MBR. Playing around with a UEFI install of Windows 8, I have not seen any significant difference for me, so I am in no hurry to abandon MBR. I'll probably use UEFI for my next clean install though.

It is the same in 7. I have made a few posts here and in the gigabyte section on tweaktown regarding this with no useful responses. I have had issues with the VIA ports running USB 2.0 devices that work fine using the Intel ports which also had no issues on my x58 board.
 
x58
(12 items)
 
 
CPUMotherboardGraphicsGraphics
3570k 4.6@1.35v Gigabyte Z77x-UD3H CF 7970 (reference) 7970 
RAMHard DriveCoolingMonitor
G.Skill F3-1866C10-8GAB Intel 520 Noctua NH-U12P 3x BenQ GW2450 
KeyboardPowerCaseAudio
WASD V2 Corsair 850 Antec 300 ATH-AD700 
CPUMotherboardGraphicsGraphics
I7 920 DO 3903A468 4.4@1.28v Gigabyte EX58-UD4P EVGA GTX275 MIS GTX275 
RAMHard DrivePower
3x2GB OCZG1600LV2G WD Raptors/WD Black 1TBs OCZ ModXStreme 700 
  hide details  
Reply
 
x58
(12 items)
 
 
CPUMotherboardGraphicsGraphics
3570k 4.6@1.35v Gigabyte Z77x-UD3H CF 7970 (reference) 7970 
RAMHard DriveCoolingMonitor
G.Skill F3-1866C10-8GAB Intel 520 Noctua NH-U12P 3x BenQ GW2450 
KeyboardPowerCaseAudio
WASD V2 Corsair 850 Antec 300 ATH-AD700 
CPUMotherboardGraphicsGraphics
I7 920 DO 3903A468 4.4@1.28v Gigabyte EX58-UD4P EVGA GTX275 MIS GTX275 
RAMHard DrivePower
3x2GB OCZG1600LV2G WD Raptors/WD Black 1TBs OCZ ModXStreme 700 
  hide details  
Reply
post #4580 of 6656
Does anyone here own both an AX power supply and a Gigabyte UP5 TH by chance? Reason I ask is because I've just built my signature rig and ran across an odd issue. The 24 pin motherboard power connector that came with the Corsair AX 750 PSU I have fits in the motherboard connection easily enough. It snaps in and the tab bites down on the lip. But I also purchased the individually sleeved cables for this power supply since I thought they looked pretty decent for the price. I'm having trouble fitting the 24 pin into the corresponding connection on the motherboard now. I told Corsair this and they were nice enough to ship out an entirely new set. Still, it just does not want to snap in and the tab is not biting down on the lip on the connection. I'm just wondering if anyone has experienced power supply cables not snapping in on motherboards? I'm just wondering if its fine to use like that. I'd rather not just keep pressing down on the connector to force it on, because the motherboard is experiencing some serious bending when I do this and I don't know how much it would take before something bad happens biggrin.gif
EvuL Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Ivy Bridge GIGABYTE GA-Z77X-UP5 TH EVGA GeForce GTX770 SuperClocked 2GB G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1600 
Hard DriveHard DriveCoolingOS
SAMSUNG 840 Pro Series 256GB  2xSAMSUNG Spinpoint F3 1TB Thermalright Silver Arrow SB-E Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2713HM Deck Legend - Ice (Linear) CORSAIR Professional Series Gold AX750 SilverStone Fortress Series FT02B-W 
MouseAudioAudio
Logitech G400s NuForce Icon HDP Sennheiser HD 650 Headphones 
  hide details  
Reply
EvuL Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Ivy Bridge GIGABYTE GA-Z77X-UP5 TH EVGA GeForce GTX770 SuperClocked 2GB G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1600 
Hard DriveHard DriveCoolingOS
SAMSUNG 840 Pro Series 256GB  2xSAMSUNG Spinpoint F3 1TB Thermalright Silver Arrow SB-E Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2713HM Deck Legend - Ice (Linear) CORSAIR Professional Series Gold AX750 SilverStone Fortress Series FT02B-W 
MouseAudioAudio
Logitech G400s NuForce Icon HDP Sennheiser HD 650 Headphones 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)