Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 461

post #4601 of 6656
mine is

4.4@1.25
no turbo, llc turbo, energy saving on, ram extreme, igp disabled, that is all i think
pote reload
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel 3570k@4.4@1.25 gigabyte z77z-ud3h gigabyte gtx460 768mb oc 850/2100 8gb ddr3 1600 corair vengeance blue 
Hard DriveOptical DriveCoolingOS
samsung 500gb hd502hj, 2x crucial m4 64gb raid 0 sony optiarc 24x hyper 212+ win8 x64 
MonitorPowerCaseMouse
envision lcd wide 19 + lg tv lcds 32" 32ld330 1... corsair vx 550w cheapo steelseries ikari laser 
  hide details  
Reply
pote reload
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel 3570k@4.4@1.25 gigabyte z77z-ud3h gigabyte gtx460 768mb oc 850/2100 8gb ddr3 1600 corair vengeance blue 
Hard DriveOptical DriveCoolingOS
samsung 500gb hd502hj, 2x crucial m4 64gb raid 0 sony optiarc 24x hyper 212+ win8 x64 
MonitorPowerCaseMouse
envision lcd wide 19 + lg tv lcds 32" 32ld330 1... corsair vx 550w cheapo steelseries ikari laser 
  hide details  
Reply
post #4602 of 6656
Quote:
Originally Posted by expresso View Post

is anyone having problems with the latest beta bios ?

i think its 15q for the UD5H board ?

if so , what kind of problems are you having that you didnt have and what improvements do you feel this new bios brings ?

i was told from Gigabyte that you can flash back to your original bios if you didnt like the new one , has anyone ever flashed back ?
F15q works fine for me, but I can't tell you if it's any "better", although the last few beta's have let me drop my offset a little for 4.5GHz OC under normal use.

But yes, you can always flash to any version of the BIOS if you need to. I often keep a different version on each BIOS on the motherboard, although sometimes it helps to have both flashed with the same BIOS version.
post #4603 of 6656
Quote:
Originally Posted by mandrix View Post

F15q works fine for me, but I can't tell you if it's any "better", although the last few beta's have let me drop my offset a little for 4.5GHz OC under normal use.

But yes, you can always flash to any version of the BIOS if you need to. I often keep a different version on each BIOS on the motherboard, although sometimes it helps to have both flashed with the same BIOS version.


Ok thanks , i was thinking of flashing but wanted to wait till its offically released , i am not sure what improvements have been made to the LAN ports ,

since i am not having any problems that i can see for now , i will wait a bit , good to know thats its stable , according to Gigabyte they are all stable even though it shows as Beta ,
post #4604 of 6656
F15q has mouse bugs for me, also stopped saving any settings I would try to enter. I had to revert back to F14 for it to be usable
    
CPUMotherboardGraphicsRAM
Intel i7-7700K Delidded 5.0Ghz Gigabyte AORUS Z270X-GamingK5 EVGA GTX1080FTW.Hybrid.Scythe GT/AP-15 P/P 2x8GB Kingston HyperX Savage Black 2800CL13 
Hard DriveHard DriveHard DriveCooling
Samsung 960 EVO 250GB NVMe Samsung 840 EVO 250GB 1.5TB Hitachi 7K3000 TTWater 360mm w/ Corsair Sp120PWMs 
MonitorKeyboardPowerCase
Dell S2716DG 2560x1440 144Hz GSync Razer BlackWidow Chroma v2 Corsair AX750 Corsair Carbide 600C Inverse 
MouseAudio
Razer DeathAdder Chroma ALC1220 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-7700K Delidded 5.0Ghz Gigabyte AORUS Z270X-GamingK5 EVGA GTX1080FTW.Hybrid.Scythe GT/AP-15 P/P 2x8GB Kingston HyperX Savage Black 2800CL13 
Hard DriveHard DriveHard DriveCooling
Samsung 960 EVO 250GB NVMe Samsung 840 EVO 250GB 1.5TB Hitachi 7K3000 TTWater 360mm w/ Corsair Sp120PWMs 
MonitorKeyboardPowerCase
Dell S2716DG 2560x1440 144Hz GSync Razer BlackWidow Chroma v2 Corsair AX750 Corsair Carbide 600C Inverse 
MouseAudio
Razer DeathAdder Chroma ALC1220 
  hide details  
Reply
post #4605 of 6656
Quote:
Originally Posted by SMK View Post

F15q has mouse bugs for me, also stopped saving any settings I would try to enter. I had to revert back to F14 for it to be usable

thanks , good to know , that would drive me crazy , why gigabyte would tell me its fine and its been tested already to be working fine even though its a beta

they also told me my usb 3.0 ports should all be working etc, i asked if there were any settings i can do in the bios to make them work with my flash drive , and pre boot etc,

was told no , they should all work ,, and in the end thats all it was , one change in the bios to , smart auto, and now they are fine

i was only interested because it shows LAN improvement etc,

how did you flash it and flash it back ? did you use Qflash in the bios or @bios software in windows ?

thanks
post #4606 of 6656
Quote:
Originally Posted by sixor View Post

mine is

4.4@1.25
no turbo, llc turbo, energy saving on, ram extreme, igp disabled, that is all i think

cool thanks, i will jot this down for my OC thumb.gif
post #4607 of 6656
I turned off "Full Screen Logo Show". There's now an American Megatrend logo, but nothing else. Isn't there suppose to be a bunch of BIOS checks and POST checks below the logo?
Silent Bridge
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3470 GIGABYTE Z77-D3H EVGA 780 Ti w/ H80i (richie's bracket) Samsung 30nm 2x4GB 
Hard DriveHard DriveCoolingCooling
Intel 520 240GB Seagate Barracuda 1TB CM Hyper 212 Evo 2x Fractal R2 140mm 
CoolingCoolingOSMonitor
2x Phanteks PH-F140HP_WT 1x Phanteks PH-F140SP Windows 10 Home 64-bit AOC G2460PG (GSYNC) 
KeyboardPowerCaseMouse
CM Storm Quickfire TK (Browns) Antec TPC-650 Fractal R4 Razer Deathadder 2013 
Mouse PadAudioAudioAudio
Intel Promo *free* Logitech Z-5 Klipsch R6i ASUS Xonar DGX 
AudioAudio
Philips SHP9500 Creative Aurvana Live! 
  hide details  
Reply
Silent Bridge
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3470 GIGABYTE Z77-D3H EVGA 780 Ti w/ H80i (richie's bracket) Samsung 30nm 2x4GB 
Hard DriveHard DriveCoolingCooling
Intel 520 240GB Seagate Barracuda 1TB CM Hyper 212 Evo 2x Fractal R2 140mm 
CoolingCoolingOSMonitor
2x Phanteks PH-F140HP_WT 1x Phanteks PH-F140SP Windows 10 Home 64-bit AOC G2460PG (GSYNC) 
KeyboardPowerCaseMouse
CM Storm Quickfire TK (Browns) Antec TPC-650 Fractal R4 Razer Deathadder 2013 
Mouse PadAudioAudioAudio
Intel Promo *free* Logitech Z-5 Klipsch R6i ASUS Xonar DGX 
AudioAudio
Philips SHP9500 Creative Aurvana Live! 
  hide details  
Reply
post #4608 of 6656
Quote:
Originally Posted by barkeater View Post

Here is my 4800 OC at vcor 2.6V on the ud5: http://www.mediafire.com/?cc2062j5cj8foygmtpg2ex8cca2qeme

hi by any chance can you send me this link again ? when i click it , it says its not longer in use , have to ask the owner to send another link ?
post #4609 of 6656
Thread Starter 
vcore 2.6??????
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #4610 of 6656
I used qflash
    
CPUMotherboardGraphicsRAM
Intel i7-7700K Delidded 5.0Ghz Gigabyte AORUS Z270X-GamingK5 EVGA GTX1080FTW.Hybrid.Scythe GT/AP-15 P/P 2x8GB Kingston HyperX Savage Black 2800CL13 
Hard DriveHard DriveHard DriveCooling
Samsung 960 EVO 250GB NVMe Samsung 840 EVO 250GB 1.5TB Hitachi 7K3000 TTWater 360mm w/ Corsair Sp120PWMs 
MonitorKeyboardPowerCase
Dell S2716DG 2560x1440 144Hz GSync Razer BlackWidow Chroma v2 Corsair AX750 Corsair Carbide 600C Inverse 
MouseAudio
Razer DeathAdder Chroma ALC1220 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-7700K Delidded 5.0Ghz Gigabyte AORUS Z270X-GamingK5 EVGA GTX1080FTW.Hybrid.Scythe GT/AP-15 P/P 2x8GB Kingston HyperX Savage Black 2800CL13 
Hard DriveHard DriveHard DriveCooling
Samsung 960 EVO 250GB NVMe Samsung 840 EVO 250GB 1.5TB Hitachi 7K3000 TTWater 360mm w/ Corsair Sp120PWMs 
MonitorKeyboardPowerCase
Dell S2716DG 2560x1440 144Hz GSync Razer BlackWidow Chroma v2 Corsair AX750 Corsair Carbide 600C Inverse 
MouseAudio
Razer DeathAdder Chroma ALC1220 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)