Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 463

post #4621 of 6656
Quote:
Originally Posted by DeXel View Post

I am not sure. My system does fine with EIST enabled and fixed voltage.

would you mind sharing your settings ? screen shots of bios ? if you have the same board , chip , maybe i am missing something
post #4622 of 6656
i know this is a simple thing to do but i can not figure out how to set up my Signature so everyone can see what i have ,

i seen something about a program you run which checks what you have and automatically puts in and saves it, but i cant find it and i keep looking in my settings to find where i can enter this information but dont see it

so if anyone can show me the way ,

thanks
post #4623 of 6656
BIOS settings: Spoiler! (Click to show)






To have your rig in your signature, first of all create it. Click on your username then press your rigs and make one.

Then under "Your Forum signatures" -> "Show off your stuff", choose your rig.
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
post #4624 of 6656
Has anyone tried the VIA VL811 Superspeed USB Hub Controller Firmware 0.983?

sin0822 do you recommend this?
post #4625 of 6656
Quote:
Originally Posted by bam06005 View Post

Do I need to flash the UD3H bios before overclocking? I have a brand new board coming soon.

no

Quote:
Originally Posted by DeXel View Post

Yea, you need to be on balanced; otherwise, it won't downclock. You can modify the profile so that your hdd, monitor and etc don't go to sleep.

I don't think it really matters whether your on balanced or performance or whatever as long as you change everything to "I never want it to turn off". Choosing one of the power plans just determines what the default settings are but you can change them to whatever you want. I keep mine on performance and set so nothing shuts off and my offset oc works just fine.

Quote:
Originally Posted by expresso View Post


This "heavy load" might be your issue :O
post #4626 of 6656
Quote:
Originally Posted by expresso View Post


be interesting to see your temps when at least 2 hrs of prime and not 9 mins i would of throught you be hitting the high 70's into the 80's
post #4627 of 6656
Quote:
Originally Posted by chillidog View Post

be interesting to see your temps when at least 2 hrs of prime and not 9 mins i would of throught you be hitting the high 70's into the 80's


yeah when doing prime i can hit 80C , goes up to 90C also at time , backs down , no question my prime load runs hot , stays in the TJ max limit but its right at the limit biggrin.gif


now just using my computer , never reaches there so i am not worried , i closed it up and put it under my desk for now , maybe next year , i take it out , make some changes then ,

maybe different case fans this time around , change paste , etc, if all goes well , if i get the itch to do more , i may just do take out the antec and do something different ,

it works fine for now , my temps are not too bad overall ,
post #4628 of 6656
Quote:
Originally Posted by barkeater View Post

no
I don't think it really matters whether your on balanced or performance or whatever as long as you change everything to "I never want it to turn off". Choosing one of the power plans just determines what the default settings are but you can change them to whatever you want. I keep mine on performance and set so nothing shuts off and my offset oc works just fine.
This "heavy load" might be your issue :O

Once I tried to edit settings of high performance to be exactly the same as balanced. It didn't work. Maybe just me ...

UPDATE: Tried again, and it worked. Probably something just my Windows installation.
Edited by DeXel - 1/22/13 at 10:57am
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
post #4629 of 6656
Quote:
Originally Posted by DeXel View Post

Once I tried to edit settings of high performance to be exactly the same as balanced. It didn't work. Maybe just me ...

UPDATE: Tried again, and it worked. Probably something just my Windows installation.
`
Yep. I keep my boards on high performance, and they downclock/downvolt just fine. I also leave all the bios features like EIST, etc on Auto. I actually get better SSD speeds on the Auto settings than either enabled or disabled. This is for X45 clock. Higher clocks take some tweaking here and there for stability on my boards.
post #4630 of 6656
Thread Starter 
Quote:
Originally Posted by mandrix View Post

Has anyone tried the VIA VL811 Superspeed USB Hub Controller Firmware 0.983?

sin0822 do you recommend this?

VL810 is what your board uses unless you have rev 1.1 then its 811. That is the first board with 811. About time they upgraded, VL810 was first used with the P67A-UD7 and the Maixmus 4 Extreme.

But VL811+ is better, it has SuperSpeed Certification: http://www.techpowerup.com/178138/VIA-Labs-VL811+-USB-3.0-Hub-Controller-Obtains-USB-IF-Certification.html

not many controllers have this cert let alone hubs.
Edited by Sin0822 - 1/22/13 at 3:15pm
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)