Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 471

post #4701 of 6656
Quote:
Originally Posted by lhwjud View Post

Have just completed a build but encountered boot looping problem:

1. Fans will start, lights will turn on, then everything shuts down after a few seconds.
2. Fans will start, lights will turn on, and it will boot into a blank blue screen with "Gigabyte dual UEFI BIOS" at the top, then everything will shut down.
3. Fans will start, lights will turn on, then everything shuts down after a few seconds.
4. It will then boot properly into windows 8

This is the exact sequence of event on a cold boot. Restarting the PC seems to be OK.

The board is paired with an i5-2500k and Corsair vengeance 8GB 1600Mhz. Bios version F16.

On separate note - how to update the backup bios to F16 as well?

Your comments are appreciated.

So this started happening after you installed Windows? Did you make sure it POSTed ok when you first started building it? Did you install all the drivers straight from the CD or did you download them individually? I recommend installing them from CD first as these are more likely to work off the bat. You can always update the drivers at a later point. Did you change any of the BIOS settings? Try clearing CMOS and load optimized defaults if you haven't done so already, as this sounds like it may be something from the BIOS. Also, what version of this board are you using? (ie, Z77, Z77X, D3H, UD3H)

And if you could post your complete system specs please! thumb.gif
Edited by 8bitG33k - 1/30/13 at 11:15am
post #4702 of 6656
Quote:
Originally Posted by 8bitG33k View Post

So this started happening after you installed Windows? Did you make sure it POSTed ok when you first started building it? Did you install all the drivers straight from the CD or did you download them individually? I recommend installing them from CD first as these are more likely to work off the bat. You can always update the drivers at a later point. Did you change any of the BIOS settings? Try clearing CMOS and load optimized defaults if you haven't done so already, as this sounds like it may be something from the BIOS. Also, what version of this board are you using? (ie, Z77, Z77X, D3H, UD3H)

And if you could post your complete system specs please! thumb.gif

Thanks for the quick reply.

Full specs:
Z77X-D3H
i5-2500k
Corsair vengeance 8GB 1600Mhz.
1TB HDD
No graphics cards etc

I have used the system for a couple of weeks now but the boot looping issue has just surfaced in the last couple of days - however I have been keeping the PC running 24/7 in the past few weeks (no issue) and only started to shut down the PC at night, and start it up again after work (issue with boot looping).

The only change in BIOS is the CPU multiplier where I have set to 45x.

I have not installed the driver from the CD. Most of it detected by Windows and the remaining downloaded from Gigabyte website. Surely this is nothing to do with drivers (as the issue appears before Windows)?
post #4703 of 6656
Quote:
Originally Posted by sgtjeep View Post

Some of these boards have shown up for sale online and since they are rather new, a prospective buyer may want some additional info before they buy.

There's no problem for sure, it's just that the rev 1.1 came out:
http://www.gigabyte.fr/products/product-page.aspx?pid=4325#ov

It's the EXACT SAME motherboard (if there was any significant changes it would be 2.0) but changed one or more of their components suppliers, they often do that when they can get a contract on cheaper parts. Same has been done on the UD3H (rev 1.1) for example.

Look at the pics from both motherboards they changed their MOSFET supplier (like the exact same part but from another manufacturer) so you don't have to worry about any potential issue. thumb.gif
Ti-89 Titanium
(13 items)
 
   
CPUMotherboardRAMHard Drive
Motorola 68k @16 MHz Ti-89 HW4 256 KB 2.6 MB Flash ROM 
OSMonitorPowerCase
Ti-89 OS 3.10 LCD Dot-Matrix 160x100 4x 1.5V AAA Ti-89 HW4 Black 
CPUMotherboardGraphicsRAM
Intel Core™ i7 930 Gigabyte GA-X58A-UD3R 2.0 Gigabyte GTX 470 SOC G.Skill RX 2x4GB 1600C8 
Hard DriveHard DriveOptical DriveCooling
PNY Prevail Elite 120GB Hitachi 7K1000.C 1TB LG GH24LS50 Noctua NH-C12P SE14 
OSOSMonitorKeyboard
Windows 8 Pro x64 Lubuntu 13.10 x64 Samsung BX2250 Logitech Illuminated 
PowerCaseMouseAudio
Be Quiet! S.P. E⁷ 600W Fractal Design Core 3000 Logitech G300 AKG K240 Studio 
  hide details  
Reply
Ti-89 Titanium
(13 items)
 
   
CPUMotherboardRAMHard Drive
Motorola 68k @16 MHz Ti-89 HW4 256 KB 2.6 MB Flash ROM 
OSMonitorPowerCase
Ti-89 OS 3.10 LCD Dot-Matrix 160x100 4x 1.5V AAA Ti-89 HW4 Black 
CPUMotherboardGraphicsRAM
Intel Core™ i7 930 Gigabyte GA-X58A-UD3R 2.0 Gigabyte GTX 470 SOC G.Skill RX 2x4GB 1600C8 
Hard DriveHard DriveOptical DriveCooling
PNY Prevail Elite 120GB Hitachi 7K1000.C 1TB LG GH24LS50 Noctua NH-C12P SE14 
OSOSMonitorKeyboard
Windows 8 Pro x64 Lubuntu 13.10 x64 Samsung BX2250 Logitech Illuminated 
PowerCaseMouseAudio
Be Quiet! S.P. E⁷ 600W Fractal Design Core 3000 Logitech G300 AKG K240 Studio 
  hide details  
Reply
post #4704 of 6656
Quote:
Originally Posted by uncola View Post

Hey have any of you gotten Lucid Virtu MVP to work? I have the UD3 board and an amd 7870 with windows 8 64. I installed virtu mvp when I was using the intel gpu in my 3570k, but after installing the amd 7870, when I run virtu mvp control panel is says wrong gpu configuration. I went into the bios and set the integrated gpu to ENABLED and init first display to IGPU. but the intel gpu still doesn't show up in device manager. Any idea what I'm doing wrong?

what you are doing wrong is using that crap

really a 7870 is awesome, lucid will only give you crashes, flickering, bugs, etc
pote reload
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel 3570k@4.4@1.25 gigabyte z77z-ud3h gigabyte gtx460 768mb oc 850/2100 8gb ddr3 1600 corair vengeance blue 
Hard DriveOptical DriveCoolingOS
samsung 500gb hd502hj, 2x crucial m4 64gb raid 0 sony optiarc 24x hyper 212+ win8 x64 
MonitorPowerCaseMouse
envision lcd wide 19 + lg tv lcds 32" 32ld330 1... corsair vx 550w cheapo steelseries ikari laser 
  hide details  
Reply
pote reload
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel 3570k@4.4@1.25 gigabyte z77z-ud3h gigabyte gtx460 768mb oc 850/2100 8gb ddr3 1600 corair vengeance blue 
Hard DriveOptical DriveCoolingOS
samsung 500gb hd502hj, 2x crucial m4 64gb raid 0 sony optiarc 24x hyper 212+ win8 x64 
MonitorPowerCaseMouse
envision lcd wide 19 + lg tv lcds 32" 32ld330 1... corsair vx 550w cheapo steelseries ikari laser 
  hide details  
Reply
post #4705 of 6656
Has anyone using a UD5H board having any issues with the internet ? LAN on this board

it seems as if i am having some issues - after some use , it seems to not work , locks up , as if the network is down etc,

a reboot is all thats needed , but not sure if this is my network or the board LAN , i have tried both of them , not sure which i have it plugged in now , i think its the top LAN on the board

i notice a new bios show LAN improvement , has anyone updated to this 15o bios and did the LAN improve ? did it cause other issues ?

thanks
post #4706 of 6656
Quote:
Originally Posted by lhwjud View Post

Thanks for the quick reply.

Full specs:
Z77X-D3H
i5-2500k
Corsair vengeance 8GB 1600Mhz.
1TB HDD
No graphics cards etc

I have used the system for a couple of weeks now but the boot looping issue has just surfaced in the last couple of days - however I have been keeping the PC running 24/7 in the past few weeks (no issue) and only started to shut down the PC at night, and start it up again after work (issue with boot looping).

The only change in BIOS is the CPU multiplier where I have set to 45x.

I have not installed the driver from the CD. Most of it detected by Windows and the remaining downloaded from Gigabyte website. Surely this is nothing to do with drivers (as the issue appears before Windows)?

What have you changed in the last couple days? Does it say anything in Windows Event Viewer? Although I doubt that since you dont seem to even get that far, but check it anyway. Other than that I would reset all BIOS settings to their default settings and see if it still happens.
Edited by 8bitG33k - 1/30/13 at 5:49pm
post #4707 of 6656
Quote:
Originally Posted by Geezerman View Post

Quote:
Originally Posted by Belial View Post

So I got my sig rig running, I returned my UD3H ($109) and microcenter gave me $30 and a Ud5h ($79). What a deal huh.

I assume Intel LAN > Atheros.

I'll upload pics soon, I know. I cut a window and everything.

I think you and I shop at the same MC. I got the email last Friday that had the 3 day sale on the UD5H, if you bought the i5 combo you got the UD5H for 79.99 after rebate. Of course, they were out of stock, and I had already purchased the UD5H , but they did a price match for me, and gave me 40.00 back, so I paid 100.00 for the UD5H. I don't know if I can swing the rebate since my original receipt is outside of the rebate period. I didn't push the issue, since I had used the notorious 20.00 off coupon on the i5 CPU on the combo deal. So, UD5H for 100.00 and i5 for 150.00. Sold the i5 already for a 20.00 profit, and got the i7 for 230.00. Not a bad deal..the sales gal questioned what the 20.00 coupon on the CPU was, and her manager said it was a fraudulent item that got out on the web. I almost spoke up to correct her that it was a MC mistake. The coupons were intended for two stores up north, but the dummies in marketing forgot to put restrictions on the coupon. They even forgot to give the coupons unique numbers to restrict the number of times it could be redeemed. Someone lost their job on that one.

Oh so those emails aren't for every MC? lol I've been posting those deals in the online section thinking it was every mc.

I mean you sure about that? Because I would put the ud5h in cart with another store set as my home store and it'd do the discounts...

I think the receipt says you gotta send within 30 days or something but that's BS. Send in the rebate, you should be fine. What really matters is if you bought the item at the right time. And the coupon you used is irrelevant - rebates are from the manufacturer, not the retailer.

Also I don't shop at the 'same' MC. I've only been to MC twice - 2 weeks ago I bought an i5-3570k + UD5H ($169+109) at the Rockville, MD store, then a few days ago I went to Fairfax and returned my UD3H for a UD5h + $10.50 ($10 price difference in-store plus tax) + $20 rebate, and bought a 3570K + MSI Z77 G41 ($189 + $44 with $25 MIR to make it $19). I mean it doesn't make sense what you say - I buy stuff from that Rockville store and select it as my home base, then I went to Fairfax and got the discounts as stated in the email with no problem (one at the customer service desk for the return/exchange, and then online pick-up since line was shorter).
Quote:
Gentlemen,
Apologies accepted all around. Let's get on with it. Do any of you out there have anything good,bad or constructive to report on the D3H motherboards? Some of these boards have shown up for sale online and since they are rather new, a prospective buyer may want some additional info before they buy. Thank You.

No voltage control. Avoid the board.

http://www.overclock.net/t/1354973/list-of-motherboards-by-overclocking-options/0_100#post_19167587
Edited by Belial - 1/30/13 at 6:54pm
Build In Progress
(17 items)
 
   
CPUMotherboardGraphicsRAM
Haswell i7-4770K 4.8GHz@1.452v/1.97vRIN Gigabyte Z87X-UD3H Older Gigabyte 7950 (H60 Mod) 2x4GB Gskill 2400CL11 Hynix CFRs 
Hard DriveCoolingOSMonitor
Samsung 830 128gb Corsair H110 w/4x 140mm Yate Loon High Blues W7 x64 Ultimate Yarrgh Matey Dell U2312HM Matte IPS 1080p 
MonitorMonitorKeyboardPower
Sanyo DP19640 18.5" 768p KDS Rad-7xp 1024p CM Storm Quickfire Rapids Brown Rosewill Capstone 750 
CaseMouseMouse PadAudio
Bitfenix Shinobi Modded CM Storm Spawn Steelseries Diablo 3 2 set CD Speaker + Big Sub 
Other
Bitfenix Recon Fan Controller Moded 
CPUMotherboardGraphicsRAM
Delidded i7-3770K 5GHz@1.499 Gigabyte Z77X-UD5H 1.1 Sapphire Dual-X 7950 3L Boost 4x2GB Mushkin Ridgeback 2200mhz 8/11/8/27 1.75v... 
Hard DriveCoolingCoolingCooling
Intel X25-M 80GB SSD NH-D14 SE2011 Noctua 120/140/140 Fans 3 x Yate Loon Mediums (Petras) 2 x NZXT Havik 140mm Fans 
OSMonitorMonitorKeyboard
Hax'd W7 Ultimate 64-bit Sanyo DP19640 19'' KDS Radius Rad-7xp 17'' Ducky 1087 MX Brown 10keyless 
PowerCaseMouseMouse Pad
Rosewill Capstone 550w Modular NZXT Source 210 w/Modded Window Razer Deathadder 3.5G Steelseries Blizzcon D3 
AudioAudioOtherOther
Phillips FW-C250 2 Speaker Set w/3 CD Changer JBL Sub 6 Subwoofer NZXT Sleeved LED Strip 1m Blue NZXT Sentry 2 Fan Controller 
Other
Colonial Blue Paracord Sleeving 
CPUMotherboardGraphicsRAM
Phenom ii X4 955C2, $31, 5 broken pins, works! ... Biostar A770e3 6.3 Red&Black MSI GTX 460 768mb Twin Frozr II 2 x 2GB Kingston HyperX 1333 OC to 1348CL7@1.65v 
Hard DriveCoolingCoolingCooling
Intel X25-M G2 80GB SSD NH-D14 SE2011 6 x Case Fans (4 x YL-M, NZXT case fan, CM Hype... Jerryrigged Chipset-Northbridge 80mm HSF 
CoolingOSMonitorKeyboard
Jerryrigged VRM Heatsink (sawed off stock AM2 h... Hax'd W7 Ultimate 64bit Sanyo DP19640 19"1360x768 Ducky Cherry Browns 10keyless 
PowerCaseMouseMouse Pad
Antec Earthwatts 430D NZXT Gamma Steelseries Kinzu Optical Steelseries Blizzcon Diablo 3 
  hide details  
Reply
Build In Progress
(17 items)
 
   
CPUMotherboardGraphicsRAM
Haswell i7-4770K 4.8GHz@1.452v/1.97vRIN Gigabyte Z87X-UD3H Older Gigabyte 7950 (H60 Mod) 2x4GB Gskill 2400CL11 Hynix CFRs 
Hard DriveCoolingOSMonitor
Samsung 830 128gb Corsair H110 w/4x 140mm Yate Loon High Blues W7 x64 Ultimate Yarrgh Matey Dell U2312HM Matte IPS 1080p 
MonitorMonitorKeyboardPower
Sanyo DP19640 18.5" 768p KDS Rad-7xp 1024p CM Storm Quickfire Rapids Brown Rosewill Capstone 750 
CaseMouseMouse PadAudio
Bitfenix Shinobi Modded CM Storm Spawn Steelseries Diablo 3 2 set CD Speaker + Big Sub 
Other
Bitfenix Recon Fan Controller Moded 
CPUMotherboardGraphicsRAM
Delidded i7-3770K 5GHz@1.499 Gigabyte Z77X-UD5H 1.1 Sapphire Dual-X 7950 3L Boost 4x2GB Mushkin Ridgeback 2200mhz 8/11/8/27 1.75v... 
Hard DriveCoolingCoolingCooling
Intel X25-M 80GB SSD NH-D14 SE2011 Noctua 120/140/140 Fans 3 x Yate Loon Mediums (Petras) 2 x NZXT Havik 140mm Fans 
OSMonitorMonitorKeyboard
Hax'd W7 Ultimate 64-bit Sanyo DP19640 19'' KDS Radius Rad-7xp 17'' Ducky 1087 MX Brown 10keyless 
PowerCaseMouseMouse Pad
Rosewill Capstone 550w Modular NZXT Source 210 w/Modded Window Razer Deathadder 3.5G Steelseries Blizzcon D3 
AudioAudioOtherOther
Phillips FW-C250 2 Speaker Set w/3 CD Changer JBL Sub 6 Subwoofer NZXT Sleeved LED Strip 1m Blue NZXT Sentry 2 Fan Controller 
Other
Colonial Blue Paracord Sleeving 
CPUMotherboardGraphicsRAM
Phenom ii X4 955C2, $31, 5 broken pins, works! ... Biostar A770e3 6.3 Red&Black MSI GTX 460 768mb Twin Frozr II 2 x 2GB Kingston HyperX 1333 OC to 1348CL7@1.65v 
Hard DriveCoolingCoolingCooling
Intel X25-M G2 80GB SSD NH-D14 SE2011 6 x Case Fans (4 x YL-M, NZXT case fan, CM Hype... Jerryrigged Chipset-Northbridge 80mm HSF 
CoolingOSMonitorKeyboard
Jerryrigged VRM Heatsink (sawed off stock AM2 h... Hax'd W7 Ultimate 64bit Sanyo DP19640 19"1360x768 Ducky Cherry Browns 10keyless 
PowerCaseMouseMouse Pad
Antec Earthwatts 430D NZXT Gamma Steelseries Kinzu Optical Steelseries Blizzcon Diablo 3 
  hide details  
Reply
post #4708 of 6656
Z77-D3H and Z77X-D3H have voltage adjustments. I don't know where you got your info from. D3HS doesn't
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
post #4709 of 6656
Hi,
Brand new here and this is my first post.
I have a Z77X-D3H and got yesterday this Gskill 2x4GB [ TridentX ] F3-2400C10D-8GTX. After installation, I had to set the XMP to profile 1 to get the RAM running @ 2400MHz. From what I can see in the BIOS status, the RAM works as it should.
But I don't understand what is the difference between profile#1 and profile#2 in the XMP setting. Can someone explain this to me?
I will soon go for OC and, since it will be my very first OC, I'm looking for a very detailed step by step tutorial for this mobo. Does anybody know where I can find this? I googled for this but got too many result and it's hard to tell which tutorial will be the most helpfull.
Regards.
PC1
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte Z77X-D3H Asus GTX660Ti CU II OC Gskill trident 2x4GB 2400MHz C10 
Hard DriveCoolingOSPower
250GB Sata (system) + 500GB Sata (data) Corsair H100i Kubuntu 12.04LTS-64bit / Win7 ultimate 64bit Cooler Master 625W V2.3 Extreme 2 
CaseAudio
Thermaltake level 10 GTS snow edition Sound Blaster X-Fi surround Pro USB 
  hide details  
Reply
PC1
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte Z77X-D3H Asus GTX660Ti CU II OC Gskill trident 2x4GB 2400MHz C10 
Hard DriveCoolingOSPower
250GB Sata (system) + 500GB Sata (data) Corsair H100i Kubuntu 12.04LTS-64bit / Win7 ultimate 64bit Cooler Master 625W V2.3 Extreme 2 
CaseAudio
Thermaltake level 10 GTS snow edition Sound Blaster X-Fi surround Pro USB 
  hide details  
Reply
post #4710 of 6656
Quote:
Originally Posted by Belial View Post

Oh so those emails aren't for every MC? lol I've been posting those deals in the online section thinking it was every mc.

I mean you sure about that? Because I would put the ud5h in cart with another store set as my home store and it'd do the discounts...

I think the receipt says you gotta send within 30 days or something but that's BS. Send in the rebate, you should be fine. What really matters is if you bought the item at the right time. And the coupon you used is irrelevant - rebates are from the manufacturer, not the retailer.

Also I don't shop at the 'same' MC. I've only been to MC twice - 2 weeks ago I bought an i5-3570k + UD5H ($169+109) at the Rockville, MD store, then a few days ago I went to Fairfax and returned my UD3H for a UD5h + $10.50 ($10 price difference in-store plus tax) + $20 rebate, and bought a 3570K + MSI Z77 G41 ($189 + $44 with $25 MIR to make it $19). I mean it doesn't make sense what you say - I buy stuff from that Rockville store and select it as my home base, then I went to Fairfax and got the discounts as stated in the email with no problem (one at the customer service desk for the return/exchange, and then online pick-up since line was shorter).
No voltage control. Avoid the board.

http://www.overclock.net/t/1354973/list-of-motherboards-by-overclocking-options/0_100#post_19167587

No no, the 20.00 and 25.00 off anything coupon deal fiasco was supposed to be a regional deal, but they did not restrict the coupons, so they were good at all stores. Big mistake on their part. it went all over the web.

The regular MC emails they send out , that have their deals are usually nationwide, as was the 3 day UD5H deal, and good at all stores.

The reason I have doubts on the rebate for my UD5H was the original purchase date was outside of the specified rebate days, which was only 3 days. the only receipt I have is a price match receipt showing a refund of 40.00 during the sale period.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)