Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 475

post #4741 of 6656
Thread Starter 
its digital and has vcore control, i am not sure if it is the same as the other board.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #4742 of 6656
Quote:
Originally Posted by sixor View Post

what you are doing wrong is using that crap

really a 7870 is awesome, lucid will only give you crashes, flickering, bugs, etc

he wasn't asking for your opinion of the software; just how to get it to work. I wouldn't mind so much, but then you don't even tell him how to get it to work.

You have to enable iGPU in bios for the Lucid thing to work.

Quote:
Originally Posted by expresso View Post

Has anyone using a UD5H board having any issues with the internet ? LAN on this board

it seems as if i am having some issues - after some use , it seems to not work , locks up , as if the network is down etc,

a reboot is all thats needed , but not sure if this is my network or the board LAN , i have tried both of them , not sure which i have it plugged in now , i think its the top LAN on the board

i notice a new bios show LAN improvement , has anyone updated to this 15o bios and did the LAN improve ? did it cause other issues ?

thanks

I have not had any issues with using either LAN on the board
post #4743 of 6656
I have a weird issue with the UD5H motherboard and dual channel ram.
It goes on a nonstop reset every 6 seconds when my ram is set in dual channel but boots up fine if it's set on single channel.
This is my second motherboard since I RMA-ed the first one with the same problem.
I am using the Samsung Magic ram kit
Anatolii
(14 items)
 
Kirovskaya
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6900K@4.4ghz Gigabyte X99 Designare EX EVGA 1080 Ti FE GSkill TridentZ 64GB DDR4 3200mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 EVO 500gb Samsung 950 Pro 512GB Samsung 850 EVO 1TB Mushkin Reactor 1TB 
CoolingOSMonitorPower
EK/Bitpower Custom Loop Windows 10 Pro Samsung 55KS8500 4K Seasonic SilentSnow 1050w 
CaseAudio
Caselabs White SMA8 Logitech Z-5500 
CPUMotherboardGraphicsRAM
Intel i5 4690T ASRock Anniversary Z97 EVGA 1070 GTX Superclocked G Skill 16gb 2400mhz 
Hard DriveCoolingOSMonitor
Samsung Evo 250 GB Coolermaster Hyper 212+ Windows 7 Home Premium 64bit Qnix 2710 Multiport 
  hide details  
Reply
Anatolii
(14 items)
 
Kirovskaya
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6900K@4.4ghz Gigabyte X99 Designare EX EVGA 1080 Ti FE GSkill TridentZ 64GB DDR4 3200mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 EVO 500gb Samsung 950 Pro 512GB Samsung 850 EVO 1TB Mushkin Reactor 1TB 
CoolingOSMonitorPower
EK/Bitpower Custom Loop Windows 10 Pro Samsung 55KS8500 4K Seasonic SilentSnow 1050w 
CaseAudio
Caselabs White SMA8 Logitech Z-5500 
CPUMotherboardGraphicsRAM
Intel i5 4690T ASRock Anniversary Z97 EVGA 1070 GTX Superclocked G Skill 16gb 2400mhz 
Hard DriveCoolingOSMonitor
Samsung Evo 250 GB Coolermaster Hyper 212+ Windows 7 Home Premium 64bit Qnix 2710 Multiport 
  hide details  
Reply
post #4744 of 6656
Thread Starter 
what slots are you plugging the memory into?
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #4745 of 6656
Hello, I am having a issue with my GA Z77-UD3H motherboard. I just finished my build a week ago but have ran into a problem. My screen flickers non stop. At first I didn't notice this because I had my GPU installed, but since having to RMA it and use the on board graphics I've seen nothing but these flickers. Has anyone else had this problem? This is my build for compatibility purposes. http://pcpartpicker.com/p/z5Dw
post #4746 of 6656
Quote:
Originally Posted by Sin0822 View Post

what slots are you plugging the memory into?
I think I found the problem now. but I was plugging them into slots 1/2 and 3/4 and it just loop resets every 5 seconds
Manual says
4 | 2 | 3 | 1
Slots 1/2 and 3/4 are dual channel.


Apparently there was a small nick on one of the corners of my 3770K CPU when I was delidding it.
Anatolii
(14 items)
 
Kirovskaya
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6900K@4.4ghz Gigabyte X99 Designare EX EVGA 1080 Ti FE GSkill TridentZ 64GB DDR4 3200mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 EVO 500gb Samsung 950 Pro 512GB Samsung 850 EVO 1TB Mushkin Reactor 1TB 
CoolingOSMonitorPower
EK/Bitpower Custom Loop Windows 10 Pro Samsung 55KS8500 4K Seasonic SilentSnow 1050w 
CaseAudio
Caselabs White SMA8 Logitech Z-5500 
CPUMotherboardGraphicsRAM
Intel i5 4690T ASRock Anniversary Z97 EVGA 1070 GTX Superclocked G Skill 16gb 2400mhz 
Hard DriveCoolingOSMonitor
Samsung Evo 250 GB Coolermaster Hyper 212+ Windows 7 Home Premium 64bit Qnix 2710 Multiport 
  hide details  
Reply
Anatolii
(14 items)
 
Kirovskaya
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6900K@4.4ghz Gigabyte X99 Designare EX EVGA 1080 Ti FE GSkill TridentZ 64GB DDR4 3200mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 EVO 500gb Samsung 950 Pro 512GB Samsung 850 EVO 1TB Mushkin Reactor 1TB 
CoolingOSMonitorPower
EK/Bitpower Custom Loop Windows 10 Pro Samsung 55KS8500 4K Seasonic SilentSnow 1050w 
CaseAudio
Caselabs White SMA8 Logitech Z-5500 
CPUMotherboardGraphicsRAM
Intel i5 4690T ASRock Anniversary Z97 EVGA 1070 GTX Superclocked G Skill 16gb 2400mhz 
Hard DriveCoolingOSMonitor
Samsung Evo 250 GB Coolermaster Hyper 212+ Windows 7 Home Premium 64bit Qnix 2710 Multiport 
  hide details  
Reply
post #4747 of 6656
I haven't been in this thread in a while.

Is there a new bios that allows us to voltage control more than 2 fans in speedfan?
Silent But Deadly
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k @4.4 Gigabyte Z77X-UD3H Powercolor AMD 470 8GB Samsung 
Hard DriveCoolingCoolingOS
Cricual M4 64 / WD6400AAKS Silver Arrow SB-E Arctic Cooling 7970 7 64 Ultimate 
MonitorPowerCaseMouse
BenQ XL2410T Corsair AX650 Fractal Define R4 Logitech G5 
  hide details  
Reply
Silent But Deadly
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k @4.4 Gigabyte Z77X-UD3H Powercolor AMD 470 8GB Samsung 
Hard DriveCoolingCoolingOS
Cricual M4 64 / WD6400AAKS Silver Arrow SB-E Arctic Cooling 7970 7 64 Ultimate 
MonitorPowerCaseMouse
BenQ XL2410T Corsair AX650 Fractal Define R4 Logitech G5 
  hide details  
Reply
post #4748 of 6656
What is the bios switch for, what does it do? (ud5h). Seems a bit worthless.

I didnt know you had to pull the plug on power and all when doing a cmos reset. on my old build (sig rig for $300 system, a770e3 phenom x4) what i did was turn off, move the cmos jumper from sticks 1-2 to 2-3 or whatever, then boot up the computer for a second, then turn it off, move back cmos jumper, and good to go.

never had a problem. i guess i wasnt supposed to do that or just my new mobo is different ;/

Anyways, here's my overclocking results guys. I've got 2 3570ks and I'm trying to bin them - the better one I'm going to keep and delid, the other I'm selling basically. I'm coming from AMD, so I have absolutely no idea where voltages, temps, are supposed to be, what frequencies and temps you generally see, what's a good chip, a cool chip, a hot chip, etc. For Phenom/Deneb/AMD it was very straightforward - instability occurs at 55*C+ but up to ~60-62*C was fine for a max temp (if you didnt crash at that temp), stay below 1.55v (above is dangerous, 1.6 is really pushing it), stay below 1.4-1.5cpu-nb....

This is just my results of this particular chip I have, various stuff. Optimal defaults (disabled sata slots im not using which is all but one basically, set ram to 1333mhz even though xmp is stable at 2000mhz cl7 1.65v, disable c1e and powersaving features, etc), and vcore llc at either turbo or extreme (played around with it to see if it'd make diference)

4.8ghz 1.5 = 8m hyperpi @ 82*C, x124 5 minutes in p95 max ram blend. Multimeter said 1.526vcore
4.9ghz 1.55v = 1m hyperpi fine, 84*C, x124 instant p95
5ghz was a total flop. no way to get it work - turbo, extreme llc, i tried up to 1.6vcore. I did 8m hyperpi but had rounding errors, max temp was 88*C.
5.1ghz fails at w7 splash screen, no way to even log in or validate even at 1.6v

I always thought that IB was like super hot if not delidded, like anything above 1.3v was impossible or something. but I'm not going over 90*C here even with 1.6vcore. However I can't even boot into 5. So is this a cool chip, or is it a bad chip because it can't go far?

I'm just trying to 'bin' these 2 chips to see which is better, that's realy what im trying to do here.

edit: im using nh-d14

and i think temps jumped to 99*C right before a crash on p95. i think p95 gets way hotter than hyperpi, maybe i didnt realize how hot it was getting. maybe thats why it was crashing immediately lol.
Edited by Belial - 2/1/13 at 1:54am
Build In Progress
(17 items)
 
   
CPUMotherboardGraphicsRAM
Haswell i7-4770K 4.8GHz@1.452v/1.97vRIN Gigabyte Z87X-UD3H Older Gigabyte 7950 (H60 Mod) 2x4GB Gskill 2400CL11 Hynix CFRs 
Hard DriveCoolingOSMonitor
Samsung 830 128gb Corsair H110 w/4x 140mm Yate Loon High Blues W7 x64 Ultimate Yarrgh Matey Dell U2312HM Matte IPS 1080p 
MonitorMonitorKeyboardPower
Sanyo DP19640 18.5" 768p KDS Rad-7xp 1024p CM Storm Quickfire Rapids Brown Rosewill Capstone 750 
CaseMouseMouse PadAudio
Bitfenix Shinobi Modded CM Storm Spawn Steelseries Diablo 3 2 set CD Speaker + Big Sub 
Other
Bitfenix Recon Fan Controller Moded 
CPUMotherboardGraphicsRAM
Delidded i7-3770K 5GHz@1.499 Gigabyte Z77X-UD5H 1.1 Sapphire Dual-X 7950 3L Boost 4x2GB Mushkin Ridgeback 2200mhz 8/11/8/27 1.75v... 
Hard DriveCoolingCoolingCooling
Intel X25-M 80GB SSD NH-D14 SE2011 Noctua 120/140/140 Fans 3 x Yate Loon Mediums (Petras) 2 x NZXT Havik 140mm Fans 
OSMonitorMonitorKeyboard
Hax'd W7 Ultimate 64-bit Sanyo DP19640 19'' KDS Radius Rad-7xp 17'' Ducky 1087 MX Brown 10keyless 
PowerCaseMouseMouse Pad
Rosewill Capstone 550w Modular NZXT Source 210 w/Modded Window Razer Deathadder 3.5G Steelseries Blizzcon D3 
AudioAudioOtherOther
Phillips FW-C250 2 Speaker Set w/3 CD Changer JBL Sub 6 Subwoofer NZXT Sleeved LED Strip 1m Blue NZXT Sentry 2 Fan Controller 
Other
Colonial Blue Paracord Sleeving 
CPUMotherboardGraphicsRAM
Phenom ii X4 955C2, $31, 5 broken pins, works! ... Biostar A770e3 6.3 Red&Black MSI GTX 460 768mb Twin Frozr II 2 x 2GB Kingston HyperX 1333 OC to 1348CL7@1.65v 
Hard DriveCoolingCoolingCooling
Intel X25-M G2 80GB SSD NH-D14 SE2011 6 x Case Fans (4 x YL-M, NZXT case fan, CM Hype... Jerryrigged Chipset-Northbridge 80mm HSF 
CoolingOSMonitorKeyboard
Jerryrigged VRM Heatsink (sawed off stock AM2 h... Hax'd W7 Ultimate 64bit Sanyo DP19640 19"1360x768 Ducky Cherry Browns 10keyless 
PowerCaseMouseMouse Pad
Antec Earthwatts 430D NZXT Gamma Steelseries Kinzu Optical Steelseries Blizzcon Diablo 3 
  hide details  
Reply
Build In Progress
(17 items)
 
   
CPUMotherboardGraphicsRAM
Haswell i7-4770K 4.8GHz@1.452v/1.97vRIN Gigabyte Z87X-UD3H Older Gigabyte 7950 (H60 Mod) 2x4GB Gskill 2400CL11 Hynix CFRs 
Hard DriveCoolingOSMonitor
Samsung 830 128gb Corsair H110 w/4x 140mm Yate Loon High Blues W7 x64 Ultimate Yarrgh Matey Dell U2312HM Matte IPS 1080p 
MonitorMonitorKeyboardPower
Sanyo DP19640 18.5" 768p KDS Rad-7xp 1024p CM Storm Quickfire Rapids Brown Rosewill Capstone 750 
CaseMouseMouse PadAudio
Bitfenix Shinobi Modded CM Storm Spawn Steelseries Diablo 3 2 set CD Speaker + Big Sub 
Other
Bitfenix Recon Fan Controller Moded 
CPUMotherboardGraphicsRAM
Delidded i7-3770K 5GHz@1.499 Gigabyte Z77X-UD5H 1.1 Sapphire Dual-X 7950 3L Boost 4x2GB Mushkin Ridgeback 2200mhz 8/11/8/27 1.75v... 
Hard DriveCoolingCoolingCooling
Intel X25-M 80GB SSD NH-D14 SE2011 Noctua 120/140/140 Fans 3 x Yate Loon Mediums (Petras) 2 x NZXT Havik 140mm Fans 
OSMonitorMonitorKeyboard
Hax'd W7 Ultimate 64-bit Sanyo DP19640 19'' KDS Radius Rad-7xp 17'' Ducky 1087 MX Brown 10keyless 
PowerCaseMouseMouse Pad
Rosewill Capstone 550w Modular NZXT Source 210 w/Modded Window Razer Deathadder 3.5G Steelseries Blizzcon D3 
AudioAudioOtherOther
Phillips FW-C250 2 Speaker Set w/3 CD Changer JBL Sub 6 Subwoofer NZXT Sleeved LED Strip 1m Blue NZXT Sentry 2 Fan Controller 
Other
Colonial Blue Paracord Sleeving 
CPUMotherboardGraphicsRAM
Phenom ii X4 955C2, $31, 5 broken pins, works! ... Biostar A770e3 6.3 Red&Black MSI GTX 460 768mb Twin Frozr II 2 x 2GB Kingston HyperX 1333 OC to 1348CL7@1.65v 
Hard DriveCoolingCoolingCooling
Intel X25-M G2 80GB SSD NH-D14 SE2011 6 x Case Fans (4 x YL-M, NZXT case fan, CM Hype... Jerryrigged Chipset-Northbridge 80mm HSF 
CoolingOSMonitorKeyboard
Jerryrigged VRM Heatsink (sawed off stock AM2 h... Hax'd W7 Ultimate 64bit Sanyo DP19640 19"1360x768 Ducky Cherry Browns 10keyless 
PowerCaseMouseMouse Pad
Antec Earthwatts 430D NZXT Gamma Steelseries Kinzu Optical Steelseries Blizzcon Diablo 3 
  hide details  
Reply
post #4749 of 6656
The bios switch just switches between either of the (dual) bios. It's helped me out a time or two. I have had bios get corrupted before to the point of not wanting to boot, and flipping the switch enabled me to boot and copy the backup bios to the main.(or vice versa)

Yeah for a cmos reset you need to shut down, pull the plug, probably hold the power switch in for a few seconds to fully drain the board, then hit the cmos button.
post #4750 of 6656
Quote:
Originally Posted by Belial View Post

What is the bios switch for, what does it do? (ud5h). Seems a bit worthless.

I didnt know you had to pull the plug on power and all when doing a cmos reset. on my old build (sig rig for $300 system, a770e3 phenom x4) what i did was turn off, move the cmos jumper from sticks 1-2 to 2-3 or whatever, then boot up the computer for a second, then turn it off, move back cmos jumper, and good to go.

never had a problem. i guess i wasnt supposed to do that or just my new mobo is different ;/

Anyways, here's my overclocking results guys. I've got 2 3570ks and I'm trying to bin them - the better one I'm going to keep and delid, the other I'm selling basically. I'm coming from AMD, so I have absolutely no idea where voltages, temps, are supposed to be, what frequencies and temps you generally see, what's a good chip, a cool chip, a hot chip, etc. For Phenom/Deneb/AMD it was very straightforward - instability occurs at 55*C+ but up to ~60-62*C was fine for a max temp (if you didnt crash at that temp), stay below 1.55v (above is dangerous, 1.6 is really pushing it), stay below 1.4-1.5cpu-nb....

This is just my results of this particular chip I have, various stuff. Optimal defaults (disabled sata slots im not using which is all but one basically, set ram to 1333mhz even though xmp is stable at 2000mhz cl7 1.65v, disable c1e and powersaving features, etc), and vcore llc at either turbo or extreme (played around with it to see if it'd make diference)

4.8ghz 1.5 = 8m hyperpi @ 82*C, x124 5 minutes in p95 max ram blend. Multimeter said 1.526vcore
4.9ghz 1.55v = 1m hyperpi fine, 84*C, x124 instant p95
5ghz was a total flop. no way to get it work - turbo, extreme llc, i tried up to 1.6vcore. I did 8m hyperpi but had rounding errors, max temp was 88*C.
5.1ghz fails at w7 splash screen, no way to even log in or validate even at 1.6v

I always thought that IB was like super hot if not delidded, like anything above 1.3v was impossible or something. but I'm not going over 90*C here even with 1.6vcore. However I can't even boot into 5. So is this a cool chip, or is it a bad chip because it can't go far?

I'm just trying to 'bin' these 2 chips to see which is better, that's realy what im trying to do here.

edit: im using nh-d14

and i think temps jumped to 99*C right before a crash on p95. i think p95 gets way hotter than hyperpi, maybe i didnt realize how hot it was getting. maybe thats why it was crashing immediately lol.


AMD is more fun but you don't have to work so hard at this. I posted details in this thread before, with my 3570k I get a 1GHz overclock to 4.4 GHz with a simple offset of +0.04 V everything else is default. Your 1.5+V is too much, above 4.4 Ghz you have diminishing returns.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)