Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 492

post #4911 of 6656
I've seen people report this problem with various (often misguided and coincidental) methods of fixing it, so I was wondering if anyone was able to nail down a definite cause for this problem. I'll just repost what I posted in the Gigabyte forums on a thread someone else started.
The basic problem is that POST hangs on debug code 62, then stays on a blinking underscore cursor, and after around 1 minute boots the hard drive with Windows. I say this because I normally have another drive that contains the bootloader for Linux, where I normally select either Linux or Windows to boot.

Anyways, here's the info from the Gigabyte forums.
http://forum.giga-byte.co.uk/index.php/topic,9253.0.html
Quote:
I'm getting the same problem with both BIOS versions F14 and F15q with a 7950. I get a POST debug code 62, which is Initialize PCH runtime services. I see a blinking cursor, and if I wait long enough it will boot Windows (strangely skipping the hard drive that contains GRUB with Linux, where I normally select either Linux or Windows). I have the PEG init option set to auto, however I will test by changing it before installing the card to see if that affects behavior. I can't even enter the BIOS with a PCI-E VGA installed, it just boots after hanging at the blinking cursor.

I've also tried the x8 slot with the same results.

After this the card works in 3d applications. I've already RMAd the card once because I thought this was the problem. System specs:

i5 3570K
Gigabyte Z77X-UD5H
Silverstone DA850 850W power supply
16 GB Corsair Dominator DDR3-1666

Other than this the board works well with integrated graphics.....

Also I guess I should try removing some hard drives to test as well. I have 2 mechanical drives, 1 SSD, and 1 PCI-E SSD. I think I tried removing the PCI-E SSD already, but I can't remember since it was late last night.


EDIT:

I tried playing around with fast boot settings (UEFI vs default, which uses legacy VGA drivers), disconnecting all of my hard drives, removing my PCI-E SSD, with no luck. I was able to enter the BIOS and flashing other BIOSes by hitting Delete or end, respectively, while the underscore flashes. Right before I enter the BIOS or boot I finally noticed a large font, barely readable message that says something like 'no devices available, press *some key* to configure RAID' or something to that nature. This leads me to believe that POST is waiting on some sort of RAID device enumeration before finishing. I guess that will be my next place to look for pertaining BIOS settings.

If anyone has any bright ideas let me know. As of know I have a fully functionaly system, though it takes a little less than 2 full minutes to POST mad.gif

Also if anyone has a flow chart on the POST process of this board (or chipset) that would be great for troubleshooting....not sure what is being checked in POST after code 62. If it simply increments the hex value the next is 63 - CPU DXE Initialization Started according to the manual.

ANOTHER EDIT:

I tried playing with the CSM settings. I disabled CSM, tried setting things to legacy instead of UEFI, no luck. Disabling CSM actually caused POST to hang on E6 (IIRC). I tried disabling PCH Network Controller (Intel one). I didn't tried disabling the Marvell one yet, so I'll give that a shot when I feel like wasting more time on this.
Edited by binormalkilla - 2/14/13 at 8:03am
PWNzershreck
(15 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.6 GHz ASUS Rampage IV Black Edition MSI GTX 1080 FE Heatkiller Acetal 16 GB Corsair Vengeance 1600C9 
Hard DriveOptical DriveCoolingOS
2x Samsung 840 Pro  ASUS DVD-RW SATA Koolance 380i & 2x HW Labs 480GTX Arch Linux x86_64, Windows 7 x64 
MonitorKeyboardPowerCase
LG UC88-B Ultrawide, ASUS VS278Q Ducky Corsair AX1200i Caselabs STH10 
MouseMouse PadAudio
Logitech G500 Func 1030 ASUS Xonar Essence STX 
  hide details  
Reply
PWNzershreck
(15 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.6 GHz ASUS Rampage IV Black Edition MSI GTX 1080 FE Heatkiller Acetal 16 GB Corsair Vengeance 1600C9 
Hard DriveOptical DriveCoolingOS
2x Samsung 840 Pro  ASUS DVD-RW SATA Koolance 380i & 2x HW Labs 480GTX Arch Linux x86_64, Windows 7 x64 
MonitorKeyboardPowerCase
LG UC88-B Ultrawide, ASUS VS278Q Ducky Corsair AX1200i Caselabs STH10 
MouseMouse PadAudio
Logitech G500 Func 1030 ASUS Xonar Essence STX 
  hide details  
Reply
post #4912 of 6656
Disable RAID if you enabled it by mistake. Or just load optimized defaults/clear CMOS because default mode on UD5H is AHCI.
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
post #4913 of 6656
Quote:
Originally Posted by DeXel View Post

Disable RAID if you enabled it by mistake. Or just load optimized defaults/clear CMOS because default mode on UD5H is AHCI.
I've already cleared CMOS and flashed different BIOSes several times.....also never touched ACHI/IDE/RAID settings.
PWNzershreck
(15 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.6 GHz ASUS Rampage IV Black Edition MSI GTX 1080 FE Heatkiller Acetal 16 GB Corsair Vengeance 1600C9 
Hard DriveOptical DriveCoolingOS
2x Samsung 840 Pro  ASUS DVD-RW SATA Koolance 380i & 2x HW Labs 480GTX Arch Linux x86_64, Windows 7 x64 
MonitorKeyboardPowerCase
LG UC88-B Ultrawide, ASUS VS278Q Ducky Corsair AX1200i Caselabs STH10 
MouseMouse PadAudio
Logitech G500 Func 1030 ASUS Xonar Essence STX 
  hide details  
Reply
PWNzershreck
(15 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.6 GHz ASUS Rampage IV Black Edition MSI GTX 1080 FE Heatkiller Acetal 16 GB Corsair Vengeance 1600C9 
Hard DriveOptical DriveCoolingOS
2x Samsung 840 Pro  ASUS DVD-RW SATA Koolance 380i & 2x HW Labs 480GTX Arch Linux x86_64, Windows 7 x64 
MonitorKeyboardPowerCase
LG UC88-B Ultrawide, ASUS VS278Q Ducky Corsair AX1200i Caselabs STH10 
MouseMouse PadAudio
Logitech G500 Func 1030 ASUS Xonar Essence STX 
  hide details  
Reply
post #4914 of 6656
Well, there is a fluke somewhere. Did you try to boot with minimum number of devices connected? My post takes under 5 seconds.

Any USB devices connected like Bluetooth or WiFi sticks?
Edited by DeXel - 2/14/13 at 10:43am
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
post #4915 of 6656
I'm having a problem with Ud5h rev. 1.1 bios 14, I tried to manually tighten my memory to 9-11-11-28 in Bios, but cpu-z still showing 10-13-13-36.

XMP profile is already disabled, this is driving me nut! could you please help?
Poison Ivy
(12 items)
 
Intel Powered
(13 items)
 
AMD Powered
(13 items)
 
CPUMotherboardGraphicsRAM
i7 920 D0 3.8Ghz Gigabyte X58 Extreme F12 6950 CF shaders unlocked G.Skill 1600 12Gb 
Hard DriveOSMonitorKeyboard
Crucial C300 Sdd 128Gb Win 7 64bit Dell u2711 razer 
PowerCaseMouse
Thermaltake Blue Orb 750w 690 mod. razer 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T 4026.8 @1.424v Gigabyte 890FXA-UD5 rev.2 (NB = 2800Mhz@1.25v) NVIDIA® GeForce® GTX 480 [ Ripjaws] F3-12800CL9D-8GBRL (4Gx2) 9-9-9-24 
Hard DriveOSMonitorKeyboard
128GB Crucial RealSSD C300 2.5-inch Windows 7 64bit Syncmaster 305t Razeer Lycosa 
PowerCaseMouse
Thermaltake Evo Blue 750W Coolmaster 690 (modified) Razer Mamba 
  hide details  
Reply
Poison Ivy
(12 items)
 
Intel Powered
(13 items)
 
AMD Powered
(13 items)
 
CPUMotherboardGraphicsRAM
i7 920 D0 3.8Ghz Gigabyte X58 Extreme F12 6950 CF shaders unlocked G.Skill 1600 12Gb 
Hard DriveOSMonitorKeyboard
Crucial C300 Sdd 128Gb Win 7 64bit Dell u2711 razer 
PowerCaseMouse
Thermaltake Blue Orb 750w 690 mod. razer 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T 4026.8 @1.424v Gigabyte 890FXA-UD5 rev.2 (NB = 2800Mhz@1.25v) NVIDIA® GeForce® GTX 480 [ Ripjaws] F3-12800CL9D-8GBRL (4Gx2) 9-9-9-24 
Hard DriveOSMonitorKeyboard
128GB Crucial RealSSD C300 2.5-inch Windows 7 64bit Syncmaster 305t Razeer Lycosa 
PowerCaseMouse
Thermaltake Evo Blue 750W Coolmaster 690 (modified) Razer Mamba 
  hide details  
Reply
post #4916 of 6656
Did you get boot cycle? If you did, the settings were unstable and they got reseted to defaults.
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
post #4917 of 6656
no boot cycle at all, that's why i'm puzzling why the setting is not stick
it boots straight into windows 8, CPUID shows different settings

Edit: is there some setting on board that i may ovelook, which prevent lower CAS and latency change?

As you can see below, even when i activate xmp profile or manually change the values, my cas and latency stay the same. the values won't change?



Edit2: Even I reset bios to default, which means memory should run on lowest setting (1333), CPUID still show memory is running at the same setting as in picture
Edited by lngu81 - 2/14/13 at 12:38pm
Poison Ivy
(12 items)
 
Intel Powered
(13 items)
 
AMD Powered
(13 items)
 
CPUMotherboardGraphicsRAM
i7 920 D0 3.8Ghz Gigabyte X58 Extreme F12 6950 CF shaders unlocked G.Skill 1600 12Gb 
Hard DriveOSMonitorKeyboard
Crucial C300 Sdd 128Gb Win 7 64bit Dell u2711 razer 
PowerCaseMouse
Thermaltake Blue Orb 750w 690 mod. razer 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T 4026.8 @1.424v Gigabyte 890FXA-UD5 rev.2 (NB = 2800Mhz@1.25v) NVIDIA® GeForce® GTX 480 [ Ripjaws] F3-12800CL9D-8GBRL (4Gx2) 9-9-9-24 
Hard DriveOSMonitorKeyboard
128GB Crucial RealSSD C300 2.5-inch Windows 7 64bit Syncmaster 305t Razeer Lycosa 
PowerCaseMouse
Thermaltake Evo Blue 750W Coolmaster 690 (modified) Razer Mamba 
  hide details  
Reply
Poison Ivy
(12 items)
 
Intel Powered
(13 items)
 
AMD Powered
(13 items)
 
CPUMotherboardGraphicsRAM
i7 920 D0 3.8Ghz Gigabyte X58 Extreme F12 6950 CF shaders unlocked G.Skill 1600 12Gb 
Hard DriveOSMonitorKeyboard
Crucial C300 Sdd 128Gb Win 7 64bit Dell u2711 razer 
PowerCaseMouse
Thermaltake Blue Orb 750w 690 mod. razer 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T 4026.8 @1.424v Gigabyte 890FXA-UD5 rev.2 (NB = 2800Mhz@1.25v) NVIDIA® GeForce® GTX 480 [ Ripjaws] F3-12800CL9D-8GBRL (4Gx2) 9-9-9-24 
Hard DriveOSMonitorKeyboard
128GB Crucial RealSSD C300 2.5-inch Windows 7 64bit Syncmaster 305t Razeer Lycosa 
PowerCaseMouse
Thermaltake Evo Blue 750W Coolmaster 690 (modified) Razer Mamba 
  hide details  
Reply
post #4918 of 6656
Quote:
Originally Posted by DeXel View Post

Well, there is a fluke somewhere. Did you try to boot with minimum number of devices connected? My post takes under 5 seconds.

Any USB devices connected like Bluetooth or WiFi sticks?
Literally nothing connected to the motherboard but the memory, CPU, and graphics card. Still happens.
PWNzershreck
(15 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.6 GHz ASUS Rampage IV Black Edition MSI GTX 1080 FE Heatkiller Acetal 16 GB Corsair Vengeance 1600C9 
Hard DriveOptical DriveCoolingOS
2x Samsung 840 Pro  ASUS DVD-RW SATA Koolance 380i & 2x HW Labs 480GTX Arch Linux x86_64, Windows 7 x64 
MonitorKeyboardPowerCase
LG UC88-B Ultrawide, ASUS VS278Q Ducky Corsair AX1200i Caselabs STH10 
MouseMouse PadAudio
Logitech G500 Func 1030 ASUS Xonar Essence STX 
  hide details  
Reply
PWNzershreck
(15 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.6 GHz ASUS Rampage IV Black Edition MSI GTX 1080 FE Heatkiller Acetal 16 GB Corsair Vengeance 1600C9 
Hard DriveOptical DriveCoolingOS
2x Samsung 840 Pro  ASUS DVD-RW SATA Koolance 380i & 2x HW Labs 480GTX Arch Linux x86_64, Windows 7 x64 
MonitorKeyboardPowerCase
LG UC88-B Ultrawide, ASUS VS278Q Ducky Corsair AX1200i Caselabs STH10 
MouseMouse PadAudio
Logitech G500 Func 1030 ASUS Xonar Essence STX 
  hide details  
Reply
post #4919 of 6656
Double post
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
post #4920 of 6656
Try without GPU. Use iGPU.

Maybe you have a bad BIOS flash, but I see you tried to update it already. Maybe flipping BIOS switch will do something...

What else? Try to disable anything extra in BIOS like Firewire, Marvell ports, and etc.

Otherwise, I think you board is defective in some way.
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)