Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 526

post #5251 of 6656
Awesome, thanks for info DeXel.

Pulled the trigger on the UD4H.
post #5252 of 6656
Quote:
Originally Posted by moshah View Post

With what exactly?

hi guys, i need help with my new rig.
i have a gigabyte ga z77x ud3h motherboard, my problem is my motherboard does not detect my hard disc drive and my dvd drive. motherboard codes shows A6, if i try to format my drive using usb flash drive the bios will detect the usb drive but when i got to the drive selection in which to format i does not show any drive.
i have tried changing sata cables, power supply, changing hard disc still no luck, my motherboard would not detect my hard disk.
i have tried updating the bios to f18 still no luck again.

can anyone help me please.....
i have contacted gigabyte support but they tell me to just change sata cables, psu. etc......
i have tried changing bios settings, resetting bios, loading optimized defaults nothing happened.

please help me guys.
thanks a lot
post #5253 of 6656
Quote:
Originally Posted by OmarCCX View Post

I'm getting my Z77X-UD3H today, should I upgrade the bios to the latest one (F18), or just leave it as is and only update if necessary?

Update it, always fixes some quirks and gives enhancements.
Ti-89 Titanium
(13 items)
 
 
CPUMotherboardRAMHard Drive
Motorola 68k @16 MHz Ti-89 HW4 256 KB 2.6 MB Flash ROM 
OSMonitorPowerCase
Ti-89 OS 3.10 LCD Dot-Matrix 160x100 4x 1.5V AAA Ti-89 HW4 Black 
CPUMotherboardGraphicsRAM
Intel Core™ i7 930 Gigabyte GA-X58A-UD3R 2.0 Gigabyte GTX 470 SOC G.Skill RX 2x4GB 1600C8 
Hard DriveHard DriveOptical DriveCooling
PNY Prevail Elite 120GB Hitachi 7K1000.C 1TB LG GH24LS50 Noctua NH-C12P SE14 
OSOSMonitorKeyboard
Windows 8 Pro x64 Lubuntu 13.10 x64 Samsung BX2250 Logitech Illuminated 
PowerCaseMouseAudio
Be Quiet! S.P. E⁷ 600W Fractal Design Core 3000 Logitech G300 AKG K240 Studio 
  hide details  
Reply
Ti-89 Titanium
(13 items)
 
 
CPUMotherboardRAMHard Drive
Motorola 68k @16 MHz Ti-89 HW4 256 KB 2.6 MB Flash ROM 
OSMonitorPowerCase
Ti-89 OS 3.10 LCD Dot-Matrix 160x100 4x 1.5V AAA Ti-89 HW4 Black 
CPUMotherboardGraphicsRAM
Intel Core™ i7 930 Gigabyte GA-X58A-UD3R 2.0 Gigabyte GTX 470 SOC G.Skill RX 2x4GB 1600C8 
Hard DriveHard DriveOptical DriveCooling
PNY Prevail Elite 120GB Hitachi 7K1000.C 1TB LG GH24LS50 Noctua NH-C12P SE14 
OSOSMonitorKeyboard
Windows 8 Pro x64 Lubuntu 13.10 x64 Samsung BX2250 Logitech Illuminated 
PowerCaseMouseAudio
Be Quiet! S.P. E⁷ 600W Fractal Design Core 3000 Logitech G300 AKG K240 Studio 
  hide details  
Reply
post #5254 of 6656
I'd try this:
Quote:
Originally Posted by roxxphatcox View Post

If people get the a6 debug error on the motherboard (the led in the lower right corner)

Remove your vidcard and use the igp, set up the bios and load optimized defaults, install windows and then install vidcard.
Ti-89 Titanium
(13 items)
 
 
CPUMotherboardRAMHard Drive
Motorola 68k @16 MHz Ti-89 HW4 256 KB 2.6 MB Flash ROM 
OSMonitorPowerCase
Ti-89 OS 3.10 LCD Dot-Matrix 160x100 4x 1.5V AAA Ti-89 HW4 Black 
CPUMotherboardGraphicsRAM
Intel Core™ i7 930 Gigabyte GA-X58A-UD3R 2.0 Gigabyte GTX 470 SOC G.Skill RX 2x4GB 1600C8 
Hard DriveHard DriveOptical DriveCooling
PNY Prevail Elite 120GB Hitachi 7K1000.C 1TB LG GH24LS50 Noctua NH-C12P SE14 
OSOSMonitorKeyboard
Windows 8 Pro x64 Lubuntu 13.10 x64 Samsung BX2250 Logitech Illuminated 
PowerCaseMouseAudio
Be Quiet! S.P. E⁷ 600W Fractal Design Core 3000 Logitech G300 AKG K240 Studio 
  hide details  
Reply
Ti-89 Titanium
(13 items)
 
 
CPUMotherboardRAMHard Drive
Motorola 68k @16 MHz Ti-89 HW4 256 KB 2.6 MB Flash ROM 
OSMonitorPowerCase
Ti-89 OS 3.10 LCD Dot-Matrix 160x100 4x 1.5V AAA Ti-89 HW4 Black 
CPUMotherboardGraphicsRAM
Intel Core™ i7 930 Gigabyte GA-X58A-UD3R 2.0 Gigabyte GTX 470 SOC G.Skill RX 2x4GB 1600C8 
Hard DriveHard DriveOptical DriveCooling
PNY Prevail Elite 120GB Hitachi 7K1000.C 1TB LG GH24LS50 Noctua NH-C12P SE14 
OSOSMonitorKeyboard
Windows 8 Pro x64 Lubuntu 13.10 x64 Samsung BX2250 Logitech Illuminated 
PowerCaseMouseAudio
Be Quiet! S.P. E⁷ 600W Fractal Design Core 3000 Logitech G300 AKG K240 Studio 
  hide details  
Reply
post #5255 of 6656
Thread Starter 
Quote:
Originally Posted by alter ego 5150 View Post

hi guys, i need help with my new rig.
i have a gigabyte ga z77x ud3h motherboard, my problem is my motherboard does not detect my hard disc drive and my dvd drive. motherboard codes shows A6, if i try to format my drive using usb flash drive the bios will detect the usb drive but when i got to the drive selection in which to format i does not show any drive.
i have tried changing sata cables, power supply, changing hard disc still no luck, my motherboard would not detect my hard disk.
i have tried updating the bios to f18 still no luck again.

can anyone help me please.....
i have contacted gigabyte support but they tell me to just change sata cables, psu. etc......
i have tried changing bios settings, resetting bios, loading optimized defaults nothing happened.

please help me guys.
thanks a lot

Hey man whats up. So as the guy above said A6 or really Ab as there is no top bar to make it a 6, means you are in the UEFI. if you see nothing on the screen then there is something wrong with your GPU configuration, however if youa re in the UEFI and you have code Ab or A6 then everything is good, nothing bad.

Now your USB drives can replace HDDs and SSDs in the boot order. To get over this, under BIOS Features menu, find the boot selection options, BUT go into this option: HDD BBSE Priorities, if you have other devices then you wont ever see your HDD in the boot menu until you go into the BBSE priorities menu and change it to be the first one int he list.


Edited by Sin0822 - 3/23/13 at 11:18am
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #5256 of 6656
Quote:
Originally Posted by Sin0822 View Post

Hey man whats up. So as the guy above said A6 or really Ab as there is no top bar to make it a 6, means you are in the UEFI. if you see nothing on the screen then there is something wrong with your GPU configuration, however if youa re in the UEFI and you have code Ab or A6 then everything is good, nothing bad.

Now your USB drives can replace HDDs and SSDs in the boot order. To get over this, under BIOS Features menu, find the boot selection options, BUT go into this option: HDD BBSE Priorities, if you have other devices then you wont ever see your HDD in the boot menu until you go into the BBSE priorities menu and change it to be the first one int he list.


This may or may not be relevant, but I had exactly one problem when In built my system with this board some months ago. (I actually had 2 problems, but one was because Arctic did not properly seat the fan blades on the shaft, so that doesn't really matter here).

I had not yet installed a video card, and was using the GPU on the Intel CPU. I'd get to A6, and the screen would be black, no BIOS.

Somehow, I figured out that what I needed to do was to unplug the monitor from the system, power on with no monitor attached, wait for the A6 status, and then plug the monitor into the system. Then, the BIOS popped onto the monitor and all was well. If I powered on the system with the monitor attached, I never saw anything.

This issue went away after I installed the video card.

FWIW...
post #5257 of 6656
Thread Starter 
yea, i get that sometimes depending on the iGPU output, what output were you using? HDMI or DVI?
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #5258 of 6656
Quote:
Originally Posted by Sin0822 View Post

yea, i get that sometimes depending on the iGPU output, what output were you using? HDMI or DVI?

It was DVI. Pretty sure about that, because that monitor was used for years with a laptop docking station that had DVI as it's best output, no HDMI.
post #5259 of 6656
Is there a way to update lucid mvp without having to pay. Really annoying getting the update message. I was only getting it at startup and now Ii get the balloon popup every time I open an app.
Froggy
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7-7700k Asus PRIME z270-A MSI 980Ti Gaming 6G 32GB (2x16GB) Corsair LPX vengeance 3000 
Hard DriveCoolingOSMonitor
Samsung 840 250GB Nocthua D14 Win 10 PRO 64bit 24" Asus VS248H-P 
MonitorKeyboardPowerCase
24" Asus VS248H-P Corsair K70 EVGA Supernova 750 G2 Corsair Carbide 300r 
MouseMouse PadAudioAudio
Corsair Simitar X-ray Thunder 8 Fiio e10 Shure HE215 
AudioAudioOther
AKG K550 Samson Go-mic Raser Nostromo 
  hide details  
Reply
Froggy
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7-7700k Asus PRIME z270-A MSI 980Ti Gaming 6G 32GB (2x16GB) Corsair LPX vengeance 3000 
Hard DriveCoolingOSMonitor
Samsung 840 250GB Nocthua D14 Win 10 PRO 64bit 24" Asus VS248H-P 
MonitorKeyboardPowerCase
24" Asus VS248H-P Corsair K70 EVGA Supernova 750 G2 Corsair Carbide 300r 
MouseMouse PadAudioAudio
Corsair Simitar X-ray Thunder 8 Fiio e10 Shure HE215 
AudioAudioOther
AKG K550 Samson Go-mic Raser Nostromo 
  hide details  
Reply
post #5260 of 6656
You could uninstall lucid as it really doesn't do much real world performance. Funny though as I've had it installed for a long time and have not had any update balloons (shrug)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)