Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 530

post #5291 of 6656
Thread Starter 
it is safer to do through QFLASH in the UEFi.
IMo just try it out of the box, if you have issues then update. Remember you can use your onboard video instead if your GPU wont work right.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #5292 of 6656
For some reason, none of my VIA ports are running at 3.0 speeds on a 3.0 flashdrive. Even the front ports.
post #5293 of 6656
Quote:
Originally Posted by Sin0822 View Post

it is safer to do through QFLASH in the UEFi.
IMo just try it out of the box, if you have issues then update. Remember you can use your onboard video instead if your GPU wont work right.

I like to be prepare and ready for the arrival of the 7870 today. Can't wait to test it out biggrin.gif
Death to SONY!
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570K  Gigabyte Z77X - UD3H Powercolor HD 7870 Myst Crucial Sport DDR3 
Hard DriveHard DriveHard DriveOptical Drive
Seagate ???? Western Digital Black Seagate Barracuda Green 1x Samsung Sata DVD/CD Burner 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Acer 22" Dell Ultrasharp U2415 Logitech G15 v.1 
PowerCaseMouseAudio
Corsair HX520 Watts Fractual Design R4 Logitech MX518 Logitech X-540 
  hide details  
Reply
Death to SONY!
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570K  Gigabyte Z77X - UD3H Powercolor HD 7870 Myst Crucial Sport DDR3 
Hard DriveHard DriveHard DriveOptical Drive
Seagate ???? Western Digital Black Seagate Barracuda Green 1x Samsung Sata DVD/CD Burner 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Acer 22" Dell Ultrasharp U2415 Logitech G15 v.1 
PowerCaseMouseAudio
Corsair HX520 Watts Fractual Design R4 Logitech MX518 Logitech X-540 
  hide details  
Reply
post #5294 of 6656
Interesting to read that the F15q may be the culprit when it comes to BIOS overclocking settings not 'sticking'. I'd been struggling with trying to figure out why my voltages didn't seem to change in Windows after I'd updated them in BIOS.

Looks like I'll be installing F15r when I get home.

Guess the Silverstone CLEAR-CMOS switch I ordered Friday isn't really necessary if this is the case, but what the hell, it was only $9, so I might as well keep it and install it...tongue.gif
post #5295 of 6656
Thread Starter 
Quote:
Originally Posted by OmarCCX View Post

For some reason, none of my VIA ports are running at 3.0 speeds on a 3.0 flashdrive. Even the front ports.
did you install the drivers?
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #5296 of 6656
Hi guys I have a GA Z77 UD3H and No matter what I do I can't get my mic to work!
    
CPUGraphicsRAMHard Drive
i5-430M  Intel HD Lame integrated crap 8GB of PC3- 10700 500GB Serial ATA (SATA) hard drive rotating at ... 
Optical DriveOSMonitorKeyboard
8x SuperMulti DVD±R/RW Microsoft Windows 7 Professional 64-bit 15.5″ widescreen display with 1366 x 768 resolu... laptop 
PowerCase
3 hours battery life if unplugged ROFL Laptop 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
i5-430M  Intel HD Lame integrated crap 8GB of PC3- 10700 500GB Serial ATA (SATA) hard drive rotating at ... 
Optical DriveOSMonitorKeyboard
8x SuperMulti DVD±R/RW Microsoft Windows 7 Professional 64-bit 15.5″ widescreen display with 1366 x 768 resolu... laptop 
PowerCase
3 hours battery life if unplugged ROFL Laptop 
  hide details  
Reply
post #5297 of 6656
Quote:
Originally Posted by Sin0822 View Post

did you install the drivers?
Twice. Didn't do a thing.
post #5298 of 6656
Terrible driver updates?!?! BIOS has not been updated since BETA version released in 2012/11/21 ***??

My board seems quire unstable with that BIOS, want a new one to come out!

Also have issue of system intermittently not waking from standby under Windows 8, anyone else have that issue?
2012 COMPY!
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K Gigabyte GA-Z77X-UD3H 2x Sapphire AMD Radeon 6870 1gb Kingston HyperX 8GB 1600mhz DDR3 
Hard DriveHard DriveHard DriveOptical Drive
2x Samsung Spinpoint F3 1TB in RAID 0 OCZ Vertex 3 120GB SSD (SYSTEM DRIVE) ADATA 30GB MSATA (Intel Rapid Storage Cache dri... LG DVD Writer 
CoolingOSMonitorKeyboard
Corsair Water Cooler H50 Windows 8 PRO 24" AOC IPS LED Logitech G110 
PowerCaseMouseMouse Pad
Corsair TX-650 Lancool Dragonlord PC-K62B Logitech MX1100 A cheap one. 
  hide details  
Reply
2012 COMPY!
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K Gigabyte GA-Z77X-UD3H 2x Sapphire AMD Radeon 6870 1gb Kingston HyperX 8GB 1600mhz DDR3 
Hard DriveHard DriveHard DriveOptical Drive
2x Samsung Spinpoint F3 1TB in RAID 0 OCZ Vertex 3 120GB SSD (SYSTEM DRIVE) ADATA 30GB MSATA (Intel Rapid Storage Cache dri... LG DVD Writer 
CoolingOSMonitorKeyboard
Corsair Water Cooler H50 Windows 8 PRO 24" AOC IPS LED Logitech G110 
PowerCaseMouseMouse Pad
Corsair TX-650 Lancool Dragonlord PC-K62B Logitech MX1100 A cheap one. 
  hide details  
Reply
post #5299 of 6656
Quote:
Originally Posted by zombo View Post

Terrible driver updates?!?! BIOS has not been updated since BETA version released in 2012/11/21 ***??

My board seems quire unstable with that BIOS, want a new one to come out!

Also have issue of system intermittently not waking from standby under Windows 8, anyone else have that issue?

http://forums.tweaktown.com/gigabyte/30530-latest-overclocking-programs-system-info-benchmarking-stability-tools.html

http://forums.tweaktown.com/gigabyte/28441-gigabyte-latest-beta-bios.html
pote reload
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel 3570k@4.4@1.25 gigabyte z77z-ud3h gigabyte gtx460 768mb oc 850/2100 8gb ddr3 1600 corair vengeance blue 
Hard DriveOptical DriveCoolingOS
samsung 500gb hd502hj, 2x crucial m4 64gb raid 0 sony optiarc 24x hyper 212+ win8 x64 
MonitorPowerCaseMouse
envision lcd wide 19 + lg tv lcds 32" 32ld330 1... corsair vx 550w cheapo steelseries ikari laser 
  hide details  
Reply
pote reload
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel 3570k@4.4@1.25 gigabyte z77z-ud3h gigabyte gtx460 768mb oc 850/2100 8gb ddr3 1600 corair vengeance blue 
Hard DriveOptical DriveCoolingOS
samsung 500gb hd502hj, 2x crucial m4 64gb raid 0 sony optiarc 24x hyper 212+ win8 x64 
MonitorPowerCaseMouse
envision lcd wide 19 + lg tv lcds 32" 32ld330 1... corsair vx 550w cheapo steelseries ikari laser 
  hide details  
Reply
post #5300 of 6656
I've had overclock settings not wanting to stick in UD5H F15r. Seems the only fix for me is to reflash bios when it happens.
All the settings show up in the bios, they just don't happen in reality.

Once I reflash, all is good again. Weird. But then I've seen this over and over through many bios versions so it's MOL expected at this point, unfortunately.
Clearing CMOS / loading optimized defaults rarely helps.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)