Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 566

post #5651 of 6656
Hey guys thanks, I signed out before I seen the replies.
Mobo is in and it booted straight to windows but I reinstalled windows anyway.

I have a problem getting connected to the net though,
Not sure why, drivers r in, the thernet is in yet device manager shows my exc mark so even trying to update it by doing the update driver and pointing it to the cd OR usb does not update it.


Too late for the hdd install, I installed windows with both ssd's and hd in but it seems ok and done the disk simple volume wizard thing, so that's good to go.

disregard that about the internet, - i am hooked up now, not sure why it wouldn't update first time round, but yh i pointed it to the directory for my cd drive, and it read the driver off the cd and not the usb i had it on.
Edited by fatherof3 - 5/31/13 at 10:23am
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
post #5652 of 6656
Quote:
Originally Posted by fatherof1 View Post

Hey mandrix, thanks,

yh it sounded good, until I remembered about the asus disk giving me a whole bunch of crap, that I had to uninstall. biggrin.gif



Hey skull thanks,

that was what I was kinda thinking, - the chipset, the lan driver, the MEI, the RST and the usb 3, but that is pretty much it all isn't it?

I want to download all that i need so I can put it all on a stick and update them that way before windows is in, if that's possible?

And you reckon the F14(if I don't have it already) is the way to go? on the off chance, is updating the bios just the same as the asus? (usb or iso file).

So here's where I am at:

Creative SB X-Fi MB2 driver 1.0.0.3


Intel Management Engine Interface 8.1.0.1263 (maybe) I do not know whether I would need this or not.


Intel LAN Driver 17.4 - is this instead of my wireless adaptor driver? (some silly net gear crap) (maybe)



Intel® Rapid Storage Technology 11.6 (maybe) I have 2 ssd's so I guess I would?


Intel USB 3.0 Driver 1.0.5.235 I've not read into the boards usb quantities yet, I think I am running 5 at the moment (joystick, keyboard, mouse (wireless), usb stick, speakers (powered by usb)

I appreciate all your help guys

smile.gif


Paul

EDIT: which one is the chipset driver? as on the asus board it was called chipset driver but there was also the MEI and the RST.

http://www.gigabyte.com/products/product-page.aspx?pid=4439&dl=1#dl
I suggested just throwing the disk in as you seemed uncertain about your ability to pick the right drivers to install. Contrary to popular belief here, it won't trash your computer and you can still choose whether or not to install some things such as the Creative stuff. It will install the Marvell drivers, though, which I find unnecessary.
Looks like you got it running anyway, so you are good to go. thumb.gif
Quote:
Originally Posted by CptAsian View Post

Hello, just kinda hopping in here. I've got a little situation with my UD5H, and I was wondering if someone could give me some pointers. A few of you may have heard of this problem before, and I've done some Googling, but I haven't found a solution. When I reboot my computer, the debug light reads "A0", but after I put it to sleep and wake it back up again, it says "D3", which means "Some of the Architectural Protocols are not available." I haven't recognized any problems, and I'm not even sure what this means. If somebody could clear this up for me, that would be greatly appreciated. Thanks!
Sure the code isn't "03"? That's what my two boards always read when coming off sleep. It's no mystery. smile.gif
post #5653 of 6656
Yh im all sorted mandrix thanks.

Although, I put my ram in slots 1 and 3(the 2 furthest away from the cpu, - but cpu-z shows im in single channel mode, also in the "SPD" tab, my ram shows as PC3-10700 (667) with the part number only partially correct, as being, F3-2400C10 -4GTX when its 8GTX,I am aware I have 2400 ram, and the "memory" tab shows it as 1200.4 frequency @ 1:9 ratio

Can you help straighten this out?

In the book it says :

>>Channel A: ddr3_2, ddr3_4
>>Channel B: ddr3_1, ddr3_3
So I put them in 1 and 3 wich are the 2 furthest away from the cpu, but below the mobo diagram it says:

install them in ddr3_1 and DDR3_2 sockets -

So which is it to be? -

I am guessing now that I see I am in single channel, then I should move a stick from slot 3 to slot 2
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
post #5654 of 6656
Quote:
Originally Posted by fatherof1 View Post


So which is it to be? -

I am guessing now that I see I am in single channel, then I should move a stick from slot 3 to slot 2

The sticks shouldn't be directly adjacent. It's a bad picture, but you can see which slots are occupied.

post #5655 of 6656
that's exactly what I thought- especially when I seen I was in single channel mode, its just that wit the book saying channel b - slots 1 and 3..
Will shut down and swap that stick over, - cheers skull thumb.gif

Any ideas about the rest of cpu-z?
Untitled.jpg 225k .jpg file
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
post #5656 of 6656
Delete.
Edited by Sir Noob - 6/1/13 at 10:06am
post #5657 of 6656
ok, swapped stick about so now I am in dual thumb.gif

Untitled2.jpg 253k .jpg file

Untitled3.jpg 248k .jpg file

Max bandwidth shows as still 667.

2nd pic I reset my xmp to default, as the first pic was profile 3
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
post #5658 of 6656
Quote:
Originally Posted by Sir Noob View Post

Is your XMP profile properly set up?

I read on hexus that the TridentX come with appropriate XMP profiles for the speeds.

But make sure the Timings are correct, Volts are at 1.65, and the multiplier is at 24x.

At least, I think those are the settings to check for, but I have never had to do this myself, so I might be wrong here.

Hi sir,

Yh I had to go to the 3d mode to be able to change the xmp manually?? not sure why, - I will reboot and just set everything to default again, and see what comes up smile.gif

Ram multi is on 24 and 1.65V
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
post #5659 of 6656
OK soz for the double post
Untitled4.jpg 197k .jpg file

bios defaults, timings auto, voltage auto @1.5v
default - xmp disabled
mem multi - auto and freq @1333 which explains the pic above
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
post #5660 of 6656
About that slot number, I've put it in slot 1 and 3 on the board just like in the photo of Mr. Skullwipe. This makes it listed as slot #1 and #2 in that SPD tab in CPU-Z. It shows #3 and #4 as empty. Don't look at that slot number in CPU-Z. Look at the physical arrangement on the board.

About that low MHz number you circled, that's just what it wants to run at by default. If you select the XMP profile, this will be ignored by the board. All memory sticks also have old and slow numbers listed in their profile chip, not only the fast XMP profiles.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)