Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 569

post #5681 of 6656
Sorry for double post I can't see how to exit on his tblet hing. I did not remove the cpu and I am sure I did not overtighten he hsf

Ok I lackened off the 4 screws one at a time and retried it to no avail. My hsf is off but for the very brief second it won't overheat.

What now?

Edit. It appears I may have overtightened it, though if I lacked it off I cannot tighten my cooler vey good.the shop is going to rma it for me so no pc for 10 days frown.gif
Edited by fatherof3 - 6/4/13 at 4:25am
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
post #5682 of 6656
So the BIG question. Are we going to get an updated bios with the new z87 interface? I hope so, as I feel the bios is and has been pretty poor on this series and board. I'm still waiting on a final, because f14 should not be it. Hopefully the Gigabyte engineers throw us z77'ers a bone.
Computadora
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500K @ 4.43 GHz 1.285v Gigabyte GA-Z77X-UD5H MSI GTX 560 ti Twin Frozr II/OC Crucial Ballistix Sport 4GB x 2 @ 1648 MHz 
Hard DriveCoolingOSKeyboard
Crucial M4 64 GB Prolimatech Megahalems Rev B. Win 7 64bit Home Edition Tt eSPORTS Meka G1 with Double Shot Caps 
PowerCaseMouseMouse Pad
OCZ ZX 850 Gold Series Fractal Arc Midi Razer Abyssus Tt eSPORTS White-Ra Mouse Pad 
Audio
Audioengine N22, Mission 771's, Polk Audio Sub 
  hide details  
Reply
Computadora
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500K @ 4.43 GHz 1.285v Gigabyte GA-Z77X-UD5H MSI GTX 560 ti Twin Frozr II/OC Crucial Ballistix Sport 4GB x 2 @ 1648 MHz 
Hard DriveCoolingOSKeyboard
Crucial M4 64 GB Prolimatech Megahalems Rev B. Win 7 64bit Home Edition Tt eSPORTS Meka G1 with Double Shot Caps 
PowerCaseMouseMouse Pad
OCZ ZX 850 Gold Series Fractal Arc Midi Razer Abyssus Tt eSPORTS White-Ra Mouse Pad 
Audio
Audioengine N22, Mission 771's, Polk Audio Sub 
  hide details  
Reply
post #5683 of 6656
Quote:
Originally Posted by jayhay View Post

So the BIG question. Are we going to get an updated bios with the new z87 interface? I hope so, as I feel the bios is and has been pretty poor on this series and board. I'm still waiting on a final, because f14 should not be it. Hopefully the Gigabyte engineers throw us z77'ers a bone.

Sin hinted awhile back that the Z77 boards would see a new stable release after the Z87 boards released. Hopefully we won't have long to wait.
post #5684 of 6656
Add me please

post #5685 of 6656
Guys,
good news.........Z77 Beta (test) BIOS is back on track today !! thumb.gif
Edited by stasio - 6/4/13 at 10:16pm
Gigabyte
(17 items)
 
  
CPUCPUMotherboardGraphics
Core i7-4790K @ 4.9 GHz Core i7-4770K @ 4.7 GHz GA-Z170X-SOCF /GA-Z97X-SOCF/ GA-Z87X-UD3H  Evga GTS 450 SC 
RAMHard DriveOptical DriveCooling
G.Skill F3-2933C12D-8GTXDG @ 3100 (12-15-14-35-... 2xSSD Corsair Force GS 128 (RAID 0), WD Caviar ... LG 62N SATA XSPC RayStorm D5 EX240 (Liquid Ultra)  
OSMonitorPowerCase
Win 7 SP1,Win 8.1,Win 10 (x64) LG 1960TR Gigabyte Superb 720W NZXT Phantom 630 Ultra Tower  
  hide details  
Reply
Gigabyte
(17 items)
 
  
CPUCPUMotherboardGraphics
Core i7-4790K @ 4.9 GHz Core i7-4770K @ 4.7 GHz GA-Z170X-SOCF /GA-Z97X-SOCF/ GA-Z87X-UD3H  Evga GTS 450 SC 
RAMHard DriveOptical DriveCooling
G.Skill F3-2933C12D-8GTXDG @ 3100 (12-15-14-35-... 2xSSD Corsair Force GS 128 (RAID 0), WD Caviar ... LG 62N SATA XSPC RayStorm D5 EX240 (Liquid Ultra)  
OSMonitorPowerCase
Win 7 SP1,Win 8.1,Win 10 (x64) LG 1960TR Gigabyte Superb 720W NZXT Phantom 630 Ultra Tower  
  hide details  
Reply
post #5686 of 6656
Quote:
Originally Posted by stasio View Post

Guys,
good news.........Z77 Beta (test) BIOS is back on track today !! thumb.gif

Installed F16Co. So far so good.
post #5687 of 6656
Thread Starter 
good good.
    
CPUMotherboardGraphicsRAM
Intel Core i9 7980XE X299E-ITX/ac GTX 1080 Ti FE G.Skill 3800MHz 4x8GB Quad Channel SO-DIMM Kit 
Hard DriveCoolingOSMonitor
512GB 960 Pro Bitspower AIO/ITX Full Cover Block Win 10 4K 37" 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i9 7980XE X299E-ITX/ac GTX 1080 Ti FE G.Skill 3800MHz 4x8GB Quad Channel SO-DIMM Kit 
Hard DriveCoolingOSMonitor
512GB 960 Pro Bitspower AIO/ITX Full Cover Block Win 10 4K 37" 
  hide details  
Reply
post #5688 of 6656
My backup rig is running a UD5H. For a while it's had 2x 6850's in crossfire, but I finally bought another 7950 for the one I robbed for my main rig, a PowerColor AX7950 2DHV4.

Problem is it will do nothing when sitting in top pcie slot. No video, nada.

Move it down to the x8 slot and it works fine.

Put a 6850 back in the top slot and it works fine. Put the 7950 in top slot and nothing.

Tried all the usual stuff, reset cmos, tried both F15r & F14 bios but no good. I don't usually need help, but this has got me confused.
Can't try it in my other rig right now as it's stripped down waiting on a new Z87 board to come in.

Any ideas?

EDIT:
Strangely enough, as long as there is any kind of card in the second slot, the 7950 works in the first slot. Pull the second card, and poof! no video. Very strange, but at least now I know my new card works!
Edited by mandrix - 6/6/13 at 4:59am
post #5689 of 6656
Do you have anything in the last PCIEx4 slot at the bottom?
post #5690 of 6656
Quote:
Originally Posted by mandrix View Post

My backup rig is running a UD5H. For a while it's had 2x 6850's in crossfire, but I finally bought another 7950 for the one I robbed for my main rig, a PowerColor AX7950 2DHV4.

Problem is it will do nothing when sitting in top pcie slot. No video, nada.

Move it down to the x8 slot and it works fine.

Put a 6850 back in the top slot and it works fine. Put the 7950 in top slot and nothing.

Tried all the usual stuff, reset cmos, tried both F15r & F14 bios but no good. I don't usually need help, but this has got me confused.
Can't try it in my other rig right now as it's stripped down waiting on a new Z87 board to come in.

Any ideas?

EDIT:
Strangely enough, as long as there is any kind of card in the second slot, the 7950 works in the first slot. Pull the second card, and poof! no video. Very strange, but at least now I know my new card works!

I have a similar problem,i already posted but no responce.

My GTS250 and 9500GT don't work in any slot,but my friends 7850 2gb works just fine. Still waiting for my 7950 to come from RMA.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)