Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)
New Posts  All Forums:Forum Nav:

GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL) - Page 59

post #581 of 6656
OK so now when i try to reboot from the bios screen it shuts down the computer rather than maintaining continuous power. I flashed to F6 bios this time around because it is the bios on gigabytes website.

Is this boot issue a real problem for anyone else? If not I dont get why i am having so many issues. I feel like my setup is a pretty standard setup.
Tha JollyMan
(10 items)
 
  
CPUMotherboardGraphicsRAM
3570k asus sabertooth z77 msi gtx580 twin frozr II 8 gb g.skill ddr3 1600mhz 
Hard DriveCoolingOSMonitor
sandisk extreme SSD koolance liquid cooling vista premium asus ve276 
PowerCase
CM real power pro 1000w CM stacker 830 SE 
  hide details  
Reply
Tha JollyMan
(10 items)
 
  
CPUMotherboardGraphicsRAM
3570k asus sabertooth z77 msi gtx580 twin frozr II 8 gb g.skill ddr3 1600mhz 
Hard DriveCoolingOSMonitor
sandisk extreme SSD koolance liquid cooling vista premium asus ve276 
PowerCase
CM real power pro 1000w CM stacker 830 SE 
  hide details  
Reply
post #582 of 6656
Also i have yet to try and boot again with my video card or the other 8 gb of RAM.
Tha JollyMan
(10 items)
 
  
CPUMotherboardGraphicsRAM
3570k asus sabertooth z77 msi gtx580 twin frozr II 8 gb g.skill ddr3 1600mhz 
Hard DriveCoolingOSMonitor
sandisk extreme SSD koolance liquid cooling vista premium asus ve276 
PowerCase
CM real power pro 1000w CM stacker 830 SE 
  hide details  
Reply
Tha JollyMan
(10 items)
 
  
CPUMotherboardGraphicsRAM
3570k asus sabertooth z77 msi gtx580 twin frozr II 8 gb g.skill ddr3 1600mhz 
Hard DriveCoolingOSMonitor
sandisk extreme SSD koolance liquid cooling vista premium asus ve276 
PowerCase
CM real power pro 1000w CM stacker 830 SE 
  hide details  
Reply
post #583 of 6656
I mean i knew i would have some issues with this board...but come on!
Tha JollyMan
(10 items)
 
  
CPUMotherboardGraphicsRAM
3570k asus sabertooth z77 msi gtx580 twin frozr II 8 gb g.skill ddr3 1600mhz 
Hard DriveCoolingOSMonitor
sandisk extreme SSD koolance liquid cooling vista premium asus ve276 
PowerCase
CM real power pro 1000w CM stacker 830 SE 
  hide details  
Reply
Tha JollyMan
(10 items)
 
  
CPUMotherboardGraphicsRAM
3570k asus sabertooth z77 msi gtx580 twin frozr II 8 gb g.skill ddr3 1600mhz 
Hard DriveCoolingOSMonitor
sandisk extreme SSD koolance liquid cooling vista premium asus ve276 
PowerCase
CM real power pro 1000w CM stacker 830 SE 
  hide details  
Reply
post #584 of 6656
OK running on f6 bios and 8 gb of error free RAM. Going to try and boot with a video card.
Tha JollyMan
(10 items)
 
  
CPUMotherboardGraphicsRAM
3570k asus sabertooth z77 msi gtx580 twin frozr II 8 gb g.skill ddr3 1600mhz 
Hard DriveCoolingOSMonitor
sandisk extreme SSD koolance liquid cooling vista premium asus ve276 
PowerCase
CM real power pro 1000w CM stacker 830 SE 
  hide details  
Reply
Tha JollyMan
(10 items)
 
  
CPUMotherboardGraphicsRAM
3570k asus sabertooth z77 msi gtx580 twin frozr II 8 gb g.skill ddr3 1600mhz 
Hard DriveCoolingOSMonitor
sandisk extreme SSD koolance liquid cooling vista premium asus ve276 
PowerCase
CM real power pro 1000w CM stacker 830 SE 
  hide details  
Reply
post #585 of 6656
Quote:
Originally Posted by JollyMan View Post

I mean i knew i would have some issues with this board...but come on!

after you flashed the bios did you 'load optimized defaults'?
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.6ghz Gigabyte Z77X-UD5H Zotac GTX 970 w/ Heatkiller 16GB G.Skill Ares (2133) 
Hard DriveHard DriveCoolingOS
Samsung 830 256GB Samsung 840 500GB XSPC Raystorm / RX240 / UT60 / D5 W7 Home Premium 64 
MonitorKeyboardPowerCase
X-Star DP2710 1440p CM Quickfire TK (browns) Seasonic X-660 NZXT Switch 810 
MouseAudioAudio
Zowie ec1 evo Creative Soundblaster Z Sennheiser HD558 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.6ghz Gigabyte Z77X-UD5H Zotac GTX 970 w/ Heatkiller 16GB G.Skill Ares (2133) 
Hard DriveHard DriveCoolingOS
Samsung 830 256GB Samsung 840 500GB XSPC Raystorm / RX240 / UT60 / D5 W7 Home Premium 64 
MonitorKeyboardPowerCase
X-Star DP2710 1440p CM Quickfire TK (browns) Seasonic X-660 NZXT Switch 810 
MouseAudioAudio
Zowie ec1 evo Creative Soundblaster Z Sennheiser HD558 
  hide details  
Reply
post #586 of 6656
Quote:
Originally Posted by DBEAU View Post

after you flashed the bios did you 'load optimized defaults'?

Once i finally got back into the bios, yes. I had teh system up and running in windows for about an hour and decided i would try and boot up with a video in card in PCI-E slot 1. No dice. Mobo wont even post. This is frikkin ridiculous. I see an RMA/exchange in my future. From what you guys have said it sounds like it would be a great board. In fact, i love the BIOS, and when it actually boots its really fast, but i shouldnt have to enter a konami code every i start up the computer just to get it to boot. This is by far the most trouble i have ever had with a mobo.
Tha JollyMan
(10 items)
 
  
CPUMotherboardGraphicsRAM
3570k asus sabertooth z77 msi gtx580 twin frozr II 8 gb g.skill ddr3 1600mhz 
Hard DriveCoolingOSMonitor
sandisk extreme SSD koolance liquid cooling vista premium asus ve276 
PowerCase
CM real power pro 1000w CM stacker 830 SE 
  hide details  
Reply
Tha JollyMan
(10 items)
 
  
CPUMotherboardGraphicsRAM
3570k asus sabertooth z77 msi gtx580 twin frozr II 8 gb g.skill ddr3 1600mhz 
Hard DriveCoolingOSMonitor
sandisk extreme SSD koolance liquid cooling vista premium asus ve276 
PowerCase
CM real power pro 1000w CM stacker 830 SE 
  hide details  
Reply
post #587 of 6656
I have to remove teh video card now just to get into bios or windows...
Tha JollyMan
(10 items)
 
  
CPUMotherboardGraphicsRAM
3570k asus sabertooth z77 msi gtx580 twin frozr II 8 gb g.skill ddr3 1600mhz 
Hard DriveCoolingOSMonitor
sandisk extreme SSD koolance liquid cooling vista premium asus ve276 
PowerCase
CM real power pro 1000w CM stacker 830 SE 
  hide details  
Reply
Tha JollyMan
(10 items)
 
  
CPUMotherboardGraphicsRAM
3570k asus sabertooth z77 msi gtx580 twin frozr II 8 gb g.skill ddr3 1600mhz 
Hard DriveCoolingOSMonitor
sandisk extreme SSD koolance liquid cooling vista premium asus ve276 
PowerCase
CM real power pro 1000w CM stacker 830 SE 
  hide details  
Reply
post #588 of 6656
If anyone has any other solutions or suggestions I am open to all!!! Otherwise the sabertooth will be in the mail soon and you guys wont have to deal with my complaining in this thread anymore.
Tha JollyMan
(10 items)
 
  
CPUMotherboardGraphicsRAM
3570k asus sabertooth z77 msi gtx580 twin frozr II 8 gb g.skill ddr3 1600mhz 
Hard DriveCoolingOSMonitor
sandisk extreme SSD koolance liquid cooling vista premium asus ve276 
PowerCase
CM real power pro 1000w CM stacker 830 SE 
  hide details  
Reply
Tha JollyMan
(10 items)
 
  
CPUMotherboardGraphicsRAM
3570k asus sabertooth z77 msi gtx580 twin frozr II 8 gb g.skill ddr3 1600mhz 
Hard DriveCoolingOSMonitor
sandisk extreme SSD koolance liquid cooling vista premium asus ve276 
PowerCase
CM real power pro 1000w CM stacker 830 SE 
  hide details  
Reply
post #589 of 6656
Quote:
Originally Posted by JollyMan View Post

If anyone has any other solutions or suggestions I am open to all!!! Otherwise the sabertooth will be in the mail soon and you guys wont have to deal with my complaining in this thread anymore.

im no expert, but if i was having this many problems, i would have RMAed it already, very well could be something actually wrong with the board.... Probably try and swap it for another of the same model before switching camps, but thats just what I would do. if that fails, sabertooth would look pretty nice to me as well. lol
post #590 of 6656
Thread Starter 
you have a 2500K? you still haven't filled out your system specs or anything.

BTW there is a BIOS F7A released today as well.


With 2600K there was an error where the board would not boot instead it would do code 8 and then nothing next to the 8, then reboot and got to the BIOS where only half the screen showed then the do dB and then boot up like nothing happened. I reported it and it was fixed with 2600K, but now it seems the 2500K has that issue, but only on cold boots or something. I have tried repeatedly to make it happen, but it isn't happening. Which makes me think it is memory related or perhaps related to some I/O devices. So i am still trying. I have a crap load of memory to test with some many different manufacturers.

But yea IDK what fixes F7 has put in place. I know the BIOS engineers were on a business trip for the last week, so hopefully this week a lot of these outstanding problems can get dealt with.

Try F7a, you have dual BIOS for a reason, you can always switch between BIOSes.

BTW please update your rig, use the rig builder thing. However your problems are odd, i would RMA it as well.

I also did see a guy with an asus p8z77 had this same issue where the board loops a few times before booting, he had a 2500K too,. so it could be an Intel problem.

You should see the amount of problems with the Z68/P67 boards and the new BIOSes for Ivy Bridge support, they are terrible in the other camp, you see a lot of bricked boards.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE Z77X Owners/Discussion/Information/Support Thread and Club (UD5H, UD3H, D3H, and ALL)